[gelöst] Doppelte Tasten am Trackpad deaktivieren

German Forum

Moderator: karlchen

Post Reply
rftwizard
Level 1
Level 1
Posts: 17
Joined: Tue Oct 16, 2018 12:17 pm

[gelöst] Doppelte Tasten am Trackpad deaktivieren

Post by rftwizard » Sun Jan 20, 2019 5:11 am

[/color]Moin,

ich habe einen HP G1 Laptop, der oberhalb und unterhalb des Trackpads Maustasten hat. Da ich große Hände habe und beim Tippen gerne mal statt der <Space> Tasteeine der Maustasten treffe und mir damit Wortsalat generiere. Daher würde ich gerne wissen, wie ich diese MAustasten deaktivieren kann.

Bei der Eingabe von:

Code: Select all

xev | grep button
läßt sich nur feststellen, daß die oberen und unteren Maustasten parallel beschaltet sind.

Danke im Vorraus

Gruß
Markus
Last edited by rftwizard on Thu Feb 07, 2019 3:48 am, edited 4 times in total.

secureIT
Level 4
Level 4
Posts: 214
Joined: Wed Dec 05, 2018 1:26 pm

Re: Doppelte Tasten am Trackpad deaktivieren

Post by secureIT » Fri Feb 01, 2019 11:12 am

Hi,

zeige bitte die Terminal-Ausgabe von :

Code: Select all

xinput list
Gruß

Johann
.

User avatar
ehtron
Level 6
Level 6
Posts: 1031
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Doppelte Tasten am Trackpad deaktivieren

Post by ehtron » Fri Feb 01, 2019 2:03 pm

Hi :)
wenn du den trackpoint im system oder im bios / firmware abschaltest (warum nur? die vorteile dieser methode nie erkundet? für mich wird es nie ein note ohne trackpoint geben.. ;) )
sollten die oberen tasten auch ausgeschaltet sein.. (vermutung)
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

rftwizard
Level 1
Level 1
Posts: 17
Joined: Tue Oct 16, 2018 12:17 pm

Re: Doppelte Tasten am Trackpad deaktivieren

Post by rftwizard » Sun Feb 03, 2019 3:38 am

~$ xinput list
⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ USB OPTICAL MOUSE id=9 [slave pointer (2)]
⎜ ↳ PS/2 Generic Mouse id=11 [slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=12 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Sleep Button id=8 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=10 [slave keyboard (3)]
↳ HP Wireless hotkeys id=13 [slave keyboard (3)]
↳ HP WMI hotkeys

secureIT wrote:
Fri Feb 01, 2019 11:12 am
Hi,

zeige bitte die Terminal-Ausgabe von :

Code: Select all

xinput list
Gruß

Johann

secureIT
Level 4
Level 4
Posts: 214
Joined: Wed Dec 05, 2018 1:26 pm

Re: Doppelte Tasten am Trackpad deaktivieren

Post by secureIT » Sun Feb 03, 2019 6:17 am

Hi,

So wie das aussieht, haben die oberen Tasten eine Bindung an den Dualpoint-Stick .

Nachstehende Einstellung stammt aus Xfce – sollte es aber auch unter anderen Desktops geben :

Einstellungsverwaltung > Maus und Touchpad > Gerät auswählen > ….. DualPoint Stick
Checkbox „Dieses Gerät einschalten“ …. den Haken rausnehmen.
.

rftwizard
Level 1
Level 1
Posts: 17
Joined: Tue Oct 16, 2018 12:17 pm

Re: Doppelte Tasten am Trackpad deaktivieren

Post by rftwizard » Thu Feb 07, 2019 3:45 am

Danke, das hatgeholfen ! :)

Post Reply

Return to “Deutsch (German)”