Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

German Forum

Moderator: karlchen

Post Reply
Humboldt
Level 1
Level 1
Posts: 49
Joined: Sat Feb 23, 2019 11:32 am

Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by Humboldt » Sat Apr 13, 2019 7:11 am

Prozessor: Intel i7-4790K Core Prozessor
Mainboard: ASRock Fatal1ty Z97 Killer
Arbeitsspeicher: 16 GB = 2 x Crucial Ballistix Sport BLS2KIT4G3D1609DS1S00 8GB
Grafikkarte: Palit 5X970H14G2J Nvidia 970 Jetstream
Festplatte: Crucial CT256MX100SSD1 interne SSD 256GB
Monitor: Acer S242HLCBID 60,1 cm (24 Zoll)
Betriebssystem: LinuxMint 19.1 Cinnamon

Mikrofon: Audio-Technica AT2020USB+ Plus

Wenn ich mein Mikrofon anschließe wird es nicht erkannt. Unter den Klangeinstellungen, Eingang ist nichts eingetragen. Versuche es für mein TeamSpeak einzurichten. Muss ich einen Treiber installieren?

User avatar
ehtron
Level 5
Level 5
Posts: 955
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by ehtron » Sat Apr 13, 2019 7:23 am

Hi :)
was für einen anschluss hat es?
klinke oder usb?

zeig mal jeweils im codeblock (</>)

Code: Select all

inxi -Fz

Code: Select all

lsusb
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

Humboldt
Level 1
Level 1
Posts: 49
Joined: Sat Feb 23, 2019 11:32 am

Re: Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by Humboldt » Sat Apr 13, 2019 8:58 am

USB-Anschluss

System:
Host: phenom-desktop Kernel: 4.15.0-47-generic x86_64 bits: 64
Desktop: Cinnamon 4.0.10 Distro: Linux Mint 19.1 Tessa
Machine:
Type: Desktop Mobo: ASRock model: Z97 Killer serial: <filter>
UEFI [Legacy]: American Megatrends v: P2.60 date: 03/06/2018
CPU:
Topology: Quad Core model: Intel Core i7-4790K bits: 64 type: MT MCP
L2 cache: 8192 KiB
Speed: 4199 MHz min/max: 800/4400 MHz Core speeds (MHz): 1: 4199 2: 4214
3: 4209 4: 4227 5: 4199 6: 4228 7: 4227 8: 4220
Graphics:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
driver: i915 v: kernel
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel Haswell Desktop v: 4.5 Mesa 18.2.8
Audio:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
driver: snd_hda_intel
Device-2: Intel 9 Series Family HD Audio driver: snd_hda_intel
Device-3: Audio-Technica type: USB
driver: hid-generic,snd-usb-audio,usbhid
Sound Server: ALSA v: k4.15.0-47-generic
Network:
Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet driver: alx
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 2.27 TiB used: 623.77 GiB (26.8%)
ID-1: /dev/sda vendor: Western Digital model: WD10EZEX-08WN4A0
size: 931.51 GiB
ID-2: /dev/sdb vendor: Western Digital model: WD10EZEX-00BN5A0
size: 931.51 GiB
ID-3: /dev/sdc vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB
Partition:
ID-1: / size: 457.45 GiB used: 159.31 GiB (34.8%) fs: ext4 dev: /dev/sdc1
Sensors:
System Temperatures: cpu: 39.0 C mobo: 25.0 C
Fan Speeds (RPM): fan-1: 638 fan-2: 0 fan-3: 0 fan-4: 0 fan-5: 1234
fan-6: 964
Info:
Processes: 257 Uptime: 7h 01m Memory: 15.37 GiB used: 4.90 GiB (31.9%)
Shell: bash inxi: 3.0.27

Humboldt
Level 1
Level 1
Posts: 49
Joined: Sat Feb 23, 2019 11:32 am

Re: Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by Humboldt » Sat Apr 13, 2019 8:58 am

Bus 002 Device 002: ID 8087:8001 Intel Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0909:001c Audio-Technica Corp.
Bus 001 Device 002: ID 8087:8009 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 03f0:1024 Hewlett-Packard Smart Card Keyboard
Bus 003 Device 002: ID 046d:c077 Logitech, Inc. M105 Optical Mouse
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Humboldt
Level 1
Level 1
Posts: 49
Joined: Sat Feb 23, 2019 11:32 am

Re: Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by Humboldt » Sat Apr 13, 2019 8:59 am

Der Treiber für mein Piano darf aber nicht gelöscht werden

qbit
Level 2
Level 2
Posts: 90
Joined: Thu Jan 10, 2019 12:14 pm

Re: Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by qbit » Sat Apr 13, 2019 10:44 am

Was wird denn in dem System Controll Center, Systemeinstellungen unter Input angezeigt. Beim gewöhnlichen Analogeingang wird z.B.(bei mir Front microphone, built in audio) angezeigt, Dein Teil ist ja usb, also, wie mich dünkt ein Mikro mit bereits digitalem audio output für den usb Eingang.

Device-3: Audio-Technica type: USB
driver: hid-generic,snd-usb-audio,usbhid

Gab es denn bei der Installation nicht irgendwelche Meldungen, ich meine, was passiert, wenn das Mikro getrennt wird bzw. angeschlossen wird bzw. wurde?

Humboldt
Level 1
Level 1
Posts: 49
Joined: Sat Feb 23, 2019 11:32 am

Re: Mikrofon: Audio-Technica AT2020USB+ Plus wird nicht erkannt

Post by Humboldt » Sun Apr 14, 2019 3:25 am

Vielen, vielen Dank. Ich habe PulseAudio Volume Control installiert. Einstellen musste ich jedoch nichts. Es hatte sofort funktioniert. Vielen Dank. Super. :-)))

Post Reply

Return to “Deutsch (German)”