WLan Verbindung bricht ab

German Forum

Moderator: karlchen

Post Reply
ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 2:59 am

Hallo!

Ich bin schon seit längerem zufriedener Linux Mint Benutzer, habe jetzt aber ein Problem:

Auf meinem Lenovo Thinkpad X260 habe ich die Linux Mint 19.1 Cinnamon installiert, soweit alles gut.
Es bricht jedoch die WLan-Verbindung regelmäßig ab (alle 5-15 Minuten). Durch Aus/Einschalten der Netzwerkverbindung wird alles wieder verbunden, bricht jedoch nach einigen Minuten wieder ab.

Am Laptop sollte es nicht liegen, bis vor wenigen Tagen war hier WIN 10 installiert, da gab es diese Probleme nicht.
An meinem zweiten Lenovo Laptop, der ebenfalls mit Liniux Mint läuft (ältere Version), tritt dieses Problem nicht auf, daher kann ich auch ein Problem mit dem Wlan ausschließen. (Habe die beiden Laptops auch parallel am Wlan streamen lassen, beim "alten" kein Problem, beim X260 war die Wlan-Verbindung immer wieder weg)

Hat hier jemand eine idee woran das liegen könnte?

Vielen Dank!

malabarista
Level 3
Level 3
Posts: 162
Joined: Thu May 19, 2016 3:56 am
Location: Konstanz
Contact:

Re: WLan Verbindung bricht ab

Post by malabarista » Wed May 29, 2019 3:40 am

Ist diese WLAN-Verbindung Kabel oder Funknetz oder beides ?
Beides gleichzeitg kann zu Problemen führen (habe ich unter 18.1 erlebt).

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 3:59 am

Hi,
Ich bin nur über Wlan verbunden, kein Kabel gleichzeitig.

LG

User avatar
Pjotr
Level 21
Level 21
Posts: 12601
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: WLan Verbindung bricht ab

Post by Pjotr » Wed May 29, 2019 4:33 am

Was sagt:

Code: Select all

inxi -Fxz
Und:

Code: Select all

iwconfig
Tip: 10 things to do after installing Linux Mint 19.1 Tessa
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 9:36 am

ganesha@rappelkiste:~$ inxi -Fxz
System: Host: rappelkiste Kernel: 4.15.0-50-generic x86_64 bits: 64 compiler: gcc v: 7.3.0 Desktop: Cinnamon 4.0.10
Distro: Linux Mint 19.1 Tessa base: Ubuntu 18.04 bionic
Machine: Type: Laptop System: LENOVO product: 20F5S35400 v: ThinkPad X260 serial: <filter>
Mobo: LENOVO model: 20F5S35400 v: SDK0J40705 WIN serial: <filter> UEFI [Legacy]: LENOVO v: R02ET70W (1.43 )
date: 01/28/2019
Battery: ID-1: BAT0 charge: 15.7 Wh condition: 15.9/23.5 Wh (68%) model: LGC 45N1113 status: Unknown
ID-2: BAT1 charge: 37.3 Wh condition: 40.1/47.5 Wh (84%) model: SANYO 45N1767 status: Charging
CPU: Topology: Dual Core model: Intel Core i7-6600U bits: 64 type: MT MCP arch: Skylake rev: 3 L2 cache: 4096 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 22464
Speed: 800 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 829
Graphics: Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa tty: N/A
OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2) v: 4.5 Mesa 18.2.8 direct render: Yes
Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k4.15.0-50-generic
Network: Device-1: Intel Ethernet I219-LM vendor: Lenovo driver: e1000e v: 3.2.6-k port: efa0 bus ID: 00:1f.6
IF: enp0s31f6 state: down mac: <filter>
Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel port: efa0 bus ID: 04:00.0
IF: wlp4s0 state: up mac: <filter>
Drives: Local Storage: total: 238.47 GiB used: 11.37 GiB (4.8%)
ID-1: /dev/sda vendor: Intel model: SSDSC2BF256A5 SATA 256GB size: 238.47 GiB
Partition: ID-1: / size: 233.73 GiB used: 11.37 GiB (4.9%) fs: ext4 dev: /dev/sda1
Sensors: System Temperatures: cpu: 38.5 C mobo: N/A
Fan Speeds (RPM): cpu: 0
Info: Processes: 255 Uptime: 8h 21m Memory: 15.09 GiB used: 1.70 GiB (11.3%) Init: systemd runlevel: 5 Compilers:
gcc: 7.4.0 Shell: bash v: 4.4.19 inxi: 3.0.27
ganesha@rappelkiste:~$ iwconfig
enp0s31f6 no wireless extensions.

wlp4s0 IEEE 802.11 ESSID:"ThomasMate"
Mode:Managed Frequency:2.412 GHz Access Point: 00:26:44:1E:C8:61
Bit Rate=24 Mb/s Tx-Power=22 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:on
Link Quality=39/70 Signal level=-71 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:32 Missed beacon:0

lo no wireless extensions.

User avatar
Pjotr
Level 21
Level 21
Posts: 12601
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: WLan Verbindung bricht ab

Post by Pjotr » Wed May 29, 2019 9:43 am

Versuche dieses:

Code: Select all

sudo sed -i 's/3/2/' /etc/NetworkManager/conf.d/*
Danach Neustart.

Damit sollte Power Management:on verändert sein in Power Management:off. Überprüfe es mit iwconfig.
Tip: 10 things to do after installing Linux Mint 19.1 Tessa
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 10:37 am

Hallo Piotr,

Danke für den Tipp...

wlp4s0 IEEE 802.11 ESSID:"ThomasMate"
Mode:Managed Frequency:2.412 GHz Access Point: 00:26:44:1E:C8:61
Bit Rate=36 Mb/s Tx-Power=22 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=38/70 Signal level=-72 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:2 Invalid misc:256 Missed beacon:0


...hat aber leider nicht den gewünschten Erfolg gebracht.
WLan bricht weiterhin nach einiger Zeit ab, mitten in einem Download, mitten in einem Stream, mitten im Surfen.
Der einzige Unterschied ist, dass das Wlan nach 1-2 Minuten wieder funktioniert, ohne dass das Wlan manuell Ein/Ausgeschalten werden muss
(am anderen Laptop weiterhin parallel dazu keine Probleme)

LG

User avatar
ehtron
Level 5
Level 5
Posts: 955
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: WLan Verbindung bricht ab

Post by ehtron » Wed May 29, 2019 11:01 am

Hi :)
doppelte SSIDs ?

Code: Select all

nmcli dev wifi list
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 11:12 am

Hallo,

IN-USE SSID MODE CHAN RATE SIGNAL BARS SECURITY
* ThomasMate Infra 1 54 Mbit/s 55 ▂▄__ WPA1


mehr ist nicht zu sehen...

Danke und LG

User avatar
Pjotr
Level 21
Level 21
Posts: 12601
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: WLan Verbindung bricht ab

Post by Pjotr » Wed May 29, 2019 11:30 am

Versuch mal, ob es hilft wenn du den Router umschaltest auf WPA2 Personal mit nur AES (kein TKIP). Wenn's nicht hilft, dann hast du jedenfalls deine Sicherheit verbessert....
Tip: 10 things to do after installing Linux Mint 19.1 Tessa
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

User avatar
ehtron
Level 5
Level 5
Posts: 955
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: WLan Verbindung bricht ab

Post by ehtron » Wed May 29, 2019 11:36 am

Hi :)
das kann nicht die ganze ausgabe sein...

wlan aus und wieder an, und nochmal...
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 12:47 pm

Hi,

Router umschalten hab ich noch nicht versucht, mach ich noch...

Wlan aus und wieder an, dann kommt folgendes Ergebnis:

IN-USE SSID MODE CHAN RATE SIGNAL BARS SECURITY
* ThomasMate Infra 1 54 Mbit/s 51 ▂▄__ WPA1
* Thomson8DD9CE Infra 1 54 Mbit/s 37 ▂▄__ WPA1
A1-Movrin Infra 1 130 Mbit/s 29 ▂___ WPA2

(mit ThomasMate bin ich verbunden)

Da scheint was doppelt zu sein....

LG

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 1:14 pm

nach ein paar Minuten ist wieder nur dass hier sichtbar:

IN-USE SSID MODE CHAN RATE SIGNAL BARS SECURITY
* ThomasMate Infra 1 54 Mbit/s 47 ▂▄__ WPA1 WPA2

LG

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 2:10 pm

Pjotr wrote:
Wed May 29, 2019 11:30 am
Versuch mal, ob es hilft wenn du den Router umschaltest auf WPA2 Personal mit nur AES (kein TKIP). Wenn's nicht hilft, dann hast du jedenfalls deine Sicherheit verbessert....
den router hab ich in der Zwischenzeit auch umgestellt, mal sehen....

ganesha
Level 1
Level 1
Posts: 9
Joined: Wed May 29, 2019 2:45 am

Re: WLan Verbindung bricht ab

Post by ganesha » Wed May 29, 2019 4:52 pm

Hallo nochmal,

Die Änderungen haben anscheinend Erfolg gebracht. Den ganzen heutigen Abend ist es zu keinen weiteren Wlan-Unterbrechungen gekommen.

Vielen vielen Dank für eure Hilfe! :D :D :D

(Falls in nächster Zeit wieder etwas auftritt melde ich mich wieder)

Post Reply

Return to “Deutsch (German)”