Audio-Input-Einstellungen bleiben nicht erhalten

German Forum

Moderator: karlchen

Post Reply
wohinzdhotmail
Level 1
Level 1
Posts: 3
Joined: Sun Jul 07, 2019 7:03 am

Audio-Input-Einstellungen bleiben nicht erhalten

Post by wohinzdhotmail » Sun Jul 07, 2019 8:50 am

Hallo liebe Experten,
ich benutze auf meinem Desktop-PC seit Jahren bei Linux-Mint-Mate (jetzt 19.1) die Audio-Konfiguration [/i]Analog Surround 5.1-Ausgabe + Analog Stereo-Eingabe[/i] mit befriedigendem Erfolg. Alle Stecker sind in den zugehörigen Buchsen, Headset vorne. Der Alsamixer ist auch richtig konfiguriert. Allerdings springt im Menü-Fenster Klangeinstellungen der Eingang Vorderes Mikrofon ab und zu um in Rückwärtiges Mikrofon und unter Gerät für den Toneingang die Markierung von Eingebautes Tongerät Analog Stereo in Monitor of Eingebautes Tongerät Analog Surround 5.1, Das fällt dann unangenehm auf, wenn ein Skype-Anrufer mich nicht hört, und ich erst in den Menüs herum fummeln muss >:(
Auffällig ist, dass im Menü-Fenster Lautstärkeregler hinter dem vorderen Mikrofon unplugged steht und hinter dem rückwärtigen plugged in steht, was ich nicht begreife.
In den Einstellungen unter etc/pulse und /etc/modprobe.d/ habe ich keine Einstellungen gefunden, die ich ein für alle Mal so ändern kann, dass der rückwärtige Mikrofon-Eingang für alle Zeiten deaktiviert wird. Wer kann helfen oder mir einen Link zuwerfen?
Beitrag editieren
Moderator

wohinzdhotmail
Level 1
Level 1
Posts: 3
Joined: Sun Jul 07, 2019 7:03 am

Re: Audio-Input-Einstellungen bleiben nicht erhalten

Post by wohinzdhotmail » Tue Jul 09, 2019 5:16 am

Problem ist wohl gelöst dank silentone84 : alsa-tools-gui installieren und hdajackretask im Terminal aufrufen. Hier können die Jack-Buchsen konfiguriert und abgespeichert werden.

Post Reply

Return to “Deutsch (German)”