Problem mit einem Paket

German Forum

Moderator: karlchen

Post Reply
SchneiderBernd
Level 1
Level 1
Posts: 2
Joined: Tue Jul 16, 2019 9:18 pm

Problem mit einem Paket

Post by SchneiderBernd » Tue Jul 16, 2019 9:25 pm

Hallo,

ich benutze das aktuelle Linux Mint Tessa 19.1 in einer 64-Bit Version mit Cinnamon.

Seit heute bekomme ich beim Update-Versuch folgende Fehlermeldung:

Code: Select all

E: /var/cache/apt/archives/msbuild_1%3a16.0+xamarinxplat.2019.05.07.15.32-0xamarin2+ubuntu1804b1_all.deb: Versuch, »/usr/lib/mono/msbuild/15.0« zu überschreiben, welches auch in Paket mono-roslyn 5.18.1.3-0xamarin3+ubuntu1804b1 ist
Leider weiß ich nicht, was ich jetzt tun muss. Kann mir jemand weiterhelfen?

Vielen lieben Dank im Voraus :-)

Grüße
SchneiderBernd
Last edited by karlchen on Wed Jul 17, 2019 9:04 am, edited 1 time in total.
Reason: Titel: den "Pakt" in ein "Paket" umgewandelt

User avatar
ehtron
Level 5
Level 5
Posts: 978
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Problem mit einem Pakt

Post by ehtron » Wed Jul 17, 2019 8:25 am

Hi :)
mit wem möchtest du denn einen pakt schliessen? ;)


da hast du dir vermutlich durch ein nicht passendes ppa oder eine falsche zusätzliche paketquelle ins haus geholt...

wenn alles läuft, diese in
anwendungspaktetquellen deaktivieren

oder nach timeshift sicherung... mal machen und sehen was passiert ... geht dann ggf. ja wieder leicht zurück.
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

User avatar
karlchen
Level 20
Level 20
Posts: 11230
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Problem mit einem Paket

Post by karlchen » Wed Jul 17, 2019 9:08 am

Hallo, SchneiderBernd.

Wenn ich mich nicht verlesen habe, dann sieht die hier gepostete Fehlermeldung, der Fehlermeldung in diesem Thread sehr ähnlich, oder?
msbuild package conflicts with mono-roslyn package?

Wenn das stimmt, dann könnte Hoser Rob's Ratschlag auch hier zutreffen. Er verweist auf diesen Askubuntu Thread: https://askubuntu.com/questions/1158801 ... to-msbuild, Antwort 1.

Grüße
Karl
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Linux Mint 18.1 64-bit Cinnamon Desktop, Total Commander 9.22a 64-bit
Windows? - 1 window in every room

User avatar
Moem
Level 19
Level 19
Posts: 9218
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Problem mit einem Paket

Post by Moem » Wed Jul 17, 2019 9:33 am

Ich hatte genau das gleiche Problem und es wurde durch ein anderes Update, das heute kam, behoben.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
Pjotr
Level 21
Level 21
Posts: 13246
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Problem mit einem Paket

Post by Pjotr » Wed Jul 17, 2019 9:44 am

Moem wrote:
Wed Jul 17, 2019 9:33 am
Ich hatte genau das gleiche Problem und es wurde durch ein anderes Update, das heute kam, behoben.
Wie langweilig! :lol:
Tip: 10 things to do after installing Linux Mint 19.2 Tina
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

SchneiderBernd
Level 1
Level 1
Posts: 2
Joined: Tue Jul 16, 2019 9:18 pm

Re: Problem mit einem Paket

Post by SchneiderBernd » Wed Jul 17, 2019 11:18 pm

Sorry, dass ich mich jetzt erst melde.
Moem wrote:
Wed Jul 17, 2019 9:33 am
Ich hatte genau das gleiche Problem und es wurde durch ein anderes Update, das heute kam, behoben.
Bei mir genauso, ich dachte schon, dass ich mir irgendwas zerschossen hätte.

Trotzdem vielen Dank an alle Beteiligten :-)

Grüße,
SchneiderBernd

Post Reply

Return to “Deutsch (German)”