LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

German Forum

Moderator: karlchen

Post Reply
audion
Level 1
Level 1
Posts: 5
Joined: Mon Sep 02, 2019 6:15 am

LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by audion » Tue Sep 03, 2019 6:11 am

Hallo,

folgendes Problem:

Den per Default eingestellten quelloffenen NVIDIA x.org ... Treiber habe ich genutzt. Nach dem Einstellen der Bildschirmrotation um 90° wurde die Session automatisch ausgeloggt. Abgefragtes Paßwort führt zum Loop.

Vor der erneuten Neuinstallation habe ich

/boot
/
/home

formatiert.

Was habe ich da falsch gemacht?
LM-Newbie

audion
Level 1
Level 1
Posts: 5
Joined: Mon Sep 02, 2019 6:15 am

Re: LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by audion » Tue Sep 03, 2019 6:54 am

Ergänzung Gparted im Anhang

Zwei Boot-SSD im PC. Die Crucial für Windows 7 und die Samsung für Linux Mint. Die Samsung wird via F11 aus dem BIOS gebootet.

Der komibinierte Befehl autoremove und -clean war erfolglos.
Attachments
Gparted
Gparted
LM-Newbie

User avatar
ehtron
Level 5
Level 5
Posts: 996
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by ehtron » Tue Sep 03, 2019 8:06 am

Hi :)
/boot ?
voll verschlüsseltes system?
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

audion
Level 1
Level 1
Posts: 5
Joined: Mon Sep 02, 2019 6:15 am

Re: LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by audion » Tue Sep 03, 2019 9:17 am

Nein, keine Verschlüsselung, keine Extras.
Inzwischen Windows 7 SSD abgeklemmt, Problem tritt nach Neuinstallation wieder auf.

> /boot?
?
LM-Newbie

User avatar
ehtron
Level 5
Level 5
Posts: 996
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by ehtron » Tue Sep 03, 2019 9:31 am

Hi :)
wozu dann /boot ? bringt nur irgendwann platz probleme..

was passiert mit der live?
wenn du /home wieder nimmst, ist die defekte einstellung doch wieder drin...
du könntest die
.config/monitors.xml
mal löschen... ups.. falls bei xfce überhaupt dabei..
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.

audion
Level 1
Level 1
Posts: 5
Joined: Mon Sep 02, 2019 6:15 am

Re: LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by audion » Tue Sep 03, 2019 9:59 am

Vor der Neuneuneuinstallation hatte ich alle Partitionen formatiert.

Habe eben spaßeshalber(!) Manjaro installiert - ohne diese Probleme.
LM-Newbie

audion
Level 1
Level 1
Posts: 5
Joined: Mon Sep 02, 2019 6:15 am

Re: LM 19.2 xfce 64bit Login nicht möglich nach Monitorrotation - Loop - NVIDIA

Post by audion » Tue Sep 03, 2019 11:24 am

Problem gelöst.

Der quelloffene NVIDIA-Treiber ist buggy und Ursache des Paßwortloops.
LM-Newbie

Post Reply

Return to “Deutsch (German)”