Hängenbleiben beim Hochfahren

German Forum

Moderator: karlchen

Post Reply
ehinger
Level 2
Level 2
Posts: 69
Joined: Sun Jul 03, 2016 1:15 pm

Hängenbleiben beim Hochfahren

Post by ehinger »

In unregelmäsigen Abständen bleibt mein Rechner beim Hochfahren hängen:
Nachdem BIOS-Bildschirm wird das lm-Zeichen angezeigt,
An meine Rechnergehäuse flackert das Anzeige-Licht für die Linuxsytemfestplatte, wie immer, wenn die Festplatte aktiv ist.
Dann tut sich nichts mehr.
Nach dem Start mit ' ... Erweiterte Optionen (recovery mode)',
wird viel angezeigt bis zum 'Wiederherstellungsmenü (Dateisystemstatus Nur Lesen)'.
Die 1. angebotene Auswahl: 'resume Startvorgang normal fortsetzen' wählen.

Das Betriebsystem startet und läuft unauffällig.

Lässt sich in irgend einer Datei finden, warum der Rechner hängen bleibt ?

Übrigens, mein Netzwerk-Kabel wird erst eingesteckt unmittelbar bevor ich das Internet auch benutze.
Oder sollte LinuxMint schon beim Hochfahren mit dem Internet verbunden sein ?

Vielen Dank für jede Hilfe
Egner

Code: Select all

inxi -Sxxx
zeigt seit 2020_IV._29.: 
System: 
  Host: Remigius Kernel: 5.3.0-51-generic x86_64 bits: 64 compiler: gcc 
  v: 7.5.0 Desktop: Cinnamon 4.4.8 wm: muffin 4.4.2 dm: LightDM 1.26.0 
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic 

User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
was wird angezeigt wenn du ESC drückst?
bootet er dann mit strg-alt-entf neu?
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
ehinger
Level 2
Level 2
Posts: 69
Joined: Sun Jul 03, 2016 1:15 pm

Re: Hängenbleiben beim Hochfahren

Post by ehinger »

Hallo,
die Tastatur ist tot.
LG Ehinger
User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
durchsuche mal im
systemprotokoll im menü
besonders syslog und kernlog

auch in /var/log/ zu finden.
wenn er das nur macht wenn kalt, dann spricht das eher für ein hardware problem.
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
geobart
Level 1
Level 1
Posts: 35
Joined: Sat Jan 16, 2016 10:10 pm

Re: Hängenbleiben beim Hochfahren

Post by geobart »

Oder sollte LinuxMint schon beim Hochfahren mit dem Internet verbunden sein ?

Ja.
User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
warum man erst zur nutzung den stecker rein steckt, kann ich nicht nachvollziehen,
deinem system ist das aber erstmal egal...
kein inet hat keinerlei derartige auswirkungen.
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
ehinger
Level 2
Level 2
Posts: 69
Joined: Sun Jul 03, 2016 1:15 pm

Re: Hängenbleiben beim Hochfahren

Post by ehinger »

Hallo
Im Menü, Sytemverwaltung, Protokolle zeigt

in der 1. Zeile rot unterlegt: Sytemprotokoll kann nicht gelesen werden
verschwindet mit [Ignorieren]

Was [Alle] zeigt, ist in der Anlage.
Protokollmeldungen2020VI12.txt
(6.15 KiB) Downloaded 8 times
-------------
in /var/log/ wird mir der Zugriff auf syslog und kernlog verweigert - ich werde auch nicht aufgefordert, mich zu legitimieren.

Vielleicht findet ihr einen Ausweg
Ehinger
User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
sehr merkwürdiig... bist du mit einen user account, statt dem admin konto unterwegs?
ansonsten den ordner als admin öffnen..

warum bringst du das nicht als codeblock?
dann schauen es vielleicht ein paar leute an.
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
ehinger
Level 2
Level 2
Posts: 69
Joined: Sun Jul 03, 2016 1:15 pm

Re: Hängenbleiben beim Hochfahren

Post by ehinger »

Hallo Ehtron,
ich bin als Systemverwalter unterwegs, ohne Root-Rechte, weil ich dem Internet missstraue. Einen Administrator oder Root habe ich auch nicht eingerichtet, weil mir die Liste sagte sagte, das ist unnötig. Hat bis jetzt auch nur an dieser Stelle gefehlt.
warum bringst du das nicht als codeblock?

Wie geht das ? Mit '</>' geht das auch mit einer Datei?

Danke Ehinger
User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
wie datei...? den kopierten text zwischen die beiden blöcke einfügen..

die allermeisten supporter werden keine daten runterladen... so wie ich auch nicht.
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
ehinger
Level 2
Level 2
Posts: 69
Joined: Sun Jul 03, 2016 1:15 pm

Re: Hängenbleiben beim Hochfahren

Post by ehinger »

Hallo,
Im Menü, Sytemverwaltung, Protokolle Zeigt

[Alle] zeigt:

Code: Select all

19:28:03 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gnome.Logs'
19:25:56 pkexec: pam_unix(polkit-1:session): session opened for user root by (uid=1000)
19:25:31 pulseaudio: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
19:25:14 cinnamon-sessio: WARNING: t+9,46247s: Detected that screensaver has appeared on the bus
19:25:12 systemd: Started Virtual filesystem metadata service.
19:25:12 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.Metadata'
19:25:12 systemd: Starting Virtual filesystem metadata service...
19:25:12 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.Metadata' unit='gvfs-metadata.service' requested by ':1.53' (uid=1000 pid=1575 comm="nemo-desktop " label="unconfined")
19:25:09 cinnamon-killer: Bound Cinnamon restart to <Control><Alt>Escape.
19:25:09 systemd: Started Bluetooth OBEX service.
19:25:09 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.bluez.obex'
19:25:09 obexd: OBEX daemon 5.48
19:25:09 systemd: Starting Bluetooth OBEX service...
19:25:09 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.bluez.obex' unit='dbus-org.bluez.obex.service' requested by ':1.48' (uid=1000 pid=1571 comm="blueberry-obex-agent                              " label="unconfined")
19:25:09 systemd: Started Virtual filesystem service - GNOME Online Accounts monitor.
19:25:09 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.GoaVolumeMonitor'
19:25:09 goa-daemon: goa-daemon version 3.28.0 starting
19:25:07 pulseaudio: [pulseaudio] pid.c: Daemon already running.
19:25:07 dbus-daemon: [session uid=1000 pid=1274] Activating service name='org.gnome.OnlineAccounts' requested by ':1.43' (uid=1000 pid=1510 comm="/usr/lib/gvfs/gvfs-goa-volume-monitor " label="unconfined")
19:25:07 systemd: Starting Virtual filesystem service - GNOME Online Accounts monitor...
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.GoaVolumeMonitor' unit='gvfs-goa-volume-monitor.service' requested by ':1.22' (uid=1000 pid=1376 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 systemd: Started Virtual filesystem service - Apple File Conduit monitor.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.AfcVolumeMonitor'
19:25:06 systemd: Starting Virtual filesystem service - Apple File Conduit monitor...
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.AfcVolumeMonitor' unit='gvfs-afc-volume-monitor.service' requested by ':1.22' (uid=1000 pid=1376 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 systemd: Started Virtual filesystem service - digital camera monitor.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.GPhoto2VolumeMonitor'
19:25:06 systemd: Starting Virtual filesystem service - digital camera monitor...
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.GPhoto2VolumeMonitor' unit='gvfs-gphoto2-volume-monitor.service' requested by ':1.22' (uid=1000 pid=1376 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 systemd: Started Virtual filesystem service - Media Transfer Protocol monitor.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.MTPVolumeMonitor'
19:25:06 systemd: Starting Virtual filesystem service - Media Transfer Protocol monitor...
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.MTPVolumeMonitor' unit='gvfs-mtp-volume-monitor.service' requested by ':1.22' (uid=1000 pid=1376 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 gvfs-afc-volume: Volume monitor alive
19:25:06 systemd: Startup finished in 48ms.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.UDisks2VolumeMonitor'
19:25:06 systemd: Reached target Default.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating service name='ca.desrt.dconf' requested by ':1.24' (uid=1000 pid=1383 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 systemd: Reached target Basic System.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.UDisks2VolumeMonitor' unit='gvfs-udisks2-volume-monitor.service' requested by ':1.22' (uid=1000 pid=1376 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 systemd: Reached target Sockets.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Successfully activated service 'org.gtk.vfs.Daemon'
19:25:06 systemd: Listening on D-Bus User Message Bus Socket.
19:25:06 dbus-daemon: [session uid=1000 pid=1274] Activating via systemd: service name='org.gtk.vfs.Daemon' unit='gvfs-daemon.service' requested by ':1.13' (uid=1000 pid=1362 comm="/usr/lib/x86_64-linux-gnu/cinnamon-settings-daemon" label="unconfined")
19:25:06 systemd: Listening on GnuPG cryptographic agent (ssh-agent emulation).
19:25:06 kernel: couldn't access control socket: /run/user/1000/keyring/control: Datei oder Verzeichnis nicht gefunden
19:25:06 at-spi-bus-laun: SpiRegistry daemon is running with well-known name - org.a11y.atspi.Registry
19:25:06 systemd: Listening on GnuPG cryptographic agent and passphrase cache.
19:25:06 kernel: couldn't access control socket: /run/user/1000/keyring/control: Datei oder Verzeichnis nicht gefunden
19:25:06 at-spi-bus-laun: dbus-daemon[1342]: Successfully activated service 'org.a11y.atspi.Registry'
19:25:06 systemd: Listening on GnuPG cryptographic agent and passphrase cache (restricted).


Besser so?
Danke
Ehinger
User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
ja, besser so.
aber voll verschlüsseltes system... da bin ich raus.
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
ehinger
Level 2
Level 2
Posts: 69
Joined: Sun Jul 03, 2016 1:15 pm

Re: Hängenbleiben beim Hochfahren

Post by ehinger »

Hallo, Verschlüsselt? Davon habe ich aber keine Ahnung. Ich hatte alles der Aktualisierungsverwaltung (?) überlassen, um auf lm19.3 zu kommen und habe mich dabei völlig rausgehalten.
Heisst das, beim nächsten update, das ganze System neu aufsetzen?
Gruss
Ehinger
User avatar
ehtron
Level 7
Level 7
Posts: 1579
Joined: Thu Apr 14, 2016 8:15 am
Location: Germany / Baltic Sea
Contact:

Re: Hängenbleiben beim Hochfahren

Post by ehtron »

Hi :)
wenn ich das richtig sehe, hast du bei der installation des systems die verschlüsselung aktiviert.
wenn man keine tiefe kenntnis des systems hat, ist das im fehlerfalle tödlich..
Lg. Ehtron :)
Bitte genutzte Version und Desktop angeben. Ansonsten oft keine Hilfe möglich.
Ich gebe Hilfe zur Selbsthilfe.
Post Reply

Return to “Deutsch (German)”