Page 1 of 1

Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Thu Dec 17, 2009 2:55 pm
by donaldduck
Hallo,
mir gefällt Mint sehr gut, doch habe ich ein Problem mit der Tastatur wozu ich noch keine Lösung gefunden habe.
Es geht nicht um die FN Tasten sondern um die Taste mit "><" <---- diesen Pfeilen.
Die ist normaler Weise neben dem "Y" aber bei meinem Netbook ist sie neben der rechten Umschalttaste.
Wenn ich nun die Tastatur auf Deutsch stelle geht sie nicht richtig, bzw. die "<>" gehen gar nicht.
Gibt es ein Layout, welches ich irgendwie installieren kann, damit mein Keyboard richtig geht?
Ich habe schon alle Deutschen Auswahlmöglichkeiten ausgetestet, doch keines ist für die Netbook Tastatur geeignet.
Kann mir jemand helfen?
Ich würde mich sehr freuen.
Das Problem mit der Helligkeit habe ich schon gelöst, indem ich da ein bash-script genommen habe und heller bzw. dunkler auf die Windowstaste + runter bzw. hoch gelegt habe.

Viele Grüße

Re: Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Fri Dec 18, 2009 12:53 pm
by thx1138
Vielleicht hilft dir das hier weiter:
http://wiki.ubuntuusers.de/Xmodmap
oder sogar
http://wiki.ubuntuusers.de/xbindkeys
Eine elegantere Lösung fällt mir spontan nicht ein.

Re: Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Fri Dec 18, 2009 5:24 pm
by donaldduck
hi,

Jetzt geht es auf einmal, ich verstehe aber nicht wieso.
Ich habe über mein USB Stick einmal zum Test Mint 7 KDE laufen lassen, wo << auch gingen und seitdem geht es auch in Mint 8.

Keine Ahnung was das soll, das Tastaturlayout zeigt was ganz anderes an, aber es geht jetzt ja

Viele Grüße

Re: Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Sun Dec 20, 2009 7:40 am
by sailor8
Ich kann den Fehler bestätigen.

Gleicher Effekt bei mir auf dem Desktop PC 64 bit. Bei mint 7 und anderen Distros funktionierte besagte Taste richtig, Jetzt ist mit allen Probierens die Verwendung des Größer als / Kleiner als Zeichens auf der gesamten Tastatur nicht verfügbar. Es scheint also meines Erachtens nicht ein Hardware Problem (Netbook) zu sein, sondern ist wohl ein grundsätzliches Software Problem.

Ist für mich das erste mal: ich versuche mal einen englisch sprachigen Bug report zu machen. Wenn jemand mehr Erfahrungen hat, wie man bei mint einen korrekten Bug Report absetzt, bitte auch machen. Ich weiß noch nicht, ob es bei mir mit dem Bug report klappen wird.

Re: Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Sun Dec 20, 2009 8:07 am
by sailor8
OK, mein Bug report ist nun im Launchpad drinne als Bug # 498759.

Mit folgenden Text:
------------------------------------------------------
Helena Linux Mint 8 x64

At two different users, both on a Netbook and on a Desktop PC the "<>" key under a German Keyboard layout did not work. Under Mint7 x64 and others Distros these signs worked without problems.

see also German forum thread
http://forums.linuxmint.com/viewtopic.p ... 44#p219044

All trials to fetch the "<>" signs under other keys in the German layout did not work at me.

Die Lösung für das <> Tastaturproblem:

Posted: Mon Dec 21, 2009 9:27 pm
by sailor8
Borja López Soilán hat mir folgendes gemailt:

This bug is a duplicate of bug 496353 ***
https://bugs.launchpad.net/bugs/496353

See this bug: https://bugs.launchpad.net/bugs/496353
It's the same bug but reported by spanish users: "<" and ">" keys would not work after installing Mint 8.
A work around is going to Preferences -> Keyboard, install the <Your Language Here> layout (even if it is already installed) and then removing the default layout (this last step is needed, if you don't remove the default layout the problem seems to persist).

** This bug has been marked a duplicate of bug 496353
less-than and greater-than keys don't work while using a spanish keyboard
-----------
Sein Tip hat prima bei mir funktioniert: Noch mal der Lösungsweg in Deutsch wie er bei mir gelaufen ist. Er muss so beschritten werden auch wenn schon der Eintrag Deutsch im Kontrollzentrum - Tastatur - Belegungsfeld eingetragen ist. Der Neueintrag erschien bei mir als zweiter Eintrag und ich konnte dann den alten löschen. Genaue Schrittfolge siehe unten:

Kotrollzentrum
->Tastatur
-> Belegung
--> Hinzufügen
--> nach Sprache : Deutsch
--> Variante: Deutschland

---> Hinzufügen (Passwort Abfrage für Änderung eingeben)

Danach in der gleichen Maske alle alten Einträge anklicken und "entfernen".

Kontrollzentrum schliessen : fertig , Problem war bei mir gelöst.

Re: Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Tue Dec 22, 2009 5:16 pm
by donaldduck
jo bei mir auch...
wichtig ist, dass man nicht vergisst Irland oder was immer da vorgegeben ist rauszunehmen.
Nur Deutsch einstellen reicht nicht.

Re: Tastaturlayout unter Mint 8 mit Netbook Samsung N140

Posted: Tue Aug 31, 2010 3:59 pm
by ho0ver
Danke für den Tipp, sorry für die späte Antwort. Wg. der freezes mit lucid / mint 9 musste ich auf mint 8 zurück wechseln, da war dieser Post echt Gold wert ;-)

hoover