inaktive Lautsprecher

German Forum

Moderator: karlchen

Post Reply
schu
Level 1
Level 1
Posts: 2
Joined: Mon Feb 01, 2010 4:00 am

inaktive Lautsprecher

Post by schu » Mon Feb 01, 2010 4:11 am

hallo zusmmen

bin ein neuling in der linuxwelt und habe mich für frische mint entschieden, welches mich voll begeistert :D :D
mein einziges problem ist, dass ich meine speakers nicht aktivieren kann. ich habe bei meinem hp notebook einen hotkey, über welchen ich diese an- und ausschalten kann, jedoch leuchtet dieser immer rot, egal ob ich ihn gedrückt habe oder nicht. interssanterweise erscheint aber auf dem desktop jedesmal der lautstärkeregler wenn ich eben diesen key drücke und zeigt an ob aktiviert oder deaktiviert, aber hardwaremässig geschieht nix :oops: :oops:

weiss mir jemant einen rat von euch????
benutze die neueste mint distri helena, 32bit und mein notebook ist ein hp pavilion dv3 2130ez.

besten dank für eure hilfe!!!!!!!!

Husse
Level 23
Level 23
Posts: 18701
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: inaktive Lautsprecher

Post by Husse » Thu Feb 04, 2010 7:33 pm

Willkommen ins Mint
mein notebook ist ein hp pavilion dv3 2130ez.
Unglücklicherweise sagt dass nichts - es ist immer gut zu wissen aber das inhalt kan ganz vershieden sein in vershiedene laptops
Ich kann dir was in english gegeben, aber im deutch muss ich übersetzen, Google translate ist doch ganz gut
Ich habe kein "spell check" für deutch ins Firefox - muss sehen ob ich dass auserdem english haben kann

General solutions for sound

This topic contains links to all (?) the really good solutions for sound in Mint
If you have Intel HDA sound take a look here first
If you want more help please include lspci and which Mint you use
And don't forget to go through all your settings
Right click the speaker next to the clock and check settings as well as any other settings you may find and also open a terminal and start alsamixer from it
Also check in "Users and Groups" that "Use Audio Devices" is checked for you, it is not by default and it should not matter but anyway
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

User avatar
thx1138
Level 4
Level 4
Posts: 313
Joined: Thu Apr 30, 2009 8:42 pm
Location: Germany/NRW
Contact:

Re: inaktive Lautsprecher

Post by thx1138 » Sat Feb 13, 2010 10:34 pm

Konntest du dein Problem lösen?

schu
Level 1
Level 1
Posts: 2
Joined: Mon Feb 01, 2010 4:00 am

Re: inaktive Lautsprecher

Post by schu » Mon Mar 01, 2010 4:24 am

thx1138 wrote:Konntest du dein Problem lösen?
sorry für mein späte antwort!!!!!
jep, konnte das Problem lösen indem ich das backports packet für alsa installiert habe. die genaue bezeichnung lautet;

linux-backports-modules-alsa-karmic-generic

greez

casey972oo
Level 4
Level 4
Posts: 344
Joined: Tue Mar 22, 2011 6:26 pm

Re: inaktive Lautsprecher

Post by casey972oo » Fri Apr 08, 2011 1:50 pm

Hallo ' schu ' ! ...

wenn Du Dein Problem gelöst hast ... dann schreib' doch bitte einen kleinen Eintrag .. in das Thema .. von Deiner ' Ursprungs-Post ' ! ...
dann kann jeder sofort sehen ... diese Frage ist bereits gelöst ! ...

geh' zu Deiner Eingabe ... dort findest Du .. oben-rechts ... die Schaltstellen .. für .. ' qoute ' .. und .. ' edit ' ...

clicke auf ' edit ' ... und Du kannst dann Deine Eingabe ... ' überarbeiten ' ... also ausbessern .. oder etwas hinzufügen ! ...
und insbesondere ... am Anfang ... oder am Ende .. vom Thema ... [gelöst] .. einfügen ! ... oder auf englisch ... [solved] ! ...

Danke auch recht höflich ... für Dein Verständniss ! ...

Post Reply

Return to “Deutsch (German)”