ATI Treiber Problem

German Forum

Moderator: karlchen

Post Reply
DerNikolaus
Level 1
Level 1
Posts: 1
Joined: Fri Feb 12, 2010 2:58 am

ATI Treiber Problem

Post by DerNikolaus »

Hallo,

ich habe gerade Linux Mint installiert leider wird der Bildschirm immer schwarz wenn ich den proprietären Treiber installiere. Wenn ich den Treiber nicht installiere laufen die Videos aus den Mediatheken (ZDF, ARD, ART, ...) nicht richtig flüssig.

Der Rechner ist ein Athlon64 3200+ mit 1GB Hauptspeicher und einer ATI Radeon HD2600Pro.

Was kann ich da machen?
User avatar
thx1138
Level 4
Level 4
Posts: 313
Joined: Thu Apr 30, 2009 8:42 pm
Location: Germany/NRW
Contact:

Re: ATI Treiber Problem

Post by thx1138 »

Hab bei nem Kollegen mit folgender Lösung Glück gehabt:
http://wiki.x.org/wiki/radeonhd%3Ar6xx_r7xx_branch
Der dazugehörende Artikel:
http://wiki.x.org/wiki/radeonhd

Welche Version von Linux Mint benutzt du? Ich weiss nicht, in welchem Format ARD/ZDF im Netz streamen, aber ich habe gelesehen, dass der 64bit-Treiber von Adobe Flash ebenfalls ruckeln soll. Könnts evtl. daran liegen?


Nachtrag: Habs bei der ARD vorhin probiert. Auf deren Stream-Hauptseite ladet der Stream überhaupt nicht, wenn du den Stream aber in nem neuen Fenster öffnest (der Botton links neben Vollbild), funkts.
Was das Ruckeln angeht: Ein wenig ruckelts bzw. hakt es etwas in dem kleinen Fenster (geschätzte Breite 400px in 16:9), nach ner Stunde hab ich im Vergleich zur TV-Übertragung nen Rückstand von fast einer Sekunde (bei Vollbild nimmt das Geruckelte zu).
Wie schlimm ist das Geruckel bei dir ohne ATI-Treiber? Bei nem Stream kannste eh keine TV-Qualität erwarten, das ist bekannt.
Hab zum Vergleich den Windows-Lap meiner Perle angeworfen, da ist das Gehake/Geruckel noch penetranter. Nach 10 Minuten bin ich dem TV schon fast zwei Sekunden hinterher.
pininfarina
Level 2
Level 2
Posts: 58
Joined: Tue Feb 09, 2010 4:49 am

Re: ATI Treiber Problem

Post by pininfarina »

Wie hast du den Treiber installiert?
1. Über Systemverwaltung -> Hardware-Treiber oder
2. Über die Paketverwaltung

Poste doch mal die Ausgabe von /etc/X11/xorg.conf, fglrxinfo oder glxinfo mit aktiviertem fglrx-Treiber

pininfarina
cheers,
pininfarina
buczi
Level 1
Level 1
Posts: 3
Joined: Sun Feb 14, 2010 4:34 pm

Re: ATI Treiber Problem

Post by buczi »

Hallo Nikolaus :)

Also ich habe meine Ati Raedon HD3200 einfach über envyng zum laufen gebracht, geht super!

Musst nur folgendes machen:

1. Terminal öffnen und sudo apt-get install envyng-qt eingeben und mit y bestätigen

2. Envyng starten mit hilfe von envyng -t

3. Treiber für Ati auswählen, müsste 3 und dann 0 sein wenn ich mich nicht Irre...

Ich hoffe dieser Beitrag ist dir hilfreich.

Mfg
Buczi
Post Reply

Return to “Deutsch (German)”