Page 1 of 1

wassereffekt funktioniert nicht

Posted: Fri Feb 19, 2010 3:39 pm
by jaege
ich wollte den Wassereffekt aktivieren doch die Tastenkombination funktionierte nicht. Ich probierte die Tastenkombination zu ändern doch es ging immer noch nicht. als ich die vorgeschriebene Tasten drückte, kam einfach nichts. Ebenfalls weiss ich nicht was " Initiieren" bedeutet.
Ich freue mich sehr auf Antworten!
Vielen Dank
jaege

Re: wassereffekt funktioniert nicht

Posted: Fri Feb 19, 2010 4:16 pm
by pininfarina
Initieren heisst "den Anstoss geben" also quasi starten.

Funktionieren bei dir denn andere Compizeffekte überhaupt?

Re: wassereffekt funktioniert nicht

Posted: Sat Feb 20, 2010 6:46 am
by jaege
Ja die anderen Efekte funktionieren sehr gut.
Nur eben dieser nicht.
Ich würde mich über weitere Hilfen sehr freuen.
Gruss
jaege

Re: wassereffekt funktioniert nicht

Posted: Sat Feb 20, 2010 6:59 am
by pininfarina
Welche Linuxmint Version hast du installiert? Beim Vorgänger gab es einen Bug.

Gib mir mal bitte deine Einstellungen, wie Regenverzögerung etc.

Re: wassereffekt funktioniert nicht

Posted: Sun Feb 21, 2010 4:08 pm
by jaege
Ich habe Linux Mint 8 Helena.
Regenverzögerung: 250
Offset scale: 1.0000

Re: wassereffekt funktioniert nicht

Posted: Mon Feb 22, 2010 2:09 am
by pininfarina
OK, Mint8 hab ich auch installiert.

Habs jetzt nochmal probiert.

Wassereffekte im Compiz Einstellungsmanager angehakt und geschlossen.
mit der Strg und Windowstaste aktiviert.
kurz warten
Mit Shift und F9 den Regen aktiviert
mit Shift und F8 lässt der Scheibenwischer an- und ausschalten.

Wenns das bei dir nicht funktioniert, dann fällt mir dazu leider auch nichts mehr ein.