Mint 10 KDE: Automount Ärger mit USB Stick [gelöst]

German Forum

Moderator: karlchen

Post Reply
User avatar
MiniMe
Level 1
Level 1
Posts: 11
Joined: Wed Sep 01, 2010 2:43 am
Contact:

Mint 10 KDE: Automount Ärger mit USB Stick [gelöst]

Post by MiniMe » Wed Mar 02, 2011 8:21 am

Bei Mint 9 KDE klappte das mit dem Automount noch ganz gut, aber irgend etwas ist anders seit der Neuinstallation vom Mint 10 KDE.
Der Eintrag in etc/fstab scheint aber erkannt zu werden.
Beim Bootvorgang ist der USB Stick nicht vorhanden, er soll erst bei Bedarf eingeschaltet werden und dann automatisch mounten. Das macht er nicht mehr.
Jetzt kommt beim Bootvorgang eine Meldung und das Ganze wartet auf Eingabe:

the disk drive for /media/VOYAGER is not ready yet or not present (Stimmt, soll er ja auch nicht)
continue to wait; or press S to skip...

Scheinbar hat sich da etwas geändert und es muss irgendwo irgend ein Parameter in den Systemeinstellungen gemacht werden, aber bitte wo und wie?
Kennt jemand die Lösung, ohne zu raten?
Danke im Voraus!


etc/fstab Eintrag für diesen USB Stick: UUID=1229-0F0E /media/VOYAGER vfat auto,user 0 0
Habe es auch ohne Eintrag oder mit anderen Einstellungen wie users, default oder disk/by-id/ versucht.

Linux 2.6.35-27-generic
KDE 4.6.0
Driver USB Storage PDU15_4G 76C2.0
Last edited by MiniMe on Thu Mar 03, 2011 11:52 am, edited 1 time in total.

User avatar
MiniMe
Level 1
Level 1
Posts: 11
Joined: Wed Sep 01, 2010 2:43 am
Contact:

Re: Mint 10 KDE: Automount Ärger mit USB Stick

Post by MiniMe » Thu Mar 03, 2011 11:51 am

Hab's rausbekommen, wie es geht:

Keinen Eintrag der USB Einheit in etc/fstab mehr
Wenn die USB Einheit eingesteckt wird, erscheint eine Meldung des Device Notifier
Die entsprechende Einheit im Device Notifier mit rechter Maustaste anklicken
Auswahl Device Notifier Settings
Auswahl Automounting
Nach Bedarf die gewünschten Vorgehensweisen alswählen
Jetzt klappt's prima.
Image Nerved? Enjoy! Image

Post Reply

Return to “Deutsch (German)”