[RISOLTO] Problemi di connessione wifi dopo aggiornamento versione

Italian Forum
Post Reply
Taita
Level 1
Level 1
Posts: 7
Joined: Wed Jan 16, 2013 8:53 am

[RISOLTO] Problemi di connessione wifi dopo aggiornamento versione

Post by Taita » Wed Jul 11, 2018 4:35 am

Buongiorno a tutti, dopo aver fatto l'avanzamento di versione (da 18.3 a 19) del mio Linux Mint sto avendo problemi di connessione alla pagina captive portal di aruba della mia azienda che gestisce il collegamento wifi. Sulla precedente versione andava tutto bene (al proposito vorrei capire perché non hanno lasciata la modalità di avanzamento come era prima....), sulla 19 mi chiede la password iniziale della wifi, la accetta e si collega. Poi, però, quando tento di andare su una pagina web dovrebbe chiedermi le credenziali (il mio account aziendale) tramite la pagina di captive portal di Aruba. Ma non riesce a trovare il sito :shock: . A qualcuno è successa questa cosa? Sulla mia wifi casalinga ovviamente nessun problema ma lì ho solo la password del router mentre qui c'è un passaggio in più.
Grazie
Last edited by Taita on Sun Jul 15, 2018 4:16 am, edited 1 time in total.

desperados
Level 3
Level 3
Posts: 127
Joined: Wed Apr 13, 2016 1:57 am

Re: Problemi di connessione wifi dopo aggiornamento versione

Post by desperados » Wed Jul 11, 2018 6:15 am

potrebbe essere un problema di routing/ip/dns/dhcp?

EDIT un bel

Code: Select all

nmcli dev show
dovrebbe darci un po' di info utili

Taita
Level 1
Level 1
Posts: 7
Joined: Wed Jan 16, 2013 8:53 am

Re: Problemi di connessione wifi dopo aggiornamento versione

Post by Taita » Wed Jul 11, 2018 6:52 am

desperados wrote:
Wed Jul 11, 2018 6:15 am
potrebbe essere un problema di routing/ip/dns/dhcp?

EDIT un bel

Code: Select all

nmcli dev show
dovrebbe darci un po' di info utili
Eccolo...

GENERAL.DEVICE: wlp3s0
GENERAL.TYPE: wifi
GENERAL.HWADDR: C4:8E:8F:5B:FC:CB
GENERAL.MTU: 1500
GENERAL.STATE: 100 (collegato)
GENERAL.CONNECTION: ITA-INTERNET 1
GENERAL.CON-PATH: /org/freedesktop/NetworkManager/ActiveConnection/15
IP4.ADDRESS[1]: 10.8.61.2/23
IP4.GATEWAY: 10.8.60.2
IP4.ROUTE[1]: dst = 0.0.0.0/0, nh = 10.8.60.2, mt = 600
IP4.ROUTE[2]: dst = 10.8.60.0/23, nh = 0.0.0.0, mt = 600
IP4.ROUTE[3]: dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]: 8.8.8.8
IP4.DNS[2]: 8.8.4.4
IP6.ADDRESS[1]: fe80::9a35:a19:f1f2:c8c9/64
IP6.GATEWAY: --
IP6.ROUTE[1]: dst = ff00::/8, nh = ::, mt = 256, table=255
IP6.ROUTE[2]: dst = fe80::/64, nh = ::, mt = 256
IP6.ROUTE[3]: dst = fe80::/64, nh = ::, mt = 600

GENERAL.DEVICE: 24:DF:6A:02:11:E3
GENERAL.TYPE: bt
GENERAL.HWADDR: 24:DF:6A:02:11:E3
GENERAL.MTU: 0
GENERAL.STATE: 30 (disconnesso)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --

GENERAL.DEVICE: 84:98:66:61:20:B4
GENERAL.TYPE: bt
GENERAL.HWADDR: 84:98:66:61:20:B4
GENERAL.MTU: 0
GENERAL.STATE: 30 (disconnesso)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --

GENERAL.DEVICE: BC:44:34:28:96:E7
GENERAL.TYPE: bt
GENERAL.HWADDR: BC:44:34:28:96:E7
GENERAL.MTU: 0
GENERAL.STATE: 30 (disconnesso)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --

GENERAL.DEVICE: BC:44:34:5E:14:A1
GENERAL.TYPE: bt
GENERAL.HWADDR: BC:44:34:5E:14:A1
GENERAL.MTU: 0
GENERAL.STATE: 30 (disconnesso)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --

GENERAL.DEVICE: F8:32:E4:3B:4A:40
GENERAL.TYPE: bt
GENERAL.HWADDR: F8:32:E4:3B:4A:40
GENERAL.MTU: 0
GENERAL.STATE: 30 (disconnesso)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --

GENERAL.DEVICE: enp2s0f1
GENERAL.TYPE: ethernet
GENERAL.HWADDR: F0:76:1C:BD:DD:02
GENERAL.MTU: 1500
GENERAL.STATE: 20 (non disponibile)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --
WIRED-PROPERTIES.CARRIER: off

GENERAL.DEVICE: lo
GENERAL.TYPE: loopback
GENERAL.HWADDR: 00:00:00:00:00:00
GENERAL.MTU: 65536
GENERAL.STATE: 10 (non gestito)
GENERAL.CONNECTION: --
GENERAL.CON-PATH: --
IP4.ADDRESS[1]: 127.0.0.1/8
IP4.GATEWAY: --
IP6.ADDRESS[1]: ::1/128
IP6.GATEWAY: --

Taita
Level 1
Level 1
Posts: 7
Joined: Wed Jan 16, 2013 8:53 am

Re: Problemi di connessione wifi dopo aggiornamento versione

Post by Taita » Sat Jul 14, 2018 5:10 am

Risolto! Per qualche motivo a me sconosciuto la scheda di rete doveva essersi "bloccata". Non funzionava neanche con una live. Ricordandomi di aver fatto qualcosa di simile qualche anno fa :wink: con un utente che aveva un problema simile con la wifi (ma su Windows) ho fatto partire la macchina con una live Windows 8, la scheda è stata riconociuta subito. Al riavvio ha ripreso a funzionare come niente fosse. Chissà cosa gli era successo. :?:
Grazie

desperados
Level 3
Level 3
Posts: 127
Joined: Wed Apr 13, 2016 1:57 am

Re: Problemi di connessione wifi dopo aggiornamento versione

Post by desperados » Sat Jul 14, 2018 5:58 pm

potresti averla spenta via software, e win8 l'ha riaccesa
metti risolto al primo post allora ;)

Taita
Level 1
Level 1
Posts: 7
Joined: Wed Jan 16, 2013 8:53 am

Re: Problemi di connessione wifi dopo aggiornamento versione

Post by Taita » Sun Jul 15, 2018 4:15 am

Cosa intendi per "spenta via software"? Ovviamente e l'ho fatto è stato involontariamente e soprattutto inconsapevolmente. Mah!

desperados
Level 3
Level 3
Posts: 127
Joined: Wed Apr 13, 2016 1:57 am

Re: Problemi di connessione wifi dopo aggiornamento versione

Post by desperados » Sun Jul 15, 2018 6:22 am

Taita wrote:
Sun Jul 15, 2018 4:15 am
Cosa intendi per "spenta via software"? Ovviamente e l'ho fatto è stato involontariamente e soprattutto inconsapevolmente. Mah!
c'è un pulsante per accendere/spegnere il wifi, a volte si tratta di una combinazione di tasti tipo fn+F3 come puoi vedere qui: https://i.ytimg.com/vi/__9HZISUGeg/maxresdefault.jpg
la stessa cosa può essere fatta via software

Taita
Level 1
Level 1
Posts: 7
Joined: Wed Jan 16, 2013 8:53 am

Re: [RISOLTO] Problemi di connessione wifi dopo aggiornamento versione

Post by Taita » Sun Jul 15, 2018 11:13 am

La combinazione c'è ma non l'avevo usata. Via software di sicuro no.Comunque l'importante è che sia tornato a posto.
Grazie

Post Reply

Return to “Italiano (Italian)”