Canon Pixma IP2600 su Linux Mint 20.1: manca filtro di stampa

Gli utenti italiani possono parlare la loro lingua madre qui
Post Reply
manu_controvento
Level 1
Level 1
Posts: 3
Joined: Sun Jun 06, 2021 8:46 am

Canon Pixma IP2600 su Linux Mint 20.1: manca filtro di stampa

Post by manu_controvento »

Buongiorno,

qualcuno è riuscito a fare funzionare la stampante Canon Pixma IP2600 su Mint 20.1 XFCE ?

CI ho provato in tutti i modi, ho seguito diversi tutorial, scaricato 1000 pacchetti di CUPS, Gutenprint, i driver .deb che trovo sul sito di Canon... niente, esce sempre un messaggio, tentando di stampare, che "manca un filtro di stampa".

Il problema c'è da quando ho aggiornato all'ultima release di Mint XCFE, con una precedente versione di Mint Cinnamon (purtroppo non ricordo quale) funzionava tutto.

Grazie mille
Manu
Paolo_C
Level 4
Level 4
Posts: 339
Joined: Sat Feb 10, 2018 11:20 am

Re: Canon Pixma IP2600 su Linux Mint 20.1: manca filtro di stampa

Post by Paolo_C »

Salve,
CI ho provato in tutti i modi, ho seguito diversi tutorial, scaricato 1000 pacchetti di CUPS, Gutenprint, i driver .deb che trovo sul sito di Canon...
Certo che ne hai messa su di roba.
Dalla versione 20 di linux mint è stato attivato il pacchetto "ippusbxd" (un nuovo modo di configurazione delle stampanti usb che ha fallito).
Se dopo gli aggiornamenti che hai fatto, fosse ancora attivo, dovrai disinstallarlo, ma non saprei se con tutta la roba che hai installato si risolva il problema.

Code: Select all

sudo apt remove ippusbxd
fonte ufficiale: https://blog.linuxmint.com/?p=3969
manu_controvento
Level 1
Level 1
Posts: 3
Joined: Sun Jun 06, 2021 8:46 am

Re: Canon Pixma IP2600 su Linux Mint 20.1: manca filtro di stampa

Post by manu_controvento »

Grazie mille per la risposta!
Provo appena possibile.. al massimo disinstallo tutto ciò e cerco di ripartire da zero.
Grazie!
manu_controvento
Level 1
Level 1
Posts: 3
Joined: Sun Jun 06, 2021 8:46 am

Re: Canon Pixma IP2600 su Linux Mint 20.1: manca filtro di stampa

Post by manu_controvento »

Paolo_C wrote:
Sun Jun 06, 2021 1:29 pm
Salve,
CI ho provato in tutti i modi, ho seguito diversi tutorial, scaricato 1000 pacchetti di CUPS, Gutenprint, i driver .deb che trovo sul sito di Canon...
Certo che ne hai messa su di roba.
Dalla versione 20 di linux mint è stato attivato il pacchetto "ippusbxd" (un nuovo modo di configurazione delle stampanti usb che ha fallito).
Se dopo gli aggiornamenti che hai fatto, fosse ancora attivo, dovrai disinstallarlo, ma non saprei se con tutta la roba che hai installato si risolva il problema.

Code: Select all

sudo apt remove ippusbxd
fonte ufficiale: https://blog.linuxmint.com/?p=3969
...e nel caso il suddetto pacchetto fosse già NON presente?.. altre idee?...
la cosa bella è che il driver viene trovato (come avveniva con versioni precedenti di Mint) però esce questo messaggio che dice "manca un filtro"...
Post Reply