[Risolto]Impossibile aggiustare pacchetti danneggiati (libc6:i386)

Italian Forum
Post Reply
max-dm
Level 1
Level 1
Posts: 2
Joined: Thu Nov 02, 2017 12:09 pm

[Risolto]Impossibile aggiustare pacchetti danneggiati (libc6:i386)

Post by max-dm » Thu Nov 02, 2017 12:23 pm

Dopo avere disinstallato un programma (Mono develop) ho riscontrato la perdita di numerosi pacchetti e dipendenze insoddisfatte. Ho provato ad eseguire apt-get -f install ma continuo a riscontrare questo errore:
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libc6_2.19-0ubuntu6.13_i386.deb (--unpack):
tentata sovrascrittura di "/usr/share/lintian/overrides/libc6" (condiviso), diverso da altre istanze del pacchetto libc6:i386
Qualcuno conosce il modo di risolvere questo problema? Io sto utilizzando Linux Mint 17.3 Cinnamon
Last edited by max-dm on Thu Nov 02, 2017 1:22 pm, edited 1 time in total.

minitux
Level 5
Level 5
Posts: 860
Joined: Tue Sep 12, 2017 10:05 am

Re: Impossibile aggiustare pacchetti danneggiati (libc6:i386)

Post by minitux » Thu Nov 02, 2017 12:34 pm

prova

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/libc6_2.19-0ubuntu6.13_i386.deb

Code: Select all

sudo apt-get install -f

max-dm
Level 1
Level 1
Posts: 2
Joined: Thu Nov 02, 2017 12:09 pm

Re: Impossibile aggiustare pacchetti danneggiati (libc6:i386)

Post by max-dm » Thu Nov 02, 2017 1:19 pm

Grazie mille, sembra avere funzionato!

minitux
Level 5
Level 5
Posts: 860
Joined: Tue Sep 12, 2017 10:05 am

Re: [Risolto]Impossibile aggiustare pacchetti danneggiati (libc6:i386)

Post by minitux » Thu Nov 02, 2017 5:41 pm

Bene, mi fa piacere, ciao!

Post Reply

Return to “Italiano (Italian)”