Audio scomparso Linux Mint 18.1 64 bit

Italian Forum
Post Reply
polpetta
Level 1
Level 1
Posts: 5
Joined: Mon Nov 06, 2017 7:35 am

Audio scomparso Linux Mint 18.1 64 bit

Post by polpetta » Mon Nov 06, 2017 7:48 am

Buongiorno a tutti,

vi scrivo in quanto ho fatto diverse ricerche su questo problema in rete, ho trovato tantissime soluzioni ma nessuna ha funzionato.
Scrivo da un ASUS ZenBook Linux Mint 18.1/Win10 dual boot in cui da stamane non è più possibile sentire suoni.

Ho dinsinstallato alsa-base e pulseaudio, e reinstallati

Ho fatto

Code: Select all

sudo alsa-forse reload
Risposta:

Code: Select all

Unloading ALSA sound driver modules: (none loaded).
Loading ALSA sound driver modules: (none to reload).
Ho installato pavucontrol ma naturalmente mostra come input e output solo il dummy

Ho tentato questa via

Code: Select all

sudo aptitude --purge reinstall linux-sound-base alsa-base alsa-utils linux-image-`uname -r` linux-ubuntu-modules-`uname -r` libasound2
ho fatto il reboot ma non c'è nulla da fare.
La cosa che mi lascia perplessa è che in un altro forum consigliavano di andare a vedere il contenuto di un file che però io non ho

Code: Select all

cat /proc/asound/card0/codec* | grep Codec*
cat: '/proc/asound/card0/codec*': No such file or directory
(non ho neppure la cartella asound)

Avete idee su come risolvere la questione?

Grazie infinite già da ora

-polpetta

marcooo
Level 1
Level 1
Posts: 3
Joined: Sat Dec 23, 2017 12:10 am

Re: Audio scomparso Linux Mint 18.1 64 bit

Post by marcooo » Sat Dec 23, 2017 12:17 am

Ciao.

Per i problemi di audio in passato ho risolto con questo metodo :

http://www.linuxfeed.org/2015/04/ripris ... -iniziali/ (non so se è possibile citarlo) e ho utilizzato il metodo "installare i pacchetti rimossi" e ha funzionato .

In particolare avevo rimosso:

libcanberra-pulse:amd64
pulseaudio-module-bluetooth
pulseaudio-module-x11

Ripristinandoli al riavvio ho finalmente udito i suoni di sistema di Mint Cinnamon

Post Reply

Return to “Italiano (Italian)”