Connessione che si interrompe ogni 2/3 ore

Italian Forum
Post Reply
mreight
Level 1
Level 1
Posts: 14
Joined: Thu Oct 08, 2015 5:20 am

Connessione che si interrompe ogni 2/3 ore

Post by mreight » Thu Mar 29, 2018 4:13 pm

Ciao a tutti

Come da titolo ho il seguente problema. Il Wi-Fi si interrompe con una cadenza di circa 2 3 ore. Mi è impossibile rintracciare qualsiasi rete e riesco ad ovviare al problema solo riavviandolo. In tal modo riparte tutto come prima, per poi smettere di nuovo.

Utilizzo Linux Mint 18.3

Code: Select all

mreight@Armaduk ~ $ ifconfig
enp4s0f2  Link encap:Ethernet  IndirizzoHW 74:d0:2b:01:13:71  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:1000 
          Byte RX:0 (0.0 B)  Byte TX:0 (0.0 B)

lo        Link encap:Loopback locale  
          indirizzo inet:127.0.0.1  Maschera:255.0.0.0
          indirizzo inet6: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:2053 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2053 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:1000 
          Byte RX:185278 (185.2 KB)  Byte TX:185278 (185.2 KB)

wlp3s0    Link encap:Ethernet  IndirizzoHW 6c:71:d9:56:2e:33  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:462780 errors:0 dropped:0 overruns:0 frame:0
          TX packets:244559 errors:0 dropped:0 overruns:0 carrier:0
          collisioni:0 txqueuelen:1000 
          Byte RX:655260379 (655.2 MB)  Byte TX:26221897 (26.2 MB)

mreight@Armaduk ~ $ iwconfig
enp4s0f2  no wireless extensions.

lo        no wireless extensions.

wlp3s0    IEEE 802.11  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

Avete una pallida idea da cosa possa essere dovuto?

User avatar
kc1di
Level 12
Level 12
Posts: 4195
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Connessione che si interrompe ogni 2/3 ore

Post by kc1di » Fri Mar 30, 2018 7:57 am

Ciao,
per favore vai al terminale e digita questo comando e pubblica l'output nei tag del codice.
questo ci darà informazioni sulla tua macchina e sui driver utilizzati. Grazie.

Code: Select all

inxi -Fxz
Easy tips : https://sites.google.com/site/easylinuxtipsproject/
Linux Mint Installation Guide: http://linuxmint-installation-guide.rea ... en/latest/
Registered Linux User #462608

mreight
Level 1
Level 1
Posts: 14
Joined: Thu Oct 08, 2015 5:20 am

Re: Connessione che si interrompe ogni 2/3 ore

Post by mreight » Mon Apr 16, 2018 7:43 pm

kc1di wrote:
Fri Mar 30, 2018 7:57 am
Ciao,
per favore vai al terminale e digita questo comando e pubblica l'output nei tag del codice.
questo ci darà informazioni sulla tua macchina e sui driver utilizzati. Grazie.

Code: Select all

inxi -Fxz
Perdonami, ti posto subito l'output:
mreight@Armaduk ~ $ inxi -Fxz
System: Host: Armaduk Kernel: 4.15.0-13-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.3 Sylvia
Machine: Mobo: ASUSTeK model: K56CB v: 1.0
Bios: American Megatrends v: K56CB.205 date: 03/13/2013

CPU: Dual core Intel Core i5-3317U (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6784
clock speeds: max: 2600 MHz 1: 2583 MHz 2: 2476 MHz 3: 2514 MHz
4: 2394 MHz
Graphics: Card-1: Intel 3rd Gen Core processor Graphics Controller
bus-ID: 00:02.0
Card-2: NVIDIA GK107M [GeForce GT 740M] bus-ID: 01:00.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) FAILED: nouveau
Resolution: 1360x768@59.80hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile
GLX Version: 3.0 Mesa 17.2.4 Direct Rendering: Yes
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.15.0-13-generic
Network: Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter
driver: ath9k bus-ID: 03:00.0
IF: wlp3s0 state: up mac: <filter>
Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 04:00.2
IF: enp4s0f2 state: down mac: <filter>
Drives: HDD Total Size: 524.1GB (24.0% used)
ID-1: /dev/sda model: ST500LT012 size: 500.1GB
ID-2: /dev/sdb model: SanDisk_SSD_U100 size: 24.0GB
Partition: ID-1: / size: 180G used: 114G (67%) fs: ext4 dev: /dev/sda6
ID-2: swap-1 size: 4.17GB used: 0.00GB (0%) fs: swap dev: /dev/sda7
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 52.0C mobo: N/A
Fan Speeds (in rpm): cpu: 2700
Info: Processes: 222 Uptime: 16 min Memory: 1216.8/3830.8MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

Post Reply

Return to “Italiano (Italian)”