Thunderbird non funziona

Italian Forum
Post Reply
effegi
Level 1
Level 1
Posts: 3
Joined: Mon Jan 29, 2018 2:24 pm

Thunderbird non funziona

Post by effegi » Mon Jul 02, 2018 1:37 pm

Da un po di giorni sto tentando di tutto per configurare una mail di Microsoft ( kalab@live.it) su T.B. ma la configurazione non va a buon fine.
Mi rimanda un avvertimento con cui dice:" nome o password non corretta".

Ogni configurazione, anche manuale, da sempre lo stesso risultato. Assicuro che i parametri sono giusti perché aprono la Webmail che lavora bene.
Inoltre sul portatile con Windows10 uso sempre T.B. e tutto ciò non accade. Ovvio che metto sempre gli stessi parametri.
Ho la versione 52.0.0 (32bit). Il s.o. è Mint con Mate aggiornato ad oggi con continui update/upgrade
Ringrazio chi volesse aiutarmi.
effegi

P.S. gradirei una risposta su questa casella eMail che è costantemente monitorata: federmatt@gmail.com


effegi
Level 1
Level 1
Posts: 3
Joined: Mon Jan 29, 2018 2:24 pm

Re: Thunderbird non funziona

Post by effegi » Wed Sep 26, 2018 4:31 am

RISOLTO:

ho controllato i parametri di posta che da in automatico Thunderbird. Purtroppo non corrispondono agli ultimi che ha pubblicato Microsoft e si trovano nelle impostazioni della posta web. Mozilla dovrebbe rivedere le istruzioni al software altrimenti la configurazione automatica non funziona.

In sostanza essi fanno riferimento(pubblicità per se stessi) al software office.

eccoli...
IMAP outlook.office365.com 993 SSL/TLS Password normale
SMTP smtp.office365.com 587 STARTTLS Password normale

Buon lavoro

Post Reply

Return to “Italiano (Italian)”