Problema fastidioso con OpenOffice 4.1.4

Italian Forum
Post Reply
aschianese84
Level 1
Level 1
Posts: 3
Joined: Sun Aug 26, 2018 8:24 am

Problema fastidioso con OpenOffice 4.1.4

Post by aschianese84 » Sun Aug 26, 2018 10:07 am

Salve
Ho un problema molto fastidioso che vorrei gentilmente sottoporvi.
Possiedo un HP di buona configurazione, comprato nel 2016, sul quale gira Linux Mint Mate 18.3 (Sylvia)
Uso il Writer di OpenOffice 4.1.4 e, quando scorro i documenti creati, noto che i caratteri si spostano da soli, si sfalsano, si modificano, si visualizzano male.
Il documento in sé non si modifica ma la sua visualizzazione, quando lo scorro, è terribile. E' come se ci fosse un problema al "refresh" delle pagine di Writer.
Infatti una piccola soluzione, trovata sul web, finora è stata quella di premere contemporaneamente i tasti: CTRL + Maiusc. + R
Facendo il "refresh" le cose tornano a posto ma poi, appena scorro il documento, si ripresenta subito.
Secondo me è un problema delle impostazioni grafiche di Writer o forse del salvataggio automatico.
Ma è una cosa tanto strana quanto fastidiosa.
Potete aiutarmi?

Infinite grazie.

desperados
Level 3
Level 3
Posts: 148
Joined: Wed Apr 13, 2016 1:57 am

Re: Problema fastidioso con OpenOffice 4.1.4

Post by desperados » Mon Aug 27, 2018 3:53 am

ma openoffice non è stravecchio? consiglierei fortemente di passare a libreoffice

aschianese84
Level 1
Level 1
Posts: 3
Joined: Sun Aug 26, 2018 8:24 am

Re: Problema fastidioso con OpenOffice 4.1.4

Post by aschianese84 » Sat Sep 01, 2018 6:03 pm

Salve.
Grazie per la risposta. Credi che il mio problema possa risolversi passando a LibreOffice?
Come posso installarlo su Linux Mint Mate? Magari facendolo convivere con OpenOffice?
Puoi darmi una mano?

Grazie infinite.

desperados
Level 3
Level 3
Posts: 148
Joined: Wed Apr 13, 2016 1:57 am

Re: Problema fastidioso con OpenOffice 4.1.4

Post by desperados » Mon Sep 03, 2018 4:32 pm

penso basti un "apt-get install libreoffice"

Post Reply

Return to “Italiano (Italian)”