Lentissimo in avvio - Linux mint xfce

Italian Forum
Post Reply
tretigri
Level 1
Level 1
Posts: 2
Joined: Mon Sep 24, 2018 12:21 pm

Lentissimo in avvio - Linux mint xfce

Post by tretigri » Tue Sep 25, 2018 3:16 am

Buongiorno a tutti,

sono nuovo al mondo Mint, vi prego di perdonare la mia inesperienza.

Ho istallato la versione 19xfce 64 bit su un Acer Aspire 5717z con 2giga Ram dopo aver sostituito il disco fisso con windows con un SSD da 128gb. La macchina è lentissima in avvio malgrado l'SSD inoltre la ventola non funzionava. Consultando documentazione e forum ho costatato che il processore dovrebbe essere a 64 bit ma il bios a 32. Così dopo aver rimesso il vecchio hd ho effettuato l'aggiornamento del bios sotto Win come raccomandato. Il problema di gestione della ventola è risolto ma continua ad essere lentissimo in avvio, circa un paio di minuti.

Una volta avviato il pc sembra funzionare normalmente, mentre anche in chiusura risulta piuttosto lento

Leggendo ancora nel forum ho letto che alcuni sconsigliano la versione 64bit se non ci sono almeno 4gb ram.

Ho anche letto di provare ad avviare in modalità non-PAE

Vorrei sapere se avrei dovuto istallare la versione a 32bit oppure se il problema potrebbe essere altrove

Grazie per la vostra disponibiltà

User avatar
manu73
Level 1
Level 1
Posts: 5
Joined: Tue Jul 21, 2015 9:15 am

Re: Lentissimo in avvio - Linux mint xfce

Post by manu73 » Tue Sep 25, 2018 9:00 am

credo che dovresti provare la versione 32bit, parliamo di un hardware di 10 anni e forse non era completamente pronto per le istruzioni 64.
se aggiungi ram migliori sicuramente ma l'aavio un pò lentino rimane una caratteristica di mint..... e non insultatemi.. anche con un i7 ultima generazione ,ssd e ram a volontài miei pc sono lenti in avvio........
Image

tretigri
Level 1
Level 1
Posts: 2
Joined: Mon Sep 24, 2018 12:21 pm

Re: Lentissimo in avvio - Linux mint xfce

Post by tretigri » Wed Sep 26, 2018 3:16 am

Grazie mille per la risposta,

purtroppo la memoria massima supportata è 2gb. Proverò la versione a 32.

grazie ancora

desperados
Level 3
Level 3
Posts: 148
Joined: Wed Apr 13, 2016 1:57 am

Re: Lentissimo in avvio - Linux mint xfce

Post by desperados » Thu Sep 27, 2018 12:56 pm

se non supportasse i 64bit credo che nemmeno si installerebbe
potrebbe essere però che in fase di boot qualche periferica gli crei problemi, dovresti vedere quali sono i processi che impiegano di più a partire

Post Reply

Return to “Italiano (Italian)”