problemi post aggiornamento mint 19

Italian Forum
Post Reply
M_Erickson
Level 1
Level 1
Posts: 2
Joined: Wed Mar 28, 2018 5:05 am

problemi post aggiornamento mint 19

Post by M_Erickson » Sat Jun 15, 2019 6:08 am

Buongiorno, stamani ho tentato un aggiornamento da mint 18.3 a mint 19.
Dopo il processo di upgrade del sistema ho lanciato i numerosi aggiornamenti che il gestore aggiornamenti mi proponeva, ma alcuni non sono stati aggiornati.
Ho dunque riavviato il sistema e adesso il gestore aggiornamenti è scomparso e tentando l'update da terminale mi da questo risultato:

hristian@asuspc ~ $ sudo apt update && sudo apt upgrade -f
Trovato:1 http://archive.canonical.com/ubuntu bionic InRelease
Trovato:2 http://archive.ubuntu.com/ubuntu bionic InRelease
Scaricamento di:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Scaricamento di:4 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Ignorato:5 http://packages.linuxmint.com tara InRelease
Trovato:6 http://archive.ubuntu.com/ubuntu bionic-backports InRelease
Trovato:7 http://packages.linuxmint.com tara Release
Recuperati 177 kB in 1s (208 kB/s)
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
2034 pacchetti possono essere aggiornati: eseguire "apt list --upgradable" per vederli.
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... Fatto
Calcolo dell'aggiornamento... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
hplip : Dipende: libsane1 (>= 1.0.24) ma non sta per essere installato
libreoffice-writer : Dipende: libabw-0.1-1 ma non sta per essere installato
perl-modules-5.22 : Va in conflitto: perl-modules
Va in conflitto: perl-modules:i386
E: Pacchetti danneggiati

Dopo un ulteriore tentativo di upgrade dopo aver riparato i pacchetti danneggiati, che si è interrotto per la presenza di troppi errori (!), adesso non mi apre neppure più il terminale!!

Inoltre se riavvio il grub mi dice che il sistema attuale è sempre il 18.3


Potete aiutarmi per favore?

Christian

Post Reply

Return to “Italiano (Italian)”