Page 1 of 1

[risolto]dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Fri Jul 31, 2020 8:00 pm
by cris71
Salve a tutti , ho aggiornato la distribuzione invece di installare tutto da zero. Adesso , cinnamon va in crash spesso . Ho notato che lo fa sicuramente quando imposto il pannello che si nasconde in automatico
Puo' essere causato dai driver video? Mint 18 e 19.3 erano perfette
Grazie

Re: dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Sat Aug 01, 2020 9:10 am
by eternauta
Ci sono alcune applet del pannello che non sono ancora compatibili con la nuova versione di Cinnamon e possono causare problemi come quello da te descritto..
Apri "Menu" --> "Preferenze" --> "Applet". Se qualcuna non è compatibile ti viene segnalata da un simbolo accanto all'applet stessa. Disabilitala in attesa di un aggiornamento o rimuovila.

Ciao!

Re: dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Sat Aug 01, 2020 11:10 am
by cris71
grazie mille

Re: dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Sun Aug 02, 2020 5:13 am
by eternauta
Prego! ;-) Se hai risolto, magari aggiungi [Risolto] al titolo del tuo primo post.

Ciao!

Re: dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Mon Aug 03, 2020 5:33 pm
by cris71
in realta' è un semi-risolto . Ho impostato il pannello fisso sulla scrivania e , finora , non è andato in crash. Non so se provare driver proprietari per la nvidia geforce gtx 750 , ma mi sa che il problema non risiede nei driver.

Re: [risolto]dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Sat Aug 08, 2020 11:34 am
by eternauta
Il pannello a scomparsa automatica ce l'ho anch'io con Cinnamon 4.6.6 e non mi da nessun problema. Però ho una scheda video ATI con driver open. Di Nvidia mi dispiace ma non ne so niente. :(

Re: [risolto]dopo aggiornamento a mint 20 cinnamon va in crash

Posted: Tue Aug 11, 2020 6:49 pm
by cris71
la mia versione è 4.6.7 ma non credo sia li' il problema. E pensare che quella volta ho preso una nvidia proprio perche' leggevo che fossero maggiormente compatibili con linux :D :lol: