linux mint 18 64 bit -spotlite fout melding

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
john123a
Level 1
Level 1
Posts: 4
Joined: Tue Sep 01, 2015 9:28 am

linux mint 18 64 bit -spotlite fout melding

Post by john123a » Fri Sep 30, 2016 8:54 am

Bij het installeren van linux mint 18 cinnamon 64 bit kreeg ik installatie problemen
met spotlite.

Ik kreeg de melding fout afhankelijkheid is niet vervulbaar libssl0.9.8
Ook installeren libssl0.9.8 werkte niet.
Ik was genoodzaakt om dit te verwijderen,en een oudere versie 17.3 te installeren,die werkte wel met spotlite.

Doordat ik een image wou maken van een vorig systeem met clonezilla werd de boot systeem verwijderd/beschadigd.
Ondanks alle backups kon ik deze niet herstellen.
Ook reserve kopie maken /terug zetten werkte niet goed.
Ook waren sommige bestanden moeilijk te kopiëren en met 0 bytes.
Met ultimate boot cd 5.36 kon ik gelukkig het meeste kopiëren naar een ander harddisk.
Om een fatsoenlijke image te maken is zeer lastig ,en te tijdrovend .
Ook redo backup werkte wel met het maken ,maar duurde zolang dat ik het stopte.
Wat voor advies kun je me geven ?

User avatar
xenopeek
Level 24
Level 24
Posts: 23131
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: linux mint 18 64 bit -spotlite fout melding

Post by xenopeek » Fri Oct 07, 2016 1:38 am

Spotlite is een usenet reader? Volgens een korte Google search is dit abandonware; sinds 2011 niet meer in ontwikkeling. Ik denk dat je beter een andere usenet reader kan gebruiken. Hier wat suggesties https://wiki.archlinux.org/index.php/Li ... wsgrabbers. Niet alle zullen beschikbaar zijn via Software Manager maar mogelijk via een PPA of installatie via een .deb bestand download.

Voor systeem backup kan ik je niet helpen. Ik installeer m'n systeem sneller opnieuw dan via restore van een backup. Ik gebruik voor familie Deja Dup als eenvoudig programma voor automatische backup van hun eigen bestanden.
Image

User avatar
polol
Level 1
Level 1
Posts: 25
Joined: Mon Aug 15, 2016 2:08 pm

Re: linux mint 18 64 bit -spotlite fout melding

Post by polol » Fri Oct 07, 2016 4:37 am

Ik had ook problemen met ssl0.9.8 en Spotlite icm Mint 18. Volgens mij werkt Spotlite wel, maar kun je alleen unencrypted browsen. Ik ben ook teruggegaan naar 17.3.

Post Reply

Return to “Nederlands (Dutch)”