Wifi & Bluetooth werkt niet

Dutch Forum

Moderators: xenopeek, Moem

y.black
Level 1
Level 1
Posts: 4
Joined: Thu Jun 13, 2013 9:46 am

Wifi & Bluetooth werkt niet

Postby y.black » Fri Jun 09, 2017 5:46 am

Hey ik heb dit topic reeds geplaatst op het forum, maar nederlands is beter voor me,.
heb een BTO laptop met LMDE 2 Betsy erop maar de wifi werkt niet en bluetooth


Code: Select all

System:    Host: black-pc Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.4)
           Desktop: Cinnamon 3.2.7 (Gtk 3.14.5+4) Distro: LinuxMint 2 betsy
Machine:   Mobo: Notebook model: W65_W67RZ1
           Bios: American Megatrends v: 1.05.03 date: 09/19/2016
CPU:       Quad core Intel Core i7-6700HQ (-HT-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 20730
           Clock Speeds: 1: 800 MHz 2: 2601 MHz 3: 2601 MHz 4: 1100 MHz
           5: 2601 MHz 6: 2601 MHz 7: 900 MHz 8: 800 MHz
Graphics:  Card: Intel Device 191b bus-ID: 00:02.0
           Display Server: X.Org 1.16.4 drivers: fbdev,vesa,intel
           Resolution: 1920x1080@0.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.5, 256 bits)
           GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card Intel Device a170 driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network:   Card-1: Intel Device 24fb bus-ID: 03:00.0
           IF: N/A state: N/A speed: N/A duplex: N/A mac: N/A
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.1
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1128.2GB (31.2% used)
           ID-1: /dev/sda model: PLEXTOR_PX size: 128.0GB
           ID-2: /dev/sdb model: HGST_HTS721010A9 size: 1000.2GB
Partition: ID-1: / size: 118G used: 5.4G (5%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 917G used: 323G (38%) fs: ext4 dev: /dev/sdb1
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 220 Uptime: 9:10 Memory: 1706.8/15966.0MB
           Init: SysVinit runlevel: 2 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301) inxi: 2.1.28
Last edited by Moem on Fri Jun 09, 2017 5:49 am, edited 1 time in total.
Reason: de [code] tags maken je output beter leesbaar

nahjo
Level 1
Level 1
Posts: 15
Joined: Sat May 06, 2017 10:46 am

Re: Wifi & Bluetooth werkt niet

Postby nahjo » Sat Jun 10, 2017 10:06 am

Heb geen kaas van LMDe gegeten maar denk zelf altijd eerst aan 'zit de stekker er wel in?´ :)

- Bij sommige notebooks kun je Wifi aan en uitzetten met een toets combinatie bijvoorbeel Fn toets + F1 toets. Heb je dat gecontroleerd?
- Andere notebooks hebben een schakelaartje waarmee je Wifi uit- en aan kunt zetten. Is dat een mogelijkheid?
- Er zijn notebooks waar Wifi automatisch is uitgeschakeld als er een LAN verbinding is. Misschien een tijdje de LAN kabel uit het systeem halen?

Is er wel een driver voor je 'Intel Device 24fb' ? https://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005511.html

Zomaar wat gedachten :)


Return to “Nederlands (Dutch)”