traag bij opstarten en afsluiten(Opgelost)

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

traag bij opstarten en afsluiten(Opgelost)

Post by zeilboer » Fri Jul 06, 2018 3:36 am

Sinds de laatste 2 updates duurt het opstarten 10 x zo lang.
Bij het afsluiten komt er altijd een regel met codes langs en dan gaat de computer uit.
Die regel is nu langer geworden en er staat error bij.
Ook wordt die regel herhaald en daarna gaat( na langer wachten) de computer uit.
Ik update altijd alle aangegeven regels en ook die met code 4.
Kan ik bepaalde updates herstellen of is er een andere oplossing????
Last edited by zeilboer on Sun Jul 08, 2018 3:15 am, edited 1 time in total.

User avatar
Moem
Level 17
Level 17
Posts: 7002
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: traag bij opstarten en afsluiten

Post by Moem » Fri Jul 06, 2018 3:56 am

Welke kernel gebruik je? Welke versie van Mint precies? Wat meer informatie zou hoe dan ook handig zijn... bijvoorbeeld door het resultaat van dit terminalcommando in je volgende bericht te plakken:

Code: Select all

inxi -Fxz
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Fri Jul 06, 2018 8:06 am

Sorry voor het ontbreken van juiste informatie.Hierbij de gevraagde gegevens:

Code: Select all

sjoerd@sjoerd-Satellite-L350 ~ $ inxi -Fxz
System:    Host: sjoerd-Satellite-L350 Kernel: 4.15.0-24-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: TOSHIBA (portable) product: Satellite L350 v: PSLD0E-00V01KDU
           Mobo: Intel model: N/A Bios: INSYDE v: 1.50 date: 07/10/2008
CPU:       Dual core Intel Pentium Dual T2390 (-MCP-) cache: 1024 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 7449
           clock speeds: max: 1867 MHz 1: 1611 MHz 2: 1862 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1440x900@59.94hz
           GLX Renderer: Mesa DRI Intel 965GM
           GLX Version: 2.1 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-24-generic
Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-2: Realtek RTL8187B Wireless Adapter
           driver: rtl8187 usb-ID: 002-003
           IF: wlx002163288b80 state: N/A mac: N/A
Drives:    HDD Total Size: 250.1GB (7.0% used)
           ID-1: /dev/sda model: Samsung_SSD_750 size: 250.1GB
Partition: ID-1: / size: 228G used: 15G (7%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 2.13GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 56.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 246 Uptime: 4:05 Memory: 842.0/1984.2MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
sjoerd@sjoerd-Satellite-L350 ~ $ 
Is dit OK?
Last edited by Moem on Fri Jul 06, 2018 9:30 am, edited 1 time in total.
Reason: [code] tags are for code :-)

User avatar
Moem
Level 17
Level 17
Posts: 7002
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: traag bij opstarten en afsluiten

Post by Moem » Fri Jul 06, 2018 9:31 am

Dit is heel goed.
Je gebruikt de 4.15.0-24 kernel; die doet het bij veel mensen niet goed. Ik zou er eentje teruggaan en deze verwijderen. Weet je hoe je dat doet?
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Fri Jul 06, 2018 1:34 pm

nr 4.15.0-23 heb ik geinstalleerd maar 24 verwijderen lukt niet want die is actief...
Hoe doe ik dat???

User avatar
Pjotr
Level 20
Level 20
Posts: 10958
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: traag bij opstarten en afsluiten

Post by Pjotr » Fri Jul 06, 2018 1:40 pm

zeilboer wrote:
Fri Jul 06, 2018 1:34 pm
nr 4.15.0-23 heb ik geinstalleerd maar 24 verwijderen lukt niet want die is actief...
Hoe doe ik dat???
Start je computer op vanaf de -23. Die staat onder "Geavanceerde opties" in het opstartmenu van Grub.
Tip: 10 things to do after installing Linux Mint 19 Tara
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Sat Jul 07, 2018 3:18 am

Grub (er zijn verschillende versies bij programmabeheer) krijg ik niet aan de praat.Andere Grub versies krijg ik niet geinstalleerd.Bijwerkbeheer doet niks meer en het bureaublad is na het opstarten verdwenen.
Wat nu(het toetsenbord doet ook vreemd)?????

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Sat Jul 07, 2018 3:40 am

O ja, het gedoe begon na een stroomuitval.
Na een paar keer herstarten was het bureaublad weer terug en het toetsenbord ook weer ok.Maar wel heel traag.......

User avatar
Moem
Level 17
Level 17
Posts: 7002
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: traag bij opstarten en afsluiten

Post by Moem » Sat Jul 07, 2018 3:58 am

Grub zou je niet moeten hoeven installeren, dat is er al. Het kan zijn dat je het zichtbaar moet maken; vaak is dat mogelijk door 'shift' in te drukken in een vroeg stadium van het opstarten.

Maar je komt nu met nieuwe informatie en die maakt nogal wat verschil. Het klinkt alsof je installatie beschadigd is door incorrect afsluiten.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Sat Jul 07, 2018 5:08 am

Is daar een simpele oplossing voor of moet ik de computer opnieuw installeren vanaf de usb stick(=moeilijke oplossing)???

User avatar
Moem
Level 17
Level 17
Posts: 7002
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: traag bij opstarten en afsluiten

Post by Moem » Sat Jul 07, 2018 5:47 am

Ik ben geneigd te denken dat herinstalleren de oplossing is, maar ik weet niet of het de enige is. Misschien weet Pjotr raad.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
Pjotr
Level 20
Level 20
Posts: 10958
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: traag bij opstarten en afsluiten

Post by Pjotr » Sat Jul 07, 2018 6:29 am

Tja, een beschadigd systeem is wel erg waarschijnlijk.... Normaal gesproken overleeft je systeem een stroomuitval wel (wegens het bestandendagboek van EXT4), maar het kan ook goed mis gaan. En daar lijkt het in dit geval wel op. Dan is een herinstallatie de enige oplossing.

Tip: maak van de nood een deugd en installeer gelijk Mint 19. Op die ouwe bak kun je het beste de lichtgewicht Xfce-versie van Mint 19 zetten: http://ftp.tudelft.nl/linuxmint/stable/ ... -64bit.iso
Tip: 10 things to do after installing Linux Mint 19 Tara
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Sat Jul 07, 2018 7:30 am

Dank voor de tips,maar kan ik ook een opstartbare usb stick maken en daar het iso bestand op zetten??

Charles_NL
Level 4
Level 4
Posts: 226
Joined: Sat Jul 18, 2015 12:42 pm
Location: The Hague, Netherlands.

Re: traag bij opstarten en afsluiten

Post by Charles_NL » Sat Jul 07, 2018 12:51 pm

zeilboer wrote:
Sat Jul 07, 2018 7:30 am
Dank voor de tips,maar kan ik ook een opstartbare usb stick maken en daar het iso bestand op zetten??
Een iso bestand op een usb stick zetten is geen goed plan, dat werkt namelijk niet als opstartbaar.
Hoe het wel kan staat hier beschreven.

zeilboer
Level 2
Level 2
Posts: 81
Joined: Fri Aug 11, 2017 5:34 am

Re: traag bij opstarten en afsluiten

Post by zeilboer » Sun Jul 08, 2018 3:14 am

Forum leden hartelijk dank voor jullie meedenken en adviezen.Ik ga er mee aan de slag.
Hartelijke groeten

Post Reply

Return to “Nederlands (Dutch)”