LiveCD Xfce zwart beeld, ALT-F1 en ALT-F7 helpt, na install hangt tijdens boot (met SHIFT hangt op "Grub laden..")

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
RemonK
Level 4
Level 4
Posts: 235
Joined: Wed Feb 06, 2019 6:32 pm
Location: Land van Umme
Contact:

LiveCD Xfce zwart beeld, ALT-F1 en ALT-F7 helpt, na install hangt tijdens boot (met SHIFT hangt op "Grub laden..")

Post by RemonK » Sat Aug 03, 2019 6:02 am

Nou, volgens mij heb ik met de titel het probleem in steno wel beschreven! :mrgreen:

Ik heb hier een 2e systeempje staan waar ik Linux op wil zetten om wat met Arduino te spelen. Omdat het een systeem uit plusminus 2007 is, dacht ik er Xfce op te zetten. Echter helaas, het systeem dacht van niet! :roll:
Het gaat om een Asus P5P800-SE bordje met een iP4 2.66Mhz processor, 4x 1gb pc3200 staafjes, een AMD X9700 video kaart en een 250Gb WD Scorpio Blue laptopschijfje. Leek me leuk om daar wat mee te spelen..
Ik heb een kersverse 32bit Xfce gedownload en daar een live stick van gemaakt. In de PC geprikt en er van opgestart. Net als je denkt dat de desktop tevoorschijn komt, een korte flikker en zwart beeld... na een keer of 5 het zelfde probleem heb ik wat gegoogled en kwam iemand met de oplossing eens op ALT-F1 naar de terminal en met ALT-F7 weer terug naar de desktop te gaan. En jawel, beeld en ik kon spelen met de live stick. Heb zodoende een uurtje lopen spelen en het systeem leek prima te werken op deze versie van Mint. Dus schijf partitioneren en installeren die handel! Ging allemaal prima totdat het systeem gaat rebooten, ik de livestick moet verwijderen en dan hangt het. Kort nadat het BIOS bootscherm verdwijnt krijg ik een zwart scherm en daar blijft het bij. Hoe vaak ik ook probeer te booten, hoeveel instellingen ik ook verander in de BIOS, na 4x installeren... zwart beeld na de eerste reboot en hangen! Althans, als het langer dan 2 minuten duurt dan hangt het bij mij! :oops: :mrgreen:
Als ik tijdens booten SHIFT ingedrukt hou, krijg ik nog net de melding "Grub loading.." en dat was het dan.
Ik heb ook geprobeerd om 1 voor 1 de rammetjes te verwijderen, kijken of er een gaar plankje tussen zat, maar dat gaf ook geen soelaas.

Met google kom ik niet veel verder, want de meeste problemen met zwart beeld is allemaal tijdens het inlogscherm, maar zover kom ik niet eens?!
Ik weet niet of het aan mijn videokaart ligt? Heeft voorheen wel in windows gewoon nog gewerkt. Dit is het oude systeem van mijn zwager waar ik een nieuw voor heb gebouwd. Heb deze toendertijd ook gebouwd en onderhouden dus ik weet dat het geen afgeragd systeem is en alles wel zou moeten werken.
Tijdens een livecd sesie zag ik wel dat met inxi -Fxn de videokaart driver N/A en iets met VESA. Zou het daar aan liggen of kan ik beter stoppen met Xfce en overgaan op Mate? Of heeft iemand nog een tip wat ik kan proberen? Graaag! :D
Het leven is net een kartbaan; Sensatie, adrenaline en veel te snel voorbij!
Joeptjoep - Feestboek

Charles_NL
Level 4
Level 4
Posts: 254
Joined: Sat Jul 18, 2015 12:42 pm
Location: The Hague, Netherlands.

Re: LiveCD Xfce zwart beeld, ALT-F1 en ALT-F7 helpt, na install hangt tijdens boot (met SHIFT hangt op "Grub laden..")

Post by Charles_NL » Sat Aug 03, 2019 9:41 am

RemonK wrote:
Sat Aug 03, 2019 6:02 am
Tijdens een livecd sesie zag ik wel dat met inxi -Fxn de videokaart driver N/A en iets met VESA. Zou het daar aan liggen of kan ik beter stoppen met Xfce en overgaan op Mate? Of heeft iemand nog een tip wat ik kan proberen? Graaag! :D
Deze melding lijkt me toch wel duidelijk, de videokaart wordt niet herkent. En google helpt wel met de combinatie "Linux en Vesa".
Mogelijk dat deze pagina en deze pagina jou op de goede weg zetten.

RemonK
Level 4
Level 4
Posts: 235
Joined: Wed Feb 06, 2019 6:32 pm
Location: Land van Umme
Contact:

Re: LiveCD Xfce zwart beeld, ALT-F1 en ALT-F7 helpt, na install hangt tijdens boot (met SHIFT hangt op "Grub laden..")

Post by RemonK » Sat Aug 03, 2019 11:19 am

Wat mij niet 100% duidelijk was en wat ik vergat te melden is dat ik niet zeker wist of inxi de geinstalleerde Xfce instellingen weergaf of die van de liveCD.
Daarom twijfelde ik of het er wat mee te maken kon hebben. Want waarom draait de LiveCD dan wel op mijn grafische kaart? En waarom komt hij na de installatie niet verder dan de text based Grub?
Maar begrijp ik het goed dat inxi altijd de instellingen weergeeft van de geinstalleerde setup en niet van wat er momenteel draait?
In ieder geval bedankt voor de links, zal me er vanavond eens in gaan verdiepen!
Het leven is net een kartbaan; Sensatie, adrenaline en veel te snel voorbij!
Joeptjoep - Feestboek

Post Reply

Return to “Nederlands (Dutch)”