Na update naar 19.3 probleen met starters

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Na update naar 19.3 probleen met starters

Post by janus »

Hallo beste mensen.
Gisteren geupdate naar 19.3 Xfce werken mijn starters op het bureaublad plots niet meer.
Bij klikken krijg ik de melding dat de "bestandsbeheerfunctie" actief moet zijn zoals "Thunar"
Maar die doet het gewoon,
Iemand een tip?

Bedankt alvast.

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Ik bedacht mij plots dat ik direct na de update de weersvoorspelling had aangezet in de werkbalk.
Vandaag weer uitgezet en alles werkt weer, ik blijf er nu af :lol:

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Te vroeg gejuicht, vandaag is het probleem weer terug, bizar hoor :?:

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Ben iets verder
Als ik het volgende bestand verwijder en opnieuw inlog na afmelden, werkt alles weer
.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml

Echter als ik dan opnieuw opstart werkt het weer niet.
Is er hier echt geen brave ziel die mij verder kan helpen?

User avatar
Moem
Level 20
Level 20
Posts: 11270
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Na update naar 19.3 probleen met starters

Post by Moem »

Sorry, ik heb de vereiste kennis niet! :(
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

User avatar
Hendrick
Level 3
Level 3
Posts: 126
Joined: Sun Feb 16, 2014 4:01 pm
Location: Amsterdam

Re: Na update naar 19.3 probleen met starters

Post by Hendrick »

@janus

Ik neem aan dat je ook de "Doe dit eerst" pagina's afgewerkt hebt? Altijd nuttig en handig.
Kijk ook eens onder Settings en dan Desktop Settings. De Window Manager moet Xfwm4
zijn. Je kunt dit instellen.

Hendrick
Mint 19.3 Xfce

User avatar
Gruppo Sportivo
Level 3
Level 3
Posts: 196
Joined: Sun May 28, 2017 4:14 am
Location: Rotterdam (NL)

Re: Na update naar 19.3 probleen met starters

Post by Gruppo Sportivo »

@karlchen¨s beschrijving hoe een xfce-panel te herstellen,misschien heb je er wat aan ?
How to reset xfce panels to default settings !

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Hendrick wrote:
Wed Dec 25, 2019 5:38 pm
@janus

Ik neem aan dat je ook de "Doe dit eerst" pagina's afgewerkt hebt? Altijd nuttig en handig.
Kijk ook eens onder Settings en dan Desktop Settings. De Window Manager moet Xfwm4
zijn. Je kunt dit instellen.

Hendrick

Bedankt voor je antwoord maar wat bedoel je met de "doe dit eerst pagina's"?

De Window Manager is Xfwm4 + beeldsamenstelling
(dit is op mijn andere laptop waar de update wel goed is gegaan hetzelfde.)

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

@ Gruppo sportivo

Het herstellen werkt hetzelfde als dat ik het bestand verwijder.
Maar krijg eerst de volgende meldingen:

Code: Select all

(wrapper-2.0:3519): Gtk-WARNING **: 21:34:24.345: gtk_widget_size_allocate(): attempt to allocate widget with width -1 and height 30

(wrapper-2.0:3512): Gtk-WARNING **: 21:34:24.363: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner GtkToggleButton)

** (wrapper-2.0:3520): WARNING **: 21:34:24.370: No outputs have backlight property

(wrapper-2.0:3518): GLib-GIO-CRITICAL **: 21:34:24.397: g_file_new_for_path: assertion 'path != NULL' failed

(wrapper-2.0:3518): GLib-GIO-CRITICAL **: 21:34:24.398: g_file_monitor_file: assertion 'G_IS_FILE (file)' failed

(wrapper-2.0:3518): GLib-GObject-WARNING **: 21:34:24.398: invalid (NULL) pointer instance

(wrapper-2.0:3518): GLib-GObject-CRITICAL **: 21:34:24.400: g_signal_connect_data: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(wrapper-2.0:3518): Gtk-WARNING **: 21:34:24.400: Attempting to add a widget with type GtkToggleButton to a container of type XfcePanelPlugin, but the widget is already inside a container of type XfcePanelPlugin, please remove the widget from its existing container first.

** (wrapper-2.0:3521): WARNING **: 21:34:24.422: Binding 'XF86AudioRaiseVolume' failed!

(wrapper-2.0:3521): pulseaudio-plugin-WARNING **: 21:34:24.423: Could not have grabbed volume control keys. Is another volume control application (xfce4-volumed) running?

(wrapper-2.0:3521): Gtk-WARNING **: 21:34:24.456: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner PulseaudioButton)

(wrapper-2.0:3518): Gtk-WARNING **: 21:34:24.459: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner GtkToggleButton)

(wrapper-2.0:3520): Gtk-WARNING **: 21:34:24.513: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node button, owner PowerManagerButton)
Na uit en inloggen werkt het weer, maar na een herstart werkt het weer niet.

Mijn xfce4-panel.xml ziet er zo uit

Code: Select all

<?xml version="1.0" encoding="UTF-8"?>

<channel name="xfce4-panel" version="1.0">
  <property name="configver" type="empty"/>
  <property name="panels" type="empty">
    <property name="panel-1" type="empty">
      <property name="position" type="empty"/>
      <property name="length" type="empty"/>
      <property name="position-locked" type="empty"/>
      <property name="size" type="empty"/>
      <property name="background-style" type="empty"/>
      <property name="background-alpha" type="empty"/>
      <property name="enter-opacity" type="empty"/>
      <property name="leave-opacity" type="empty"/>
      <property name="plugin-ids" type="empty"/>
    </property>
  </property>
  <property name="plugins" type="empty">
    <property name="plugin-1" type="empty"/>
    <property name="plugin-2" type="empty"/>
    <property name="plugin-3" type="empty">
      <property name="items" type="array">
        <value type="string" value="15773924641.desktop"/>
      </property>
    </property>
    <property name="plugin-4" type="empty">
      <property name="items" type="array">
        <value type="string" value="15773924642.desktop"/>
      </property>
    </property>
    <property name="plugin-5" type="empty">
      <property name="items" type="array">
        <value type="string" value="15773924643.desktop"/>
      </property>
    </property>
    <property name="plugin-6" type="empty">
      <property name="show-handle" type="empty"/>
      <property name="middle-click" type="empty"/>
    </property>
    <property name="plugin-7" type="empty">
      <property name="expand" type="empty"/>
      <property name="style" type="empty"/>
    </property>
    <property name="plugin-8" type="empty">
      <property name="names-visible" type="empty"/>
      <property name="show-frame" type="empty"/>
      <property name="names-ordered" type="array">
        <value type="string" value="megasync"/>
      </property>
    </property>
    <property name="plugin-9" type="empty"/>
    <property name="plugin-10" type="empty"/>
    <property name="plugin-11" type="empty"/>
    <property name="plugin-12" type="empty">
      <property name="enable-keyboard-shortcuts" type="empty"/>
      <property name="enable-mpris" type="empty"/>
      <property name="mixer-command" type="empty"/>
      <property name="show-notifications" type="empty"/>
    </property>
    <property name="plugin-13" type="empty">
      <property name="digital-format" type="empty"/>
    </property>
  </property>
</channel>

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Misschien is er na de kerstvakantie iemand die mij verder kan helpen?

User avatar
Moem
Level 20
Level 20
Posts: 11270
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Na update naar 19.3 probleen met starters

Post by Moem »

janus wrote:
Thu Dec 26, 2019 4:23 pm
Bedankt voor je antwoord maar wat bedoel je met de "doe dit eerst pagina's"?
Waarschijnlijk iets op de site van Pjotr:
https://makkelijkelinuxtips.blogspot.co ... -xfce.html

Voor alle helderheid:
Ik gebruik die tips niet, maar er zijn hier mensen die dat wel doen en ik heb de indruk dat ze daar tevreden over zijn.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Die tips gebruik ik ook maar heb er niets gevonden over mijn probleem.

Na het starten van Mint worden er verkeerde instellingen in de xfce4-panel.xml file geschreven.
Terwijl het wel werkt als de file leeg is of verwijdert wordt??

Vraag mij dus ook af welk nut dat bestand heeft?

User avatar
Moem
Level 20
Level 20
Posts: 11270
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Na update naar 19.3 probleen met starters

Post by Moem »

Sorry, ik kan je verder niet helpen. Ik gebruik geen XFCE.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

janus
Level 1
Level 1
Posts: 15
Joined: Fri Dec 20, 2019 3:52 pm

Re: Na update naar 19.3 probleen met starters

Post by janus »

Vreemd genoeg was het eergisteren plots opgelost na een paar updates, ik weet niet welke update het was omdat ik er een aantal achter elkaar heb gedaan.

Post Reply

Return to “Nederlands (Dutch)”