Failed to unmount Xfburn

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
Poretlev
Level 1
Level 1
Posts: 18
Joined: Sun Apr 01, 2018 5:20 am

Failed to unmount Xfburn

Post by Poretlev »

Hi,
ik krijg de volgende melding bij het branden met xfburn. Failed to unmount Blanco DVD+R schijf. Drive cannot be used for burning.
Het branden gaat vervolgens gewoon goed. xfburn moet na afloop geforceerd worden afgesloten. Ik werk met Linux Mint 19.3 Cinnamon.
Iemand een oplossing?

In English
I get the following message when burning with xfburn. Failed to unmount Blank DVD + R disc. Drive cannot be used for burning.
The burning then simply goes well. xfburn must be forced to close afterwards. I work with Linux Mint 19.3 Cinnamon.
Anyone a solution?

Groet, Hans
Last edited by Poretlev on Mon May 04, 2020 6:08 am, edited 2 times in total.

Koning Mint

Re: Failed to unmount Xfburn

Post by Koning Mint »

K3b al eens geprobeerd?

Poretlev
Level 1
Level 1
Posts: 18
Joined: Sun Apr 01, 2018 5:20 am

Re: Failed to unmount Xfburn

Post by Poretlev »

Yes, Brasero, K3b, allemaal gebruikt, maar ik wil weten welk element de foutmelding veroorzaakt m,b,t Xfburn. In de Linux Mint versies t/m 18.3 kwam deze fout niet voor. Feitelijk is Xfburn meer geschikt voor Xfce versies. Het kan ook een fout zijn in de structuur van 19 t/m 19.3 Cinnamon. Misschien dat iemand hier het antwoord op weet.

nobler
Level 1
Level 1
Posts: 4
Joined: Sat Aug 01, 2015 7:05 pm
Location: DN70ke

Re: Failed to unmount Xfburn

Post by nobler »

If anyone has an answer, I'd sure like to hear it! In English please.

I have a Mint Box Mini Pro 2, running xfce 19.3. I plugged in a Samsung USB CD/DVD RW drive (SE-S084), and tried to burn an ISO to a CD using Xfburn.

It says, "xfburn failed to unmount CD' and to change some settings. I can't find any settings to change. I have searched all over (forums and with Google), and this post (appears to be in Dutch?) is the only post that discusses this issue.

IMHO, it should not be this hard.

DickCAH
Level 1
Level 1
Posts: 2
Joined: Wed Apr 29, 2020 1:43 pm

Re: Failed to unmount Xfburn

Post by DickCAH »

nobler wrote:
Sat May 02, 2020 6:45 pm
It says, "xfburn failed to unmount CD' and to change some settings. I can't find any settings to change. I have searched all over (forums and with Google), and this post (appears to be in Dutch?) is the only post that discusses this issue.
Nobler, the topic starter says that even though he gets the mentioned error message, the CD/DVD still burns without a problem. However he has to terminate xfburn with force.
No solution yet. The topic starter does tell us it used to work just fine in various versions of Linux Mint prior to 19.

(I know, this does not help much, but as you mentioned the initial post was in dutch and I figured having a translation might help you to better understand the situation of the topic starter.)

Post Reply

Return to “Nederlands (Dutch)”