Problemas al actualizar

Los usuarios de español pueden hablar su idioma nativo aquí

Moderator: tomeu

Post Reply
Maxsturm
Level 1
Level 1
Posts: 26
Joined: Sun May 19, 2019 12:08 pm

Problemas al actualizar

Post by Maxsturm »

Hola, acabo de instalar LM 19.1 XFCE y al actualizar con "sudo apt-get upgrade" me aparecen errores:

Code: Select all

.23_i386.deb ...
Desempaquetando libwbclient0:i386 (2:4.7.6+dfsg~ubuntu-0ubuntu2.23) sobre (2:4.7.6+dfsg~ubuntu-0ubuntu2.5) ...
Preparando para desempaquetar .../13-tzdata_2021a-0ubuntu0.18.04_all.deb ...
Desempaquetando tzdata (2021a-0ubuntu0.18.04) sobre (2018g-0ubuntu0.18.04) ...
Preparando para desempaquetar .../14-ntp_1%3a4.2.8p10+dfsg-5ubuntu7.3_i386.deb ...
Desempaquetando ntp (1:4.2.8p10+dfsg-5ubuntu7.3) sobre (1:4.2.8p10+dfsg-5ubuntu7.1) ...
Preparando para desempaquetar .../15-ntpdate_1%3a4.2.8p10+dfsg-5ubuntu7.3_i386.deb ...
Desempaquetando ntpdate (1:4.2.8p10+dfsg-5ubuntu7.3) sobre (1:4.2.8p10+dfsg-5ubuntu7.1) ...
Preparando para desempaquetar .../16-libss2_1.44.1-1ubuntu1.3_i386.deb ...
Desempaquetando libss2:i386 (1.44.1-1ubuntu1.3) sobre (1.44.1-1) ...
Configurando libss2:i386 (1.44.1-1ubuntu1.3) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../passwd_1%3a4.5-1ubuntu2_i386.deb ...
Desempaquetando passwd (1:4.5-1ubuntu2) sobre (1:4.5-1ubuntu1) ...
Configurando passwd (1:4.5-1ubuntu2) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../distro-info-data_0.37ubuntu0.10_all.deb ...
Desempaquetando distro-info-data (0.37ubuntu0.10) sobre (0.37ubuntu0.2) ...
Configurando distro-info-data (0.37ubuntu0.10) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libcairo-gobject2_1.15.10-2ubuntu0.1_i386.deb ...
Desempaquetando libcairo-gobject2:i386 (1.15.10-2ubuntu0.1) sobre (1.15.10-2) ...
Configurando libcairo-gobject2:i386 (1.15.10-2ubuntu0.1) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../python3-gi-cairo_3.26.1-2ubuntu1_i386.deb ...
Desempaquetando python3-gi-cairo (3.26.1-2ubuntu1) sobre (3.26.1-2) ...
Preparando para desempaquetar .../libgtk-3-common_3.22.30-1ubuntu4_all.deb ...
Desempaquetando libgtk-3-common (3.22.30-1ubuntu4) sobre (3.22.30-1ubuntu1) ...
Configurando libgtk-3-common (3.22.30-1ubuntu4) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../gir1.2-gtk-3.0_3.22.30-1ubuntu4_i386.deb ...
Desempaquetando gir1.2-gtk-3.0:i386 (3.22.30-1ubuntu4) sobre (3.22.30-1ubuntu1) ...
Procesando disparadores para libglib2.0-0:i386 (2.56.4-0ubuntu0.18.04.8) ...
Configurando gir1.2-gtk-3.0:i386 (3.22.30-1ubuntu4) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../python3-gi_3.26.1-2ubuntu1_i386.deb ...
Desempaquetando python3-gi (3.26.1-2ubuntu1) sobre (3.26.1-2) ...
Configurando python3-gi (3.26.1-2ubuntu1) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libpci3_1%3a3.5.2-1ubuntu1.1_i386.deb ...
Desempaquetando libpci3:i386 (1:3.5.2-1ubuntu1.1) sobre (1:3.5.2-1ubuntu1) ...
Configurando libpci3:i386 (1:3.5.2-1ubuntu1.1) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../pciutils_1%3a3.5.2-1ubuntu1.1_i386.deb ...
Desempaquetando pciutils (1:3.5.2-1ubuntu1.1) sobre (1:3.5.2-1ubuntu1) ...
Configurando pciutils (1:3.5.2-1ubuntu1.1) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libpolkit-gobject-1-0_0.105-20ubuntu0.18.04.5_i386.deb ...
Desempaquetando libpolkit-gobject-1-0:i386 (0.105-20ubuntu0.18.04.5) sobre (0.105-20ubuntu0.18.04.1) ...
Configurando libpolkit-gobject-1-0:i386 (0.105-20ubuntu0.18.04.5) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libpolkit-agent-1-0_0.105-20ubuntu0.18.04.5_i386.deb ...
Desempaquetando libpolkit-agent-1-0:i386 (0.105-20ubuntu0.18.04.5) sobre (0.105-20ubuntu0.18.04.1) ...
Configurando libpolkit-agent-1-0:i386 (0.105-20ubuntu0.18.04.5) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libpolkit-backend-1-0_0.105-20ubuntu0.18.04.5_i386.deb ...
Desempaquetando libpolkit-backend-1-0:i386 (0.105-20ubuntu0.18.04.5) sobre (0.105-20ubuntu0.18.04.1) ...
Configurando libpolkit-backend-1-0:i386 (0.105-20ubuntu0.18.04.5) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../policykit-1_0.105-20ubuntu0.18.04.5_i386.deb ...
Created symlink /run/systemd/system/polkit.service → /dev/null.
Desempaquetando policykit-1 (0.105-20ubuntu0.18.04.5) sobre (0.105-20ubuntu0.18.04.1) ...
Configurando policykit-1 (0.105-20ubuntu0.18.04.5) ...
Removed /run/systemd/system/polkit.service.
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../gir1.2-polkit-1.0_0.105-20ubuntu0.18.04.5_i386.deb ...
Desempaquetando gir1.2-polkit-1.0 (0.105-20ubuntu0.18.04.5) sobre (0.105-20ubuntu0.18.04.1) ...
Preparando para desempaquetar .../multiarch-support_2.27-3ubuntu1.4_i386.deb ...
Desempaquetando multiarch-support (2.27-3ubuntu1.4) sobre (2.27-3ubuntu1) ...
Configurando multiarch-support (2.27-3ubuntu1.4) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../python-apt-common_1.6.5ubuntu0.5_all.deb ...
Desempaquetando python-apt-common (1.6.5ubuntu0.5) sobre (1.6.3) ...
Configurando python-apt-common (1.6.5ubuntu0.5) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../python3-apt_1.6.5ubuntu0.5_i386.deb ...
Desempaquetando python3-apt (1.6.5ubuntu0.5) sobre (1.6.3) ...
Configurando python3-apt (1.6.5ubuntu0.5) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libpackagekit-glib2-18_1.1.9-1ubuntu2.18.04.6_i386.deb ...
Desempaquetando libpackagekit-glib2-18:i386 (1.1.9-1ubuntu2.18.04.6) sobre (1.1.9-1ubuntu2.18.04.4) ...
Configurando libpackagekit-glib2-18:i386 (1.1.9-1ubuntu2.18.04.6) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../gir1.2-packagekitglib-1.0_1.1.9-1ubuntu2.18.04.6_i386.deb ...
Desempaquetando gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.6) sobre (1.1.9-1ubuntu2.18.04.4) ...
Configurando gir1.2-packagekitglib-1.0 (1.1.9-1ubuntu2.18.04.6) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../xdg-utils_1.1.2-1ubuntu2.5_all.deb ...
Desempaquetando xdg-utils (1.1.2-1ubuntu2.5) sobre (1.1.2-1ubuntu2.3) ...
Configurando xdg-utils (1.1.2-1ubuntu2.5) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../xapps-common_1.4.6+tessa_all.deb ...
Desempaquetando xapps-common (1.4.6+tessa) sobre (1.4.5+tessa) ...
Configurando xapps-common (1.4.6+tessa) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libgnomekbd-common_3.26.0-3ubuntu0.18.04.1_all.deb ...
Desempaquetando libgnomekbd-common (3.26.0-3ubuntu0.18.04.1) sobre (3.26.0-3) ...
Configurando libgnomekbd-common (3.26.0-3ubuntu0.18.04.1) ...
(Leyendo la base de datos ... 245895 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libgnomekbd8_3.26.0-3ubuntu0.18.04.1_i386.deb ...
Desempaquetando libgnomekbd8:i386 (3.26.0-3ubuntu0.18.04.1) sobre (3.26.0-3) ...
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
   No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                            No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                       No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                  instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         dpkg: problemas de dependencias impiden procesar los disparadores de gconf2:
 gconf2 depende de default-dbus-session-bus | dbus-session-bus; sin embargo:
  El paquete `default-dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `default-dbus-session-bus' aún no está configurado.
  El paquete `dbus-session-bus' no está instalado.
  El paquete `dbus-user-session' que provee `dbus-session-bus' aún no está configurado.
  El paquete `dbus-x11' que provee `dbus-session-bus' aún no está configurado.

dpkg: error al procesar el paquete gconf2 (--configure):
 problemas de dependencias - no se procesarán los disparadores
dpkg: demasiados errores, parando
No se escribió ningún informe «apport» porque ya se ha alcanzado el valor de «MaxReports»
                                                                                         Se encontraron errores al procesar:
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
 gconf2
Proceso detenido por haber demasiados errores.
E: Sub-process /usr/bin/dpkg returned an error code (1)
Eso es lo que pude copiar de la terminal, alguna solucion?
User avatar
JOPETA
Level 17
Level 17
Posts: 7765
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Problemas al actualizar

Post by JOPETA »

Como esta instalación procede del comentario/recomendación final en el hilo anterior quizás lo primero que tendrías que haber hecho es probar el Live en profundidad y si el resultado era adecuado entonces proceder a la instalación. Proporciona el resultado de inxi -Fxxxrz en cualquier caso.

Supongo que acabas de instalar y el resultado era satisfactorio, pero son muchas las actualizaciones acumuladas. De hecho es posible que te haya comunicado la posibilidad de realizar una actualización parcial.

No debes instalar las actualizaciones desde la terminal y menos en LM 19.1 donde todavía son efectivos los filtros de nivel. Por supuesto, siguiendo tutoriales de Ubuntu es frecuente que aparezca esos códigos pero harías bien en evitarlo y en ningún caso debes ejecutar en Mint un dist-upgrade.

Hazlo siempre desde el Gestor de actualizaciones
(clic en el escudo del panel). La primera vez que entras deberás elegir la política que quieras adoptar. por si quieres evitar ciertos cambios que pudieran resultar perjudiciales para tu sistema.
Aunque esta pantalla al menos en mi caso parece terner las opciones deshabilitadas(consecuencia de alguna actualización supongo) aún puedes hacerlo en Editar>Preferencias>Opciones
Captura de pantalla de 2021-05-03 13-12-30.png
y Niveles .
Captura de pantalla de 2021-05-03 13-13-13.png
Con independencia de la política que adoptes y los niveles (que determinaran los paquetes que son mostrados y marcados por defecto para instalar en el Gestor de actualizaciones ) debes instalar todas las actualizaciones de seguridad con independencia del nivel y del kernel, lo que supone asumir la posibilidad de que ocurran ciertos problemas.

Antes de instalar ninguna actualización de nivel 4 o superior o del kernel debes tomar una instantánea previa con Timeshift, sobre todo si el nivel elegido es actualizar todo, por las consecuencias que pudiera tener sobre el sistema. También puedes desmarcar estas actualizaciones para instalarlas de una en una y así poder revertir los cambios más fácilmente sin tener que recurrir a timeshift.

En tu caso el problema podría ser la discontinuación del soporte de tu gráfica integrada por parte de intel y finalmente, al parecer, el abandono en kernel posteriores al 4.19 y deberás estar atento no sólo a las actualizaciones del kernel también de xorg y mesa.

Quizás debas también configurar el Gestor de paquetes Synaptic>Configuración>Preferencias y activar al casilla de Considerar paquetes recomendados con dependencias.
Al hacerlo desde la terminal con apt upgrade son omitidos esos filtros y se actualiza todo lo instalado. Aunque tuvieras configurado el nivel mas permisivo, y sobre todo si has instalado repositorios adicionales y ppas, esto no es recomendable.

En este caso lo que ocurre es que al instalar la actualización de gconf2, deben estar previamente instalados y configurados (dependencias) default-dbus-session-bus y dbus-session-bus.

Si al hacerlo desde el gestor de actualizaciones recibes esos errores deberás recurrir a la terminal (cerrando antes el Gestor de Actualizaciones) y ejecutar apt install -f.

Una vez resuelvas este problema e instales todas las actualizaciones pendientes podrías actualizar a LM 19.3 desde el propio Gestor de Actualizaciones>Editar>Actualizar a LM 19.3.
Si te preguntas porque no haberlo hecho desde el principio instalando LM 19.3, es porque así garantizas que no cambias de kernel.

El interés de hacerlo ahora es por la incomodidad que puede representar en algunos usuarios el tema de las políticas y niveles de seguridad- que desaparecen ya en LM 19.2. En LM 19.3 solo tendrías que preocuparte de tomar instantáneas de sistema ya que las actualizaciones son indiscriminadas.

No obstante, aún puedes evitar la actualización de ciertos paquetes por ejemplo si las actualizaciones de Xorg/mesa le sientan mal al sistema, poniéndolos en la lista negra tal como aparezcan en el Administrador de Actualizaciones. :wink:
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)
Maxsturm
Level 1
Level 1
Posts: 26
Joined: Sun May 19, 2019 12:08 pm

Re: Problemas al actualizar

Post by Maxsturm »

Hola, actualize a Linux Mint 19.3 con exito:

Image

Cabe aclarar que habia podido actualizar el sistema exitosamente. No sabia esa de que no hay que actualizar por terminal (siempre actualizaba de vez en cuando tanto por terminal, como por el gestor de actualizaciones...). La cuestion es que venia teniendo problemas con la nueva instalacion, dado que luego de unos minutos, la pantalla se me ponia en negro y no respondia el teclado. La pantalla es como que tomaba 2 tonalidades de negro (incluso se apreciaba por unos instantes un guion bajo blanco). Reiniciaba de modo seguro con Alt + IMP PNT PET SIS + R E I S U B (PET SIS me figura en azul en el teclado, creo que es una tecla de Funcion (Fn))... fijandome en varios foros anteriores me di cuenta que tambien podia actualizar con el CTRL + ALT + SUPR (lo hice una vez)... quiero decir que se me puso la pantalla en negro cuando estaba actualizando a 19.3, pero tras reiniciarla y darme cuenta que era el salvapantalla, estire por mas minutos asi no me sorprendia con ese pantallazo en negro... en esta nueva actualizacion a 19.3 no me pasa: me muestra el clasico logo de bienvenida, me logueo y entro al sistema... me di cuenta que era con esa funcion porque al entrar a "Bloquear la pantalla" (que esta con la figura del candado, al lado del apagado del sistema), me pasaba esto...

Con el nuevo sistema, me aparecen los "Informes del sistema". ¿Que tendria que hacer en esta oportunidad? ¿Dar click en "Eliminar los paquetes en conflicto"?:

Image

Tambien, al querer instalar los codecs multimedia me aparecen errores:

Image

Otra cosa que quiero hacer es dejar todo en el idioma español, ¿Como lo realizo?

Tambien voy a instalar Wine, ya que lo necesito para emular Word 2007... ya lo he hecho en otras oportunidades y creo que esta vez no fallare. Espero no fallar, cualquier cosa pregunto por aca...

Otra cuestion no menos importante es que tengo nuevisimas actualizaciones del sistema, a saber:

Image

¿Instalo esas nuevas actualizaciones? Veo un nombre del kernel, y no quiero hacer macanas con el sistema.

No obstante lo anterior, envio el resultado de la terminal:

Code: Select all

max@max-NT1013E:~$ inxi -Fxxxrz
System:
  Host: max-NT1013E Kernel: 4.15.0-142-generic i686 bits: 32 compiler: gcc 
  v: 7.5.0 Desktop: Xfce 4.14.1 tk: Gtk 3.22.30 info: xfce4-panel wm: xfwm4 
  dm: LightDM 1.26.0 Distro: Linux Mint 19.3 Tricia 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: Noblex product: NT1013E v: Clamshell serial: <filter> 
  Chassis: Intel Corporation type: 9 v: 0.1 serial: <filter> 
  Mobo: Intel model: Intel powered classmate PC v: Clamshell 
  serial: <filter> UEFI [Legacy]: Phoenix 
  v: SPCDV10L.91A.0045.2013.0315.1514 date: 03/15/2013 
Battery:
  ID-1: BAT1 charge: 22.0 Wh condition: 43.2/47.5 Wh (91%) volts: 10.7/10.8 
  model: ECS CMPC type: Li-ion serial: <filter> status: Discharging 
CPU:
  Topology: Dual Core model: Intel Atom N2600 bits: 64 type: MT MCP 
  arch: Saltwell rev: 1 L2 cache: 512 KiB 
  flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 12767 
  Speed: 1055 MHz min/max: 600/1600 MHz Core speeds (MHz): 1: 1230 2: 1422 
  3: 966 4: 676 
Graphics:
  Device-1: Intel Atom Processor D2xxx/N2xxx Integrated Graphics 
  vendor: Elite Systems driver: gma500 v: N/A bus ID: 00:02.0 
  chip ID: 8086:0be1 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1024x600~60Hz 
  OpenGL: renderer: llvmpipe (LLVM 10.0.0 128 bits) v: 3.3 Mesa 20.0.8 
  compat-v: 3.1 direct render: Yes 
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio 
  vendor: Elite Systems driver: snd_hda_intel v: kernel bus ID: 00:1b.0 
  chip ID: 8086:27d8 
  Sound Server: ALSA v: k4.15.0-142-generic 
Network:
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Elite Systems 
  driver: r8169 v: 2.3LK-NAPI port: 3000 bus ID: 01:00.0 chip ID: 10ec:8136 
  IF: enp1s0 state: down mac: <filter> 
  Device-2: Realtek RTL8188CE 802.11b/g/n WiFi Adapter 
  vendor: AzureWave AW-NE139H Half-size Mini PCIe Card driver: rtl8192ce 
  v: kernel port: 2000 bus ID: 02:00.0 chip ID: 10ec:8176 
  IF: wlp2s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 298.09 GiB used: 54.28 GiB (18.2%) 
  ID-1: /dev/sda vendor: Western Digital model: WD3200BPVT-22JJ5T0 
  size: 298.09 GiB speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter> 
  rev: 1A01 scheme: MBR 
Partition:
  ID-1: / size: 97.09 GiB used: 7.00 GiB (7.2%) fs: ext4 dev: /dev/sda1 
  ID-2: swap-1 size: 1.86 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
Sensors:
  System Temperatures: cpu: 54.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Repos:
  No active apt repos in: /etc/apt/sources.list 
  Active apt repos in: /etc/apt/sources.list.d/apandada1-brightness-controller-bionic.list 
  1: deb http://ppa.launchpad.net/apandada1/brightness-controller/ubuntu bionic main
  2: deb-src http://ppa.launchpad.net/apandada1/brightness-controller/ubuntu bionic main
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
  1: deb http://packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main
  2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ bionic partner
Info:
  Processes: 179 Uptime: 37m Memory: 1.95 GiB used: 725.5 MiB (36.4%) 
  Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Shell: bash 
  v: 4.4.20 running in: xfce4-terminal inxi: 3.0.32 
Las opciones de las actualizaciones me aparece asi:

Image

Como habias dicho, el menu "Niveles" ya no aparece en las preferencias del gestor de actualizaciones: solo esta "Lista negra" y "Automatizacion".

Saludos!
User avatar
JOPETA
Level 17
Level 17
Posts: 7765
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Problemas al actualizar

Post by JOPETA »

Lo indicado era hacerlo desde el Gestor de Actualizaciones>Editar>Instalar LM 19.3 pero eso era opcional y, en cualquier caso, antes deberías haber proporcionado el resultado del código y comentar los resultados. No he tenido la oportunidad de verlo con el Live antes de instalar y el que muestras ahora difiere poco del que tenías en LM 20.1 en relación a la gráfica integrada.
JOPETA wrote:
Wed May 05, 2021 7:15 am
Con el nuevo sistema, me aparecen los "Informes del sistema". ¿Que tendria que hacer en esta oportunidad? ¿Dar click en "Eliminar los paquetes en conflicto"?:
(...)
Tambien, al querer instalar los codecs multimedia me aparecen errores:
Desintala los paquetes que entren en conficto e instala otros requeridos. Es normal que en el nuevo respositoriode Mint se agrupen los paquetes de forma diferente sobren algunos o necesites otros no instalados anteriormente.
JOPETA wrote:
Wed May 05, 2021 7:15 am
Otra cosa que quiero hacer es dejar todo en el idioma español, ¿Como lo realizo?
En menú>Configuración> Administrador de Configuración>Idiomas debes instalar completamente el paquete de idiomas español en Instalar/eliminar idiomas.. y luego Aplicar a todo el sistema. Cerrar sesión y abrir de nuevo para comprobar.
Maxsturm wrote:
Wed May 05, 2021 5:25 am
Otra cuestion no menos importante es que tengo nuevisimas actualizaciones del sistema, a saber:
La primera es una actualización de seguridad procedente de Ubuntu (para todos los derivados) y debes instalarla, pero no deberías instalar ese kernel 5.0 (ya no tiene soporte) .

Si te ofrece este kernel en teoría es por haber instalado el hwe que te hará pasar finalmente al kernel 5.4 que es lo que trataba de evitar en la esperanza de que el kernel 4.15 se comportara mejor con tu gráfica. Comprueba que no tienes instalado ya un kernel 5.0 anterior con

Code: Select all

dpkg --get-selections | grep linux-image
y procede a la desinstalación de los siguientes paquetes de estar instalados

Code: Select all

sudo apt-get remove --purge linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
También debes evitar el modesetting

Code: Select all

apt install --reinstall xserver-xorg-video-intel
Reinicia y devuelve el resultado de inxi -Fxxxznr y comenta los resultados.

Si al primer inicio se congela, tiene un comprtamento errático o recibes una pantalla negra reincia otra vez. SI durante ese segundo reinicio ocurre lo mismo en el menú GRUB>Opciones avanzadas inicia con el kernel anterior .
Last edited by JOPETA on Thu May 06, 2021 6:54 am, edited 1 time in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)
Maxsturm
Level 1
Level 1
Posts: 26
Joined: Sun May 19, 2019 12:08 pm

Re: Problemas al actualizar

Post by Maxsturm »

Lo indicado era hacerlo desde el Gestor de Actualizaciones>Editar>Instalar LM 19.3
Efectivamente, es lo que hice!
La primera es una actualización de seguridad procedente de Ubuntu (para todos los derivados) y debes instalarla, pero no deberías instalar ese kernel 5.0 (ya no tiene soporte) .
Hecho!

Ahora sigo con los comandos:

Code: Select all

max@max-NT1013E:~$ dpkg --get-selections | grep linux-image
linux-image-4.15.0-142-generic			install
linux-image-4.15.0-20-generic			install
linux-image-generic	

Code: Select all

max@max-NT1013E:~$ sudo apt-get remove --purge linux-generic-hwe-18.04 xserver-xorg-hwe-18.04
[sudo] contraseña para max:         
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
El paquete «linux-generic-hwe-18.04» no está instalado, no se eliminará
El paquete «xserver-xorg-hwe-18.04» no está instalado, no se eliminará
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 1 no actualizados.

Code: Select all

max@max-NT1013E:~$ apt install --reinstall xserver-xorg-video-intel
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
0 actualizados, 0 nuevos se instalarán, 1 reinstalados, 0 para eliminar y 1 no actualizados.
Se necesita descargar 775 kB de archivos.
Se utilizarán 0 B de espacio de disco adicional después de esta operación.
Des:1 http://archive.ubuntu.com/ubuntu bionic/main i386 xserver-xorg-video-intel i386 2:2.99.917+git20171229-1 [775 kB]
Descargados 775 kB en 2s (318 kB/s)                          
(Leyendo la base de datos ... 291280 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../xserver-xorg-video-intel_2%3a2.99.917+git20171229-1_i386.deb ...
Desempaquetando xserver-xorg-video-intel (2:2.99.917+git20171229-1) sobre (2:2.99.917+git20171229-1) ...
Configurando xserver-xorg-video-intel (2:2.99.917+git20171229-1) ...
Procesando disparadores para man-db (2.8.3-2ubuntu0.1) ...
Procesando disparadores para libc-bin (2.27-3ubuntu1.4) ...
Tras el reinicio, me arroja esto la terminal:

Code: Select all

max@max-NT1013E:~$ inxi -Fxxxznr
System:    Host: max-NT1013E Kernel: 4.15.0-142-generic i686 bits: 32 compiler: gcc v: 7.5.0 Desktop: Xfce 4.14.1 
           tk: Gtk 3.22.30 info: xfce4-panel wm: xfwm4 dm: LightDM 1.26.0 Distro: Linux Mint 19.3 Tricia 
           base: Ubuntu 18.04 bionic 
Machine:   Type: Laptop System: Noblex product: NT1013E v: Clamshell serial: <filter> Chassis: Intel Corporation 
           type: 9 v: 0.1 serial: <filter> 
           Mobo: Intel model: Intel powered classmate PC v: Clamshell serial: <filter> UEFI [Legacy]: Phoenix 
           v: SPCDV10L.91A.0045.2013.0315.1514 date: 03/15/2013 
Battery:   ID-1: BAT1 charge: 19.0 Wh condition: 43.2/47.5 Wh (91%) volts: 11.4/10.8 model: ECS CMPC type: Li-ion 
           serial: <filter> status: Charging 
CPU:       Topology: Dual Core model: Intel Atom N2600 bits: 64 type: MT MCP arch: Saltwell rev: 1 L2 cache: 512 KiB 
           flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 12768 
           Speed: 1596 MHz min/max: 600/1600 MHz Core speeds (MHz): 1: 1596 2: 1596 3: 1596 4: 1596 
Graphics:  Device-1: Intel Atom Processor D2xxx/N2xxx Integrated Graphics vendor: Elite Systems driver: gma500 v: N/A 
           bus ID: 00:02.0 chip ID: 8086:0be1 
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1024x600~60Hz 
           OpenGL: renderer: llvmpipe (LLVM 10.0.0 128 bits) v: 3.3 Mesa 20.0.8 compat-v: 3.1 direct render: Yes 
Audio:     Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Elite Systems driver: snd_hda_intel 
           v: kernel bus ID: 00:1b.0 chip ID: 8086:27d8 
           Sound Server: ALSA v: k4.15.0-142-generic 
Network:   Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Elite Systems driver: r8169 v: 2.3LK-NAPI 
           port: 3000 bus ID: 01:00.0 chip ID: 10ec:8136 
           IF: enp1s0 state: down mac: <filter> 
           Device-2: Realtek RTL8188CE 802.11b/g/n WiFi Adapter vendor: AzureWave AW-NE139H Half-size Mini PCIe Card 
           driver: rtl8192ce v: kernel port: 2000 bus ID: 02:00.0 chip ID: 10ec:8176 
           IF: wlp2s0 state: up mac: <filter> 
Drives:    Local Storage: total: 298.09 GiB used: 7.72 GiB (2.6%) 
           ID-1: /dev/sda vendor: Western Digital model: WD3200BPVT-22JJ5T0 size: 298.09 GiB speed: 3.0 Gb/s 
           rotation: 5400 rpm serial: <filter> rev: 1A01 scheme: MBR 
Partition: ID-1: / size: 97.09 GiB used: 7.72 GiB (7.9%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 1.86 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
Sensors:   System Temperatures: cpu: 76.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/apandada1-brightness-controller-bionic.list 
           1: deb http://ppa.launchpad.net/apandada1/brightness-controller/ubuntu bionic main
           2: deb-src http://ppa.launchpad.net/apandada1/brightness-controller/ubuntu bionic main
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
           1: deb http://packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main
           2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           6: deb http://archive.canonical.com/ubuntu/ bionic partner
Info:      Processes: 174 Uptime: 14m Memory: 1.95 GiB used: 811.1 MiB (40.6%) Init: systemd v: 237 runlevel: 5 
           Compilers: gcc: 7.5.0 alt: 7 Shell: bash v: 4.4.20 running in: xfce4-terminal inxi: 3.0.32 
En este punto, no entiendo como realizar esta acción:
Desintala los paquetes que entren en conficto e instala otros requeridos. Es normal que en el nuevo respositoriode Mint se agrupen los paquetes de forma diferente sobren algunos o necesites otros no instalados anteriormente.
Saludos!!!
User avatar
JOPETA
Level 17
Level 17
Posts: 7765
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Problemas al actualizar

Post by JOPETA »

Maxsturm wrote:
Thu May 06, 2021 3:24 am
Tras el reinicio, me arroja esto la terminal:

max@max-NT1013E:~$ inxi -Fxxxznr
(...)
Graphics: Device-1: Intel Atom Processor D2xxx/N2xxx Integrated Graphics vendor: Elite Systems driver: gma500 v: N/A
bus ID: 00:02.0 chip ID: 8086:0be1
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1024x600~60Hz
OpenGL: renderer: llvmpipe (LLVM 10.0.0 128 bits) v: 3.3 Mesa 20.0.8 compat-v: 3.1 direct render: Yes
(...)
Sensors: System Temperatures: cpu: 76.0 C mobo: N/A
Fan Speeds (RPM): N/A
Confirma que esos valores de temperatura de la CPU los sigues obteniendo tras reiniciar pero no parece haberle sentado bien los cambios. Leyendo un poco mas sobre esta gráfica y su abandono de soporte parece que lo mas conveniente es seguir con el modesetting ( de hecho es el que sigue cargando). Desinstala xserver-xorg-video-intel y reinicia.

Code: Select all

sudo apt-get remove --purge xserver-xorg-video-intel
No comentas si con el LM 19.1/LM 19.3 notas que el sistema vaya mejor que con LM 20,1 y el kernel 5.4. En cualquier caso para evitar que te siga ofreciendo el kernel 5.0 y con ello su instalación, desde el Gestor de Actualizaciones (clic en el escudo del panel) >lo seleccionas y haz clic derecho>Ignorar actualizaciones de este paquete.
Maxsturm wrote:
Thu May 06, 2021 3:24 am
En este punto, no entiendo como realizar esta acción:
Desinstala los paquetes que entren en conflicto e instala otros requeridos. Es normal que en el nuevo repositorio de Mint se agrupen los paquetes de forma diferente sobren algunos o necesites otros no instalados anteriormente.
Si te fijas solo respondía a tu pregunta. Lo que quiero decir es que elimines los paquetes sugeridos aquí haciendo clic en Eliminar los paquetes en conficto,Image

Y si sigues recibiendo este otro
Image

Trata de instalar el paquete mint-meta-codecs desde la terminal (apt install --reinstall mint-meta-codecs). Si el problema sigue apareciendo desinstala el paquete mencionado y lo intentas de nuevo

Code: Select all

apt remove -purge libavcodec-extra58
apt autoremove
apt install -f 
apt install --reinstall mint-meta-codecs
Actualizar el sistema a una nueva edición tiene estas cosas como ves si lees esto y los comentarios. También si quieres disfrutar del software nuevo que trae esa edición debes instalarlo como se dice ahí. :wink:
Last edited by JOPETA on Sat May 08, 2021 5:59 am, edited 1 time in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)
Maxsturm
Level 1
Level 1
Posts: 26
Joined: Sun May 19, 2019 12:08 pm

Re: Problemas al actualizar

Post by Maxsturm »

Desinstala xserver-xorg-video-intel y reinicia.
Hecho!
No comentas si con el LM 19.1/LM 19.3 notas que el sistema vaya mejor que con LM 20,1 y el kernel 5.4
La verdad que use muy poco la maquina, pero para mi va bien, linux siempre fue bastante rapido....
En cualquier caso pra evitar que te sigua ofreciendo el kernel 5.0 y con ello su instalación, desde el Gestor de Actualizaciones (clic en el escudo del panel) >lo seleccionas y haz clic derecho>Ignorar actualizaciones de este paquete.
Hecho!
Trata de instalar el paquete mint-meta-codecs desde la terminal (apt install --reinstall mint-meta-codecs
Hecho! estos son los resultados de la terminal:

Code: Select all

max@max-NT1013E:~$ apt install --reinstall mint-meta-codecs
[sudo] contraseña para max:         
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes adicionales:
  adobe-flashplugin cabextract chromium-codecs-ffmpeg-extra freepats gstreamer1.0-libav gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-ugly gstreamer1.0-vaapi liba52-0.7.4 libass9 libavcodec-extra libavcodec-extra57 libavfilter6
  libavresample3 libbs2b0 libdc1394-22 libdca0 libde265-0 libdvdcss2 libdvdnav4 libdvdread4 libfaad2 libflite1
  libfluidsynth1 libgssdp-1.0-3 libgstreamer-plugins-bad1.0-0 libgupnp-1.0-4 libgupnp-igd-1.0-4 libhal1-flash libkate1
  liblilv-0-0 libmjpegutils-2.1-0 libmms0 libmodplug1 libmpcdec6 libmpeg2-4 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libmspack0
  libmysofa0 libnice10 libnorm1 libofa0 libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0 libpgm-5.2-0
  libpostproc54 librubberband2 libserd-0-0 libsidplay1v5 libsndio6.1 libsodium23 libsord-0-0 libsoundtouch1 libspandsp2
  libsratom-0-0 libsrtp2-1 libunshield0 libva-wayland2 libvo-aacenc0 libvo-amrwbenc0 libvulkan1 libwildmidi-config
  libwildmidi2 libzbar0 libzmq5 unrar unshield
Paquetes sugeridos:
  frei0r-plugins gstreamer1.0-vaapi-doc fluidr3mono-gm-soundfont | timgm6mb-soundfont | fluid-soundfont-gm libportaudio2
  serdi sidplay-base sndiod sordi
Los siguientes paquetes se ELIMINARÁN:
  libavcodec57
Se instalarán los siguientes paquetes NUEVOS:
  adobe-flashplugin cabextract chromium-codecs-ffmpeg-extra freepats gstreamer1.0-libav gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-ugly gstreamer1.0-vaapi liba52-0.7.4 libass9 libavcodec-extra libavcodec-extra57 libavfilter6
  libavresample3 libbs2b0 libdc1394-22 libdca0 libde265-0 libdvdcss2 libdvdnav4 libdvdread4 libfaad2 libflite1
  libfluidsynth1 libgssdp-1.0-3 libgstreamer-plugins-bad1.0-0 libgupnp-1.0-4 libgupnp-igd-1.0-4 libhal1-flash libkate1
  liblilv-0-0 libmjpegutils-2.1-0 libmms0 libmodplug1 libmpcdec6 libmpeg2-4 libmpeg2encpp-2.1-0 libmplex2-2.1-0 libmspack0
  libmysofa0 libnice10 libnorm1 libofa0 libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0 libpgm-5.2-0
  libpostproc54 librubberband2 libserd-0-0 libsidplay1v5 libsndio6.1 libsodium23 libsord-0-0 libsoundtouch1 libspandsp2
  libsratom-0-0 libsrtp2-1 libunshield0 libva-wayland2 libvo-aacenc0 libvo-amrwbenc0 libvulkan1 libwildmidi-config
  libwildmidi2 libzbar0 libzmq5 mint-meta-codecs unrar unshield
0 actualizados, 71 nuevos se instalarán, 1 para eliminar y 16 no actualizados.
Se necesita descargar 55,3 MB de archivos.
Se utilizarán 86,4 MB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n] s
Des:1 http://packages.linuxmint.com tricia/import i386 libdvdcss2 i386 1.4.2-dmo1 [58,4 kB]        
Des:2 http://archive.ubuntu.com/ubuntu bionic/universe i386 libopencore-amrnb0 i386 0.1.3-2.1 [95,5 kB]                      
Des:3 http://archive.canonical.com/ubuntu bionic/partner i386 adobe-flashplugin i386 1:20201231.1-0ubuntu0.18.04.1 [7.160 B] 
Des:4 http://packages.linuxmint.com tricia/main i386 mint-meta-codecs all 2019.12.28 [5.460 B]                             
Des:5 http://archive.ubuntu.com/ubuntu bionic/universe i386 libopencore-amrwb0 i386 0.1.3-2.1 [47,2 kB]
Des:6 http://archive.ubuntu.com/ubuntu bionic/universe i386 libvo-amrwbenc0 i386 0.1.3-1 [66,5 kB]
Des:7 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libavcodec-extra57 i386 7:3.4.8-0ubuntu0.2 [4.575 kB]
Des:8 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 chromium-codecs-ffmpeg-extra i386 90.0.4430.72-0ubuntu0.18.04.1 [1.127 kB]
Des:9 http://archive.ubuntu.com/ubuntu bionic/universe i386 libvo-aacenc0 i386 0.1.3-1 [69,8 kB]                             
Des:10 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 libmspack0 i386 0.6-3ubuntu0.3 [39,9 kB]                    
Des:11 http://archive.ubuntu.com/ubuntu bionic/universe i386 cabextract i386 1.6-1.1 [21,6 kB]                               
Des:12 http://archive.ubuntu.com/ubuntu bionic/universe i386 freepats all 20060219-1 [29,0 MB]                               
Des:13 http://archive.ubuntu.com/ubuntu bionic/universe i386 libass9 i386 1:0.14.0-1 [88,3 kB]                               
Des:14 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libavresample3 i386 7:3.4.8-0ubuntu0.2 [55,4 kB]        
Des:15 http://archive.ubuntu.com/ubuntu bionic/universe i386 libbs2b0 i386 3.1.0+dfsg-2.2 [10,8 kB]                          
Des:16 http://archive.ubuntu.com/ubuntu bionic/universe i386 libflite1 i386 2.1-release-1 [12,4 MB]                          
Des:17 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libmysofa0 i386 0.6~dfsg0-3+deb10u1build1 [42,0 kB]     
Des:18 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libpostproc54 i386 7:3.4.8-0ubuntu0.2 [48,5 kB]         
Des:19 http://archive.ubuntu.com/ubuntu bionic/universe i386 librubberband2 i386 1.8.1-7ubuntu2 [91,6 kB]                    
Des:20 http://archive.ubuntu.com/ubuntu bionic/universe i386 libnorm1 i386 1.5r6+dfsg1-6 [242 kB]                            
Des:21 http://archive.ubuntu.com/ubuntu bionic/universe i386 libpgm-5.2-0 i386 5.2.122~dfsg-2 [165 kB]                       
Des:22 http://archive.ubuntu.com/ubuntu bionic/main i386 libsodium23 i386 1.0.16-2 [164 kB]                                  
Des:23 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libzmq5 i386 4.2.5-1ubuntu0.2 [244 kB]                  
Des:24 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libavfilter6 i386 7:3.4.8-0ubuntu0.2 [891 kB]           
Des:25 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 gstreamer1.0-libav i386 1.14.5-0ubuntu1~18.04.1 [126 kB]
Des:26 http://archive.ubuntu.com/ubuntu bionic/universe i386 liba52-0.7.4 i386 0.7.4-19 [28,2 kB]                            
Des:27 http://archive.ubuntu.com/ubuntu bionic/universe i386 libdvdread4 i386 6.0.0-1 [53,4 kB]                              
Des:28 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmpeg2-4 i386 0.5.1-8 [57,0 kB]                               
Des:29 http://archive.ubuntu.com/ubuntu bionic/universe i386 libsidplay1v5 i386 1.36.59-11 [63,7 kB]                         
Des:30 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 gstreamer1.0-plugins-ugly i386 1.14.5-0ubuntu1~18.04.1 [244 kB]
Des:31 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libgstreamer-plugins-bad1.0-0 i386 1.14.5-0ubuntu1~18.04.1 [323 kB]
Des:32 http://archive.ubuntu.com/ubuntu bionic/universe i386 libva-wayland2 i386 2.1.0-3 [8.940 B]                           
Des:33 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 gstreamer1.0-vaapi i386 1.14.5-0ubuntu1~ubuntu18.04.1 [321 kB]
Des:34 http://archive.ubuntu.com/ubuntu bionic/universe i386 libde265-0 i386 1.0.2-2build1 [244 kB]                          
Des:35 http://archive.ubuntu.com/ubuntu bionic/universe i386 libdvdnav4 i386 6.0.0-1 [42,2 kB]                               
Des:36 http://archive.ubuntu.com/ubuntu bionic/universe i386 libfaad2 i386 2.8.8-1 [153 kB]                                  
Des:37 http://archive.ubuntu.com/ubuntu bionic/universe i386 libfluidsynth1 i386 1.1.9-1 [147 kB]                            
Des:38 http://archive.ubuntu.com/ubuntu bionic/universe i386 libgssdp-1.0-3 i386 1.0.2-2 [23,0 kB]                           
Des:39 http://archive.ubuntu.com/ubuntu bionic/universe i386 libgupnp-1.0-4 i386 1.0.2-2 [59,0 kB]                           
Des:40 http://archive.ubuntu.com/ubuntu bionic/universe i386 libgupnp-igd-1.0-4 i386 0.2.5-1 [15,8 kB]                       
Des:41 http://archive.ubuntu.com/ubuntu bionic/universe i386 libkate1 i386 0.4.1-7build1 [41,5 kB]                           
Des:42 http://archive.ubuntu.com/ubuntu bionic/universe i386 libserd-0-0 i386 0.28.0~dfsg0-1 [41,0 kB]                       
Des:43 http://archive.ubuntu.com/ubuntu bionic/universe i386 libsord-0-0 i386 0.16.0~dfsg0-1 [22,2 kB]                       
Des:44 http://archive.ubuntu.com/ubuntu bionic/universe i386 libsratom-0-0 i386 0.6.0~dfsg0-1 [17,5 kB]                      
Des:45 http://archive.ubuntu.com/ubuntu bionic/universe i386 liblilv-0-0 i386 0.24.2~dfsg0-1 [43,8 kB]                       
Des:46 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmjpegutils-2.1-0 i386 1:2.1.0+debian-5 [25,7 kB]             
Des:47 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmms0 i386 0.6.4-2 [30,0 kB]                                  
Des:48 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmodplug1 i386 1:0.8.9.0-1 [155 kB]                           
Des:49 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmpcdec6 i386 2:0.1~r495-1 [33,7 kB]                          
Des:50 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmpeg2encpp-2.1-0 i386 1:2.1.0+debian-5 [72,4 kB]             
Des:51 http://archive.ubuntu.com/ubuntu bionic/universe i386 libmplex2-2.1-0 i386 1:2.1.0+debian-5 [49,4 kB]                 
Des:52 http://archive.ubuntu.com/ubuntu bionic/universe i386 libnice10 i386 0.1.14-1 [138 kB]                                
Des:53 http://archive.ubuntu.com/ubuntu bionic/universe i386 libofa0 i386 0.9.3-15 [50,6 kB]                                 
Des:54 http://archive.ubuntu.com/ubuntu bionic/universe i386 libopenal-data all 1:1.18.2-2 [102 kB]                          
Des:55 http://archive.ubuntu.com/ubuntu bionic/universe i386 libsndio6.1 i386 1.1.0-3 [25,5 kB]                              
Des:56 http://archive.ubuntu.com/ubuntu bionic/universe i386 libsoundtouch1 i386 1.9.2-3 [40,8 kB]                           
Des:57 http://archive.ubuntu.com/ubuntu bionic/universe i386 libspandsp2 i386 0.0.6+dfsg-0.1 [280 kB]                        
Des:58 http://archive.ubuntu.com/ubuntu bionic/universe i386 libsrtp2-1 i386 2.1.0-1 [56,8 kB]                               
Des:59 http://archive.ubuntu.com/ubuntu bionic/universe i386 libunshield0 i386 1.4.2-1 [21,3 kB]                             
Des:60 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libvulkan1 i386 1.1.70+dfsg1-1ubuntu0.18.04.1 [99,8 kB] 
Des:61 http://archive.ubuntu.com/ubuntu bionic/universe i386 libwildmidi-config all 0.4.2-1 [7.212 B]                        
Des:62 http://archive.ubuntu.com/ubuntu bionic/universe i386 libwildmidi2 i386 0.4.2-1 [53,8 kB]                             
Des:63 http://archive.ubuntu.com/ubuntu bionic/universe i386 libzbar0 i386 0.10+doc-10.1build2 [76,1 kB]                     
Des:64 http://archive.ubuntu.com/ubuntu bionic/universe i386 libdc1394-22 i386 2.2.5-1 [85,0 kB]                             
Des:65 http://archive.ubuntu.com/ubuntu bionic/universe i386 libdca0 i386 0.0.5-10 [96,2 kB]                                 
Des:66 http://archive.ubuntu.com/ubuntu bionic/universe i386 libopenal1 i386 1:1.18.2-2 [273 kB]                             
Des:67 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 gstreamer1.0-plugins-bad i386 1.14.5-0ubuntu1~18.04.1 [1.691 kB]
Des:68 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 libavcodec-extra all 7:3.4.8-0ubuntu0.2 [14,3 kB]       
Des:69 http://archive.ubuntu.com/ubuntu bionic/universe i386 libhal1-flash i386 0.3.3-2 [11,7 kB]                            
Des:70 http://archive.ubuntu.com/ubuntu bionic/multiverse i386 unrar i386 1:5.5.8-1 [143 kB]                                 
Des:71 http://archive.ubuntu.com/ubuntu bionic/universe i386 unshield i386 1.4.2-1 [10,5 kB]                                 
Descargados 55,3 MB en 1min 21s (681 kB/s)                                                                                   
Extrayendo plantillas para los paquetes: 100%
Seleccionando el paquete libopencore-amrnb0:i386 previamente no seleccionado.
(Leyendo la base de datos ... 291242 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../libopencore-amrnb0_0.1.3-2.1_i386.deb ...
Desempaquetando libopencore-amrnb0:i386 (0.1.3-2.1) ...
Seleccionando el paquete libopencore-amrwb0:i386 previamente no seleccionado.
Preparando para desempaquetar .../libopencore-amrwb0_0.1.3-2.1_i386.deb ...
Desempaquetando libopencore-amrwb0:i386 (0.1.3-2.1) ...
Seleccionando el paquete libvo-amrwbenc0:i386 previamente no seleccionado.
Preparando para desempaquetar .../libvo-amrwbenc0_0.1.3-1_i386.deb ...
Desempaquetando libvo-amrwbenc0:i386 (0.1.3-1) ...
dpkg: libavcodec57:i386: problemas de dependencias, pero se desinstalará de todas formas
 tal y como se solicitó:
 libavformat57:i386 depende de libavcodec57 (>= 7:3.4.8) | libavcodec-extra57 (>= 7:3.4.8); sin embargo:
  El paquete `libavcodec57:i386' va a ser desinstalado.
  El paquete `libavcodec-extra57' no está instalado.
 libgegl-0.3-0:i386 depende de libavcodec57 (>= 7:3.4.2) | libavcodec-extra57 (>= 7:3.4.2); sin embargo:
  El paquete `libavcodec57:i386' va a ser desinstalado.
  El paquete `libavcodec-extra57' no está instalado.
 libchromaprint1:i386 depende de libavcodec57 (>= 7:3.4.1) | libavcodec-extra57 (>= 7:3.4.1); sin embargo:
  El paquete `libavcodec57:i386' va a ser desinstalado.
  El paquete `libavcodec-extra57' no está instalado.

(Leyendo la base de datos ... 291256 ficheros o directorios instalados actualmente.)
Desinstalando libavcodec57:i386 (7:3.4.8-0ubuntu0.2) ...
Seleccionando el paquete libavcodec-extra57:i386 previamente no seleccionado.
(Leyendo la base de datos ... 291251 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../00-libavcodec-extra57_7%3a3.4.8-0ubuntu0.2_i386.deb ...
Desempaquetando libavcodec-extra57:i386 (7:3.4.8-0ubuntu0.2) ...
Seleccionando el paquete chromium-codecs-ffmpeg-extra previamente no seleccionado.
Preparando para desempaquetar .../01-chromium-codecs-ffmpeg-extra_90.0.4430.72-0ubuntu0.18.04.1_i386.deb ...
Desempaquetando chromium-codecs-ffmpeg-extra (90.0.4430.72-0ubuntu0.18.04.1) ...
Seleccionando el paquete libvo-aacenc0:i386 previamente no seleccionado.
Preparando para desempaquetar .../02-libvo-aacenc0_0.1.3-1_i386.deb ...
Desempaquetando libvo-aacenc0:i386 (0.1.3-1) ...
Seleccionando el paquete adobe-flashplugin previamente no seleccionado.
Preparando para desempaquetar .../03-adobe-flashplugin_1%3a20201231.1-0ubuntu0.18.04.1_i386.deb ...
Desempaquetando adobe-flashplugin (1:20201231.1-0ubuntu0.18.04.1) ...
Seleccionando el paquete libmspack0:i386 previamente no seleccionado.
Preparando para desempaquetar .../04-libmspack0_0.6-3ubuntu0.3_i386.deb ...
Desempaquetando libmspack0:i386 (0.6-3ubuntu0.3) ...
Seleccionando el paquete cabextract previamente no seleccionado.
Preparando para desempaquetar .../05-cabextract_1.6-1.1_i386.deb ...
Desempaquetando cabextract (1.6-1.1) ...
Seleccionando el paquete freepats previamente no seleccionado.
Preparando para desempaquetar .../06-freepats_20060219-1_all.deb ...
Desempaquetando freepats (20060219-1) ...
Seleccionando el paquete libass9:i386 previamente no seleccionado.
Preparando para desempaquetar .../07-libass9_1%3a0.14.0-1_i386.deb ...
Desempaquetando libass9:i386 (1:0.14.0-1) ...
Seleccionando el paquete libavresample3:i386 previamente no seleccionado.
Preparando para desempaquetar .../08-libavresample3_7%3a3.4.8-0ubuntu0.2_i386.deb ...
Desempaquetando libavresample3:i386 (7:3.4.8-0ubuntu0.2) ...
Seleccionando el paquete libbs2b0:i386 previamente no seleccionado.
Preparando para desempaquetar .../09-libbs2b0_3.1.0+dfsg-2.2_i386.deb ...
Desempaquetando libbs2b0:i386 (3.1.0+dfsg-2.2) ...
Seleccionando el paquete libflite1:i386 previamente no seleccionado.
Preparando para desempaquetar .../10-libflite1_2.1-release-1_i386.deb ...
Desempaquetando libflite1:i386 (2.1-release-1) ...
Seleccionando el paquete libmysofa0:i386 previamente no seleccionado.
Preparando para desempaquetar .../11-libmysofa0_0.6~dfsg0-3+deb10u1build1_i386.deb ...
Desempaquetando libmysofa0:i386 (0.6~dfsg0-3+deb10u1build1) ...
Seleccionando el paquete libpostproc54:i386 previamente no seleccionado.
Preparando para desempaquetar .../12-libpostproc54_7%3a3.4.8-0ubuntu0.2_i386.deb ...
Desempaquetando libpostproc54:i386 (7:3.4.8-0ubuntu0.2) ...
Seleccionando el paquete librubberband2:i386 previamente no seleccionado.
Preparando para desempaquetar .../13-librubberband2_1.8.1-7ubuntu2_i386.deb ...
Desempaquetando librubberband2:i386 (1.8.1-7ubuntu2) ...
Seleccionando el paquete libnorm1:i386 previamente no seleccionado.
Preparando para desempaquetar .../14-libnorm1_1.5r6+dfsg1-6_i386.deb ...
Desempaquetando libnorm1:i386 (1.5r6+dfsg1-6) ...
Seleccionando el paquete libpgm-5.2-0:i386 previamente no seleccionado.
Preparando para desempaquetar .../15-libpgm-5.2-0_5.2.122~dfsg-2_i386.deb ...
Desempaquetando libpgm-5.2-0:i386 (5.2.122~dfsg-2) ...
Seleccionando el paquete libsodium23:i386 previamente no seleccionado.
Preparando para desempaquetar .../16-libsodium23_1.0.16-2_i386.deb ...
Desempaquetando libsodium23:i386 (1.0.16-2) ...
Seleccionando el paquete libzmq5:i386 previamente no seleccionado.
Preparando para desempaquetar .../17-libzmq5_4.2.5-1ubuntu0.2_i386.deb ...
Desempaquetando libzmq5:i386 (4.2.5-1ubuntu0.2) ...
Seleccionando el paquete libavfilter6:i386 previamente no seleccionado.
Preparando para desempaquetar .../18-libavfilter6_7%3a3.4.8-0ubuntu0.2_i386.deb ...
Desempaquetando libavfilter6:i386 (7:3.4.8-0ubuntu0.2) ...
Seleccionando el paquete gstreamer1.0-libav:i386 previamente no seleccionado.
Preparando para desempaquetar .../19-gstreamer1.0-libav_1.14.5-0ubuntu1~18.04.1_i386.deb ...
Desempaquetando gstreamer1.0-libav:i386 (1.14.5-0ubuntu1~18.04.1) ...
Seleccionando el paquete liba52-0.7.4:i386 previamente no seleccionado.
Preparando para desempaquetar .../20-liba52-0.7.4_0.7.4-19_i386.deb ...
Desempaquetando liba52-0.7.4:i386 (0.7.4-19) ...
Seleccionando el paquete libdvdread4:i386 previamente no seleccionado.
Preparando para desempaquetar .../21-libdvdread4_6.0.0-1_i386.deb ...
Desempaquetando libdvdread4:i386 (6.0.0-1) ...
Seleccionando el paquete libmpeg2-4:i386 previamente no seleccionado.
Preparando para desempaquetar .../22-libmpeg2-4_0.5.1-8_i386.deb ...
Desempaquetando libmpeg2-4:i386 (0.5.1-8) ...
Seleccionando el paquete libsidplay1v5:i386 previamente no seleccionado.
Preparando para desempaquetar .../23-libsidplay1v5_1.36.59-11_i386.deb ...
Desempaquetando libsidplay1v5:i386 (1.36.59-11) ...
Seleccionando el paquete gstreamer1.0-plugins-ugly:i386 previamente no seleccionado.
Preparando para desempaquetar .../24-gstreamer1.0-plugins-ugly_1.14.5-0ubuntu1~18.04.1_i386.deb ...
Desempaquetando gstreamer1.0-plugins-ugly:i386 (1.14.5-0ubuntu1~18.04.1) ...
Seleccionando el paquete libgstreamer-plugins-bad1.0-0:i386 previamente no seleccionado.
Preparando para desempaquetar .../25-libgstreamer-plugins-bad1.0-0_1.14.5-0ubuntu1~18.04.1_i386.deb ...
Desempaquetando libgstreamer-plugins-bad1.0-0:i386 (1.14.5-0ubuntu1~18.04.1) ...
Seleccionando el paquete libva-wayland2:i386 previamente no seleccionado.
Preparando para desempaquetar .../26-libva-wayland2_2.1.0-3_i386.deb ...
Desempaquetando libva-wayland2:i386 (2.1.0-3) ...
Seleccionando el paquete gstreamer1.0-vaapi:i386 previamente no seleccionado.
Preparando para desempaquetar .../27-gstreamer1.0-vaapi_1.14.5-0ubuntu1~ubuntu18.04.1_i386.deb ...
Desempaquetando gstreamer1.0-vaapi:i386 (1.14.5-0ubuntu1~ubuntu18.04.1) ...
Seleccionando el paquete libde265-0:i386 previamente no seleccionado.
Preparando para desempaquetar .../28-libde265-0_1.0.2-2build1_i386.deb ...
Desempaquetando libde265-0:i386 (1.0.2-2build1) ...
Seleccionando el paquete libdvdcss2:i386 previamente no seleccionado.
Preparando para desempaquetar .../29-libdvdcss2_1.4.2-dmo1_i386.deb ...
Desempaquetando libdvdcss2:i386 (1.4.2-dmo1) ...
Seleccionando el paquete libdvdnav4:i386 previamente no seleccionado.
Preparando para desempaquetar .../30-libdvdnav4_6.0.0-1_i386.deb ...
Desempaquetando libdvdnav4:i386 (6.0.0-1) ...
Seleccionando el paquete libfaad2:i386 previamente no seleccionado.
Preparando para desempaquetar .../31-libfaad2_2.8.8-1_i386.deb ...
Desempaquetando libfaad2:i386 (2.8.8-1) ...
Seleccionando el paquete libfluidsynth1:i386 previamente no seleccionado.
Preparando para desempaquetar .../32-libfluidsynth1_1.1.9-1_i386.deb ...
Desempaquetando libfluidsynth1:i386 (1.1.9-1) ...
Seleccionando el paquete libgssdp-1.0-3:i386 previamente no seleccionado.
Preparando para desempaquetar .../33-libgssdp-1.0-3_1.0.2-2_i386.deb ...
Desempaquetando libgssdp-1.0-3:i386 (1.0.2-2) ...
Seleccionando el paquete libgupnp-1.0-4:i386 previamente no seleccionado.
Preparando para desempaquetar .../34-libgupnp-1.0-4_1.0.2-2_i386.deb ...
Desempaquetando libgupnp-1.0-4:i386 (1.0.2-2) ...
Seleccionando el paquete libgupnp-igd-1.0-4:i386 previamente no seleccionado.
Preparando para desempaquetar .../35-libgupnp-igd-1.0-4_0.2.5-1_i386.deb ...
Desempaquetando libgupnp-igd-1.0-4:i386 (0.2.5-1) ...
Seleccionando el paquete libkate1:i386 previamente no seleccionado.
Preparando para desempaquetar .../36-libkate1_0.4.1-7build1_i386.deb ...
Desempaquetando libkate1:i386 (0.4.1-7build1) ...
Seleccionando el paquete libserd-0-0:i386 previamente no seleccionado.
Preparando para desempaquetar .../37-libserd-0-0_0.28.0~dfsg0-1_i386.deb ...
Desempaquetando libserd-0-0:i386 (0.28.0~dfsg0-1) ...
Seleccionando el paquete libsord-0-0:i386 previamente no seleccionado.
Preparando para desempaquetar .../38-libsord-0-0_0.16.0~dfsg0-1_i386.deb ...
Desempaquetando libsord-0-0:i386 (0.16.0~dfsg0-1) ...
Seleccionando el paquete libsratom-0-0:i386 previamente no seleccionado.
Preparando para desempaquetar .../39-libsratom-0-0_0.6.0~dfsg0-1_i386.deb ...
Desempaquetando libsratom-0-0:i386 (0.6.0~dfsg0-1) ...
Seleccionando el paquete liblilv-0-0 previamente no seleccionado.
Preparando para desempaquetar .../40-liblilv-0-0_0.24.2~dfsg0-1_i386.deb ...
Desempaquetando liblilv-0-0 (0.24.2~dfsg0-1) ...
Seleccionando el paquete libmjpegutils-2.1-0 previamente no seleccionado.
Preparando para desempaquetar .../41-libmjpegutils-2.1-0_1%3a2.1.0+debian-5_i386.deb ...
Desempaquetando libmjpegutils-2.1-0 (1:2.1.0+debian-5) ...
Seleccionando el paquete libmms0:i386 previamente no seleccionado.
Preparando para desempaquetar .../42-libmms0_0.6.4-2_i386.deb ...
Desempaquetando libmms0:i386 (0.6.4-2) ...
Seleccionando el paquete libmodplug1:i386 previamente no seleccionado.
Preparando para desempaquetar .../43-libmodplug1_1%3a0.8.9.0-1_i386.deb ...
Desempaquetando libmodplug1:i386 (1:0.8.9.0-1) ...
Seleccionando el paquete libmpcdec6:i386 previamente no seleccionado.
Preparando para desempaquetar .../44-libmpcdec6_2%3a0.1~r495-1_i386.deb ...
Desempaquetando libmpcdec6:i386 (2:0.1~r495-1) ...
Seleccionando el paquete libmpeg2encpp-2.1-0 previamente no seleccionado.
Preparando para desempaquetar .../45-libmpeg2encpp-2.1-0_1%3a2.1.0+debian-5_i386.deb ...
Desempaquetando libmpeg2encpp-2.1-0 (1:2.1.0+debian-5) ...
Seleccionando el paquete libmplex2-2.1-0 previamente no seleccionado.
Preparando para desempaquetar .../46-libmplex2-2.1-0_1%3a2.1.0+debian-5_i386.deb ...
Desempaquetando libmplex2-2.1-0 (1:2.1.0+debian-5) ...
Seleccionando el paquete libnice10:i386 previamente no seleccionado.
Preparando para desempaquetar .../47-libnice10_0.1.14-1_i386.deb ...
Desempaquetando libnice10:i386 (0.1.14-1) ...
Seleccionando el paquete libofa0:i386 previamente no seleccionado.
Preparando para desempaquetar .../48-libofa0_0.9.3-15_i386.deb ...
Desempaquetando libofa0:i386 (0.9.3-15) ...
Seleccionando el paquete libopenal-data previamente no seleccionado.
Preparando para desempaquetar .../49-libopenal-data_1%3a1.18.2-2_all.deb ...
Desempaquetando libopenal-data (1:1.18.2-2) ...
Seleccionando el paquete libsndio6.1:i386 previamente no seleccionado.
Preparando para desempaquetar .../50-libsndio6.1_1.1.0-3_i386.deb ...
Desempaquetando libsndio6.1:i386 (1.1.0-3) ...
Seleccionando el paquete libsoundtouch1:i386 previamente no seleccionado.
Preparando para desempaquetar .../51-libsoundtouch1_1.9.2-3_i386.deb ...
Desempaquetando libsoundtouch1:i386 (1.9.2-3) ...
Seleccionando el paquete libspandsp2:i386 previamente no seleccionado.
Preparando para desempaquetar .../52-libspandsp2_0.0.6+dfsg-0.1_i386.deb ...
Desempaquetando libspandsp2:i386 (0.0.6+dfsg-0.1) ...
Seleccionando el paquete libsrtp2-1:i386 previamente no seleccionado.
Preparando para desempaquetar .../53-libsrtp2-1_2.1.0-1_i386.deb ...
Desempaquetando libsrtp2-1:i386 (2.1.0-1) ...
Seleccionando el paquete libunshield0:i386 previamente no seleccionado.
Preparando para desempaquetar .../54-libunshield0_1.4.2-1_i386.deb ...
Desempaquetando libunshield0:i386 (1.4.2-1) ...
Seleccionando el paquete libvulkan1:i386 previamente no seleccionado.
Preparando para desempaquetar .../55-libvulkan1_1.1.70+dfsg1-1ubuntu0.18.04.1_i386.deb ...
Desempaquetando libvulkan1:i386 (1.1.70+dfsg1-1ubuntu0.18.04.1) ...
Seleccionando el paquete libwildmidi-config previamente no seleccionado.
Preparando para desempaquetar .../56-libwildmidi-config_0.4.2-1_all.deb ...
Desempaquetando libwildmidi-config (0.4.2-1) ...
Seleccionando el paquete libwildmidi2:i386 previamente no seleccionado.
Preparando para desempaquetar .../57-libwildmidi2_0.4.2-1_i386.deb ...
Desempaquetando libwildmidi2:i386 (0.4.2-1) ...
Seleccionando el paquete libzbar0:i386 previamente no seleccionado.
Preparando para desempaquetar .../58-libzbar0_0.10+doc-10.1build2_i386.deb ...
Desempaquetando libzbar0:i386 (0.10+doc-10.1build2) ...
Seleccionando el paquete libdc1394-22:i386 previamente no seleccionado.
Preparando para desempaquetar .../59-libdc1394-22_2.2.5-1_i386.deb ...
Desempaquetando libdc1394-22:i386 (2.2.5-1) ...
Seleccionando el paquete libdca0:i386 previamente no seleccionado.
Preparando para desempaquetar .../60-libdca0_0.0.5-10_i386.deb ...
Desempaquetando libdca0:i386 (0.0.5-10) ...
Seleccionando el paquete libopenal1:i386 previamente no seleccionado.
Preparando para desempaquetar .../61-libopenal1_1%3a1.18.2-2_i386.deb ...
Desempaquetando libopenal1:i386 (1:1.18.2-2) ...
Seleccionando el paquete gstreamer1.0-plugins-bad:i386 previamente no seleccionado.
Preparando para desempaquetar .../62-gstreamer1.0-plugins-bad_1.14.5-0ubuntu1~18.04.1_i386.deb ...
Desempaquetando gstreamer1.0-plugins-bad:i386 (1.14.5-0ubuntu1~18.04.1) ...
Seleccionando el paquete libavcodec-extra previamente no seleccionado.
Preparando para desempaquetar .../63-libavcodec-extra_7%3a3.4.8-0ubuntu0.2_all.deb ...
Desempaquetando libavcodec-extra (7:3.4.8-0ubuntu0.2) ...
Seleccionando el paquete libhal1-flash previamente no seleccionado.
Preparando para desempaquetar .../64-libhal1-flash_0.3.3-2_i386.deb ...
Desempaquetando libhal1-flash (0.3.3-2) ...
Seleccionando el paquete unrar previamente no seleccionado.
Preparando para desempaquetar .../65-unrar_1%3a5.5.8-1_i386.deb ...
Desempaquetando unrar (1:5.5.8-1) ...
Seleccionando el paquete unshield previamente no seleccionado.
Preparando para desempaquetar .../66-unshield_1.4.2-1_i386.deb ...
Desempaquetando unshield (1.4.2-1) ...
Seleccionando el paquete mint-meta-codecs previamente no seleccionado.
Preparando para desempaquetar .../67-mint-meta-codecs_2019.12.28_all.deb ...
Desempaquetando mint-meta-codecs (2019.12.28) ...
Configurando libvulkan1:i386 (1.1.70+dfsg1-1ubuntu0.18.04.1) ...
Configurando libpgm-5.2-0:i386 (5.2.122~dfsg-2) ...
Configurando unrar (1:5.5.8-1) ...
update-alternatives: utilizando /usr/bin/unrar-nonfree para proveer /usr/bin/unrar (unrar) en modo automático
Configurando libmpeg2-4:i386 (0.5.1-8) ...
Configurando libmms0:i386 (0.6.4-2) ...
Configurando libsidplay1v5:i386 (1.36.59-11) ...
Configurando libmodplug1:i386 (1:0.8.9.0-1) ...
Configurando libmspack0:i386 (0.6-3ubuntu0.3) ...
Configurando libavresample3:i386 (7:3.4.8-0ubuntu0.2) ...
Configurando libde265-0:i386 (1.0.2-2build1) ...
Configurando libhal1-flash (0.3.3-2) ...
Configurando libzbar0:i386 (0.10+doc-10.1build2) ...
Configurando libmpcdec6:i386 (2:0.1~r495-1) ...
Configurando libflite1:i386 (2.1-release-1) ...
Configurando libva-wayland2:i386 (2.1.0-3) ...
Configurando libass9:i386 (1:0.14.0-1) ...
Configurando libfaad2:i386 (2.8.8-1) ...
Configurando libkate1:i386 (0.4.1-7build1) ...
Configurando libspandsp2:i386 (0.0.6+dfsg-0.1) ...
Configurando libdc1394-22:i386 (2.2.5-1) ...
Configurando libopenal-data (1:1.18.2-2) ...
Configurando libbs2b0:i386 (3.1.0+dfsg-2.2) ...
Configurando libnorm1:i386 (1.5r6+dfsg1-6) ...
Configurando libvo-aacenc0:i386 (0.1.3-1) ...
Configurando libgssdp-1.0-3:i386 (1.0.2-2) ...
Configurando libgstreamer-plugins-bad1.0-0:i386 (1.14.5-0ubuntu1~18.04.1) ...
Configurando libwildmidi-config (0.4.2-1) ...
Configurando liba52-0.7.4:i386 (0.7.4-19) ...
Configurando libsodium23:i386 (1.0.16-2) ...
Configurando libmjpegutils-2.1-0 (1:2.1.0+debian-5) ...
Configurando cabextract (1.6-1.1) ...
Configurando libdvdcss2:i386 (1.4.2-dmo1) ...
Configurando libvo-amrwbenc0:i386 (0.1.3-1) ...
Configurando librubberband2:i386 (1.8.1-7ubuntu2) ...
Configurando gstreamer1.0-vaapi:i386 (1.14.5-0ubuntu1~ubuntu18.04.1) ...
Configurando chromium-codecs-ffmpeg-extra (90.0.4430.72-0ubuntu0.18.04.1) ...
Configurando libpostproc54:i386 (7:3.4.8-0ubuntu0.2) ...
Configurando libofa0:i386 (0.9.3-15) ...
Configurando libopencore-amrnb0:i386 (0.1.3-2.1) ...
Configurando libsrtp2-1:i386 (2.1.0-1) ...
Configurando libsoundtouch1:i386 (1.9.2-3) ...
Configurando libdca0:i386 (0.0.5-10) ...
Configurando libserd-0-0:i386 (0.28.0~dfsg0-1) ...
Configurando libsndio6.1:i386 (1.1.0-3) ...
Configurando freepats (20060219-1) ...
Configurando libopencore-amrwb0:i386 (0.1.3-2.1) ...
Configurando adobe-flashplugin (1:20201231.1-0ubuntu0.18.04.1) ...
Configurando libfluidsynth1:i386 (1.1.9-1) ...
Configurando libunshield0:i386 (1.4.2-1) ...
Configurando libmysofa0:i386 (0.6~dfsg0-3+deb10u1build1) ...
Configurando libmplex2-2.1-0 (1:2.1.0+debian-5) ...
Configurando libdvdread4:i386 (6.0.0-1) ...
Configurando libmpeg2encpp-2.1-0 (1:2.1.0+debian-5) ...
Configurando libzmq5:i386 (4.2.5-1ubuntu0.2) ...
Configurando unshield (1.4.2-1) ...
Configurando libgupnp-1.0-4:i386 (1.0.2-2) ...
Configurando libdvdnav4:i386 (6.0.0-1) ...
Configurando libsord-0-0:i386 (0.16.0~dfsg0-1) ...
Configurando libwildmidi2:i386 (0.4.2-1) ...
Configurando libgupnp-igd-1.0-4:i386 (0.2.5-1) ...
Configurando libavcodec-extra57:i386 (7:3.4.8-0ubuntu0.2) ...
Configurando libnice10:i386 (0.1.14-1) ...
Configurando libopenal1:i386 (1:1.18.2-2) ...
Configurando gstreamer1.0-plugins-ugly:i386 (1.14.5-0ubuntu1~18.04.1) ...
Configurando libsratom-0-0:i386 (0.6.0~dfsg0-1) ...
Configurando liblilv-0-0 (0.24.2~dfsg0-1) ...
Configurando libavfilter6:i386 (7:3.4.8-0ubuntu0.2) ...
Configurando libavcodec-extra (7:3.4.8-0ubuntu0.2) ...
Configurando gstreamer1.0-plugins-bad:i386 (1.14.5-0ubuntu1~18.04.1) ...
Configurando gstreamer1.0-libav:i386 (1.14.5-0ubuntu1~18.04.1) ...
Configurando mint-meta-codecs (2019.12.28) ...
Procesando disparadores para doc-base (0.10.8) ...
Procesando 1 archivo doc-base añadido...
Registrando documentos con scrollkeeper...
Procesando disparadores para man-db (2.8.3-2ubuntu0.1) ...
Procesando disparadores para libc-bin (2.27-3ubuntu1.4) ...
Por ultimo, tire este comando:

Code: Select all

max@max-NT1013E:~$ inxi -Fxxxznr
System:    Host: max-NT1013E Kernel: 4.15.0-142-generic i686 bits: 32 compiler: gcc v: 7.5.0 Desktop: Xfce 4.14.1 
           tk: Gtk 3.22.30 info: xfce4-panel wm: xfwm4 dm: LightDM 1.26.0 Distro: Linux Mint 19.3 Tricia 
           base: Ubuntu 18.04 bionic 
Machine:   Type: Laptop System: Noblex product: NT1013E v: Clamshell serial: <filter> Chassis: Intel Corporation type: 9 
           v: 0.1 serial: <filter> 
           Mobo: Intel model: Intel powered classmate PC v: Clamshell serial: <filter> UEFI [Legacy]: Phoenix 
           v: SPCDV10L.91A.0045.2013.0315.1514 date: 03/15/2013 
Battery:   ID-1: BAT1 charge: 36.3 Wh condition: 43.2/47.5 Wh (91%) volts: 11.6/10.8 model: ECS CMPC type: Li-ion 
           serial: <filter> status: Discharging 
CPU:       Topology: Dual Core model: Intel Atom N2600 bits: 64 type: MT MCP arch: Saltwell rev: 1 L2 cache: 512 KiB 
           flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 12767 
           Speed: 1596 MHz min/max: 600/1600 MHz Core speeds (MHz): 1: 1596 2: 1596 3: 1581 4: 1586 
Graphics:  Device-1: Intel Atom Processor D2xxx/N2xxx Integrated Graphics vendor: Elite Systems driver: gma500 v: N/A 
           bus ID: 00:02.0 chip ID: 8086:0be1 
           Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1024x600~60Hz 
           OpenGL: renderer: llvmpipe (LLVM 10.0.0 128 bits) v: 3.3 Mesa 20.0.8 compat-v: 3.1 direct render: Yes 
Audio:     Device-1: Intel NM10/ICH7 Family High Definition Audio vendor: Elite Systems driver: snd_hda_intel v: kernel 
           bus ID: 00:1b.0 chip ID: 8086:27d8 
           Sound Server: ALSA v: k4.15.0-142-generic 
Network:   Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Elite Systems driver: r8169 v: 2.3LK-NAPI 
           port: 3000 bus ID: 01:00.0 chip ID: 10ec:8136 
           IF: enp1s0 state: down mac: <filter> 
           Device-2: Realtek RTL8188CE 802.11b/g/n WiFi Adapter vendor: AzureWave AW-NE139H Half-size Mini PCIe Card 
           driver: rtl8192ce v: kernel port: 2000 bus ID: 02:00.0 chip ID: 10ec:8176 
           IF: wlp2s0 state: up mac: <filter> 
Drives:    Local Storage: total: 298.09 GiB used: 7.84 GiB (2.6%) 
           ID-1: /dev/sda vendor: Western Digital model: WD3200BPVT-22JJ5T0 size: 298.09 GiB speed: 3.0 Gb/s 
           rotation: 5400 rpm serial: <filter> rev: 1A01 scheme: MBR 
Partition: ID-1: / size: 97.09 GiB used: 7.84 GiB (8.1%) fs: ext4 dev: /dev/sda1 
           ID-2: swap-1 size: 1.86 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5 
Sensors:   System Temperatures: cpu: 63.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/apandada1-brightness-controller-bionic.list 
           1: deb http://ppa.launchpad.net/apandada1/brightness-controller/ubuntu bionic main
           2: deb-src http://ppa.launchpad.net/apandada1/brightness-controller/ubuntu bionic main
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
           1: deb http://packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main
           2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           6: deb http://archive.canonical.com/ubuntu/ bionic partner
Info:      Processes: 171 Uptime: 12m Memory: 1.95 GiB used: 675.0 MiB (33.8%) Init: systemd v: 237 runlevel: 5 Compilers: 
           gcc: 7.5.0 alt: 7 Shell: bash v: 4.4.20 running in: xfce4-terminal inxi: 3.0.32 
Como veras, me marca 63º el procesador... estoy en otoño por aca. Por otra parte, noto que los ventiladores (coolers) estan a full tras el reinicio. No recuerdo si antes estaban tan a full, pero creo que no... (escucho musico mientras posteo y la verdad no me he puesto a pensar en eso).

Saludos!
Post Reply