No puedo ni instalar ni actualizar

Foro de soporte para usuarias de habla hispana
Forum rules
Topics in this forum are automatically closed 6 months after creation.
Post Reply
selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

No puedo ni instalar ni actualizar

Post by selohu »

Code: Select all

Err:12 http://ddebs.ubuntu.com jammy Release.gpg
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
Des:13 http://ddebs.ubuntu.com jammy-updates Release.gpg [833 B]
Err:13 http://ddebs.ubuntu.com jammy-updates Release.gpg
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
Descargados 41,3 kB en 2s (23,5 kB/s)
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado... Hecho
Todos los paquetes están actualizados.
W: http://ubuntu.cica.es/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://ubuntu.cica.es/ubuntu/dists/jammy-updates/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://ubuntu.cica.es/ubuntu/dists/jammy-backports/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: https://mirrors.ptisp.pt/linuxmint/dists/vera/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://ddebs.ubuntu.com jammy Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://ddebs.ubuntu.com jammy-updates Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: Fallo al obtener http://ddebs.ubuntu.com/dists/jammy/Release.gpg  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: Fallo al obtener http://ddebs.ubuntu.com/dists/jammy-updates/Release.gpg  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.
sergio@sergio-desktop:~$ 

User avatar
alfema
Level 4
Level 4
Posts: 485
Joined: Tue Mar 24, 2015 2:26 pm
Location: Galicia

Re: No puedo ni instalar ni actualizar

Post by alfema »

Por lo que veo falla la descarga desde el servidor que tienes configurado, vete a Menú > Administración > Gestor de fuentes > Repositorios oficiales y selecciona unos nuevos.

También podría ser un problema de conectividad de tu línea si sigues con el mismo problema después del cambio.

Supongo que la versión que tienes es la 21.x, sino los repositorios que tienes son incorrectos.
--
Saludos / Greetings
Mi sistema desde noviembre 2022 / My system since november 2022
Linux Mint 21 - Cinnamon (64 bit)
Ryzen 5 5600 + Corsair Vengeance LPX 2x8 GiB + SSD Crucial MX 550 512 MB + AMD RX 6700 XT
selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

Re: No puedo ni instalar ni actualizar

Post by selohu »

el caso es que busco uno nuevo más rápido y al añadirlo no lo añade. La conexión está bien. Cosa que tambien vengo teneirndo problemas sólo con el foro. Que se pierde la conexión y otras webs me funciona al 100%.
selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

Re: No puedo ni instalar ni actualizar

Post by selohu »

Los he conseguido añadir nuevos, y me sigue saliendo

Code: Select all

W: http://mirror.tedra.es/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://mirror.tedra.es/ubuntu/dists/jammy-updates/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://mirror.tedra.es/ubuntu/dists/jammy-backports/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: https://mirror.airenetworks.es/linuxmint/packages/dists/vera/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
User avatar
alfema
Level 4
Level 4
Posts: 485
Joined: Tue Mar 24, 2015 2:26 pm
Location: Galicia

Re: No puedo ni instalar ni actualizar

Post by alfema »

Esos mensajes son una advertencia (warning) no deberían afectar a poder actualizar o instalar programas.

Hay una forma de eliminarlo: apt-key deprecation warning when updating system.

Acabo de comprobar que a mi también me aparece y no tengo ningún problema en la actualización ni instalación de las aplicaciones, así que lo dejaré tal cual.
--
Saludos / Greetings
Mi sistema desde noviembre 2022 / My system since november 2022
Linux Mint 21 - Cinnamon (64 bit)
Ryzen 5 5600 + Corsair Vengeance LPX 2x8 GiB + SSD Crucial MX 550 512 MB + AMD RX 6700 XT
selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

Re: No puedo ni instalar ni actualizar

Post by selohu »

Pues a mi no me funciona.. y ahora me sale..

Code: Select all

sergio@sergio-desktop:/etc/apt$ cd
sergio@sergio-desktop:~$ sudo apt update
Obj:1 http://mirror.tedra.es/ubuntu jammy InRelease
Obj:2 http://mirror.tedra.es/ubuntu jammy-updates InRelease                    
Obj:3 http://mirror.tedra.es/ubuntu jammy-backports InRelease                  
Ign:4 https://mirror.airenetworks.es/linuxmint/packages vera InRelease         
Obj:5 https://mirror.airenetworks.es/linuxmint/packages vera Release           
Obj:6 http://security.ubuntu.com/ubuntu jammy-security InRelease
Err:1 http://mirror.tedra.es/ubuntu jammy InRelease 
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Err:2 http://mirror.tedra.es/ubuntu jammy-updates InRelease
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Err:3 http://mirror.tedra.es/ubuntu jammy-backports InRelease
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Err:7 https://mirror.airenetworks.es/linuxmint/packages vera Release.gpg
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY A6616109451BBBF2
Err:6 http://security.ubuntu.com/ubuntu jammy-security InRelease
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado... Hecho
Todos los paquetes están actualizados.
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://mirror.tedra.es/ubuntu jammy InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://mirror.tedra.es/ubuntu jammy-updates InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://mirror.tedra.es/ubuntu jammy-backports InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: https://mirror.airenetworks.es/linuxmint/packages vera Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY A6616109451BBBF2
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://security.ubuntu.com/ubuntu jammy-security InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://mirror.tedra.es/ubuntu/dists/jammy/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://mirror.tedra.es/ubuntu/dists/jammy-updates/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://mirror.tedra.es/ubuntu/dists/jammy-backports/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener https://mirror.airenetworks.es/linuxmint/packages/dists/vera/Release.gpg  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY A6616109451BBBF2
W: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.
sergio@sergio-desktop:~$ 

User avatar
alfema
Level 4
Level 4
Posts: 485
Joined: Tue Mar 24, 2015 2:26 pm
Location: Galicia

Re: No puedo ni instalar ni actualizar

Post by alfema »

Una posible solución es ir a Fuentes de software > Mantenimiento > Añadir claves faltantes, aunque a mi me dice Error en la configuración de APT, es posible que tenga que recargar la caché.

Encontré varias soluciones, la primera (1):

Code: Select all

sudo apt-key adv –keyserver keyserver.ubuntu.com –recv-keys 1234567890
sudo apt-key adv –keyserver keyserver.ubuntu.com –recv-keys
Es necesario sustituir 1234567890 por cada clave que falla, por ejemplo para jammy InRealase sería:

Code: Select all

gpg --keyserver keyserver.ubuntu.com --recv 871920D1991BC93C
gpg --armor --export 871920D1991BC93C | sudo apt-key add -
La segunda (2):

Code: Select all

gpg --keyserver keyserver.ubuntu.com --recv 871920D1991BC93C
gpg --armor --export 871920D1991BC93C | sudo apt-key add -
(1) https://ubunlog.com/como-arreglar-el-er ... or-de-gpg/
(2) https://www.cronicasdeuninformatico.com ... ieron.html
Last edited by alfema on Mon Jan 23, 2023 6:35 pm, edited 1 time in total.
--
Saludos / Greetings
Mi sistema desde noviembre 2022 / My system since november 2022
Linux Mint 21 - Cinnamon (64 bit)
Ryzen 5 5600 + Corsair Vengeance LPX 2x8 GiB + SSD Crucial MX 550 512 MB + AMD RX 6700 XT
selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

Re: No puedo ni instalar ni actualizar

Post by selohu »

Nada ni con esas...
User avatar
alfema
Level 4
Level 4
Posts: 485
Joined: Tue Mar 24, 2015 2:26 pm
Location: Galicia

Re: No puedo ni instalar ni actualizar

Post by alfema »

¿Los comandos se ejecutaron sin error?, hubiera estado bien haber puesto comandos y resultados para comprobar qué ha pasado, quizás habría que empezar de cero, borrando todos los repositorio y claves para añadirlos de nuevo.
--
Saludos / Greetings
Mi sistema desde noviembre 2022 / My system since november 2022
Linux Mint 21 - Cinnamon (64 bit)
Ryzen 5 5600 + Corsair Vengeance LPX 2x8 GiB + SSD Crucial MX 550 512 MB + AMD RX 6700 XT
selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

Re: No puedo ni instalar ni actualizar

Post by selohu »

Si borro eso que dice de etc/apt... me vuelve a salir lo de las firmas.. Que tengo que hacer para quitar los warning?.

Code: Select all

W: http://ubuntu.cica.es/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://ubuntu.cica.es/ubuntu/dists/jammy-updates/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://ubuntu.cica.es/ubuntu/dists/jammy-backports/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: https://mirrors.ptisp.pt/linuxmint/dists/vera/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://ddebs.ubuntu.com/dists/jammy/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
W: http://ddebs.ubuntu.com/dists/jammy-updates/Release.gpg: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.

selohu
Level 3
Level 3
Posts: 120
Joined: Sun Jan 17, 2016 4:08 pm

Re: No puedo ni instalar ni actualizar

Post by selohu »

No hay manera, no hay quien lo queite, cada vez salen más...

Code: Select all

Obj:1 http://mirror.tedra.es/ubuntu jammy InRelease
Obj:2 http://mirror.tedra.es/ubuntu jammy-updates InRelease                                                      
Obj:3 http://mirror.tedra.es/ubuntu jammy-backports InRelease                                                    
Ign:4 https://ftp.cixug.es/mint/packages vera InRelease                                                          
Obj:5 https://ftp.cixug.es/mint/packages vera Release                                                            
Obj:6 http://security.ubuntu.com/ubuntu jammy-security InRelease           
Err:1 http://mirror.tedra.es/ubuntu jammy InRelease   
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Ign:7 http://ddebs.ubuntu.com jammy InRelease
Err:2 http://mirror.tedra.es/ubuntu jammy-updates InRelease
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Err:3 http://mirror.tedra.es/ubuntu jammy-backports InRelease
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Ign:8 http://ddebs.ubuntu.com jammy-updates InRelease
Err:9 https://ftp.cixug.es/mint/packages vera Release.gpg
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY A6616109451BBBF2
Err:6 http://security.ubuntu.com/ubuntu jammy-security InRelease
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
Des:10 http://ddebs.ubuntu.com jammy Release [40,4 kB]
Des:11 http://ddebs.ubuntu.com jammy-updates Release [40,5 kB]
Err:12 http://ddebs.ubuntu.com jammy Release.gpg
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
Des:13 http://ddebs.ubuntu.com jammy-updates Release.gpg [833 B]
Err:13 http://ddebs.ubuntu.com jammy-updates Release.gpg
  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
Descargados 81,7 kB en 2s (52,1 kB/s)
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado... Hecho
Todos los paquetes están actualizados.
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://mirror.tedra.es/ubuntu jammy InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://mirror.tedra.es/ubuntu jammy-updates InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://mirror.tedra.es/ubuntu jammy-backports InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: https://ftp.cixug.es/mint/packages vera Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY A6616109451BBBF2
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://security.ubuntu.com/ubuntu jammy-security InRelease: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://ddebs.ubuntu.com jammy Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: Se produjo un error durante la verificación de las firmas. El repositorio no está actualizado y se utilizarán los ficheros de índice antiguos. Error de GPG: http://ddebs.ubuntu.com jammy-updates Release: Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: Fallo al obtener http://mirror.tedra.es/ubuntu/dists/jammy/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://mirror.tedra.es/ubuntu/dists/jammy-updates/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://mirror.tedra.es/ubuntu/dists/jammy-backports/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener http://security.ubuntu.com/ubuntu/dists/jammy-security/InRelease  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY 871920D1991BC93C
W: Fallo al obtener https://ftp.cixug.es/mint/packages/dists/vera/Release.gpg  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY A6616109451BBBF2
W: Fallo al obtener http://ddebs.ubuntu.com/dists/jammy/Release.gpg  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: Fallo al obtener http://ddebs.ubuntu.com/dists/jammy-updates/Release.gpg  Las firmas siguientes no se pudieron verificar porque su clave pública no está disponible: NO_PUBKEY C8CAB6595FDFF622
W: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Post Reply

Return to “Español - Spanish”