Problemas al iniciar sesion con Linux Mint "Debian" - 201303

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
Alumno Master
Level 1
Level 1
Posts: 2
Joined: Fri Oct 04, 2013 1:18 pm

Problemas al iniciar sesion con Linux Mint "Debian" - 201303

Post by Alumno Master »

buen día amigos.

llevo poco tiempo utilizando el sistema tenia instalado la versión Mate pero dado a que la version Cinnamon es mas cool me mude,
lo instale todo iba perfecto, hasta que ejecute en la terminal
sudo apt-get upgrade
para instalar las actualizaciones,
tardo casi una hora y luego reinicie emocionado que ya iba a poder usar el sistema pero despliega una ventana de error, al iniciar sesión.

1* ingreso contraseña
2* carga el escritorio como por 10s
3* sale el error
4* me pide cerrar sesión y que vuelva a intentar pero da lo mismo siempre


amigos este es el error que me genera al iniciar sesión

/etc/mdm/Xsession: Beginning session setup...
localuser:servir being added to access control list
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
GNOME_KEYRING_CONTROL=/home/servir/.cache/keyring-ZVpSFT
SSH_AUTH_SOCK=/home/servir/.cache/keyring-ZVpSFT/ssh
GNOME_KEYRING_CONTROL=/home/servir/.cache/keyring-ZVpSFT
SSH_AUTH_SOCK=/home/servir/.cache/keyring-ZVpSFT/ssh
GNOME_KEYRING_CONTROL=/home/servir/.cache/keyring-ZVpSFT
SSH_AUTH_SOCK=/home/servir/.cache/keyring-ZVpSFT/ssh
GNOME_KEYRING_CONTROL=/home/servir/.cache/keyring-ZVpSFT
SSH_AUTH_SOCK=/home/servir/.cache/keyring-ZVpSFT/ssh
GPG_AGENT_INFO=/home/servir/.cache/keyring-ZVpSFT/gpg:0:1
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected
access control disabled, clients can connect from any host
JS ERROR: !!! Exception was: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found
JS ERROR: !!! lineNumber = '0'
JS ERROR: !!! fileName = '"gjs_throw"'
JS ERROR: !!! stack = '"("Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found")@gjs_throw:0
@/usr/share/cinnamon/js/ui/environment.js:13
"'
JS ERROR: !!! message = '"Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found"'
JS ERROR: !!! Exception was: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found
JS ERROR: !!! lineNumber = '0'
JS ERROR: !!! fileName = '"gjs_throw"'
JS ERROR: !!! stack = '"("Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found")@gjs_throw:0
@/usr/share/cinnamon/js/ui/environment.js:13
"'
JS ERROR: !!! message = '"Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found"'
Window manager warning: Log level 32: Execution of main.js threw exception: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected
Traceback (most recent call last):
File "/usr/bin/system-config-printer-applet", line 33, in <module>
import cupshelpers.installdriver
File "/usr/lib/pymodules/python2.7/cupshelpers/__init__.py", line 60, in <module>
import openprinting
File "/usr/lib/pymodules/python2.7/cupshelpers/openprinting.py", line 22, in <module>
import pycurl, urllib, platform, threading, tempfile, traceback
ImportError: /usr/lib/pymodules/python2.7/pycurl.so: undefined symbol: _PyTrash_thread_destroy_chain
p11-kit: invalid config filename, will be ignored in the future: /etc/pkcs11/modules/gnome-keyring-module
** Message: applet now removed from the notification area
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected
JS ERROR: !!! Exception was: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found
JS ERROR: !!! lineNumber = '0'
JS ERROR: !!! fileName = '"gjs_throw"'
JS ERROR: !!! stack = '"("Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found")@gjs_throw:0
@/usr/share/cinnamon/js/ui/environment.js:13
"'
JS ERROR: !!! message = '"Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found"'
JS ERROR: !!! Exception was: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found
JS ERROR: !!! lineNumber = '0'
JS ERROR: !!! fileName = '"gjs_throw"'
JS ERROR: !!! stack = '"("Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found")@gjs_throw:0
@/usr/share/cinnamon/js/ui/environment.js:13
"'
JS ERROR: !!! message = '"Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found"'
Window manager warning: Log level 32: Execution of main.js threw exception: Error: Requiring Cinnamon, version none: Typelib file for namespace 'Meta', version '3.0' not found
gnome-session[3225]: WARNING: App 'cinnamon.desktop' respawning too quickly
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected
Having multiple values in <test> isn't supported and may not work as expected
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected

** (nemo:3349): WARNING **: Can not get _NET_WORKAREA

** (nemo:3349): WARNING **: Can not determine workarea, guessing at layout
[1380907856,000,xklavier.c:xkl_engine_start_listen/] The backend does not require manual layout management - but it is provided by the application
alguien tiene.. alguna idea sobre que sea ..?

el disco esta particionado en una tengo Mate en la otra Cinnamon.

saludos y gracias por leer :)

elbendecido
Level 4
Level 4
Posts: 300
Joined: Wed Jul 10, 2013 11:38 pm

Re: Problemas al iniciar sesion con Linux Mint "Debian" - 20

Post by elbendecido »

alguien tiene.. alguna idea sobre que sea ..?
Yo. Hay un problema con el paquete debian-system-adjustments, que aumenta considerablemente el riesgo de que se suscite algún problema al aplicar el UP7 en LMDE Cinnamon.
Para evitarlo, la forma mas segura de aplicar el UP7 es:

Code: Select all

sudo apt-get update
sudo apt-get install debian-system-adjustments
sudo apt-get upgrade
sudo apt-get dist-upgrade
Todo parece indicar que Mate no es afectado, debido a que este BUG esta relacionado con Gnome-Shell.

Para intentar rescatar tu sistema, accesa desde una sesion recovery a tu sistema y ejecuta primero:

Code: Select all

sudo apt-get -f install 
Despues los demas comandos.
Remember to mark the thread as solved. Click to edit the first post. At the top, add the word (solved) to the subject line.
Recuerda marcar el hilo como solucionado. Edita el primer post y agrega la palabra (Solucionado) en la línea del titulo (Subject)

Alumno Master
Level 1
Level 1
Posts: 2
Joined: Fri Oct 04, 2013 1:18 pm

Re: Problemas al iniciar sesion con Linux Mint "Debian" - 20

Post by Alumno Master »

muchas gracias :)

Post Reply

Return to “Español (Spanish)”