Mint 17 lento al arrancar

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
Zicoxy3
Level 1
Level 1
Posts: 12
Joined: Sat Jul 26, 2014 9:00 pm

Mint 17 lento al arrancar

Post by Zicoxy3 »

He instalado Mint 17 de cero, formateando todo, hace 1 mes aprox
Al principio me arrancaba rápido, sin problemas, muy parecido a Mint16, pero desde hace 15 dias aprox. el arranque se ha hecho muy lento y parece un windows7.
Arranca normal, sale los puntitos de carga y sólo me da un error de kvm (algo que ya me daba mint16 y miré en su momento), a partir de ahí, pantalla en negro y hdd tirando, hasta que sale la interface gráfica y sin problemas. En tiempo no lo he medido, pero es alrededor de 1 minuto.
Apenas tengo sofware o repositorios instalados. Instalé el kernel 3.15.5 pero sigue igual

User avatar
hatteras
Level 10
Level 10
Posts: 3134
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

Re: Mint 17 lento al arrancar

Post by hatteras »

A mi me pasa lo mismo.
Pero sin que me salga ningún mensaje de error.
No me pasaba con el sistema recién instalado, y no se que es lo que puede haber hecho que tarde tanto
Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.

joaco91rc
Level 2
Level 2
Posts: 53
Joined: Wed Sep 04, 2013 8:50 pm

Re: Mint 17 lento al arrancar

Post by joaco91rc »

Hola , viendo este post decidi cronometrar los arranques de Linux Mint 17 KDE y de Windows 8.1, ambos de 64 bits , tengo los 2 instalados en mi notebook:
Dell Inspiron
RAM: 4gb
Procesador: Core i3 1.8ghz
Y la verdad que tienen razon , a mi LM 17 me tarda en arrancar 1 minuto 2 segundos , ( la forma de medir fue desde que le doy enter al grub , hasta q aparece para iniciar sesion , ahi paro el cronometro , y cuando escribo el usuario y contraseña y el doy enter reanudo el cronometro hasta que entra en la sesion.) . Haciendolo asi tarda 1 min 2 seg.
Pero lo mas sorpresivo es el tiempo de windows 8.1 , lo medi de la misma manera y arranca en 9 segs , la verdad no lo podia creer xD, no se que sera lo que tiene LM 17 me resulta bastante raro.
Si encuentran el problema se lo agradezco
Saludos

User avatar
hatteras
Level 10
Level 10
Posts: 3134
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

Re: Mint 17 lento al arrancar

Post by hatteras »

Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.

Zicoxy3
Level 1
Level 1
Posts: 12
Joined: Sat Jul 26, 2014 9:00 pm

Re: Mint 17 lento al arrancar

Post by Zicoxy3 »

Yo no tengo Grub, arrnaca directo. Mi sistema es Mint 17 Cinnamon 64bits
Soy bastante novato. El error que me da al arrancar no tiene nada que ver, es algo de kvm. Es más bien una advertencia. Lo mirñe en su momento y no era nada que perjudique al sistema.
Sí me he fijado al cerrar, también tarda más de lo habitual y tb me slen "errores" en la pantalla de los puntutos. No he conseguido ver los "errores" que puede ser simples advertencias como en el caso del kvm. que me salen

abrá que probar esas soluciones.

User avatar
hatteras
Level 10
Level 10
Posts: 3134
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

Re: Mint 17 lento al arrancar

Post by hatteras »

He estando probando cosas y he sacando algunas conclusiones, al menos en mi sistema ( Mint 17 Cinnamon 64 bits en pc portatil):
- Solo con no tener en aplicaciones al inicio Avanta Window Navigator ( sino que una vez ya en el escritorio lo pongo, o no, en marcha ) ya llego al escritorio unos 7 segundos antes ( en función de los iconos que tenga en AWN el retraso será mas o menos largo ) : con AWN se tarda 17 seg desde que aparece el cursor del ratón, sin AWN se tarda 10 seg.
Lo que he hecho es no tener AWN en aplicaciones al inicio ni tenerlo para que se autoinicie como opción en su configuración, y tener un icono en el panel que me lo lanza solo si quiero, con lo que al inicio del sistema llego antes al escritorio, y solo luego, si quiero lo ejecuto. Cada vez uso menos AWN y mas un dock propio de Cinnamon: Cinnadock plus
Tener cuidado pues con los programas que ponemos en aplicaciones al inicio, si son programas que recargan el escritorio, o que se conectan a internet, posiblemente alargen el tiempo de llegar al escritorio al iniciar el sistema.

- Cuantas mas extensiones , o desklets que se conecten a internet ( para mostarme el clima, oir la radio, etc ) o que tengan que acceder al disco duro ( por ejemplo para cambiar la imagen de fondo del escritorio ), o para modificar el comportamineto de las ventanas ( para que sean gelatinosas o haya efecto 3d, etc ) mas lento es inicio y mas se tarda en llegar al escritorio.
Como prueba he quitado todas las extensiones que tenia activadas ( menos cinnadock plus ) y todos los desklets y , sin AWN, se tarda 3-4 segu en llegar al escritorio.
Luego los he vuelto a poner, ya que prefiero tardar 10 segundos, pero tenerlos activados, que tardar 3 segundos pero tener que activarlos de uno en uno.
No abusar por tanto de poner extensiones y desklets que no necesitemos realmente

1-Con todo ello lo que disminuyo es el tiempo que va desde que aparece el cursor del ratón hasta que se llega al escritorio totalmente utilizable ( durante ese tiempo hay un fondo de color y el cursor del ratón)
2-Otro tiempo que se puede modificar, acortandolo o alargandolo es el tiempo que está visible la pantalla del grub.
3-El tiempo que esta visible la pantalla de inicio de sesión no se puede disminuir de 10 segundos.
4-El tiempo que va desde que desaparece esta pantalla hasta que aparece el cursor del ratón tampoco lo he podido disminuir.

Solo puedo disminuir el tiempo 1 y 2
Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.

User avatar
hatteras
Level 10
Level 10
Posts: 3134
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

Re: Mint 17 lento al arrancar

Post by hatteras »

Esto http://laventanamuerta.net/como-reducir ... -en-linux/
puede ser útil para acortar el tiempo de arranque del sistema en varios puntos.
Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.

User avatar
AleQwerty
Level 2
Level 2
Posts: 65
Joined: Tue Jun 07, 2011 8:25 pm
Location: Buenos Aires, Argentina
Contact:

Re: Mint 17 lento al arrancar

Post by AleQwerty »

joaco91rc wrote:Hola , viendo este post decidi cronometrar los arranques de Linux Mint 17 KDE y de Windows 8.1, ambos de 64 bits , tengo los 2 instalados en mi notebook:
Dell Inspiron
RAM: 4gb
Procesador: Core i3 1.8ghz
Y la verdad que tienen razon , a mi LM 17 me tarda en arrancar 1 minuto 2 segundos , ( la forma de medir fue desde que le doy enter al grub , hasta q aparece para iniciar sesion , ahi paro el cronometro , y cuando escribo el usuario y contraseña y el doy enter reanudo el cronometro hasta que entra en la sesion.) . Haciendolo asi tarda 1 min 2 seg.
Pero lo mas sorpresivo es el tiempo de windows 8.1 , lo medi de la misma manera y arranca en 9 segs , la verdad no lo podia creer xD, no se que sera lo que tiene LM 17 me resulta bastante raro.
Si encuentran el problema se lo agradezco
Saludos

Estimado, independientemente del tiempo que tarde tu LM17 en arrancar; cuándo mencionas el tiempo de arranque de windos 8, sería bueno que aclares que ese no es el mismo incicio en frío que mediste en LM17, esos 9 segundos w8 los tarda en volver de suspeción... :lol:

LM17 vuelve de suspención en 2 segundos... :wink:

joaco91rc
Level 2
Level 2
Posts: 53
Joined: Wed Sep 04, 2013 8:50 pm

Re: Mint 17 lento al arrancar

Post by joaco91rc »

Hola , no mira , yo medi el windows 8 desde q enciendo la compu , y tarda 9 segs.

sergio1234
Level 1
Level 1
Posts: 19
Joined: Wed Aug 13, 2014 5:20 pm
Location: Spain

Re: Mint 17 lento al arrancar

Post by sergio1234 »

joaco91rc wrote:Hola , no mira , yo medi el windows 8 desde q enciendo la compu , y tarda 9 segs.
Hola, muchos fabricantes han decidido (vistos obligados), a añadir una opción de arranque seguro en ordenadores con Win 8 instalado. Lo que hace es una especie de volver de suspensión siempre. Esto se puede desactivar desde la BIOS.

Post Reply

Return to “Español (Spanish)”