No puedo actualizar programas

Spanish Forum

Moderators: tomeu, JCSenar

jotafrisco
Level 1
Level 1
Posts: 17
Joined: Mon Jul 25, 2011 1:41 am

Re: No puedo actualizar programas

Post by jotafrisco »

¡Bien! Con la segunda respuesta del thread en Ask Ubuntu, de los cuatro votos, logramos volver al primer problema.

Apliqué el comando que me diste para reinstalar phyton dateutil, y recibo esto:

Code: Select all

E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
¿Qué puede estar sucediendo?

User avatar
JOPETA
Level 16
Level 16
Posts: 6900
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No puedo actualizar programas

Post by JOPETA »

¿Te volvio a salir el error? Si es así, pues dale que ya acabas

Code: Select all

sudo apt-get -f install
Sobre lo que puede estar pasando ya te he preguntado sobre el estado del disco y la disponibilidad de espacio libre en la partición de Linux, Una cache corrupta, la presencia de los repositorios Backport por si mismo puede crear problemas de estabilidad, una instalación de una aplicación incompleta (dependencias), el uso de fuentes inadecuadas para la edición bien de Ubuntu o de Mint, etc. Acostúmbrate a instalar con el gestor de paquetes Synaptic, no la terminal, y ante cualquier problema tendrás información de lo que ocurre.

Convendría también hacer un

Code: Select all

sudo apt-get upgrade

jotafrisco
Level 1
Level 1
Posts: 17
Joined: Mon Jul 25, 2011 1:41 am

Re: No puedo actualizar programas

Post by jotafrisco »

Sí, por suerte hemos vuelto al tema phyton. Con -f install obtengo lo siguiente:

Code: Select all

dpkg: error: al analizar el fichero `/var/lib/dpkg/status' cerca de la línea 37296 paquete 'python-dateutil':
  EOF durante el valor del campo `Description' (falta nueva línea final)
E: Sub-process /usr/bin/dpkg returned an error code (2)
Y con upgrade:

Code: Select all

E: Dependencias incumplidas. Pruebe de nuevo usando -f.
Hay un tema que mencionás y me suena una alarma: tengo el 97% de disco ocupado, pero el espacio libre son casi 20 gigas... ¿Tendré que liberar o 20 gigas son suficiente como para que ese sea el problema?

User avatar
JOPETA
Level 16
Level 16
Posts: 6900
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No puedo actualizar programas

Post by JOPETA »

Desintala por completo el paquete

Code: Select all

sudo apt-get remove --purge python-dateutil
sudo apt.get clean
sudo apt-get update 
Siendo un paquete necesario deberías volver a instalarlo, pero esta vez desde synaptic para ver algún problema de dependencias (si tienes dos versiones de Python es posible que este sea el problema que ya esté instalado para la otra versión y cuyo caso deberías especificar el origen y/o la versión que quieres instalar) Mira la imagen siguiente.

PD: Respecto al problema de espacio es cuestión de % más que de Gigas con el 97% debes estar sufriendo una importante desfragmentación del disco mira este otro post sobre el tema sólo tienes que liberar espacio.
Attachments
python-dateutil.png
Last edited by JOPETA on Wed Sep 23, 2015 4:50 pm, edited 1 time in total.

jotafrisco
Level 1
Level 1
Posts: 17
Joined: Mon Jul 25, 2011 1:41 am

Re: No puedo actualizar programas

Post by jotafrisco »

Nuevamente me dice:

Code: Select all

E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
Fijándome en Synaptic, solo tengo una versión.

User avatar
JOPETA
Level 16
Level 16
Posts: 6900
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No puedo actualizar programas

Post by JOPETA »

¿Has desinstalado el paquete problemático? ¿Cuales son los paquetes rotos que señala synaptic (filtra por rotos)? Sobre que sólo tienes un paquete recuerda que hemos desactivado las fuentes externa, si procediese de alguna de ellas ahora no te lo ofrecería.¿has instalado algún tarball (con make install) o .deb recientemente?

jotafrisco
Level 1
Level 1
Posts: 17
Joined: Mon Jul 25, 2011 1:41 am

Re: No puedo actualizar programas

Post by jotafrisco »

No, justamente ese es el error que me indica cuando quiero desinstalar este paquete de python. Repasemos: cuando quería actualizar, me indicaba error 404 en las direcciones de tres PPAs que desactivé en el menú orígenes del software. Ahí es cuando empecé a recibir esto de la línea final de python. Hemos vuelto al problema de mi primer posteo aquí.

User avatar
JOPETA
Level 16
Level 16
Posts: 6900
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No puedo actualizar programas

Post by JOPETA »

Si vamos a resumir algo :
  • 1) La notificación de la falta de espacio en el disco es origen del problema ya que afecta a la instalación/desinstalación de software. El sistema se protege no dejando instalar cosas hasta que no liberes espacio o simplemente no pude juntar los trozos de los archivos que ya están fragmentados. Libera espacio en el disco duro de todas las posibles formas (copiar datos a discos externos, eliminar lo superfluo, etc). Sigue el link proporcionado. Con un 3% de espacio libre el sistema no puede funcionar de forma correcta. Mientras no resuelvas esto lo normal es que vayas a peor. Volver a la casilla de salida no es tan malo ya que empeora por momentos.

    2) Las notificaciones de error 404 con las PPA. Después de hacer lo anterior, revisa el archivo de estas PPA. Comprueba que contienen referencias a precise o maya y siguen dando soporte visitando su página (a veces de forma unilateral cambian la estructura se sus archivos o dejan de dar soporte a determinadas distros). En cualquier caso algunas PPA son simplemente nocivas no sólo por instalar paquetes no del todo compatibles sino que en ocasiones sustituyen librerías esenciales que afectan al sistema. Cuando tengas espacio donde colocarlas podrás satisfacer las dependencias o sustituir los instalados paquetes por otros orígenes.
Intenta aportar otra vez información de mayor calidad, por ejemplo en el caso de la librería de python existe una referencia al origen (clic derecho propiedades que te dice de donde viene). En la ejecución de mayoría de los códigos existen unas notificaciones (en un install -f o update recibes una serie de preguntas para continuar y/o aceptar, te dicen que van o no a sustituirse paquetes y el motivo por el que se hacen o no las cosas) que parece ser que no consideras de interés como cuando no aportas las dos o tres lineas anteriores (a veces también finales) al los errores que son vitales para saber si se siguen refiriendo al mismo problema archivo/paquete o ha cambiado. Con el formato Code da igual copiar dos que 20 líneas pero la información es de mayor calidad con 20 que con 2, por lo menos se sitúa en su contexto.

jotafrisco
Level 1
Level 1
Posts: 17
Joined: Mon Jul 25, 2011 1:41 am

Re: No puedo actualizar programas

Post by jotafrisco »

Muchas gracias por esa respuesta, me va aclarando muchas cosas porque es la primera vez que tengo un problema así. Voy a empezar por liberar espacio y si persiste el problema traeré reportes más amplios desde la terminal.

User avatar
JOPETA
Level 16
Level 16
Posts: 6900
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No puedo actualizar programas

Post by JOPETA »

Gracias, ten cuidado de no perder cosas importantes (no tengas prisas) y suerte que los discos duros ha bajado. Esperaremos resultados. :wink:

jotafrisco
Level 1
Level 1
Posts: 17
Joined: Mon Jul 25, 2011 1:41 am

Re: No puedo actualizar programas

Post by jotafrisco »

Jopeta: con más de 100 gigas libres emprendí la actualización. Recibo el error del paquete de python y cuando intento reinstalarlo con el comando que me indicaste, este es todo el resultado que me anuncia la terminal.

Code: Select all

 python-gnome2 : Depende: libc6 (>= 2.4) pero no va a instalarse
                 Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
                 Depende: libgnome2-0 (>= 2.17.3) pero no va a instalarse
                 Depende: libgnomevfs2-0 (>= 1:2.17.90) pero no va a instalarse
                 Depende: liborbit2 (>= 1:2.14.10) pero no va a instalarse
                 Depende: python-gconf (= 2.28.1+dfsg-1) pero no va a instalarse
                 Depende: python-gtk2 (>= 2.10.3) pero no va a instalarse
 python-gobject-2 : Depende: libc6 (>= 2.14) pero no va a instalarse
                    Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
 python-gpod : Depende: libc6 (>= 2.4) pero no va a instalarse
               Depende: libglib2.0-0 (>= 2.16) pero no va a instalarse
               Depende: python-gobject pero no va a instalarse
 python-gtkspell : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                   Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                   Depende: python-gtk2 pero no va a instalarse
 python-imaging-sane : Depende: python-imaging (= 1.1.7-4ubuntu0.12.04.1) pero no va a instalarse
                       Depende: libc6 (>= 2.14) pero no va a instalarse
 python-indicate : Depende: libc6 (>= 2.4) pero no va a instalarse
                   Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                   Depende: libindicate5 (= 0.6.92-0ubuntu1) pero no va a instalarse
                   Depende: python-gobject pero no va a instalarse
 python-launchpad-integration : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                                Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                                Depende: liblaunchpad-integration1 (>= 0.1.17) pero no va a instalarse
                                Recomienda: launchpad-integration pero no va a instalarse
 python-lxml : Depende: libc6 (>= 2.14) pero no va a instalarse
 python-mako : Depende: python-markupsafe pero no va a instalarse
 python-mate : Depende: libc6 (>= 2.4) pero no va a instalarse
               Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
               Depende: libmatecanvas pero no va a instalarse
               Depende: libmateconf pero no va a instalarse
               Depende: libmateui pero no va a instalarse
               Depende: libmatevfs pero no va a instalarse
               Depende: python-gtk2 pero no va a instalarse
               Depende: python-corba pero no va a instalarse
               Depende: python-gobject pero no va a instalarse
 python-mate-menu : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                    Depende: libglib2.0-0 (>= 2.16.0) pero no va a instalarse
                    Depende: libmatemenu pero no va a instalarse
                    Depende: python-gtk2 pero no va a instalarse
 python-minimal : Depende: dpkg (>= 1.13.20)
 python-mmkeys : Depende: libc6 (>= 2.3.4) pero no va a instalarse
                 Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                 Depende: python-gtk2 pero no va a instalarse
 python-musicbrainz2 : Depende: libdiscid0 pero no va a instalarse
 python-paramiko : Depende: python-crypto (>= 2.1.0-2) pero no va a instalarse
 python-protobuf : Depende: libc6 (>= 2.4) pero no va a instalarse
                   Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
                   Recomienda: protobuf-compiler pero no va a instalarse
 python-pycurl : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 python-pyorbit : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                  Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
                  Depende: liborbit2 (>= 1:2.14.10) pero no va a instalarse
 python-pyxattr : Depende: libc6 (>= 2.3.4) pero no va a instalarse
 python-renderpm : Depende: libc6 (>= 2.4) pero no va a instalarse
 python-sexy : Depende: libatk1.0-0 (>= 1.29.3) pero no va a instalarse
               Depende: libc6 (>= 2.2.5) pero no va a instalarse
               Depende: libglib2.0-0 (>= 2.16.0) pero no va a instalarse
               Depende: python-gtk2 (>= 2.6.2) pero no va a instalarse
 python-sip : Depende: libc6 (>= 2.4) pero no va a instalarse
 python-smbc : Depende: libc6 (>= 2.4) pero no va a instalarse
 python-software-properties : Depende: python-apt (>= 0.6.20ubuntu16) pero no va a instalarse
                              Depende: iso-codes pero no va a instalarse
 python-support : Depende: dpkg (>= 1.14.19)
 python-tk : Depende: blt (>= 2.4z-4.1) pero no va a instalarse
             Depende: libc6 (>= 2.4) pero no va a instalarse
 python-twisted-bin : Depende: libc6 (>= 2.3.2) pero no va a instalarse
 python-twisted-web : Depende: python-twisted-core (>= 11.1) pero no va a instalarse
 python-vte : Depende: libc6 (>= 2.2.5) pero no va a instalarse
              Depende: libglib2.0-0 (>= 2.26.0) pero no va a instalarse
              Depende: libvte9 (>= 1:0.24.0) pero no va a instalarse
              Depende: python-gtk2 pero no va a instalarse
 python-webkit : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                 Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                 Depende: python-gtk2 pero no va a instalarse
 python-wnck : Depende: libc6 (>= 2.2.5) pero no va a instalarse
               Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
               Depende: libwnck22 (>= 1:2.22) pero no va a instalarse
               Depende: python-gtk2 pero no va a instalarse
 python-wxgtk2.8 : Depende: libc6 (>= 2.14) pero no va a instalarse
                   Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
 python-zope.interface : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 python2.7 : Depende: mime-support pero no va a instalarse
             Depende: libbz2-1.0 pero no va a instalarse
             Depende: libc6 (>= 2.15) pero no va a instalarse
             Depende: libdb5.1 pero no va a instalarse
             Depende: libncursesw5 (>= 5.6+20070908) pero no va a instalarse
             Depende: libtinfo5 pero no va a instalarse
 python2.7-minimal : Depende: libc6 (>= 2.15) pero no va a instalarse
 python3-gi : Depende: python3 (>= 3.2) pero no va a instalarse
              Depende: python3 (< 3.3) pero no va a instalarse
              Depende: libc6 (>= 2.14) pero no va a instalarse
              Depende: libglib2.0-0 (>= 2.31.8) pero no va a instalarse
              Depende: gir1.2-glib-2.0 (>= 1.31.0) pero no va a instalarse
 python3.2 : Depende: mime-support pero no va a instalarse
             Depende: libbz2-1.0 pero no va a instalarse
             Depende: libc6 (>= 2.15) pero no va a instalarse
             Depende: libdb5.1 pero no va a instalarse
             Depende: libncursesw5 (>= 5.6+20070908) pero no va a instalarse
             Depende: libtinfo5 pero no va a instalarse
 python3.2-minimal : Depende: libc6 (>= 2.15) pero no va a instalarse
 qbittorrent : Depende: libc6 (>= 2.14) pero no va a instalarse
               Depende: libqt4-xml (>= 4:4.5.3) pero no va a instalarse
               Depende: libstdc++6 (>= 4.6) pero no va a instalarse
               Depende: libtorrent-rasterbar6 (>= 0.15.10) pero no va a instalarse
               Depende: geoip-database
 qmmp : Depende: libc6 (>= 2.2.5) pero no va a instalarse
        Depende: libstdc++6 (>= 4.4.0) pero no va a instalarse
 qt-at-spi : Depende: libc6 (>= 2.14) pero no va a instalarse
             Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
             PreDepende: multiarch-support
 radeontool : Depende: libc6 (>= 2.4) pero no va a instalarse
              Depende: libpciaccess0 pero no va a instalarse
 realpath : Depende: libc6 (>= 2.4) pero no va a instalarse
 resolvconf : PreDepende: initscripts (>= 2.88dsf-13.10)
 rfkill : Depende: libc6 (>= 2.4) pero no va a instalarse
 rsync : Depende: libacl1 (>= 2.2.51-3) pero no va a instalarse
         Depende: libc6 (>= 2.8) pero no va a instalarse
 rtkit : Depende: libc6 (>= 2.8) pero no va a instalarse
         Depende: libcap2 (>= 2.10) pero no va a instalarse
 rtmpdump : Depende: libc6 (>= 2.4) pero no va a instalarse
 ruby-gdk-pixbuf2 : Depende: libc6 (>= 2.4) pero no va a instalarse
                    Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                    Depende: libruby1.9.1 (>= 1.9.2.0) pero no va a instalarse
                    Depende: ruby-glib2 (= 1.0.3-1build1) pero no va a instalarse
 ruby-gtk2 : Depende: libc6 (>= 2.4) pero no va a instalarse
             Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
             Depende: libruby1.9.1 (>= 1.9.2.0) pero no va a instalarse
             Depende: libx11-6 pero no va a instalarse
             Depende: ruby-atk (= 1.0.3-1build1) pero no va a instalarse
 ruby-pango : Depende: libc6 (>= 2.2.5) pero no va a instalarse
              Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
              Depende: libruby1.9.1 (>= 1.9.2.0) pero no va a instalarse
              Depende: ruby-glib2 (= 1.0.3-1build1) pero no va a instalarse
              Depende: ruby-cairo pero no va a instalarse
 ruby1.8 : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 rubyripper : Depende: cdparanoia pero no va a instalarse
              Depende: eject pero no va a instalarse
 samba : Depende: libacl1 (>= 2.2.51-5) pero no va a instalarse
         Depende: libc6 (>= 2.15) pero no va a instalarse
         Depende: libcap2 (>= 2.10) pero no va a instalarse
         Depende: libkrb5-3 (>= 1.10+dfsg~) pero no va a instalarse
         Depende: libldap-2.4-2 (>= 2.4.7) pero no va a instalarse
         Depende: libtalloc2 (>= 2.0.4~git20101213) pero no va a instalarse
         Depende: libpam-runtime (>= 1.0.1-11) pero no va a instalarse
         Depende: samba-common-bin
         Recomienda: tdb-tools pero no va a instalarse
 sane-utils : Depende: libavahi-client3 (>= 0.6.16) pero no va a instalarse
              Depende: libavahi-common3 (>= 0.6.16) pero no va a instalarse
              Depende: libc6 (>= 2.4) pero no va a instalarse
 sed : PreDepende: libc6 (>= 2.4) pero no va a instalarse
       PreDepende: libselinux1 (>= 1.32) pero no va a instalarse
 sgml-data : Depende: xml-core (>= 0.12) pero no va a instalarse
 shared-mime-info : Depende: libc6 (>= 2.14) pero no va a instalarse
                    Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
 simple-scan : Depende: libc6 (>= 2.14) pero no va a instalarse
               Depende: libglib2.0-0 (>= 2.31.8) pero no va a instalarse
               Depende: libjpeg8 (>= 8c) pero no va a instalarse
               Depende: liblaunchpad-integration-3.0-1 (>= 0.1.17) pero no va a instalarse
               Depende: dconf-gsettings-backend pero no va a instalarse o
                        gsettings-backend
 skype : Depende: skype-bin
 skype-call-recorder : Depende: libmp3lame0 (>= 3.97) pero no va a instalarse o
                                liblame0 (>= 3.97) pero no es instalable
                       Depende: libid3-3.8.3c2a pero no va a instalarse
                       Depende: dbus-x11
 smbclient : Depende: libc6 (>= 2.15) pero no va a instalarse
             Depende: libcap2 (>= 2.10) pero no va a instalarse
             Depende: libkrb5-3 (>= 1.10+dfsg~) pero no va a instalarse
             Depende: libldap-2.4-2 (>= 2.4.7) pero no va a instalarse
             Depende: libtalloc2 (>= 2.0.4~git20101213) pero no va a instalarse
 soprano-daemon : Depende: libc6 (>= 2.14) pero no va a instalarse
                  Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
 sox : Depende: libc6 (>= 2.7) pero no va a instalarse
       Depende: libgomp1 (>= 4.2.1) pero no va a instalarse
 sp : Depende: libc6 (>= 2.2.5) pero no va a instalarse
      Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
 sp-auth:i386 : Depende: libstdc++5:i386 pero no va a instalarse
 spotify-client : Depende: libc6 (>= 2.6) pero no va a instalarse
                  Depende: libstdc++6 (>= 4.0.0) pero no va a instalarse
                  Depende: libnspr4-0d pero no va a instalarse
                  Depende: libglib2.0-0 pero no va a instalarse
                  Depende: dbus-x11
                  Recomienda: libavformat53 pero no va a instalarse o
                              libavformat52 pero no es instalable o
                              libavformat-extra-53 pero no va a instalarse o
                              libavformat-extra-52 pero no es instalable
 ssh-askpass-gnome : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                     Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                     Depende: libx11-6 pero no va a instalarse
                     Depende: openssh-client o
                              ssh (>= 1:1.2pre7-4) pero no va a instalarse o
                              ssh-krb5 pero no va a instalarse
 sudo : Depende: libc6 (>= 2.15) pero no va a instalarse
 synaptic : Depende: libc6 (>= 2.14) pero no va a instalarse
            Depende: libglib2.0-0 (>= 2.14.0) pero no va a instalarse
            Depende: libstdc++6 (>= 4.6) pero no va a instalarse
            Depende: libx11-6 pero no va a instalarse
            Recomienda: gksu pero no va a instalarse o
                        kdebase-bin pero no va a instalarse o
                        policykit-1
            Recomienda: rarian-compat pero no va a instalarse
 syslinux-legacy : Depende: libc6 (>= 2.4) pero no va a instalarse
 system-config-printer-gnome : Depende: system-config-printer-common pero no va a instalarse
                               Depende: python-gtk2 pero no va a instalarse
                               Depende: python-notify pero no va a instalarse
                               Depende: python-gobject pero no va a instalarse
                               Depende: python-libxml2 pero no va a instalarse
                               Depende: python-gnomekeyring pero no va a instalarse
 system-config-printer-udev : Depende: libc6 (>= 2.14) pero no va a instalarse
                              Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                              Depende: python-cupshelpers pero no va a instalarse
 system-tools-backends : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                         Depende: libglib2.0-0 (>= 2.16.0) pero no va a instalarse
                         Depende: libnet-dbus-perl pero no va a instalarse
                         PreDepende: dpkg (>= 1.15.7.2)
 sysv-rc : Depende: sysvinit-utils (>= 2.86.ds1-62)
           Depende: insserv (> 1.12.0-10) pero no va a instalarse
 tar : PreDepende: libc6 (>= 2.14) pero no va a instalarse
 tcl8.5 : Depende: libc6 (>= 2.7) pero no va a instalarse
 tcpd : Depende: libc6 (>= 2.4) pero no va a instalarse
        Depende: libwrap0 (>= 7.6-4~) pero no va a instalarse
 tcpdump : Depende: libc6 (>= 2.14) pero no va a instalarse
 telnet : Depende: libc6 (>= 2.11) pero no va a instalarse
          Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
 tk8.5 : Depende: libc6 (>= 2.7) pero no va a instalarse
         Depende: libx11-6 pero no va a instalarse
         Depende: libxft2 (> 2.1.1) pero no va a instalarse
         Recomienda: xterm o
                     x-terminal-emulator
 tomboy : Depende: libc6 (>= 2.15) pero no va a instalarse o
                   libc6.1 (>= 2.15) pero no es instalable o
                   libc0.1 (>= 2.15) pero no es instalable
          Depende: libdbus1.0-cil (>= 0.7) pero no va a instalarse
          Depende: libglib2.0-0 (>= 2.32.1) pero no va a instalarse
          Depende: libglib2.0-cil (>= 2.12.10-1ubuntu1) pero no va a instalarse
          Depende: libgmime2.6-cil (>= 2.6.0) pero no va a instalarse
          Depende: libmono-corlib4.0-cil (>= 2.10.1) pero no va a instalarse
          Depende: libmono-posix4.0-cil (>= 2.10.1) pero no va a instalarse
          Depende: gconf2 (>= 2.28.1-2)
          Depende: libc6 (>= 2.4) pero no va a instalarse
          Depende: libx11-6 pero no va a instalarse
 toshset : Depende: libc6 (>= 2.7) pero no va a instalarse
           Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
 transcode-utils : Depende: libc6 (>= 2.7) pero no va a instalarse
 transfig : Depende: libc6 (>= 2.7) pero no va a instalarse
            Depende: libpng12-0 (>= 1.2.13-4) pero no va a instalarse
            Recomienda: netpbm (>= 2:10.0-4) pero no va a instalarse
            Recomienda: ghostscript
 transmission-gtk : Depende: libc6 (>= 2.14) pero no va a instalarse
                    Depende: libevent-2.0-5 (>= 2.0.16-stable) pero no va a instalarse
                    Depende: libglib2.0-0 (>= 2.32.0) pero no va a instalarse
                    Depende: libminiupnpc8 (>= 1.6) pero no va a instalarse
 ttf-droid : Depende: fonts-droid pero no va a instalarse
 ttf-mscorefonts-installer : Depende: cabextract pero no va a instalarse
                             Depende: xfonts-utils pero no va a instalarse
                             Depende: update-notifier-common (>= 0.119ubuntu2) pero no va a instalarse
                             PreDepende: dpkg (>= 1.15.7.2)
 ttf-unfonts-core : Depende: fonts-unfonts-core pero no va a instalarse
 typecatcher : Depende: gir1.2-glib-2.0 pero no va a instalarse
               Depende: gir1.2-gtk-3.0 pero no va a instalarse
               Depende: python3 (>= 3.2.3-0~) pero no va a instalarse
 udisks : Depende: libc6 (>= 2.14) pero no va a instalarse
          Depende: libglib2.0-0 (>= 2.24.0) pero no va a instalarse
          Depende: udev
          Recomienda: policykit-1
          Recomienda: dosfstools pero no va a instalarse
          Recomienda: eject pero no va a instalarse
          Recomienda: cryptsetup-bin pero no va a instalarse
 unattended-upgrades : Depende: python-apt (>= 0.7.90) pero no va a instalarse
                       Depende: apt-utils pero no va a instalarse
 uno-libs3 : Depende: libc6 (>= 2.15) pero no va a instalarse
             Depende: libstdc++6 (>= 4.6) pero no va a instalarse
 unpaper : Depende: libc6 (>= 2.7) pero no va a instalarse
 unrar : Depende: libc6 (>= 2.14) pero no va a instalarse
         Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
 update-inetd : Depende: libfile-copy-recursive-perl pero no va a instalarse
 update-manager-core : Depende: python-apt (>= 0.7.13.4ubuntu3) pero no va a instalarse
 upstart : Depende: libc6 (>= 2.9) pero no va a instalarse
           Depende: libnih-dbus1 (>= 1.0.0) pero no va a instalarse
           Depende: libnih1 (>= 1.0.0) pero no va a instalarse
           Depende: sysvinit-utils
           Depende: initscripts
 ure : Depende: libc6 (>= 2.14) pero no va a instalarse
       Depende: libstdc++6 (>= 4.6) pero no va a instalarse
 ureadahead : Depende: libblkid1 (>= 2.16) pero no va a instalarse
              Depende: libc6 (>= 2.7) pero no va a instalarse
              Depende: libnih1 (>= 1.0.0) pero no va a instalarse
 usb-imagewriter : Depende: gksu pero no va a instalarse o
                            kdesudo pero no va a instalarse
 usb-modeswitch : Depende: libc6 (>= 2.8) pero no va a instalarse
                  Depende: usb-modeswitch-data (>= 20110227-1~) pero no va a instalarse
                  PreDepende: dpkg (>= 1.15.7.2)
 usbutils : Depende: libc6 (>= 2.4) pero no va a instalarse
 uuid-runtime : Depende: libc6 (>= 2.4) pero no va a instalarse
 vim-common : Depende: libc6 (>= 2.3.4) pero no va a instalarse
              Recomienda: vim o
                          vim-gnome pero no va a instalarse o
                          vim-gtk pero no va a instalarse o
                          vim-athena pero no va a instalarse o
                          vim-nox pero no va a instalarse o
                          vim-tiny pero no va a instalarse
 virtualbox-guest-dkms : Depende: virtualbox-guest-utils (>= 4.1.12-dfsg-2ubuntu0.10) pero no va a instalarse
 virtuoso-opensource-6.1-bin : Depende: libc6 (>= 2.15) pero no va a instalarse
                               Depende: libldap-2.4-2 (>= 2.4.7) pero no va a instalarse
                               Depende: libpcre3 (>= 8.10) pero no va a instalarse
 virtuoso-opensource-6.1-common : Depende: libc6 (>= 2.14) pero no va a instalarse
 vlc-plugin-pulse : Depende: vlc-nox (= 2.0.8-0ubuntu0.12.04.1) pero no va a instalarse
                    Depende: libc6 (>= 2.8) pero no va a instalarse
                    Depende: libvlccore5 (>= 2.0.0) pero no va a instalarse
 vorbis-tools : Depende: libao4 (>= 1.1.0) pero no va a instalarse
                Depende: libc6 (>= 2.15) pero no va a instalarse
                Depende: libvorbis0a (>= 1.1.2) pero no va a instalarse
 wavpack : Depende: libc6 (>= 2.4) pero no va a instalarse
 wget : Depende: libc6 (>= 2.15) pero no va a instalarse
 whiptail : Depende: libc6 (>= 2.14) pero no va a instalarse
            Depende: libslang2 (>= 2.0.7-1) pero no va a instalarse
 whois : Depende: libc6 (>= 2.15) pero no va a instalarse
         PreDepende: dpkg (>= 1.15.6)
 whoopsie : Depende: libc6 (>= 2.8) pero no va a instalarse
            Depende: libglib2.0-0 (>= 2.31.8) pero no va a instalarse
            PreDepende: dpkg (>= 1.15.7.2)
 winbind : Depende: libc6 (>= 2.15) pero no va a instalarse
           Depende: libcap2 (>= 2.10) pero no va a instalarse
           Depende: libkrb5-3 (>= 1.10+dfsg~) pero no va a instalarse
           Depende: libldap-2.4-2 (>= 2.4.7) pero no va a instalarse
           Depende: libtalloc2 (>= 2.0.4~git20101213) pero no va a instalarse
 wine-gecko1.4 : PreDepende: dpkg (>= 1.14.12ubuntu3)
                 Recomienda: wine1.4-amd64 pero no va a instalarse
 wine-gecko1.4:i386 : PreDepende: dpkg:i386 (>= 1.14.12ubuntu3)
                      Recomienda: wine1.4-i386:i386 pero no va a instalarse
 wine-mpg2splt-installer : Depende: wine-browser-installer (= 0.8.8~ubuntu12.04.1) pero no es instalable
                           PreDepende: dpkg (>= 1.14.12ubuntu3)
 wine-silverlight4-installer : Depende: wine-browser-installer (= 0.8.8~ubuntu12.04.1) pero no es instalable
                               PreDepende: dpkg (>= 1.14.12ubuntu3)
 wine-silverlight5.1-installer : Depende: wine-browser-installer (= 0.8.8~ubuntu12.04.1) pero no es instalable
                                 PreDepende: dpkg (>= 1.14.12ubuntu3)
 wine1.4 : Depende: libc6 (>= 2.14) pero no va a instalarse
           Depende: wine1.4-amd64 (= 1.4-0ubuntu4.1) pero no va a instalarse
           Depende: wine1.4-i386 (= 1.4-0ubuntu4.1)
           PreDepende: dpkg (>= 1.15.7.2~)
           Recomienda: cups-bsd pero no va a instalarse
           Recomienda: gnome-exe-thumbnailer pero no va a instalarse o
                       kde-runtime pero no va a instalarse
           Recomienda: ttf-umefont pero no va a instalarse
 winetricks : Depende: cabextract pero no va a instalarse
              Depende: unzip pero no va a instalarse
              PreDepende: dpkg (>= 1.14.12ubuntu3)
 wpasupplicant : Depende: libc6 (>= 2.15) pero no va a instalarse
                 Depende: libpcsclite1 pero no va a instalarse
                 Depende: initscripts (>= 2.88dsf-13.3)
 x11-apps : Depende: libc6 (>= 2.14) pero no va a instalarse
            Depende: libpng12-0 (>= 1.2.13-4) pero no va a instalarse
            Depende: libsm6 pero no va a instalarse
            Depende: libx11-6 pero no va a instalarse
            Depende: libxcursor1 (> 1.1.2) pero no va a instalarse
            Depende: libxft2 (> 2.1.1) pero no va a instalarse
            Depende: libxt6 pero no va a instalarse
            Depende: cpp pero no va a instalarse
            Recomienda: xbitmaps pero no va a instalarse
 x11-session-utils : Depende: libc6 (>= 2.7) pero no va a instalarse
                     Depende: libice6 (>= 1:1.0.0) pero no va a instalarse
                     Depende: libsm6 pero no va a instalarse
                     Depende: libx11-6 pero no va a instalarse
                     Depende: libxt6 pero no va a instalarse
                     Depende: cpp pero no va a instalarse
 x11-utils : Depende: libc6 (>= 2.15) pero no va a instalarse
             Depende: libfontenc1 pero no va a instalarse
             Depende: libx11-6 pero no va a instalarse
             Depende: libxcb-shape0 pero no va a instalarse
             Depende: libxft2 (> 2.1.1) pero no va a instalarse
             Depende: libxt6 pero no va a instalarse
             Depende: libxtst6 pero no va a instalarse
             Depende: libxxf86vm1 pero no va a instalarse
 x11-xkb-utils : Depende: libc6 (>= 2.7) pero no va a instalarse
                 Depende: libx11-6 pero no va a instalarse
                 Depende: libxt6 pero no va a instalarse
 x11-xserver-utils : Depende: libc6 (>= 2.8) pero no va a instalarse
                     Depende: libice6 (>= 1:1.0.0) pero no va a instalarse
                     Depende: libx11-6 pero no va a instalarse
                     Depende: libxcursor1 (> 1.1.2) pero no va a instalarse
                     Depende: libxt6 pero no va a instalarse
                     Depende: libxxf86vm1 pero no va a instalarse
                     Depende: cpp pero no va a instalarse
 x11proto-input-dev : Depende: x11proto-core-dev pero no va a instalarse
 xaw3dg:i386 : Depende: libc6:i386 (>= 2.4) pero no va a instalarse
               Depende: libx11-6:i386 pero no va a instalarse
               Depende: libxt6:i386 pero no va a instalarse
 xchat-common : Depende: gconf2 (>= 2.28.1-2)
                Recomienda: xchat pero no va a instalarse
 xdg-user-dirs-gtk : Depende: libc6 (>= 2.2.5) pero no va a instalarse
                     Depende: libglib2.0-0 (>= 2.12.0) pero no va a instalarse
                     Depende: xdg-user-dirs pero no va a instalarse
 xfonts-base : Depende: xfonts-utils (>= 1:7.5+2) pero no va a instalarse
 xfonts-mathml : Depende: xfonts-utils pero no va a instalarse
 xfonts-scalable : Depende: xfonts-utils pero no va a instalarse
 xinit : Depende: libc6 (>= 2.11) pero no va a instalarse
         Depende: libx11-6 pero no va a instalarse
         Depende: xauth pero no va a instalarse
 xorg : Depende: x11-xfs-utils pero no va a instalarse
        Depende: xauth pero no va a instalarse
        Depende: xfonts-utils pero no va a instalarse
        Depende: xkb-data pero no va a instalarse
        Depende: xorg-docs-core pero no va a instalarse
        Depende: xterm o
                 x-terminal-emulator
        Depende: xinput pero no va a instalarse
 xserver-common : Depende: xkb-data pero no va a instalarse
                  Recomienda: xauth pero no va a instalarse
 xserver-xephyr : Depende: libc6 (>= 2.15) pero no va a instalarse
                  Depende: libpixman-1-0 (>= 0.30.0) pero no va a instalarse
                  Depende: libx11-6 (>= 2:1.4.99.1) pero no va a instalarse
                  Depende: libxau6 pero no va a instalarse
 xserver-xorg : Depende: libc6 (>= 2.7) pero no va a instalarse
                Depende: xkb-data (>= 1.4) pero no va a instalarse
 xserver-xorg-core : Depende: udev (>= 149)
                     Depende: libc6 (>= 2.15) pero no va a instalarse
                     Depende: libpciaccess0 (>= 0.10.7) pero no va a instalarse
                     Depende: libpixman-1-0 (>= 0.21.6) pero no va a instalarse
                     Depende: libxau6 pero no va a instalarse
 xserver-xorg-input-evdev : Depende: libc6 (>= 2.14) pero no va a instalarse
                            Depende: libmtdev1 (>= 1.1.0) pero no va a instalarse
 xserver-xorg-input-synaptics : Depende: udev
                                Depende: libc6 (>= 2.14) pero no va a instalarse
                                Depende: libmtdev1 (>= 1.1.0) pero no va a instalarse
                                Depende: libx11-6 pero no va a instalarse
 xserver-xorg-input-vmmouse : Depende: libc6 (>= 2.7) pero no va a instalarse
                              Depende: xserver-xorg-input-mouse
                              Depende: udev
 xserver-xorg-input-wacom : Depende: libc6 (>= 2.4) pero no va a instalarse
                            Depende: libx11-6 pero no va a instalarse
 xserver-xorg-video-all : Depende: xserver-xorg-video-ati
                          Depende: xserver-xorg-video-intel
                          Depende: xserver-xorg-video-mga
                          Depende: xserver-xorg-video-nouveau
                          Depende: xserver-xorg-video-s3
                          Depende: xserver-xorg-video-siliconmotion
                          Depende: xserver-xorg-video-trident
 xserver-xorg-video-cirrus : Depende: libc6 (>= 2.4) pero no va a instalarse
 xserver-xorg-video-fbdev : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 xserver-xorg-video-neomagic : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 xserver-xorg-video-openchrome : Depende: libc6 (>= 2.14) pero no va a instalarse
                                 Depende: libx11-6 (>= 2:1.4.99.1) pero no va a instalarse
 xserver-xorg-video-qxl : Depende: libc6 (>= 2.4) pero no va a instalarse
 xserver-xorg-video-r128 : Depende: libc6 (>= 2.7) pero no va a instalarse
 xserver-xorg-video-radeon : Depende: libc6 (>= 2.7) pero no va a instalarse
                             Depende: libpciaccess0 (>= 0.10.2) pero no va a instalarse
                             Depende: libpixman-1-0 pero no va a instalarse
 xserver-xorg-video-savage : Depende: libc6 (>= 2.3.4) pero no va a instalarse
 xserver-xorg-video-sis : Depende: libc6 (>= 2.7) pero no va a instalarse
 xserver-xorg-video-sisusb : Depende: libc6 (>= 2.7) pero no va a instalarse
 xserver-xorg-video-tdfx : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 xserver-xorg-video-vesa : Depende: libc6 (>= 2.2.5) pero no va a instalarse
 xserver-xorg-video-vmware : Depende: libc6 (>= 2.14) pero no va a instalarse
                             Depende: libx11-6 (>= 2:1.4.99.1) pero no va a instalarse
 xz-lzma : Depende: xz-utils
 yelp : Depende: libc6 (>= 2.2.5) pero no va a instalarse
        Depende: libglib2.0-0 (>= 2.28.0) pero no va a instalarse
        Depende: liblaunchpad-integration-3.0-1 (>= 0.1.17) pero no va a instalarse
        Depende: dconf-gsettings-backend pero no va a instalarse o
                 gsettings-backend
        Depende: yelp-xsl (>= 3.1.2) pero no va a instalarse
        Recomienda: gnome-user-guide pero no va a instalarse
 zeitgeist : Depende: python-zeitgeist pero no va a instalarse
             Depende: zeitgeist-datahub pero no va a instalarse
 zeitgeist-core : Depende: libc6 (>= 2.14) pero no va a instalarse
                  Depende: libdee-1.0-4 (>= 1.0.2) pero no va a instalarse
                  Depende: libglib2.0-0 (>= 2.30.0) pero no va a instalarse
                  Depende: libstdc++6 (>= 4.1.1) pero no va a instalarse
                  Depende: python-zeitgeist pero no va a instalarse
 zlib1g : Depende: libc6 (>= 2.4) pero no va a instalarse
          PreDepende: multiarch-support
 zlib1g:i386 : Depende: libc6:i386 (>= 2.4) pero no va a instalarse
               PreDepende: multiarch-support:i386
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
Luego, probando con apt-get -f install:

Code: Select all

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  realpath mate-utils-common
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
  acl alsa-base alsa-utils apport apt-utils aptdaemon aptitude aspell avahi-daemon bash bind9-host binutils blt bogofilter-bdb busybox-initramfs ca-certificates cabextract caja-common
  cdparanoia cheese-common compiz-gnome compizconfig-backend-gconf cowsay cpio cpp crda cron cups cups-bsd cups-client dbus-x11 dconf-gsettings-backend dconf-service djvulibre-bin dmsetup
  dnsutils docbook-xml dpkg e2fslibs e2fsprogs eject espeak espeak-data ffmpegthumbnailer findutils firefox-locale-es fontconfig-config fonts-droid fonts-opensymbol fonts-unfonts-core
  fortune-mod fortunes-min fuse-utils gcc gcc-4.6-base gcc-4.6-base:i386 gcc-mingw-w64-base gconf-service gconf2 geoip-database ghostscript ghostscript-cups ghostscript-x
  gir1.2-dbusmenu-glib-0.4 gir1.2-dbusmenu-gtk-0.4 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-gtk-3.0 gir1.2-gtksource-3.0
  gir1.2-peas-1.0 gir1.2-vte-2.90 gksu glib-networking-common gnome-desktop3-data gnome-keyring growisofs grub-common grub-gfxpayload-lists grub-pc grub-pc-bin grub2-common gsfonts-x11
  gstreamer0.10-alsa gstreamer0.10-gnonlin gstreamer0.10-plugins-base gstreamer0.10-plugins-base:i386 gstreamer0.10-plugins-good gstreamer0.10-plugins-good:i386 gstreamer0.10-pulseaudio
  gstreamer0.10-tools gstreamer0.10-x gstreamer0.10-x:i386 gtk2-engines-candido gtk2-engines-pixbuf gtk2-engines-pixbuf:i386 gvfs gvfs:i386 gvfs-daemons gzip heirloom-mailx hplip hplip-data
  icedtea-6-jre-cacao icedtea-6-jre-jamvm icedtea-netx-common im-switch imagemagick indicator-messages indicator-status-provider-mc5 initscripts insserv iso-codes kde-runtime kdelibs5-data
  language-pack-es-base language-pack-gnome-en language-pack-gnome-es language-pack-kde-en language-pack-kde-es language-pack-kde-es-base language-pack-kde-zh-hans-base
  language-selector-common launchpad-integration libX11-dev libaa1 libaa1:i386 libacl1 libacl1:i386 libao-common libao4 libao4:i386 libapt-pkg4.12 libasn1-8-heimdal libasn1-8-heimdal:i386
  libasyncns0 libasyncns0:i386 libatk-adaptor libatk1.0-0 libatk1.0-0:i386 libatk1.0-data libatkmm-1.6-1 libatril libaudio2 libaudio2:i386 libavahi-client3 libavahi-client3:i386
  libavahi-common-data libavahi-common-data:i386 libavahi-common3 libavahi-common3:i386 libavfilter2 libavformat53 libavutil51 libbind9-80 libblas3gf libblkid1 libbonoboui2-common
  libboost-random1.46.1 libboost-regex1.46.1 libboost-serialization1.46.1 libbs2b0 libbsd0 libbz2-1.0 libbz2-1.0:i386 libc-bin libc6 libc6:i386 libcaca0 libcaca0:i386 libcairo-perl
  libcamel-1.2-29 libcanberra-gtk0 libcanberra-gtk0:i386 libcanberra0 libcanberra0:i386 libcap-ng0 libcap2 libcap2:i386 libcdparanoia0 libcdparanoia0:i386 libcheese3 libclucene0ldbl
  libcogl-pango0 libcolord1 libcomerr2 libcomerr2:i386 libcompizconfig0 libcpufreq0 libcroco3 libcroco3:i386 libcrystalhd3 libcups2 libcups2:i386 libcupscgi1 libcupsimage2 libcupsimage2:i386
  libcupsppdc1 libdatrie1 libdatrie1:i386 libdb5.1 libdb5.1:i386 libdbus-1-3 libdbus-1-3:i386 libdbus-glib-1-2 libdbus-glib-1-2:i386 libdbus1.0-cil libdbusmenu-glib4 libdbusmenu-gtk4
  libdbusmenu-qt2 libdbusmenu-qt2:i386 libdc1394-22 libdee-1.0-4 libdiscid0 libdjvulibre-text libdjvulibre21 libdnet libdns81 libdrm-intel1 libdrm-intel1:i386 libdvbpsi7 libdvdnav4 libdw1
  libebook-1.2-12 libecal-1.2-10 libedata-book-1.2-11 libedit2 libencode-locale-perl libesd0 libesd0:i386 libevent-2.0-5 libexiv2-11 libexpat1 libexpat1:i386 libextutils-depends-perl
  libextutils-pkgconfig-perl libfaac0 libfaad2 libfam0 libfile-copy-recursive-perl libfile-desktopentry-perl libfontenc1 libfreetype6 libfreetype6:i386 libftgl2 libgail-common:i386 libgail18
  libgail18:i386 libgck-1-0 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-0:i386 libgdk-pixbuf2.0-common libgee2 libgeoclue0 libglade2.0-cil libglew1.6 libglib2.0-0 libglib2.0-0:i386 libglib2.0-bin
  libglib2.0-cil libglibmm-2.4-1c2a libgmime2.6-cil libgmp10 libgnome-bluetooth8 libgnome-desktop-3-2 libgnome-keyring0 libgnome-keyring0:i386 libgnome2-0 libgnomecanvas2-common
  libgnomeui-common libgnomevfs2-0 libgnutls26 libgnutls26:i386 libgoa-1.0-common libgomp1 libgomp1:i386 libgphoto2-2 libgphoto2-2:i386 libgphoto2-l10n libgphoto2-port0 libgphoto2-port0:i386
  libgpm2 libgpm2:i386 libgs9 libgs9-common libgsasl7 libgsl0ldbl libgssapi3-heimdal libgssapi3-heimdal:i386 libgstreamer-plugins-bad0.10-0 libgstreamer0.10-0 libgstreamer0.10-0:i386
  libgtk-3-bin libgtk2.0-0 libgtk2.0-0:i386 libgtk2.0-bin libgtksourceview2.0-0 libgtksourceview2.0-common libgudev-1.0-0 libgudev-1.0-0:i386 libgupnp-1.0-4 libgvc5 libgweather-common
  libgxps2 libheimbase1-heimdal libheimbase1-heimdal:i386 libheimntlm0-heimdal libheimntlm0-heimdal:i386 libhpmud0 libhtml-parser-perl libhtml-tagset-perl libhunspell-1.3-0
  libibus-1.0-0:i386 libice6 libice6:i386 libicu48 libid3-3.8.3c2a libid3tag0 libido3-0.1-0 libilmbase6 libindicate5 libindicator7 libintl-perl libio-socket-ssl-perl libio-string-perl
  libisc83 libisccc80 libisccfg82 libiso9660-8 libisofs6 libjack-jackd2-0 libjack-jackd2-0:i386 libjasper1 libjasper1:i386 libjbig2dec0 libjpeg8 libjpeg8:i386 libjson0 libjson0:i386 libjte1
  libkatepartinterfaces4 libkdeclarative5 libkdecore5 libkdesu5 libkemoticons4 libkhtml5 libkjsembed4 libkrb5-26-heimdal libkrb5-26-heimdal:i386 libkrb5-3 libkrb5-3:i386 libktexteditor4
  liblaunchpad-integration-3.0-1 liblaunchpad-integration1 liblcms1 liblcms1:i386 libldap-2.4-2 libldap-2.4-2:i386 liblircclient0 liblocale-gettext-perl liblockfile1 liblouis-data liblqr-1-0
  liblua5.1-0 liblwp-protocol-https-perl liblwres80 liblzma5 libmad0 libmad0:i386 libmagickcore4-extra libmail-sendmail-perl libmate-desktop-2-17 libmatecanvas libmateconf libmatekbd-common
  libmatemenu libmateui libmatevfs libmateweather-common libmateweather1 libmeanwhile1 libmetacity-private0 libmhash2 libmikmod2 libmikmod2:i386 libmimic0 libminiupnpc8 libmjpegtools-1.9
  libmlt++3 libmlt-data libmono-corlib4.0-cil libmono-data-tds4.0-cil libmono-i18n-cjk4.0-cil libmono-i18n-rare4.0-cil libmono-i18n4.0-all libmono-posix4.0-cil libmono-security4.0-cil
  libmono-sqlite4.0-cil libmono-system-drawing4.0-cil libmono-system-web-services4.0-cil libmowgli2 libmp3lame0 libmpeg2-4 libmpfr4 libmtdev1 libmusicbrainz3-6 libmysqlclient18
  libmysqlclient18:i386 libncursesw5 libncursesw5:i386 libnet-dbus-perl libnet-ssleay-perl libnettle4 libnfnetlink0 libnih-dbus1 libnih1 libnl-route-3-200 libnm-glib-vpn1 libnm-glib4
  libnspr4-0d libnss-mdns libnss3 libnss3:i386 libnss3-1d libntrack0 liboobs-1-5 libopencv-calib3d2.3 libopencv-core2.3 libopencv-features2d2.3 libopencv-imgproc2.3 libopenobex1 liborbit2
  libp11-kit0 libp11-kit0:i386 libpam-modules-bin libpam-runtime libpangomm-1.4-1 libpaper1 libparse-debianchangelog-perl libpciaccess0 libpciaccess0:i386 libpcre3 libpcre3:i386 libpcsclite1
  libpixman-1-0 libpixman-1-0:i386 libplasma3 libplist1 libpng12-0 libpng12-0:i386 libpodofo0.9.0 libpolkit-backend-1-0 libpolkit-qt-1-1 libpoppler19 libpostproc52 libpthread-stubs0-dev
  libpython2.7 libqimageblitz4 libqt4-dbus libqt4-dbus:i386 libqt4-declarative libqt4-declarative:i386 libqt4-designer libqt4-designer:i386 libqt4-gui libqt4-help libqt4-network
  libqt4-network:i386 libqt4-opengl libqt4-opengl:i386 libqt4-qt3support libqt4-qt3support:i386 libqt4-script libqt4-script:i386 libqt4-scripttools libqt4-scripttools:i386 libqt4-sql
  libqt4-sql:i386 libqt4-sql-mysql:i386 libqt4-sql-sqlite libqt4-svg libqt4-svg:i386 libqt4-test libqt4-test:i386 libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns libqt4-xmlpatterns:i386
  libqtassistantclient4 libqtcore4 libqtcore4:i386 libqtgui4 libqtgui4:i386 libquvi-scripts libqxt-gui0 librasqal3 libresid-builder0c2a librhythmbox-core5 librpm2 librpmsign0 librsvg2-common
  librsvg2-common:i386 libruby1.9.1 libsane-common libsane-hpaio libsdl-mixer1.2 libsdl-mixer1.2:i386 libsdl-ttf2.0-0:i386 libselinux1 libselinux1:i386 libsensors4 libservlet2.5-java
  libsidplay1 libsidplay2 libsigc++-2.0-0c2a libslang2 libslang2:i386 libslv2-9 libsm6 libsm6:i386 libsmpeg0 libspectre1 libsqlite3-0 libsqlite3-0:i386 libss2 libssh-4 libssl1.0.0
  libssl1.0.0:i386 libstartup-notification0 libstdc++5:i386 libstdc++6 libstdc++6:i386 libstreamanalyzer0 libsub-name-perl libtag1c2a libtag1c2a:i386 libtalloc2 libtext-charwidth-perl
  libtextcat-data libtinfo5 libtinfo5:i386 libtinyxml2.6.2 libtorrent-rasterbar6 libtotem0 libudev0 libudev0:i386 libunique-1.0-0 libutouch-grail1 libv4lconvert0 libv4lconvert0:i386
  libvamp-hostsdk3 libvamp-sdk2 libvisual-0.4-0 libvisual-0.4-0:i386 libvisual-0.4-plugins libvisual-0.4-plugins:i386 libvlccore5 libvo-aacenc0 libvorbis0a libvorbis0a:i386
  libvte-2.90-common libvte9 libwnck-3-0 libwnck-common libwnck22 libwrap0 libwrap0:i386 libwww-perl libx11-6 libx11-6:i386 libx11-data libx11-doc libx11-xcb1 libx11-xcb1:i386 libx264-120
  libxau-dev libxau6 libxau6:i386 libxcb-shape0 libxcursor1 libxcursor1:i386 libxft2 libxft2:i386 libxine1-bin libxklavier16 libxml-twig-perl libxp6:i386 libxt6 libxt6:i386 libxtst6
  libxtst6:i386 libxvidcore4 libxxf86vm1 libxxf86vm1:i386 libyajl1 libyaml-0-2 libzeitgeist-1.0-1 libzephyr4 libzvbi0 linux-firmware linux-headers-3.2.0-23 linux-image-3.2.0-90-generic
  linux-image-generic linux-sound-base m4 make marco mate-conf mate-conf-common mate-desktop mate-dialogs mate-media-common mate-media-gstreamer mate-notification-daemon mate-panel
  mate-settings-daemon mate-settings-daemon-common mencoder mime-support mint-common mint-stylish-addon mint-themes mplayer multiarch-support mysql-common ncurses-term ndiswrapper-utils-1.9
  netpbm openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssh-client oss-compat oxygen-icon-theme p7zip p7zip-full pax perl phonon pkg-config plasma-scriptengine-javascript pluma
  pluma-common po-debconf policykit-1 poppler-utils powermgmt-base pptp-linux printer-driver-hpcups printer-driver-hpijs projectm-data pulseaudio python-apport python-apt python-apt-common
  python-aptdaemon python-aptdaemon.gtk3widgets python-aptdaemon.pkcompat python-central python-chardet python-cherrypy3 python-corba python-crypto python-cupshelpers python-debian
  python-gconf python-gnomekeyring python-gobject python-gst0.10 python-gtk2 python-gtksourceview2 python-httplib2 python-imaging python-launchpadlib python-lazr.restfulclient python-libxml2
  python-lockfile python-markupsafe python-mechanize python-mlt3 python-notify python-oauth python-openssl python-pam python-pygoocanvas python-qt4 python-simplejson python-twisted-core
  python-wadllib python-xapian python-xdg python-zeitgeist python2.7 python2.7-minimal python3 python3-minimal qapt-batch rarian-compat readline-common rpm rpm2cpio ruby-atk ruby-cairo
  ruby-glib2 samba-common-bin skype-bin:i386 sni-qt:i386 software-properties-common software-properties-gtk system-config-printer-common sysvinit-utils time tsconf ttf-dejavu-core
  ttf-dejavu-extra ubuntu-keyring udev unixodbc unzip update-notifier-common upower usb-modeswitch-data usbmuxd util-linux vala-terminal virtualbox-guest-utils virtualbox-guest-x11 vlc-nox
  wine1.4-amd64 wine1.4-i386:i386 wwwconfig-common x11-xfs-utils x11proto-core-dev xauth xdg-user-dirs xfonts-encodings xfonts-utils xinput xkb-data xml-core xorg-docs-core
  xorg-sgml-doctools xserver-xorg-input-mouse xserver-xorg-video-ati xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-nouveau
  xserver-xorg-video-s3 xserver-xorg-video-siliconmotion xserver-xorg-video-trident xsltproc xtrans-dev xz-utils yelp-xsl zeitgeist-datahub zenity zenity-common
Paquetes sugeridos:
  apmd alsa-oss apport-gtk apport-kde aptitude-doc-en aptitude-doc tasksel debtags aspell-doc spellutils bash-doc binutils-doc blt-demo db5.1-util gnome-themes filters libarchive1 cpp-doc
  anacron checksecurity foomatic-db-compressed-ppds foomatic-db cups-pdf xpp djvulibre-desktop rblcheck docbook-defguide gpart e2fsck-static cdtool setcd fortunes gcc-multilib automake1.9
  flex bison gcc-doc gconf-defaults-service hpijs multiboot-doc grub-emu xorriso desktop-base less hplip-gui hplip-doc system-config-printer imagemagick-doc autotrace enscript gnuplot grads
  hp2xx html2ps libwmf-bin povray radiance texlive-base-bin ufraw-batch bootchart isoquery finger konqueror libsndio0 roaraudio-server libroar1:i386 libsndio0:i386 roaraudio-server:i386 nas
  nas:i386 glibc-doc glibc-doc:i386 locales:i386 libfont-freetype-perl libcanberra-pulse:i386 cups-common:i386 pulseaudio-esound-compat pulseaudio-esound-compat:i386 exiv2 fam
  monodoc-gtk2.0-manual glew-utils gnome-keyring:i386 libgnomevfs2-bin libgnomevfs2-extra gnutls-bin gnutls-bin:i386 gphoto2 gphoto2:i386 gtkam gtkam:i386 gpm gpm:i386 gsl-ref-psdoc
  gsl-doc-pdf gsl-doc-info gsl-ref-html gstreamer0.10-tools:i386 libdata-dump-perl libid3-tools libintl-xs-perl jackd2 jackd2:i386 libjasper-runtime libjasper-runtime:i386 krb5-doc krb5-user
  krb5-doc:i386 krb5-user:i386 liblcms-utils liblcms-utils:i386 lirc minissdpd libmime-base64-perl libhtml-template-perl libxml-simple-perl pcscd libqt4-declarative-folderlistmodel
  libqt4-declarative-gestures libqt4-declarative-particles libqt4-declarative-shaders qt4-qmlviewer libqt4-declarative-folderlistmodel:i386 libqt4-declarative-gestures:i386
  libqt4-declarative-particles:i386 libqt4-declarative-shaders:i386 qt4-qmlviewer:i386 libqt4-dev libqt4-dev:i386 qt4-qtconfig qt4-qtconfig:i386 rasqal-utils sidplay-base xsidplay slv2-jack
  libspectre1-dbg libtorrent-rasterbar-dbg libauthen-ntlm-perl libunicode-map8-perl libunicode-string-perl xml-twig-tools fdutils linux-doc-3.2.0 linux-source-3.2.0 make-doc mplayer-doc
  ndiswrapper-dkms ndiswrapper-source icedtea-plugin sun-java6-fonts fonts-ipafont-gothic fonts-ipafont-mincho ttf-telugu-fonts ttf-oriya-fonts ttf-kannada-fonts ttf-bengali-fonts libpam-ssh
  keychain monkeysphere openssh-blacklist openssh-blacklist-extra p7zip-rar perl-doc libterm-readline-gnu-perl libterm-readline-perl-perl phonon-backend-vlc phonon-backend-xine
  phonon-backend-mplayer libmail-box-perl hpijs-ppds pavumeter paman paprefs pulseaudio-module-raop python-apt-dbg python-apt-doc python-crypto-dbg python-crypto-doc python-gnome2-doc
  python-gst0.10-dev python-gst0.10-dbg python-gtk2-doc libgtksourceview2.0-dev python-imaging-doc python-imaging-dbg python-testresources python-openssl-doc python-openssl-dbg
  python-pam-dbg python-qt4-dbg python-qt3 xapian-doc python2.7-doc python3-doc python3-tk elfutils rpm-i18n sash watershed zip util-linux-locales dosfstools mysql-client postgresql-client
  apache2 xorg-docs firmware-linux
Paquetes recomendados:
  udev:i386 libgphoto2-l10n:i386 libgtk2.0-bin:i386 qdbus qdbus:i386 libcompress-zlib-perl gettext:i386 unixodbc:i386
Los siguientes paquetes se ELIMINARÁN:
  audacious-plugins libreoffice-base libreoffice-base-core libreoffice-gnome libreoffice-help-en-gb libreoffice-help-es libreoffice-help-zh-cn libreoffice-impress libreoffice-l10n-en-gb
  libreoffice-l10n-zh-cn libreoffice-math libreoffice-pdfimport libreoffice-writer mythes-en-us pipelight wine-mpg2splt-installer wine-silverlight4-installer wine-silverlight5.1-installer
Se instalarán los siguientes paquetes NUEVOS:
  acl alsa-base alsa-utils apport apt-utils aptdaemon aptitude aspell avahi-daemon bash binutils blt bogofilter-bdb busybox-initramfs ca-certificates cabextract caja-common cdparanoia
  cheese-common compiz-gnome compizconfig-backend-gconf cowsay cpio cpp crda cron cups cups-bsd dbus-x11 dconf-gsettings-backend dconf-service djvulibre-bin dmsetup docbook-xml dpkg
  e2fsprogs eject espeak espeak-data ffmpegthumbnailer findutils firefox-locale-es fontconfig-config fonts-droid fonts-opensymbol fonts-unfonts-core fortune-mod fortunes-min fuse-utils gcc
  gcc-4.6-base gcc-4.6-base:i386 gcc-mingw-w64-base gconf-service gconf2 geoip-database ghostscript ghostscript-cups gir1.2-dbusmenu-glib-0.4 gir1.2-freedesktop gir1.2-gdkpixbuf-2.0
  gir1.2-glib-2.0 gir1.2-gstreamer-0.10 gir1.2-gtk-2.0 gir1.2-gtk-3.0 gir1.2-gtksource-3.0 gir1.2-peas-1.0 gir1.2-vte-2.90 gksu glib-networking-common gnome-desktop3-data gnome-keyring
  growisofs grub-gfxpayload-lists grub-pc grub2-common gsfonts-x11 gstreamer0.10-alsa gstreamer0.10-gnonlin gstreamer0.10-plugins-base gstreamer0.10-plugins-base:i386
  gstreamer0.10-plugins-good gstreamer0.10-plugins-good:i386 gstreamer0.10-pulseaudio gstreamer0.10-tools gstreamer0.10-x gstreamer0.10-x:i386 gtk2-engines-candido gvfs gvfs:i386
  gvfs-daemons gzip heirloom-mailx hplip hplip-data icedtea-6-jre-cacao icedtea-netx-common im-switch imagemagick indicator-messages indicator-status-provider-mc5 initscripts insserv
  iso-codes kde-runtime kdelibs5-data language-pack-es-base language-pack-gnome-en language-pack-gnome-es language-pack-kde-en language-pack-kde-es language-pack-kde-es-base
  language-pack-kde-zh-hans-base language-selector-common launchpad-integration libX11-dev libaa1 libaa1:i386 libacl1 libacl1:i386 libao-common libao4 libao4:i386 libasn1-8-heimdal
  libasn1-8-heimdal:i386 libasyncns0 libasyncns0:i386 libatk-adaptor libatk1.0-0 libatk1.0-0:i386 libatk1.0-data libatkmm-1.6-1 libatril libaudio2 libaudio2:i386 libavahi-client3
  libavahi-client3:i386 libavahi-common-data libavahi-common-data:i386 libavahi-common3 libavahi-common3:i386 libavfilter2 libavformat53 libavutil51 libblas3gf libblkid1 libbonoboui2-common
  libboost-random1.46.1 libboost-regex1.46.1 libboost-serialization1.46.1 libbs2b0 libbsd0 libbz2-1.0 libbz2-1.0:i386 libc-bin libc6 libc6:i386 libcaca0 libcaca0:i386 libcairo-perl
  libcamel-1.2-29 libcanberra-gtk0 libcanberra-gtk0:i386 libcanberra0 libcanberra0:i386 libcap-ng0 libcap2 libcap2:i386 libcdparanoia0 libcdparanoia0:i386 libcheese3 libclucene0ldbl
  libcogl-pango0 libcolord1 libcompizconfig0 libcpufreq0 libcroco3 libcroco3:i386 libcrystalhd3 libcupscgi1 libcupsimage2 libcupsimage2:i386 libcupsppdc1 libdatrie1 libdatrie1:i386 libdb5.1
  libdb5.1:i386 libdbus1.0-cil libdbusmenu-gtk4 libdbusmenu-qt2 libdbusmenu-qt2:i386 libdc1394-22 libdee-1.0-4 libdiscid0 libdjvulibre-text libdjvulibre21 libdnet libdns81 libdrm-intel1
  libdrm-intel1:i386 libdvbpsi7 libdvdnav4 libdw1 libebook-1.2-12 libecal-1.2-10 libedata-book-1.2-11 libedit2 libencode-locale-perl libesd0 libesd0:i386 libevent-2.0-5 libexiv2-11
  libextutils-depends-perl libextutils-pkgconfig-perl libfaac0 libfaad2 libfam0 libfile-copy-recursive-perl libfile-desktopentry-perl libfontenc1 libftgl2 libgail-common:i386 libgck-1-0
  libgee2 libgeoclue0 libglade2.0-cil libglew1.6 libglib2.0-0 libglib2.0-0:i386 libglib2.0-bin libglib2.0-cil libglibmm-2.4-1c2a libgmime2.6-cil libgmp10 libgnome-bluetooth8
  libgnome-desktop-3-2 libgnome-keyring0 libgnome-keyring0:i386 libgnome2-0 libgnomecanvas2-common libgnomeui-common libgnomevfs2-0 libgnutls26 libgnutls26:i386 libgoa-1.0-common libgomp1
  libgomp1:i386 libgphoto2-2 libgphoto2-2:i386 libgphoto2-l10n libgphoto2-port0 libgphoto2-port0:i386 libgpm2 libgpm2:i386 libgsasl7 libgsl0ldbl libgssapi3-heimdal libgssapi3-heimdal:i386
  libgstreamer-plugins-bad0.10-0 libgstreamer0.10-0 libgstreamer0.10-0:i386 libgtk-3-bin libgtk2.0-bin libgtksourceview2.0-0 libgtksourceview2.0-common libgupnp-1.0-4 libgvc5
  libgweather-common libgxps2 libheimbase1-heimdal libheimbase1-heimdal:i386 libheimntlm0-heimdal libheimntlm0-heimdal:i386 libhtml-parser-perl libhtml-tagset-perl libhunspell-1.3-0
  libibus-1.0-0:i386 libice6 libice6:i386 libicu48 libid3-3.8.3c2a libid3tag0 libido3-0.1-0 libilmbase6 libindicate5 libindicator7 libintl-perl libio-socket-ssl-perl libio-string-perl
  libisccc80 libiso9660-8 libisofs6 libjack-jackd2-0 libjack-jackd2-0:i386 libjasper1 libjasper1:i386 libjbig2dec0 libjpeg8 libjpeg8:i386 libjson0 libjson0:i386 libjte1
  libkatepartinterfaces4 libkdeclarative5 libkdecore5 libkdesu5 libkemoticons4 libkhtml5 libkjsembed4 libkrb5-26-heimdal libkrb5-26-heimdal:i386 libkrb5-3 libkrb5-3:i386 libktexteditor4
  liblaunchpad-integration-3.0-1 liblaunchpad-integration1 liblcms1 liblcms1:i386 libldap-2.4-2 libldap-2.4-2:i386 liblircclient0 liblocale-gettext-perl liblockfile1 liblouis-data liblqr-1-0
  liblua5.1-0 liblwp-protocol-https-perl liblzma5 libmad0 libmad0:i386 libmagickcore4-extra libmail-sendmail-perl libmate-desktop-2-17 libmatecanvas libmateconf libmatekbd-common libmatemenu
  libmateui libmatevfs libmateweather-common libmateweather1 libmeanwhile1 libmetacity-private0 libmhash2 libmikmod2 libmikmod2:i386 libmimic0 libminiupnpc8 libmjpegtools-1.9 libmlt++3
  libmlt-data libmono-corlib4.0-cil libmono-data-tds4.0-cil libmono-i18n-cjk4.0-cil libmono-i18n-rare4.0-cil libmono-i18n4.0-all libmono-posix4.0-cil libmono-security4.0-cil
  libmono-sqlite4.0-cil libmono-system-drawing4.0-cil libmono-system-web-services4.0-cil libmowgli2 libmp3lame0 libmpeg2-4 libmpfr4 libmtdev1 libmusicbrainz3-6 libncursesw5 libncursesw5:i386
  libnet-dbus-perl libnet-ssleay-perl libnettle4 libnfnetlink0 libnih-dbus1 libnih1 libnl-route-3-200 libnm-glib-vpn1 libnm-glib4 libnspr4-0d libnss-mdns libnss3 libnss3:i386 libntrack0
  liboobs-1-5 libopencv-calib3d2.3 libopencv-core2.3 libopencv-features2d2.3 libopencv-imgproc2.3 libopenobex1 liborbit2 libp11-kit0 libp11-kit0:i386 libpam-modules-bin libpam-runtime
  libpangomm-1.4-1 libpaper1 libparse-debianchangelog-perl libpciaccess0 libpciaccess0:i386 libpcre3 libpcre3:i386 libpcsclite1 libpixman-1-0 libpixman-1-0:i386 libplasma3 libplist1
  libpng12-0 libpng12-0:i386 libpodofo0.9.0 libpolkit-backend-1-0 libpolkit-qt-1-1 libpoppler19 libpostproc52 libpthread-stubs0-dev libqimageblitz4 libqt4-help libqt4-qt3support
  libqt4-qt3support:i386 libqt4-scripttools libqt4-scripttools:i386 libqt4-test libqt4-test:i386 libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns libqt4-xmlpatterns:i386 libqtassistantclient4
  libquvi-scripts libqxt-gui0 librasqal3 libresid-builder0c2a librhythmbox-core5 librpm2 librpmsign0 librsvg2-common librsvg2-common:i386 libruby1.9.1 libsane-common libsdl-mixer1.2
  libsdl-mixer1.2:i386 libsdl-ttf2.0-0:i386 libselinux1 libselinux1:i386 libsensors4 libservlet2.5-java libsidplay1 libsidplay2 libsigc++-2.0-0c2a libslang2 libslang2:i386 libslv2-9 libsm6
  libsm6:i386 libsmpeg0 libspectre1 libss2 libssh-4 libstartup-notification0 libstdc++5:i386 libstdc++6 libstdc++6:i386 libstreamanalyzer0 libsub-name-perl libtag1c2a libtag1c2a:i386
  libtalloc2 libtext-charwidth-perl libtextcat-data libtinfo5 libtinfo5:i386 libtinyxml2.6.2 libtorrent-rasterbar6 libtotem0 libunique-1.0-0 libutouch-grail1 libv4lconvert0
  libv4lconvert0:i386 libvamp-hostsdk3 libvamp-sdk2 libvisual-0.4-0 libvisual-0.4-0:i386 libvisual-0.4-plugins libvisual-0.4-plugins:i386 libvlccore5 libvo-aacenc0 libvorbis0a
  libvorbis0a:i386 libvte-2.90-common libvte9 libwnck-3-0 libwnck-common libwnck22 libwrap0 libwrap0:i386 libwww-perl libx11-6 libx11-6:i386 libx11-data libx11-doc libx11-xcb1
  libx11-xcb1:i386 libx264-120 libxau-dev libxau6 libxau6:i386 libxcb-shape0 libxcursor1 libxcursor1:i386 libxft2 libxft2:i386 libxine1-bin libxklavier16 libxml-twig-perl libxp6:i386 libxt6
  libxt6:i386 libxtst6 libxtst6:i386 libxvidcore4 libxxf86vm1 libxxf86vm1:i386 libyajl1 libyaml-0-2 libzeitgeist-1.0-1 libzephyr4 libzvbi0 linux-firmware linux-headers-3.2.0-23
  linux-image-3.2.0-90-generic linux-sound-base m4 make marco mate-conf mate-conf-common mate-desktop mate-dialogs mate-media-common mate-media-gstreamer mate-notification-daemon mate-panel
  mate-settings-daemon mate-settings-daemon-common mencoder mime-support mint-common mint-stylish-addon mint-themes mplayer multiarch-support ncurses-term ndiswrapper-utils-1.9 netpbm
  openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssh-client oss-compat oxygen-icon-theme p7zip p7zip-full pax perl phonon pkg-config plasma-scriptengine-javascript pluma
  pluma-common po-debconf policykit-1 poppler-utils powermgmt-base pptp-linux projectm-data pulseaudio python-apt python-apt-common python-central python-chardet python-cherrypy3
  python-corba python-crypto python-cupshelpers python-debian python-gconf python-gnomekeyring python-gobject python-gst0.10 python-gtk2 python-gtksourceview2 python-httplib2 python-imaging
  python-launchpadlib python-lazr.restfulclient python-libxml2 python-lockfile python-markupsafe python-mechanize python-mlt3 python-notify python-oauth python-openssl python-pam
  python-pygoocanvas python-qt4 python-simplejson python-twisted-core python-wadllib python-xapian python-xdg python-zeitgeist python3 python3-minimal qapt-batch rarian-compat
  readline-common rpm rpm2cpio ruby-atk ruby-cairo ruby-glib2 samba-common-bin skype-bin:i386 sni-qt:i386 software-properties-common software-properties-gtk system-config-printer-common
  sysvinit-utils time tsconf ttf-dejavu-core ttf-dejavu-extra ubuntu-keyring udev unixodbc unzip update-notifier-common upower usb-modeswitch-data usbmuxd util-linux vala-terminal
  virtualbox-guest-utils virtualbox-guest-x11 vlc-nox wine1.4-amd64 wine1.4-i386:i386 wwwconfig-common x11-xfs-utils x11proto-core-dev xauth xdg-user-dirs xfonts-encodings xfonts-utils
  xinput xkb-data xml-core xorg-docs-core xorg-sgml-doctools xserver-xorg-input-mouse xserver-xorg-video-ati xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-nouveau xserver-xorg-video-s3 xserver-xorg-video-siliconmotion xserver-xorg-video-trident xsltproc xtrans-dev xz-utils yelp-xsl zeitgeist-datahub zenity zenity-common
Se actualizarán los siguientes paquetes:
  bind9-host cups-client dnsutils e2fslibs ghostscript-x gir1.2-dbusmenu-gtk-0.4 grub-common grub-pc-bin gtk2-engines-pixbuf gtk2-engines-pixbuf:i386 icedtea-6-jre-jamvm libapt-pkg4.12
  libbind9-80 libcomerr2 libcomerr2:i386 libcups2 libcups2:i386 libdbus-1-3 libdbus-1-3:i386 libdbus-glib-1-2 libdbus-glib-1-2:i386 libdbusmenu-glib4 libexpat1 libexpat1:i386 libfreetype6
  libfreetype6:i386 libgail18 libgail18:i386 libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-0:i386 libgdk-pixbuf2.0-common libgs9 libgs9-common libgtk2.0-0 libgtk2.0-0:i386 libgudev-1.0-0
  libgudev-1.0-0:i386 libhpmud0 libisc83 libisccfg82 liblwres80 libmysqlclient18 libmysqlclient18:i386 libnss3-1d libpython2.7 libqt4-dbus libqt4-dbus:i386 libqt4-declarative
  libqt4-declarative:i386 libqt4-designer libqt4-designer:i386 libqt4-gui libqt4-network libqt4-network:i386 libqt4-opengl libqt4-opengl:i386 libqt4-script libqt4-script:i386 libqt4-sql
  libqt4-sql:i386 libqt4-sql-mysql:i386 libqt4-sql-sqlite libqt4-svg libqt4-svg:i386 libqtcore4 libqtcore4:i386 libqtgui4 libqtgui4:i386 libsane-hpaio libsqlite3-0 libsqlite3-0:i386
  libssl1.0.0 libssl1.0.0:i386 libudev0 libudev0:i386 linux-image-generic mysql-common printer-driver-hpcups printer-driver-hpijs python-apport python-aptdaemon python-aptdaemon.gtk3widgets
  python-aptdaemon.pkcompat python2.7 python2.7-minimal
85 actualizados, 675 se instalarán, 18 para eliminar y 52 no actualizados.
15 no instalados del todo o eliminados.
Se necesita descargar 0 B/514 MB de archivos.
Se utilizarán 1.214 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? 
Acepto y me indica nuevamente lo de la línea final de python. ¿Cómo podría seguir?

User avatar
JOPETA
Level 16
Level 16
Posts: 6900
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No puedo actualizar programas

Post by JOPETA »

Ahora que parece que ya puedes instalar y reinstalar sin problemas quizás es el momento de recurrir a las herramientas de Synaptic para reparar paquetes rotos o las señaladas por Hatteras para paquetes huérfanos y esto habría que hacerlo en primer lugar

Evita usar los códigos desde terminal y usa Sinaptic para instalar sobre todo cosas tan delicadas como librerías Python (recuerda la posibilidad de que existan diferentes versiones de ese paquete y debes saber de que versión estas hablando).

Ese paquete puede proceder de un repositorio (PPA o tarball) no del todo compatible o haberse forzado la instalación (o al menos iniciado) y con ello el otro desencadenante del problema. Synaptic te proporciona información de la procedencia de ese paquete en cuestión y reinstalarlo no debería suponer el conjunto de cambios que parece desencadenar así que no lo fuerces ya que prácticamente requiere hacer un upgrade de la distro y el riesgo de romper el sistema es mas que considerable.

Antes debes reinstalar el python-dateutil asociado al distribución (python 2.7???) cuyo origen es Ubuntu o Ubuntu-updates (precise main) y no el python 3.x que parece ser el asociado a ese paquete python-date util.

Desconozco el propósito del software que tienes instalado y la necesidad de activar el repositorio Backport, por si mismo es una fuente de inestabilidad, pero menos que el uso de ciertas PPA que se saben rompen el sistema y por tanto una alternativa mas aceptable. Si conociera que aplicación estabas instalando cuando surgió el problema (justamente las dos o tres lineas anteriores en el listado de tu primer post).

A medida que envejecen las distros tenemos tendencia a pensar que el software mas correcto es el distribuido por PPA y además aumentan las PPA que ofrecen versiones mas actuales de aplicaciones. Si estas PPA no son los del desarrollador de la aplicación hay que desconfiar de que sea compatible con nuestro sistema Mint ya que pueden conllevar sustitución de librerías, por esos Y PPA Manager nos evita muchos disgustos (ya que puede buscar esa aplicación entre las PPAs compatible para nuestra distro). Por supuesto los empaquetados tarball son la última opción para instalar nada y previamente hay que instalar Checkinstall para evitar problemas y poder desinstalar igualmente sin problemas (repaso a Cómo instalar software en Linux Mint.

Post Reply

Return to “Español (Spanish)”