Que versión de Linux Mint poner a este portatil (SOLUCIONADO).

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
andran
Level 2
Level 2
Posts: 69
Joined: Sun Apr 19, 2015 12:45 pm

Que versión de Linux Mint poner a este portatil (SOLUCIONADO).

Post by andran »

Hola a todos.

Tengo un portatil IBM ThinkPad T40 que aún funciona con Windows XP pero como este sistema operativo ya está en desuso quiero aprovechar el portatil y alargarle la vida un poco más.

El equipo no es que sea nada del otro mundo ya que solo lo utilizo para recibir faxes en él y para conectarme a Internet así que creo que instalándole una versión de Linux Mint todavía puede servirme.

Las características del equipo son Procesador Intel Pentium (R) 1.5Ghz M. En una pegatina pone Intel Centrino.
La memoria RAM que tiene son 512 Mb y el disco duro que tiene es de 60 Gb. Así que como véis es un equipo que tiene sus añitos.

He intentado instalarle Linux Mint 17.2 Mate y Linux Mint 17.1 XFCE pero me hace lo siguiente:
Si le doy a Start Linux Mint directamente cuelga el equipo y si le doy a Start in compatibility mode me da el siguiente mensaje tanto en LM Mate o LM XFCE

ERROR PAE IS DISABLED ON THIS PENTIUM M

PAE can potentially be enabled with kernel parameter "forcepae" - this is unsupported, and will taint the kernell this kernell required the following features not present on the CPU PAE Unble to boot
Please use a kernel apropiate for your CPU.

Como vi que existe una opción cuando arranca Linux que pone PAE Force le di a dicha opción y me cargó Linux Mint 17.1 XFCE.

Me gustaría que vosotros que lleváis más tiempo trabajando con Linux Mint me aconsejaséis una versión de LM para este portatil.

Muchas gracias por todo.
Un saludo.
Last edited by andran on Tue May 10, 2016 4:25 am, edited 1 time in total.
pereiraserafin
Level 1
Level 1
Posts: 10
Joined: Mon Aug 10, 2015 10:51 am

Re: Que versión de Linux Mint poner a este portatil.

Post by pereiraserafin »

Yo tengo un portatil nuevo y también me gustaria saberlo :)
Image
User avatar
JOPETA
Level 17
Level 17
Posts: 7087
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Que versión de Linux Mint poner a este portatil.

Post by JOPETA »

Aunque no en el título, esa pregunta está recogida en numerosos hilos, como este. La respuesta es siempre la misma para pocos recursos de hardware (procesador y RAM es decir viejos portátiles con pentium IV y netbooks) distros con escritorios "ligeros" como XFCE (por supesto Mint), con LXDE(Lubuntu y derivados LXLE,pepermint,...), Enlightment (E17),...y probar.
andran
Level 2
Level 2
Posts: 69
Joined: Sun Apr 19, 2015 12:45 pm

Re: Que versión de Linux Mint poner a este portatil.

Post by andran »

Antes de poner este post me había documentado sobre distribuciones de LM ligeras y sabía que XFCE era una de ellas. Por eso me la baje.
El problema que tengo es el descrito en el primer post de este hilo y es que cuando quiero instalarlo si elijo "Start Linux Mint" se queda colgado y si elijo la segunda opción "Start in Compability Mode" me da el mensaje de "ERROR PAE IS DISABLED ON THIS PENTIUM M" y si elijo la tercera opción "Forced PAE" el portatil carga LM 17.1 XFCE

Lo que quería saber es si, como este portatil tiene un procesador poco potente, si tal vez sería mejor instalar LM 13 XFCE o LM 16 XFCE ya que no se si a menor número de versión funcionará mejor en equipos poco potentes.

Un saludo.
User avatar
JOPETA
Level 17
Level 17
Posts: 7087
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Que versión de Linux Mint poner a este portatil.

Post by JOPETA »

andran wrote:El problema que tengo es el descrito en el primer post de este hilo...y si elijo la tercera opción "Forced PAE" el portatil carga LM 17.1 XFCE
Pensaba que ya habías encontrado la respuesta, no que quisieras confirmación. Si debes elegir iniciar en modo "forced PAE" tal como se sugiere en el lanzamiento de la edición LM 17.2 XFCE
Booting with non-PAE CPUs

To boot Linux Mint 17.2 on CPU which do not officially support PAE (Pentium M processors for instance), please use the "Start Linux Mint with PAE forced" option from the boot menu.
andran wrote:Si, tal vez sería mejor instalar LM 13 XFCE o LM 16 XFCE ya que no se si a menor número de versión funcionará mejor en equipos poco potentes.
Por supuesto no 16 (no está soportada ya) y no hay que confundir potencia con antigüedad. El problema no es tanto la edición como el kernel que incorpora. Los nuevo kernels a menudo incorporan "regresiones", problemas que ya solucionaron en kernel anteriores pero que reaparecen ya que no han sido testado lo suficiente con el hardware antiguo. Esto pasa normalmente en ediciones de soporte de larga duración (LTS)y sobre todo basados en Ubuntu. Un cambio de kernel puede ser fatal con gráficas muy antiguas, con tarjetas wifi, sobre todo si tienen instalado controladores propietarios. Es decir cuando hay un upgrade o actualización y curiosamente sucede en la LTS antiguas cuando es lanzada una nueva edición LTS (últimas actualizaciones (Ubunutu 12.4.3 y 12.4.4 de precise LTS con el lanzamiento de trusty (Ubuntu 14.4 LTS).

Si es una nueva instalación y no encuentras estos problemas no hay porqué sugerirte cambiar de kernel y menos de edición, aunque el hardwdware sea antiguo. Además debemos saber leer entre lineas una cosa es el hardware requerido y otra el recomendado. Para XFCE y para Mate son los mismos ( y no se hace mención al procesador) Mate con 1GB de RAM y un Pentium IV debe ser un 2.400MHz o superior para funcionar bien con Mate, pero con XFCE no tendría problemas un 1.600Mhz incluso con menos de 512MB de RAM. Como informan algunos colegas con ediciones que incorporan LXDE las exigencias de RAM y disco pueden ser menor que los requeridos para XFCE.
System requirements:
512MB RAM (1GB recommended for a comfortable usage).
9GB of disk space (20GB recommended).
Graphics card capable of 800×600 resolution (1024×768 recommended).
DVD drive or USB port.
Por eso la prueba del Live debe ser más profunda de lo que normalmente hacemos. Comprobar que la identificación de hardware es correcto (en Menu>Preferencess> System info o en el Centro de Control procesador, disco duro, tarjeta gráfica, monitor, RAM,etc) y que funciona (a tarjeta wifi,el touchpad, el ratón, la reproducción de vídeo, la navegación, el control de la carga/descarga de la batería, etc.) más lento de respuesta si, pero que funcione todo.
Last edited by JOPETA on Sun May 01, 2016 9:33 am, edited 1 time in total.
User avatar
JCSenar
Level 11
Level 11
Posts: 3584
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Que versión de Linux Mint poner a este portatil.

Post by JCSenar »

A partir de Mint 16 ya no se tuvieron en cuenta algunos procesadores antíguos como el tuyo (non-pae) y me sorprende y alegra que puedas hacer arrancar Mint 17.1 Xfce haciendo forcepae. He probado esta opción en algún portatil similar (aunque con MATE, esa es la verdad) y no lo he conseguido arrancar.

Mi recomendación es que uses Mint 13 Xfce o Lubuntu 12.04 que traen soporte non-pae de origen (aunque en el segundo caso deberías instalar Firefox porque Chromium da bastantes problemas con flash aunque instales pepperflash), y las dos son distros que todavía puedes actulizar y hasta 2017 tendrás soporte; después, aunque no lo tengas, podrá seguir funcionando sin problemas.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.
andran
Level 2
Level 2
Posts: 69
Joined: Sun Apr 19, 2015 12:45 pm

No deja instalar Linux Mint IBM T40 Centrino Pentium M no-pae (SOLUCIONADO)

Post by andran »

Hola a todos, os escribo porque tengo un pequeño problema a ver si me podéis ayudar.

He intentado alargar la vida de un viejo portatil instalando Linux Mint pero cuando comienza a hacer la carga de Linux el equipo se queda bloqueado y no continua.
El equipo es un portatil IBM Thikpad T40 que tiene un procesador Intel Centrino a 1.5Ghz y 1.5 Gb de RAM, el disco duro es un IDE de 80 Gb, grabadora de DVD, tarjeta de red Ethernet 10/100 y modem/Fax.
La versión de Linux Mint que quiero instalar es Linux Mint 17.2 MATE 32 bits.

Como os digo comienza a arrancar Linux y le doy la primera opción (Creo que pone Start Whit Linux) desaparece esa pantalla y el equipo se queda bloqueado, el lector de DVD no se ve que tenga actividad.

Puede ser porque estoy tratando de poner una de las últimas versiones de Linux Mint ( la 17.2 ) y debería ponerle una más baja como Linux Mint 13 en su versión Cinnamon o Mate o porque debería buscar una versión con otro tipo de escritorio más ligero como por ejemplo Linux Mint 17.2 XFCE o LXDE.

He estado mirando en Wikipedia los requerimientos del sistema para instalar Linux Mint y en teoría debería poder cargar cualquier tipo de escritorio en este portatil.

Quedo a la espera de vuestra respuesta. Muchas gracias por todo.

Un saludo.
Last edited by andran on Tue May 10, 2016 4:22 am, edited 1 time in total.
User avatar
JOPETA
Level 17
Level 17
Posts: 7087
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No deja instalar Linux Mint.

Post by JOPETA »

No abras un nuevo hilo ya que no hace un año se te respondió y aconsejó qué hacer para conseguir arrancar el DVD Live de MInt en el menú de inicio,
JOPETA wrote:
andran wrote:El problema que tengo es el descrito en el primer post de este hilo...y si elijo la tercera opción "Forced PAE" el portatil carga LM 17.1 XFCE
Pensaba que ya habías encontrado la respuesta, no que quisieras confirmación. Si, debes elegir iniciar en modo "forced PAE" tal como se sugiere en el lanzamiento de la edición LM 17.2 XFCE
Booting with non-PAE CPUs

To boot Linux Mint 17.2 on CPU which do not officially support PAE (Pentium M processors for instance), please use the "Start Linux Mint with PAE forced" option from the boot menu.
....
Esto no ha cambiado y puedes comprobar por ti mismo que la forma de inciar el Live con procesadores que no soportan oficialmente PAE es igual para LM 17.3 Xfce y Mate.

Otro compañero, mas experto con máquinas de una cierta edad te recomendó qué instalar:
jcsenar wrote:A partir de Mint 16 ya no se tuvieron en cuenta algunos procesadores antiguos como el tuyo (non-pae) y me sorprende y alegra que puedas hacer arrancar Mint 17.1 Xfce haciendo forcepae. He probado esta opción en algún portatil similar (aunque con MATE, esa es la verdad) y no lo he conseguido arrancar.

Mi recomendación es que uses Mint 13 Xfce o Lubuntu 12.04 que traen soporte non-pae de origen (aunque en el segundo caso deberías instalar Firefox porque Chromium da bastantes problemas con flash aunque instales pepperflash), y las dos son distros que todavía puedes actualizar y hasta 2017 tendrás soporte; después, aunque no lo tengas, podrá seguir funcionando sin problemas.
Si el problema es que entonces no te aclaramos de forma suficiente estos problemas, por favor continua con aquel hilo para que otros puedan beneficiarse de tu experiencia.

PD:Gracias xenopeek . :wink:
Last edited by JOPETA on Tue Oct 18, 2016 7:20 am, edited 2 times in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)
andran
Level 2
Level 2
Posts: 69
Joined: Sun Apr 19, 2015 12:45 pm

Re: No deja instalar Linux Mint.

Post by andran »

Disculpad por el error.
No suelo entrar mucho en el foro y me había olvidado completamente que en su día puse un mensaje parecido.
En este tiempo le he ampliado la memoria al equipo y probaré a ver si puedo instalar alguna de las versions que me habéis indicado.

Muchas gracias por todo.

Un saludo.
User avatar
JOPETA
Level 17
Level 17
Posts: 7087
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: No deja instalar Linux Mint.

Post by JOPETA »

No importa ya está agrupado, espero que se solucione y, por favor esta vez vuelve para comentar los resultados y dar por cerrado el hilo (editando el título del primer post y añadiendo [Solucionado]. Si pudieras añade algo como Centrino Pentium M no-pae, para ayudar a otros. Suerte :wink:
andran
Level 2
Level 2
Posts: 69
Joined: Sun Apr 19, 2015 12:45 pm

Re: No deja instalar Linux Mint. (solucionado)

Post by andran »

Buenos días a todos:

Disculpad por la demora pero hasta este fin de semana no he podido ponerme con el equipo.
He instalado LM en dos equipos un portatil IBM Thinkpad T40 y un IBM Thinkcentre PIV.
Os cuento mi experiencia por si le sirve de ayuda a alguien:

Portatil IBM T40:
En este equipo probé dos versiones de LM la 13 y la 17 y me dejó instalar las dos. Me decanté finalmente por dejar instalada LM 17 Quiana 32 bits XFCE por tener soporte hasta el 2019.
El único problema que encontré es que si elegía la opción "Start Linux Mint" el portatil se quedaba colgado cuando aparecía el logotipo y si lanzaba la instalación en modo compatibilidad me decía que el procesador no permitía algo sobre el PAE por lo que tuve que lanzar la instalación pulsando TAB y dándole la opción -- forcepae. Realizó la instalación completamente y aparentemente funciona todo bien ya que no he podido probar mucho más.

IBM Thinkcentre:
Se trata de un Pentium IV 2.8 Ghz Hiperthreading, con 4 Gb de RAM, 80 GB SATA, Nvidia 6800 GTX 256 Mb, Grabadora Plextor, SB Live y Tarjeta de red Ethernet 100/1000. En este caso he instalado LM 17 Quiana 32 bits XFCE sin ningún problema eligiendo "Start Linux Mint". El único problema que tiene este equipo es que no me está montando correctamente la unidad de DVD y si hago un inxi -Fxn la tarjeta gráfica me aparece FAILED en rojo, aunque el escritorio se ve bien.
Más adelante abriré otro hilo para que me ayudéis a solucionar estos problemas.

Subiré esta información a la base de datos de LM para que los tengan.
Este hilo ya se puede cerrar ya que dejaré los dos equipos con LM 17 32 bits XFCE.

Muchas gracias a todos por vuestra ayuda.
User avatar
JOPETA
Level 17
Level 17
Posts: 7087
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Que versión de Linux Mint poner a este portatil (SOLUCIONADO).

Post by JOPETA »

Me alegro que hayas podido instalar en ambos casos y gracias por compartir los resultados. :D

Sobre la Nvidia abre un nuevo hilo y proporciona el resultado del código inxi -Fxn usando al opción Code[/i Es posible que el controlador que se instala por defecto (radeon) tenga problemas y debas instalar uno de los de Nvidia que encontrarás en Menú>Centro de Control>Administrador de Controladores. No se si tendrás disponible 173 o 304 u otro. Ya lo veremos en ese otro hilo.Suerte :wink:
Post Reply

Return to “Español (Spanish)”