Instalar centro de software de ubuntu

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
lukasito1
Level 1
Level 1
Posts: 22
Joined: Thu Apr 06, 2017 2:45 pm

Instalar centro de software de ubuntu

Post by lukasito1 » Thu Apr 06, 2017 3:02 pm

Hola,
He estado rebuscando por los internetes la manera de instalarlo en Serena, pero no he conseguido encontrar nada al respecto :( . En versiones anteriores si consegi instalarlo, y quisiera hacerlo tambien en esta version. Me gusta mas que el que viene por defecto con la distribucion. Gracias de antemano.

User avatar
JCSenar
Level 10
Level 10
Posts: 3154
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Instalar centro de software de ubuntu

Post by JCSenar » Fri Apr 07, 2017 12:14 pm

lukasito1 wrote:Hola,
He estado rebuscando por los internetes la manera de instalarlo en Serena, pero no he conseguido encontrar nada al respecto :( . En versiones anteriores si consegi instalarlo, y quisiera hacerlo tambien en esta version. Me gusta mas que el que viene por defecto con la distribucion. Gracias de antemano.
En LM 18.1 el paquete software-center está disponible. Desde Synaptic se instala sin errores y luego aparece en el menú aunque no arranca:
Pantallazo-1.jpg
Ejecutado en el Terminal aparecen algunos mensajes de error que pueden ayudar a solucionar el problema (y que yo no se interpretar):
Pantallazo-2.jpg
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
JOPETA
Level 15
Level 15
Posts: 5716
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Instalar centro de software de ubuntu

Post by JOPETA » Sat Apr 08, 2017 1:15 pm

No soy partidario de los gestores de software prefiero Synaptic sin más. Si Mint proporciona todo el software de Ubuntu y solo es por la apariencia o por gusto...¿pa que las penas?. :D

En el pasado,es decir LM 17.X, parece que el problema era debido a dependencias no satisfechas (xapian, xapian-tools...) puede que en la actualidad estas dependencias sigan insatisfechas, aunque parece que el problema final es que no encuentra el lsb-release correcto. Puede intentarlo con la PPA pero me parece que tocará modificar el archivo mencionado para conseguir que funcione. No te arriendo las ganancias de esto. También puedes intentarlo con el software center de otros 'buntus menos exigentes.

Post Reply

Return to “Español (Spanish)”