Problema Hardware. No me da gráfica ni enciende ratón y teclado

Spanish Forum

Moderator: JCSenar

carlos_tm
Level 2
Level 2
Posts: 53
Joined: Sat Dec 19, 2015 3:51 pm

Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby carlos_tm » Sun Oct 08, 2017 10:30 am

Hola a todos.

Mi PC se hace viejo, y al igual que un coche, con los años le van saliendo averías y averías.

MI PC en inxi -Fxznr:

Code: Select all

System:    Host: carlos-PC Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.2 Sonya
Machine:   System: ELITE SYSTEM product: P965T-A v: 1.x
           Mobo: ELITE SYSTEM model: P965T-A v: 1.0x
           Bios: Phoenix v: 6.00 PG date: 08/30/2007
CPU:       Dual core Intel Core2 6400 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 8512
           clock speeds: max: 2128 MHz 1: 2128 MHz 2: 2128 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV710 [Radeon HD 4350/4550]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: Gallium 0.4 on AMD RV710 (DRM 2.46.0 / 4.8.0-53-generic, LLVM 4.0.0)
           GLX Version: 3.0 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card-1 Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Advanced Micro Devices [AMD/ATI] RV710/730 HDMI Audio [Radeon HD 4000 series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-3 Creative Labs SB Live! EMU10k1
           driver: snd_emu10k1 port: bf00 bus-ID: 04:03.0
           Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
Network:   Card-1: Qualcomm Atheros AR5212/5213/2414 Wireless Network Adapter
           driver: ath5k bus-ID: 04:01.0
           IF: wlp4s1 state: up mac: <filter>
           Card-2: Realtek RTL-8110SC/8169SC Gigabit Ethernet
           driver: r8169 v: 2.3LK-NAPI port: bc00 bus-ID: 04:05.0
           IF: enp4s5 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 570.1GB (26.7% used)
           ID-1: /dev/sda model: Hitachi_HDT72503 size: 320.1GB
           ID-2: /dev/sdb model: Hitachi_HDS72102 size: 250.1GB
Partition: ID-1: / size: 50G used: 6.9G (15%) fs: ext4 dev: /dev/sda3
           ID-2: /home size: 40G used: 2.1G (6%) fs: ext4 dev: /dev/sda5
           ID-3: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A gpu: 52.5
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://linuxmintpkg.efemef.ovh sonya main upstream import backport
           deb http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://ubuntu.mirrors.ovh.net/ftp.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http://repository.spotify.com stable non-free
           Active apt sources in file: /etc/apt/sources.list.d/webupd8team-brackets-xenial.list
           deb http://ppa.launchpad.net/webupd8team/brackets/ubuntu xenial main
           deb-src http://ppa.launchpad.net/webupd8team/brackets/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/webupd8team-java-xenial.list
           deb http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main
           deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main
Info:      Processes: 225 Uptime: 37 min Memory: 1258.8/3950.0MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35



El problema es que no me arranca.

No sale ni la pantalla de la BIOS. No manda señal a la pantalla (ni se enciende). He probado varias gráficas y lo mismo.
No da pitido el SPEAKER por si fuese otro componente.
La fuente se enciende y da corriente (se encienden los ventiladores de la placa). Tengo un tester y he comprobado que la fuente no es y también he probado otras.
Tiene 4 zocalos de RAM, de los cuales solo utilizo 2 (2 modulos de 2GB cada uno). He probado a quitarlos un rato, limpiarlos, probarlos uno por uno, y eso no arregla nada.
Respecto al micro le he cambiado la pasta térmica.
Le he quitado la pila un rato por si era problema de BIOS.
He probado a arrancarlo sin disco duro, ni USB ni nada; estos últimos ni se enciende (ratón USB y teclado PS/2


Todo parece indicar que es un problema de placa base, pero para asegurarme os pregunto a vosotros,y si así fuera, no quiero desprenderme del PC aunque ya lleve aguantándolo muchos años, así que si me podéis recomendar un placa base ATX socket 775 DDR2 800 os lo agradecería, porque creo que ya ni se fabrican.

No suelo jugar ni nada, este PC solo lo utilizaba para hacer descargas y navegar por internet, me daba igual que fuese viejo, y utilizaba Linux Mint 18.2 Sonya.


Muchas gracias a todos por la ayuda.

Un placer estar aquí.

Pd: No sé si este es el subforo adecuado para ponerlo, porque no es un problema de Linux en si.

User avatar
JCSenar
Level 8
Level 8
Posts: 2293
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby JCSenar » Sun Oct 08, 2017 10:48 am

carlos_tm wrote:Pd: No sé si este es el subforo adecuado para ponerlo, porque no es un problema de Linux en si.

En el foro principal (inglés) hay una subsección de "Hardware" pero aquí no. No veo ningún inconveniente en consultar este tipo de cosas.

carlos_tm wrote:Mi PC se hace viejo, y al igual que un coche, con los años le van saliendo averías y averías.

Como a los demás :lol:

carlos_tm wrote:Todo parece indicar que es un problema de placa base, pero para asegurarme os pregunto a vosotros, y si así fuera, no quiero desprenderme del PC aunque ya lleve aguantándolo muchos años, así que si me podéis recomendar un placa base ATX socket 775 DDR2 800 os lo agradecería, porque creo que ya ni se fabrican.

Sin poder estar seguro al 100% y con las pruebas que has hecho, sí diría que es de la placa. Sobre cual comprar, en ebay hay algunas respuestas válidas (a partir de las 3ª respuesta) desde unos 30€ (envío incluido).
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
linux0
Level 2
Level 2
Posts: 66
Joined: Tue Mar 28, 2017 3:23 pm
Contact:

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby linux0 » Sun Oct 08, 2017 12:30 pm

Hola carlos, por lo que mencionas puede ser que la batería CR-2032 se haya agotado con los años y la configuración del BIOS en la CMOS RAM se haya perdido, en algunos casos como puede ser el tuyo el PC enciende pero no arranca y no muestra ningun mensaje (aunque hay más posibles situaciones de esto, esta puede ser una de ellas).

Te recomendaria comprar dicha bateria (no son caras y son faciles de conseguir), luego tendras que hacer un proceso llamado Clear CMOS, que restaurará la configuración de fabrica de la BIOS guardada en la CMOS RAM, obviamente luego tendras que ajustar algunas cosas en la BIOS como la fecha y la hora.

Por cierto dicho proceso se realiza cambiando de posición un jumper dedicado a esto (tendras que consultar el manual de tu mother, generalmente es el JP14) a Clear durante unos 5 segundos y regresarlo a la otra posicion llamada Normal. Puedes buscar más información del proceso en internet si quieres yo solo te doy un vistazo general :D

Image

Image
Image

User avatar
linux0
Level 2
Level 2
Posts: 66
Joined: Tue Mar 28, 2017 3:23 pm
Contact:

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby linux0 » Sun Oct 08, 2017 12:37 pm

Por cierto, lo que mencione antes puede ser una opción, si no funciona es muy probable que ya sea la motherboard
Image

User avatar
JCSenar
Level 8
Level 8
Posts: 2293
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby JCSenar » Sun Oct 08, 2017 3:56 pm

linux0 wrote:Hola carlos, por lo que mencionas puede ser que la batería CR-2032 se haya agotado con los años y la configuración del BIOS en la CMOS RAM se haya perdido, en algunos casos como puede ser el tuyo el PC enciende pero no arranca y no muestra ningun mensaje (aunque hay más posibles situaciones de esto, esta puede ser una de ellas).

Sabía que la pila agotada hacía perder la configuración de la hora pero no sabía que también pudiera generar este fallo. ¡A ver si suena la flauta y es esto! :D

No hace mucho me paso exactamente esto con un equipo y el problema era que la fuente había dejado de mandar la suficiente corriente ( :shock: ). Con una fuente nueva se solucionó, pero carlos_tm ya comenta que ha probado otras fuentes... :roll:
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

carlos_tm
Level 2
Level 2
Posts: 53
Joined: Sat Dec 19, 2015 3:51 pm

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby carlos_tm » Mon Oct 09, 2017 7:09 am

Muchas gracias por ayudarme.

He cambiado la batería y he hecho un clear cmos y sigue igual. Posiblemente sea la placa.

Se que hay tester de motherboard, pero casi seguro que es la placa.

https://www.amazon.es/diagn%C3%B3stico- ... otherboard

https://www.amazon.es/SODIAL-Analizador ... placa+base

He estado mirando las placas base en ebay, pero es dificil encontrar una con DDR2 800. He mirado esta. ¿qué opináis?

http://www.ebay.es/itm/Placa-Base-MSI-G ... SwLEtYi5~Y


¿una microatx me vadría?

Muchas gracias

User avatar
JCSenar
Level 8
Level 8
Posts: 2293
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby JCSenar » Tue Oct 10, 2017 8:12 am

carlos_tm wrote:He estado mirando las placas base en ebay, pero es dificil encontrar una con DDR2 800. He mirado esta. ¿qué opináis?

http://www.ebay.es/itm/Placa-Base-MSI-G ... SwLEtYi5~Y

¿una microatx me vadría?

Sus características son algo inferiores a las de tu placa actual pero te puede servir,
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

carlos_tm
Level 2
Level 2
Posts: 53
Joined: Sat Dec 19, 2015 3:51 pm

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby carlos_tm » Sat Oct 14, 2017 7:21 am

Hola y gracias por responder.

Me he buscado por todo el mercado de segunda mano y he elegido una de estas tres:

http://www.ebay.es/itm/Placa-Base-INTEL ... SwTLxZfhdo

http://www.ebay.es/itm/Placa-Base-ASROC ... SwytlZrQgb

http://www.ebay.es/itm/Placa-Base-INTEL ... SwTM5Y2OnO


Las dos primeras son MicroATX y la última ATX, que es como la mía. Lo que no sé es si vendrá con la chapa de atrás para los conectores.

La diferencia que veo es que la última tiene solo 3 jack de sonido y un poco menos de RAM, pero por lo demás está bien.

He estado en una tienda física también y querían cobrarme 90€ por una placa de este tipo, porque dicen que hay mucha demanda y ya no se hacen.

¿Qué me recomendais? Por 100€ más tengo un ordenador nuevo aunque sea malillo, pero será mejor que este que tiene ya unos 14 años jejeje

Muchas gracias.

User avatar
JCSenar
Level 8
Level 8
Posts: 2293
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby JCSenar » Sat Oct 14, 2017 4:32 pm

Si te gusta trastear con los equipos y además quieres aprovechar los componentes que ya tienes, cualquiera de esas placas está bien. La tercera placa te permitiría ampliar RAM hasta 8 gb y, en general, tiene más opciones de expansión.

carlos_tm wrote:¿Qué me recomendais? Por 100€ más tengo un ordenador nuevo aunque sea malillo, pero será mejor que este que tiene ya unos 14 años jejeje.

Por unos 100€ puedes encontrar equipos de hace 5-6 años que irán mejor que lo que tienes ahora (por ejemplo).

Pero la decisión es tuya :wink:
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

carlos_tm
Level 2
Level 2
Posts: 53
Joined: Sat Dec 19, 2015 3:51 pm

Re: Problema Hardware. No me da gráfica ni enciende ratón y teclado

Postby carlos_tm » Sun Dec 03, 2017 7:56 am

Me compré al final esta placa:

https://www.amazon.es/gp/product/B00CX4 ... UTF8&psc=1

con este micro
https://www.amazon.es/gp/product/B009O7 ... UTF8&psc=1

Todo bien por ahora, muchas gracias!


Return to “Español (Spanish)”