consulta por video Intel [Solucionado]

Spanish Forum

Moderator: JCSenar

User avatar
golokax
Level 1
Level 1
Posts: 18
Joined: Mon Feb 15, 2016 4:52 am
Location: Buenos Aires, Argentina
Contact:

consulta por video Intel [Solucionado]

Postby golokax » Thu Nov 09, 2017 6:06 pm

buen dia
les queria consutlar porque veo que mi sistema tiene instalado driver de video de AMD radeon, cuando mi procesador es intel.

quizas fue algun error mio en la instalacion?

les dejo los datos de mi netbook

Code: Select all

System:    Host: goloka-AO756 Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3) dm: mdm Distro: Linux Mint 18.2 Sonya
Machine:   System: Acer product: AO756 v: V1.02 Chassis: type: 10 v: V1.02
           Mobo: Acer model: Mimic v: Type2 - Board Version Bios: Acer v: V1.02 date: 04/26/2012
CPU:       Dual core Intel Pentium 967 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3) bmips: 5187
           clock speeds: min/max: 800/1300 MHz 1: 799 MHz 2: 799 MHz
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:0106
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.02hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k bus-ID: 03:00.0 chip-ID: 168c:0032
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Broadcom NetLink BCM57785 Gigabit Ethernet PCIe
           driver: tg3 v: 3.137 bus-ID: 04:00.0 chip-ID: 14e4:16b5
           IF: enp4s0f0 state: down mac: <filter>
Drives:    HDD Total Size: 120.0GB (36.1% used)
           ID-1: /dev/sda model: KINGSTON_SUV400S size: 120.0GB serial: 50026B77680305C2
Partition: ID-1: / size: 68G used: 37G (56%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 3.98GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 65.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list.d/atareao-nemo-extensions-xenial.list
           deb http: //ppa.launchpad.net/atareao/nemo-extensions/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/atareao-telegram-xenial.list
           deb http: //ppa.launchpad.net/atareao/telegram/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/atareao-thumbnailers-xenial.list
           deb http: //ppa.launchpad.net/atareao/thumbnailers/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/costales-folder-color-xenial.list
           deb http: //ppa.launchpad.net/costales/folder-color/ubuntu xenial main
           deb-src http: //ppa.launchpad.net/costales/folder-color/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/dawidd0811-neofetch-xenial.list
           deb http: //ppa.launchpad.net/dawidd0811/neofetch/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/dobey-redshift-daily-xenial.list
           deb http: //ppa.launchpad.net/dobey/redshift-daily/ubuntu xenial main
           deb-src http: //ppa.launchpad.net/dobey/redshift-daily/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/gnumdk-lollypop-xenial.list
           deb http: //ppa.launchpad.net/gnumdk/lollypop/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http: //mirrors.evowise.com/linuxmint/packages sonya main upstream import backport
           deb http: //ubuntu-archive.locaweb.com.br/ubuntu xenial main restricted universe multiverse
           deb http: //ubuntu-archive.locaweb.com.br/ubuntu xenial-updates main restricted universe multiverse
           deb http: //ubuntu-archive.locaweb.com.br/ubuntu xenial-backports main restricted universe multiverse
           deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http: //archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/papirus-papirus-xenial.list
           deb http: //ppa.launchpad.net/papirus/papirus/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http: //repository.spotify.com stable non-free
           Active apt sources in file: /etc/apt/sources.list.d/ubuntu-desktop-ubuntu-make-xenial.list
           deb http: //ppa.launchpad.net/ubuntu-desktop/ubuntu-make/ubuntu xenial main
           Active apt sources in file: /etc/apt/sources.list.d/vscode.list
           deb [arch=amd64] http: //packages.microsoft.com/repos/vscode stable main
Info:      Processes: 197 Uptime: 9:11 Memory: 1751.0/3787.4MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35



los driver que veo en synaptic tengo instalados son:

xserver-xorg-video-radeon
xserver-xorg-video-ati
xserver-xorg-video-amdgpu

el netbook, funciona bien.
solo que me ha llamado la atencion que no tenga instalados el correspondiente de intel
Last edited by golokax on Fri Nov 10, 2017 6:25 am, edited 1 time in total.

User avatar
JCSenar
Level 8
Level 8
Posts: 2225
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: consulta por video Intel

Postby JCSenar » Fri Nov 10, 2017 12:02 am

golokax wrote:
Graphics: Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
bus-ID: 00:02.0 chip-ID: 8086:0106
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1366x768@60.02hz
GLX Renderer: Mesa DRI Intel Sandybridge Mobile
GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes

solo que me ha llamado la atencion que no tenga instalados el correspondiente de intel

Tienes cargado el driver de Intel. Comprueba que tienes instalado el paquete xserver-xorg-video-intel en Synaptic. Todos estos drivers se instalan por defecto y se usa el que corresponda (yo tengo gráfica ATI y también tengo instalado el driver de Intel...):

Pantallazo-1.png
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
golokax
Level 1
Level 1
Posts: 18
Joined: Mon Feb 15, 2016 4:52 am
Location: Buenos Aires, Argentina
Contact:

Re: consulta por video Intel [Solucionado]

Postby golokax » Fri Nov 10, 2017 6:23 am

JCSenar
muchas gracias por tu respuesta

Si, esta instalado
Gracias


Return to “Español (Spanish)”