Disco duro dañado? Analizado con SMART y algunos problemas

Spanish Forum

Moderator: JCSenar

Post Reply
klas88
Level 1
Level 1
Posts: 24
Joined: Wed Jan 24, 2018 5:51 pm

Disco duro dañado? Analizado con SMART y algunos problemas

Post by klas88 » Fri Feb 02, 2018 1:39 pm

He instalado el último linux mint en la computadora de mi amigo (emachines D620 AMD Athlon 64). No corre demasiado rápido y especialmente los videos de Internet están entrecortados, se paralizan (y no es debido a la conexión WIFI). Analicé el disco con SMART. El resultado es el de las imágenes de al final del texto.

Dice que el "disco está correcto", pero si lees "tasa de error de lectura" da un valor muy alto, cuando creo que debería ser cero. ¿Significa esto que el disco duro está dañado y podría explicar los problemas de, por ejemplo, que los videos en Youtube (especialmente los videos de alta definición) vayan tan mal o que el ordenador no fluya demasiado bien o al menos como creo que debiera de fluir? Sin embargo, las películas en VLC se reproducen perfectamente.

Intenté xubuntu, kubuntu y tuve los mismos problemas. Estoy pensando en instalar Windows Vista, pero si el problema es con el disco duro no resolveré nada. He probado a usar el controlador privativo AMD64 y a no usarlo, pero haga lo que haga tengo los mismos problemas. Explicaciones? O tal vez el problema sea otro? Soluciones? Gracias.


Image

Image

User avatar
JCSenar
Level 9
Level 9
Posts: 2830
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Disco duro dañado? Analizado con SMART y algunos problemas

Post by JCSenar » Fri Feb 02, 2018 3:08 pm

klas88 wrote:He instalado el último linux mint en la computadora de mi amigo (emachines D620 AMD Athlon 64). No corre demasiado rápido y especialmente los videos de Internet están entrecortados, se paralizan (y no es debido a la conexión WIFI). Analicé el disco con SMART. El resultado es el de las imágenes de al final del texto.
Puedes añadir información sobre el equipo proporcionando la información que se pide aquí.

Depende de su antigüedad, me inclino más a pensar en que el procesador o la ram no son capaces de gestionar los vídeos y, si este fuera el caso, se puede probar con un sistema de 32 bits y un navegador más ligero como Chromium.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

klas88
Level 1
Level 1
Posts: 24
Joined: Wed Jan 24, 2018 5:51 pm

Re: Disco duro dañado? Analizado con SMART y algunos problemas

Post by klas88 » Sun Feb 04, 2018 11:15 pm

Code: Select all

eMachines-D620 ~ $ inxi -Fxz
System:    Host: noe-eMachines-D620 Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.3 Sylvia
Machine:   System: eMachines (portable) product: eMachines D620 v: 0100
           Mobo: eMachines model: eMachines D620 v: Rev
           Bios: Phoenix v: V1.03 date: 09/26/2008
CPU:       Single core AMD Athlon 2650e (-UP-) cache: 512 KB
           flags: (lm nx sse sse2 sse3 svm) bmips: 1596 speed/max: 800/1600 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RS690M [Radeon Xpress 1200/1250/1270]
           bus-ID: 01:05.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1280x800@60.00hz
           GLX Renderer: Gallium 0.4 on ATI RS690
           GLX Version: 2.1 Mesa 17.0.7 Direct Rendering: Yes
Audio:     Card Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Marvell 88E8040 PCI-E Fast Ethernet Controller
           driver: sky2 v: 1.30 port: a400 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-2: Broadcom BCM4312 802.11b/g LP-PHY
           driver: wl bus-ID: 05:00.0
           IF: wlp5s0 state: up mac: <filter>
Drives:    HDD Total Size: 160.0GB (29.4% used)
           ID-1: /dev/sda model: ST9160310AS size: 160.0GB
Partition: ID-1: / size: 14G used: 6.1G (46%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 131G used: 37G (30%) fs: ext4 dev: /dev/sda6
           ID-3: swap-1 size: 2.02GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 44.0C mobo: 44.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 170 Uptime: 3 min Memory: 1016.5/1745.1MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
noe@noe-eMachines-D620 ~ $

User avatar
JCSenar
Level 9
Level 9
Posts: 2830
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Disco duro dañado? Analizado con SMART y algunos problemas

Post by JCSenar » Tue Feb 06, 2018 10:00 am

Sigo pensando que el equipo es escaso. ¡Ojalá me equivoque!

Mi sugerencia es que pruebes con Lubuntu 32 bits y Chromium como navegador, a ver si mejora algo.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
JCSenar
Level 9
Level 9
Posts: 2830
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Disco duro dañado? Analizado con SMART y algunos problemas

Post by JCSenar » Wed Feb 07, 2018 12:01 pm

Estoy probando un Acer Aspire One (1.6 ghz. + 1 gb. de ram) y el navegador que mejor va de los que he probado (Qupzilla, Epiphany, Firefox, Chromium) es Midori. Está en los repositorios.

Aunque los vídeos en HD de YouTube tengo que bajarlos de calidad para poder verlos a pantalla completa. Todo no se puede :(
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
JOPETA
Level 13
Level 13
Posts: 4934
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Disco duro dañado? Analizado con SMART y algunos problemas

Post by JOPETA » Wed Feb 07, 2018 1:54 pm

De acuerdo con el Sr. Moderador en lo referente al Disco duro, aunque siempre debes actuar con precaución y hacer una copia de seguridad de los datos a un medio externo ya que el que avisa no es traidor (no parece ser una Disco duro muy viejo para andar mal ...algún calenton ha debido de sufrir). Claro está con 4GB de RAM y un mejor procesador iría mejor. :D

Si querer llevar la contaria al Sr. Moderador , creo que primero deberías intentar sacarle todo el jugo a la actual instalación pero no mucho más ya que desde el abandono de AMD de estos viejas gráficas no da para más en Ubuntu xenial/Linux Mint 18.X Seguro que tira mejor con Xubuntu 14.04/LM 17.X Xfce y el controlador gráfico semiprivativo fglrx pero sólo le queda un año y pico de soporte :(

Propongo que pruebes con:,

1)Si aún no lo ha hecho, Intalar el microcode de AMD si está disponible en el Administrador de Controladores o dede Synaptic.

2)Cambia de kernel al 4.4.0.111 último disponible (mas estable) de la forma indicada aquí. Ten en cuenta que el kernel es de menor numeración y tendrás que mariscarlo en las Opciones avanzadas del menú de GRUB.

3)Bajar la memoria de video compartida en la BIOS (parace que tienes 256MB que es el máximo y ta vez con 128MB pueda bastar)

Sobre el navegador toda la razón el FF es demasiado pesado aún. Quizás mejor si desactivas lo de utilizar la aceleración de hardware en el menú de FF>Preferencias, en el apartado Rendimiento desctiva la opción de usar la configuración de rendimiento recomendada y luego tambien desactiva usar la aceleración por hardware cuando esté disponible y baja el número de procesos por defecto. por ejemplo prueba a a la mitad. Esto relentiza el cambio de páginas en navegación una mijita pero no chupa de tanta CPU ni RAM). :wink:
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

Post Reply

Return to “Español (Spanish)”