Dudas sobre instalacion

Spanish Forum

Moderator: tomeu

Post Reply
mingole
Level 1
Level 1
Posts: 3
Joined: Wed Feb 28, 2018 7:33 am

Dudas sobre instalacion

Post by mingole »

Tengo unas dudas con una instalación y no se si debo instalarlas o no.

Esta es la dirección de la imagen que he capturado con las actualizaciones
Image
Esta la versión de LinuxMint que tengo instalada:


RELEASE=18.3
CODENAME=sylvia
EDITION="Cinnamon 64-bit"
DESCRIPTION="Linux Mint 18.3 Sylvia"
DESKTOP=Gnome
TOOLKIT=GTK
NEW_FEATURES_URL=http://www.linuxmint.com/rel_sylvia_cin ... atsnew.php
RELEASE_NOTES_URL=http://www.linuxmint.com/rel_sylvia_cinnamon.php
USER_GUIDE_URL=help:linuxmint
GRUB_TITLE=Linux Mint 18.3 Cinnamon 64-
bit


Gracias
User avatar
JOPETA
Level 17
Level 17
Posts: 7674
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Dudas sobre instalacion

Post by JOPETA »

Sobre este tema existe un hilo que puede serte de utilidad para aclarar conceptos espero.

Las actualizaciones no preseleccionadas en lo referente a las actualizaciones de software (icono de la flechita) atiende a la política de actualizaciones que seleccionaste la primera vez que ejecutaste el Administrador de Actualizaciones y, por ello no debes instalarlas (niveles 3 y superiores en tu caso, a no ser que tengas una poderosa razón para alguna en concreto asumiendo que pueden afectar a otro software instalado.

Las actualizaciones de seguridad (marcadas con una exclamación) deberías instalarlas siempre a excepción de las de nivel 5. Debes tener cuidado a la hora de instalar las actualizaciones de seguridad de nivel 4 que vengan preseleccionadas para evitar instalarlas todas, mejor de una en una y comprobar los resultados tras reiniciar para solventar algún problema que hubiera con ellas de forma sencilla.

Respecto a las actualizaciones del kernel (marcadas como de seguridad de nivel 4) también instalarlas de forma aislada pero hacerlo de forma gráfica y sólo cuando haya motivos para ello, como la instalación de kernels que parchean vulnerabilidades (como el kernel sugerido 4.13.0-36 para Meltdown y Spectre, mira aquí y/o en este hilo para conocer sobre el tema) o por necesidad, en caso de que tu equipo (por ser demasiado reciente o demasiado antiguo generalmente) no se comporte de forma correcta. Aunque en este último caso es mejor abrir un post para pedir ayuda. :wink:
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)
mingole
Level 1
Level 1
Posts: 3
Joined: Wed Feb 28, 2018 7:33 am

Re: Dudas sobre instalacion

Post by mingole »

Gracias por la respuesta. Has sido muy amable.

Saludos

mingo
Post Reply

Return to “Español (Spanish)”