Error con virtual box [Solucionado]

Spanish Forum

Moderator: JCSenar

Post Reply
User avatar
thejokerk
Level 4
Level 4
Posts: 212
Joined: Fri Feb 23, 2018 1:01 pm
Location: No soy de aquí ni soy de allá
Contact:

Error con virtual box [Solucionado]

Post by thejokerk » Fri Mar 09, 2018 7:52 pm

Buenas a todos, primero que todo pedirles disculpas por tantos problemas que tengo con "Mint", afortunadamente está esta comunidad tan paciente y colaboradora.

Lo que sucede es que en mi máquina me ha ido tan bien con "Mint" que quiero experimentar en el trabajo y lo instalé para ir enseñando a mis estudiantes, intenté dejar esta máquina lo más parecido a mi pc, pero cuando intento instalar virtual box, me arroja los siguientes errores:

Code: Select all

politecnica1@politecnica1 ~ $ cd Descargas
politecnica1@politecnica1 ~/Descargas $ sudo dpkg -i virtualbox-5.1_5.1.34-121010~Ubuntu~zesty_amd64.deb 
[sudo] password for politecnica1: 
(Leyendo la base de datos ... 237254 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar virtualbox-5.1_5.1.34-121010~Ubuntu~zesty_amd64.deb ...
Desempaquetando virtualbox-5.1 (5.1.34-121010~Ubuntu~zesty) sobre (5.1.34-121010~Ubuntu~zesty) ...
dpkg: problemas de dependencias impiden la configuración de virtualbox-5.1:
 virtualbox-5.1 depende de libqt5core5a (>= 5.7.0); sin embargo:
  La versión de `libqt5core5a:amd64' en el sistema es 5.5.1+dfsg-16ubuntu7.5.
 virtualbox-5.1 depende de libqt5widgets5 (>= 5.7.0); sin embargo:
  La versión de `libqt5widgets5:amd64' en el sistema es 5.5.1+dfsg-16ubuntu7.5.
 virtualbox-5.1 depende de libqt5x11extras5 (>= 5.6.0); sin embargo:
  La versión de `libqt5x11extras5:amd64' en el sistema es 5.5.1-3build1.
 virtualbox-5.1 depende de libvpx4 (>= 1.6.0); sin embargo:
  El paquete `libvpx4' no está instalado.

dpkg: error al procesar el paquete virtualbox-5.1 (--install):
 problemas de dependencias - se deja sin configurar
Procesando disparadores para systemd (229-4ubuntu21.1) ...
Procesando disparadores para ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Procesando disparadores para gnome-menus (3.13.3-6ubuntu3.1) ...
Procesando disparadores para desktop-file-utils (0.22-1ubuntu5.1) ...
Procesando disparadores para mime-support (3.59ubuntu1) ...
Procesando disparadores para hicolor-icon-theme (0.15-0ubuntu1) ...
Procesando disparadores para shared-mime-info (1.5-2ubuntu0.1) ...
Se encontraron errores al procesar:
 virtualbox-5.1
politecnica1@politecnica1 ~/Descargas $ 
Antes de esto me decía que tenía problemas con libcurl3 porque no estaba instalado, lo instalé, y el problema persistió, también intento instalar las librerias que me dice que hacen falta, pero cuando lo hago me dice que ya está instalada en su última versión, lo que puedo notar es que pareciera que tengo como que un sistema anterior que no soporta la instalación, pero no estoy seguro de si es eso o no, y tampoco como solucionar este detalle, probé con otras versiones de VB y es lo mismo.

dejo los siguientes datos de la máquina.

Code: Select all

 politecnica1@politecnica1 ~ $ inxi -v7
System:    Host: politecnica1 Kernel: 4.4.0-116-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.0.7 (Gtk 3.18.9-1ubuntu3.3) dm: mdm
           Distro: Linux Mint 18 Sarah
Machine:   Mobo: ASUSTeK model: M5A78L-M/USB3 v: Rev X.0x
           Bios: American Megatrends v: 2101 date: 12/02/2014
CPU:       Octa core AMD FX-8350 Eight-Core (-MCP-) cache: 16384 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 64294
           clock speeds: min/max: 1400/4000 MHz 1: 1400 MHz 2: 1400 MHz
           3: 2100 MHz 4: 1400 MHz 5: 1400 MHz 6: 2100 MHz 7: 1400 MHz
           8: 1400 MHz
Memory:    No dmidecode memory data: try newer kernel.
Graphics:  Card: NVIDIA Device 128b bus-ID: 01:00.0 chip-ID: 10de:128b
           Display Server: X.Org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.79hz
           GLX Renderer: Gallium 0.4 on NV106
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card-1 NVIDIA GK208 HDMI/DP Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1 chip-ID: 10de:0e0f
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1002:4383
           Sound: Advanced Linux Sound Architecture v: k4.4.0-116-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d800
           bus-ID: 03:00.0 chip-ID: 10ec:8168
           IF: enp3s0 state: down mac: 38:d5:47:7e:55:ac
           Card-2: Realtek RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
           driver: rtl818x_pci port: e800 bus-ID: 04:06.0 chip-ID: 10ec:8185
           IF: wlp4s6 state: up mac: 00:40:f4:f8:5f:f0
           WAN IP: 186.179.100.107 IF: enp3s0 ip-v4: N/A ip-v6: N/A
           IF: wlp4s6 ip-v4: 192.168.100.108 ip-v6: fe80::a097:e08b:658b:8569
Drives:    HDD Total Size: 1000.2GB (1.5% used)
           ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB serial: WD-WCC6Y2CYLJ55
           Optical: /dev/sr0 model: HL-DT-ST DVDRAM GH24NSD1
           rev: LG00 dev-links: cdrom,cdrw,dvd,dvdrw
           Features: speed: 12x multisession: yes
           audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition: ID-1: / size: 94G used: 2.1G (3%) fs: ext4 dev: /dev/sda1
           label: N/A uuid: 95f7386e-fd50-4539-8725-323fc09476f8
           ID-2: /usr size: 94G used: 4.7G (6%) fs: ext4 dev: /dev/sda7
           label: N/A uuid: a85d65b1-08fd-4093-b127-f864cfa0380d
           ID-3: /home size: 94G used: 360M (1%) fs: ext4 dev: /dev/sda5
           label: N/A uuid: ff15d496-bb3f-4115-8e2e-25e2063ab883
           ID-4: swap-1 size: 8.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
           label: N/A uuid: 3fd76d30-8884-4b53-a373-444187b1a654
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Unmounted: No unmounted partitions detected
Sensors:   System Temperatures: cpu: 34.0C mobo: 38.0C gpu: 41.0
           Fan Speeds (in rpm): cpu: 2721 sys-1: 1323
Info:      Processes: 195 Uptime: 15 min Memory: 772.8/7965.8MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481 running in gnome-terminal-) inxi: 2.2.35 
           
           
politecnica1@politecnica1 ~ $ inxi -Fxnzr
System:    Host: politecnica1 Kernel: 4.4.0-116-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.0.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18 Sarah
Machine:   Mobo: ASUSTeK model: M5A78L-M/USB3 v: Rev X.0x
           Bios: American Megatrends v: 2101 date: 12/02/2014
CPU:       Octa core AMD FX-8350 Eight-Core (-MCP-) cache: 16384 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 64294
           clock speeds: max: 4000 MHz 1: 1400 MHz 2: 1400 MHz 3: 1400 MHz
           4: 2100 MHz 5: 4000 MHz 6: 1400 MHz 7: 2100 MHz 8: 1400 MHz
Graphics:  Card: NVIDIA Device 128b bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.79hz
           GLX Renderer: Gallium 0.4 on NV106
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card-1 NVIDIA GK208 HDMI/DP Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k4.4.0-116-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d800 bus-ID: 03:00.0
           IF: enp3s0 state: down mac: <filter>
           Card-2: Realtek RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
           driver: rtl818x_pci port: e800 bus-ID: 04:06.0
           IF: wlp4s6 state: up mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.5% used)
           ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB
Partition: ID-1: / size: 94G used: 2.1G (3%) fs: ext4 dev: /dev/sda1
           ID-2: /usr size: 94G used: 4.7G (6%) fs: ext4 dev: /dev/sda7
           ID-3: /home size: 94G used: 363M (1%) fs: ext4 dev: /dev/sda5
           ID-4: swap-1 size: 8.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 34.0C mobo: 38.0C gpu: 41.0
           Fan Speeds (in rpm): cpu: 2732 sys-1: 1320
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb https://download.virtualbox.org/virtualbox/debian <mydist> contrib
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com sarah main upstream import backport #id:linuxmint_main
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
           Active apt sources in file: /etc/apt/sources.list.d/teejee2008-ppa-xenial.list
           deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial main
           deb-src http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial main
Info:      Processes: 198 Uptime: 16 min Memory: 878.3/7965.8MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 
politecnica1@politecnica1 ~ $ 
 
De antemano muchas gracias por la atención.
Last edited by thejokerk on Sat Mar 10, 2018 10:40 am, edited 1 time in total.
Nadie es completamente un fracaso, siempre sirve de mal ejemplo ¨Anónimo¨

Image

User avatar
JCSenar
Level 9
Level 9
Posts: 2620
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Error con virtual box

Post by JCSenar » Sat Mar 10, 2018 12:42 am

thejokerk wrote:
Fri Mar 09, 2018 7:52 pm
Lo que sucede es que en mi máquina me ha ido tan bien con "Mint" que quiero experimentar en el trabajo y lo instalé para ir enseñando a mis estudiantes, intenté dejar esta máquina lo más parecido a mi pc, pero cuando intento instalar virtual box, me arroja los siguientes errores:

Code: Select all

politecnica1@politecnica1 ~ $ politecnica1@politecnica1 ~/Descargas $ sudo dpkg -i virtualbox-5.1_5.1.34-121010~Ubuntu~zesty_amd64.deb 
El problema es que estás utilizando una versión equivocada. La versión Zesty es para Ubuntu 17.04/17.10. Tu sistema (LM 18) está basado en Ubuntu 16.04 Xenial y es ese paquete el que has de descargar:
Pantallazo-1.png
Pantallazo-1.png (9.21 KiB) Viewed 277 times
Otra cuestión es saber por qué has utilizado la versión 5.1.34 cuando tienes disponible la versión 5.2.8...
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
thejokerk
Level 4
Level 4
Posts: 212
Joined: Fri Feb 23, 2018 1:01 pm
Location: No soy de aquí ni soy de allá
Contact:

Re: Error con virtual box

Post by thejokerk » Sat Mar 10, 2018 10:15 am

JCSenar wrote:
Sat Mar 10, 2018 12:42 am
thejokerk wrote:
Fri Mar 09, 2018 7:52 pm
Lo que sucede es que en mi máquina me ha ido tan bien con "Mint" que quiero experimentar en el trabajo y lo instalé para ir enseñando a mis estudiantes, intenté dejar esta máquina lo más parecido a mi pc, pero cuando intento instalar virtual box, me arroja los siguientes errores:

Code: Select all

politecnica1@politecnica1 ~ $ politecnica1@politecnica1 ~/Descargas $ sudo dpkg -i virtualbox-5.1_5.1.34-121010~Ubuntu~zesty_amd64.deb 
El problema es que estás utilizando una versión equivocada. La versión Zesty es para Ubuntu 17.04/17.10. Tu sistema (LM 18) está basado en Ubuntu 16.04 Xenial y es ese paquete el que has de descargar:
Pantallazo-1.png

Otra cuestión es saber por qué has utilizado la versión 5.1.34 cuando tienes disponible la versión 5.2.8...
Muchas gracias JCSenar por la ayuda, voy a probar y le informo, había probado esa versión porque asumí que lo que me mostraba mi pantalla era porque necesitaba una versión más antigua, ahora con su valiosa ayuda sé que puedo probar la versión más reciente.
Nadie es completamente un fracaso, siempre sirve de mal ejemplo ¨Anónimo¨

Image

User avatar
thejokerk
Level 4
Level 4
Posts: 212
Joined: Fri Feb 23, 2018 1:01 pm
Location: No soy de aquí ni soy de allá
Contact:

Re: Error con virtual box

Post by thejokerk » Sat Mar 10, 2018 10:39 am

Definitivamente la mejor comunidad de lejos, muchas gracias JCSenar funcionando ya la MV, ahora la voy a configurar según su tutorial, para que nada falle(así lo hice con mi máquina personal y quedó fantástico).

De nuevo muchas gracias y un saludo.
Nadie es completamente un fracaso, siempre sirve de mal ejemplo ¨Anónimo¨

Image

Post Reply

Return to “Español (Spanish)”