Linux mint Sylvia no arranca (Resuelto)

Spanish Forum

Moderator: JCSenar

Post Reply
PatoBatman43ver
Level 1
Level 1
Posts: 1
Joined: Sat May 19, 2018 1:19 pm

Linux mint Sylvia no arranca (Resuelto)

Post by PatoBatman43ver » Sat May 19, 2018 1:45 pm

Buenos días.

Llevo mas o menos unos 3 meses usando Linux Mint 18.3 Sylvia Mate 64 bits. Todo perfecto, algún que otro problema instalando programas pero nada del otro mundo, ayer todo normal ni siquiera actualice nada, hago las actualizaciones de vez en cuando, pero nunca actualice el kernel ni la otra que aparece en naranja, que se que pueden ocasionar problemas, ayer no hice ninguna clase de actualizacion.

Esta mañana fui a prender mi pc para trabajar como siempre, el pc prende pero ya no aparece el pantallazo de inicio, el de la marca de la board "gygabite" antes si aparecia, y tampoco me deja entrar a la BIOS ni nada, se queda ahí funcionando todo pero no da señal de nada.

Lo he vuelto a intentar ya me deja acceder a la BIOS y trata de arrancar mi Linux Mint pero se queda el guión bajo parpadeando y no pasa mas nada, ayer estuvo trabajando perfecto, no se que pasa.

Solucion: Logre acceder al modo recovery pulsando repetidas veces la tecla Shift "mientras esta arrancando el PC" elegí la opción de opciones avanzadas, despues elegi la opcion donde dice (Recovery Mode) estando en el modo recovery, elegí primero activar red "teniendo conexión a internet" y dedspues "Grub: Actualizar el cargador de arranque Grub" y al final escogi "Resume continuar con el arranque normal" y arranco todo normal todo perfecto con mis datos mi Linux y todo normal, ya apague reinicie y parece que todo esta bien.

Aqui esta explicado mucho mejor el como entrar en el modo recovery: http://internautero.blogspot.com.co/201 ... on-en.html

Post Reply

Return to “Español (Spanish)”