Imagen .ISO de Windows no arranca [SOLUCIONADO]

Spanish Forum

Moderator: JCSenar

Post Reply
ricvrdo
Level 1
Level 1
Posts: 18
Joined: Thu Feb 22, 2018 11:39 am

Imagen .ISO de Windows no arranca [SOLUCIONADO]

Post by ricvrdo » Fri Jun 22, 2018 9:24 pm

Hola, buenas... tengo un problema al meterle isos a mi notebook, intente con windows 8.1, windows 7 y windows 10, el problema esta que al iniciar desde el usb me tira a una pantalla negra de "gnu-grub" como en modo de consola; lo otro que quise hacer fue crear una particion a la cual le cargue la iso pero no logre que instalara, por que aunque inicia, no istala ya que dice "falta un controlador de medios..." con todas me pasa lo mismo, no se que debo hacer... configure la bios como de todas las formas posibles y nada, en unas ni si quiera inicia el pc...
Por favor ayuda urgente!
Last edited by JCSenar on Thu Jul 05, 2018 12:07 pm, edited 2 times in total.
Reason: Añadido [SOLUCIONADO]

User avatar
JCSenar
Level 9
Level 9
Posts: 2616
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: instalar windows

Post by JCSenar » Sat Jun 23, 2018 3:08 am

ricvrdo wrote:
Fri Jun 22, 2018 9:24 pm
Hola, buenas... tengo un problema al meterle isos a mi notebook, intente con windows 8.1, windows 7 y windows 10, el problema esta que al iniciar desde el usb me tira a una pantalla negra de "gnu-grub" como en modo de consola; lo otro que quise hacer fue crear una particion a la cual le cargue la iso pero no logre que instalara, por que aunque inicia, no istala ya que dice "falta un controlador de medios..." con todas me pasa lo mismo, no se que debo hacer... configure la bios como de todas las formas posibles y nada, en unas ni si quiera inicia el pc...
Por favor ayuda urgente!
Prueba algo de esto:

https://support.microsoft.com/es-es/hel ... cd-dvd-dri
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

ricvrdo
Level 1
Level 1
Posts: 18
Joined: Thu Feb 22, 2018 11:39 am

Re: instalar windows

Post by ricvrdo » Sun Jun 24, 2018 4:49 pm

Gracias, pero ya lo habia intentado y no funciono :c

User avatar
JCSenar
Level 9
Level 9
Posts: 2616
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: instalar windows

Post by JCSenar » Tue Jun 26, 2018 10:39 am

ricvrdo wrote:
Sun Jun 24, 2018 4:49 pm
Gracias, pero ya lo habia intentado y no funciono :c
¿Cómo has grabado la .ISO? Lo mejor es que lo hagas en otro equipo con Windows y Rufus, teniendo en cuenta si tienes un equipo BIOS o UEFI.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

ricvrdo
Level 1
Level 1
Posts: 18
Joined: Thu Feb 22, 2018 11:39 am

Re: instalar windows

Post by ricvrdo » Wed Jun 27, 2018 9:45 pm

la grabe con el grabador de imagenes de linux mint 18.3
no se si es uefi o bios... como veo eso?

User avatar
JCSenar
Level 9
Level 9
Posts: 2616
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Imagen .ISO de Windows no arranca

Post by JCSenar » Thu Jun 28, 2018 1:07 am

ricvrdo wrote:
Wed Jun 27, 2018 9:45 pm
la grabe con el grabador de imagenes de linux mint 18.3
De esta forma es normal que no te arranque. Para grabar una imagen .ISO de Windows desde Linux Mint tendrías que usar WoeUSB.
ricvrdo wrote:
Wed Jun 27, 2018 9:45 pm
no se si es uefi o bios... como veo eso?
Si el equipo venía con W8 o posterior, será UEFI. Desde la BIOS puedes ver si tienes la opción de activar el modo UEFI o no.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

ricvrdo
Level 1
Level 1
Posts: 18
Joined: Thu Feb 22, 2018 11:39 am

Re: Imagen .ISO de Windows no arranca

Post by ricvrdo » Fri Jun 29, 2018 8:20 am

gracias, y si es uefi, la como debo configurarla o la iso la debo descargar de forma diferente? disculpa la ignorancia

User avatar
JCSenar
Level 9
Level 9
Posts: 2616
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Imagen .ISO de Windows no arranca

Post by JCSenar » Fri Jun 29, 2018 10:36 am

ricvrdo wrote:
Fri Jun 29, 2018 8:20 am
gracias, y si es uefi, la como debo configurarla o la iso la debo descargar de forma diferente? disculpa la ignorancia
Con la .ISO no hay que hacer nada. Sirve perfectamente. Si la quieres grabar desde Linux Mint utiliza WoeUSB. También puedes utilizar Windows y grabarla con Rufus, como se explica aquí.

De una u otra forma, debería arrancar seleccionando el pendrive como primera opción de arranque y podrás instalar.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

ricvrdo
Level 1
Level 1
Posts: 18
Joined: Thu Feb 22, 2018 11:39 am

Re: Imagen .ISO de Windows no arranca

Post by ricvrdo » Fri Jun 29, 2018 6:31 pm

gracias, logre instalarlo, pero me borro todo de las otras particiones... que puedo hacer?

User avatar
JCSenar
Level 9
Level 9
Posts: 2616
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Imagen .ISO de Windows no arranca

Post by JCSenar » Sat Jun 30, 2018 1:43 am

ricvrdo wrote:
Fri Jun 29, 2018 6:31 pm
gracias, logre instalarlo, pero me borro todo de las otras particiones... que puedo hacer?
Si has conseguido arrancar e instalar, por favor, edita tu primer mensaje (icono del lápiz) y añade [SOLUCIONADO] al título.

Para otras cuestiones, abre un nuevo tema. Tal vez ahora te quede Instalar Linux Mint junto a Windows en modo UEFI.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

Post Reply

Return to “Español (Spanish)”