No tengo audio en mint 19 [SOLUCIONADO]

Spanish Forum

Moderator: JCSenar

Post Reply
rs1964
Level 1
Level 1
Posts: 34
Joined: Wed Jul 03, 2013 5:36 pm

No tengo audio en mint 19 [SOLUCIONADO]

Post by rs1964 » Tue Jul 03, 2018 11:12 am

hola a todos,

acabo de instalar mint 19 en mi nuevo computer e no puedo reproducir ningún sonido. tengo una placa MSI Z370 con procesador i7. he probado a ejecutar la secuencia de comandos:

sudo apt remove --purge alsa-base pulseaudio
sudo apt install alsa-base pulseaudio

pero he tenido que volver a instalar mint porque no me arrancaba.
cuando ejecuto :

sudo alsa force-reload

obtengo esta respuesta:

Code: Select all

Unloading ALSA sound driver modules: snd-usb-audio snd-usbmidi-lib snd-hda-codec-realtek snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer (failed: modules still loaded: snd-usb-audio snd-usbmidi-lib snd-hda-codec-realtek snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-rawmidi snd-seq-device snd-timer).
Loading ALSA sound driver modules: snd-usb-audio snd-usbmidi-lib snd-hda-codec-realtek snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-intel snd-hda-codec snd-hda-core snd-hwdep snd-pcm snd-seq-midi snd-seq-midi-event snd-rawmidi snd-seq snd-seq-device snd-timer.
alguien me puede decir como puedo solucionar el problema?
Last edited by JCSenar on Tue Jul 03, 2018 3:24 pm, edited 1 time in total.
Reason: Añadido [SOLUCIONADO]

rs1964
Level 1
Level 1
Posts: 34
Joined: Wed Jul 03, 2013 5:36 pm

Re: no tengo audio en mint 19

Post by rs1964 » Tue Jul 03, 2018 11:28 am

solucionado con pavucontrol

Post Reply

Return to “Español (Spanish)”