Youtube-dl-gui no disponible en Linux Mint 19 [SOLUCIONADO]

Spanish Forum

Moderator: JCSenar

Post Reply
User avatar
emiliosm
Level 3
Level 3
Posts: 119
Joined: Wed Jun 28, 2017 8:25 am

Youtube-dl-gui no disponible en Linux Mint 19 [SOLUCIONADO]

Post by emiliosm » Tue Jul 03, 2018 3:45 pm

No funciona Youtube-dlg. Youtube-dl se instala bien pero Youtube-dlg (la interfaz grafica) le falta dependencias

funciona bien ,fallo mio
Last edited by JCSenar on Thu Jul 05, 2018 12:07 pm, edited 2 times in total.
Reason: Título corregido y añadido [SOLUCIONADO]

User avatar
JCSenar
Level 9
Level 9
Posts: 2674
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Youtube-dl-gui no disponible en Linux Mint 19

Post by JCSenar » Thu Jul 05, 2018 8:16 am

emiliosm wrote:
Tue Jul 03, 2018 3:45 pm
No funciona Youtube-dlg. Youtube-dl se instala bien pero Youtube-dlg (la interfaz grafica) le falta dependencias
Iba a responder a este tema pero ya no se qué pensar.

1.- El título (linuxmint 19) no decía nada del problema. Procura ser descriptivo en el título.

2.- Efectivamente, la PPA sugerida en el tutorial para instalar youtube-dlg no funciona para LM 19 (Ubuntu 18.04).

3.- He encontrado una solución que es utilizar le paquete correspondiente a Ubuntu 16.04 descargado desde aquí y forzar su instalación con dos comandos:

Code: Select all

sudo dpkg -i youtube-dlg_0.4-1~webupd8~xenial4_all.deb
y, para corregir las dependencias, seguido de:

Code: Select all

sudo apt-get install -f
Tras estos dos comandos, el programa funciona correctamente en LM 19.
emiliosm wrote:
Tue Jul 03, 2018 3:45 pm
funciona bien ,fallo mio
4.- Pero antes de corregir el tutorial, me gustaría saber cómo lo has solucionado.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
emiliosm
Level 3
Level 3
Posts: 119
Joined: Wed Jun 28, 2017 8:25 am

Re: Youtube-dl-gui no disponible en Linux Mint 19

Post by emiliosm » Thu Jul 05, 2018 9:02 am

habia descargado el dl-gui muy atrasado, culpa mia. He bajado el ultimo y va correcto

Post Reply

Return to “Español (Spanish)”