(SOLUCIONADO) Inicio es demasiado lento en LM19

Spanish Forum

Moderators: tomeu, JCSenar

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

(SOLUCIONADO) Inicio es demasiado lento en LM19

Post by wafz55 » Tue Jul 24, 2018 9:34 am

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ inxi -Fxznr
System:    Host: murdockferrin-Inspiron-1525 Kernel: 4.15.0-29-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: portable System: Dell product: Inspiron 1525 serial: N/A
           Mobo: Dell model: 0U990C serial: N/A
           BIOS: Dell v: A17 date: 10/27/2009
CPU:       Dual core Intel Core2 Duo T5750 (-MCP-) 
           arch: Conroe rev.13 cache: 2048 KB
           flags: (lm nx sse sse2 sse3 ssse3) bmips: 7980
           clock speeds: max: 2000 MHz 1: 1917 MHz 2: 1156 MHz
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1280x800@59.94hz
           OpenGL: renderer: Mesa DRI Intel 965GM
           version: 2.1 Mesa 18.0.5 Direct Render: Yes
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-29-generic
Network:   Card-1: Marvell 88E8040 PCI-E Fast Ethernet Controller
           driver: sky2 v: 1.30 port: de00 bus-ID: 09:00.0
           IF: enp9s0 state: down mac: <filter>
           Card-2: Intel PRO/Wireless 3945ABG [Golan] Network Connection
           driver: iwl3945 v: in-tree:s bus-ID: 0b:00.0
           IF: wlp11s0 state: up mac: <filter>
Drives:    HDD Total Size: 250.1GB (15.9% used)
           ID-1: /dev/sda model: Hitachi_HTS54502 size: 250.1GB
Partition: ID-1: / size: 225G used: 33G (16%) fs: ext4 dev: /dev/dm-1
           ID-2: /boot size: 472M used: 209M (47%) fs: ext2 dev: /dev/sda1
           ID-3: swap-1 size: 4.28GB used: 0.00GB (0%)
           fs: swap dev: /dev/dm-2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 57.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A fan-2: 0 fan-3: 0
Repos:     Active apt sources in file: /etc/apt/sources.list.d/atareao-telegram-bionic.list
           deb http://ppa.launchpad.net/atareao/telegram/ubuntu bionic main
           deb-src http://ppa.launchpad.net/atareao/telegram/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/clipgrab-team-ppa-bionic.list
           deb http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu bionic main
           deb-src http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/danielrichter2007-grub-customizer-bionic.list
           deb http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic main
           deb-src http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/notepadqq-team-notepadqq-bionic.list
           deb http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu bionic main
           deb-src http://ppa.launchpad.net/notepadqq-team/notepadqq/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com tara main upstream import backport
           deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ bionic partner
           Active apt sources in file: /etc/apt/sources.list.d/opera-stable.list
           deb https://deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt sources in file: /etc/apt/sources.list.d/qbittorrent-team-qbittorrent-stable-bionic.list
           deb http://ppa.launchpad.net/qbittorrent-team/qbittorrent-stable/ubuntu bionic main
           deb-src http://ppa.launchpad.net/qbittorrent-team/qbittorrent-stable/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http://repository.spotify.com stable non-free
           Active apt sources in file: /etc/apt/sources.list.d/vivaldi.list
           deb http://repo.vivaldi.com/stable/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/webupd8team-atom-bionic.list
           deb http://ppa.launchpad.net/webupd8team/atom/ubuntu bionic main
           deb-src http://ppa.launchpad.net/webupd8team/atom/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/xorg-edgers-ppa-bionic.list
           deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu bionic main
           deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/yannubuntu-boot-repair-bionic.list
           deb http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic main
           deb-src http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic main
Info:      Processes: 212 Uptime: 58 min Memory: 2256.2/3935.9MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
murdockferrin@murdockferrin-Inspiron-1525 ~ $
Last edited by wafz55 on Sat Jul 28, 2018 7:32 am, edited 2 times in total.

User avatar
JOPETA
Level 14
Level 14
Posts: 5468
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: inicio is demasiado lento en LM19

Post by JOPETA » Tue Jul 24, 2018 3:58 pm

¡Hola wafz55, bienvenid@ al foro! :D


1) Abre un terminal (Alt+Ctrl+T) Copia y pega una línea cada vez seguido de intro y devuelve el resultado usando la opción </> como se indica aquí.

Code: Select all

systemd-analyze blame
systemd-analyze time
2)Mira este hilo mientras. Entre otras propuestas creo que esta pudiera ser eficaz

Code: Select all

xed admin:///etc/default/grub
Añade a línea indicada el siguiente contenido en verde
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d"
Guarda los cambios, cierra el editor y en la terminal

Code: Select all

sudo update-grub
sudo reboot
Editado: Como veo que te gusta la brevedad he resumido y sobre la partición /boot ya hablareros en tu respuesta: :D
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Tue Jul 24, 2018 10:24 pm

[

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ systemd-analyze blame
         20.106s dev-mapper-mint\x2d\x2dvg\x2droot.device
         16.698s systemd-journal-flush.service
         15.962s lvm2-monitor.service
         14.579s systemd-tmpfiles-setup-dev.service
         12.239s ntp.service
         10.324s udisks2.service
          9.010s ubuntu-system-adjustments.service
          8.806s wpa_supplicant.service
          8.510s loadcpufreq.service
          8.404s ModemManager.service
          7.765s NetworkManager.service
          7.655s accounts-daemon.service
          7.556s snapd.service
          7.285s rsyslog.service
          7.067s NetworkManager-wait-online.service
          6.871s gpu-manager.service
          6.559s preload.service
          4.248s systemd-sysctl.service
          2.976s apache2.service
          2.855s thermald.service
          2.513s phpsessionclean.service
          2.323s grub-common.service
          2.156s dev-loop0.device
          2.142s apt-daily.service
          2.126s dev-loop1.device
          2.099s lightdm.service
          2.094s plymouth-quit-wait.service
          2.014s keyboard-setup.service
          1.859s systemd-modules-load.service
          1.240s avahi-daemon.service
          1.162s dev-hugepages.mount
          1.118s dev-mqueue.mount
          1.101s systemd-remount-fs.service
          1.004s kmod-static-nodes.service
           980ms sys-kernel-debug.mount
           957ms blk-availability.service
           871ms apparmor.service
           728ms ufw.service
           687ms systemd-random-seed.service
           658ms systemd-udevd.service
           641ms snapd.seeded.service
           585ms colord.service
           559ms networking.service
           542ms cpufrequtils.service
           520ms polkit.service
           501ms systemd-udev-trigger.service
           444ms lm-sensors.service
           425ms systemd-logind.service
           383ms systemd-journald.service
           365ms setvtrgb.service
           336ms console-kit-log-system-start.service
           323ms snap-notepadqq-841.mount
           307ms upower.service
           301ms lvm2-pvscan@253:0.service
           299ms virtualbox.service
           257ms systemd-resolved.service
           252ms snap-core-4917.mount
           240ms plymouth-read-write.service
           197ms apport.service
           187ms dev-mapper-mint\x2d\x2dvg\x2dswap_1.swap
           179ms systemd-tmpfiles-setup.service
           172ms speech-dispatcher.service
           161ms systemd-timesyncd.service
           152ms plymouth-start.service
           150ms systemd-update-utmp.service
           150ms user@1000.service
           127ms alsa-restore.service
           108ms cgmanager.service
            80ms systemd-fsck@dev-disk-by\x2duuid-b114006d\x2d80b4\x2d44cf\x2d8f
            65ms boot.mount
            59ms systemd-tmpfiles-clean.service
            59ms systemd-backlight@backlight:acpi_video0.service
            58ms pppd-dns.service
            51ms binfmt-support.service
            46ms snapd.socket
            44ms hddtemp.service
            33ms motd-news.service
            28ms resolvconf-pull-resolved.service
            26ms dns-clean.service
            22ms systemd-cryptsetup@sda5_crypt.service
            17ms proc-sys-fs-binfmt_misc.mount
            15ms systemd-rfkill.service
            14ms systemd-update-utmp-runlevel.service
            13ms sys-kernel-config.mount
            13ms ureadahead-stop.service
            12ms console-setup.service
             9ms sys-fs-fuse-connections.mount
             7ms openvpn.service
             6ms rtkit-daemon.service
             6ms systemd-user-sessions.service
             6ms resolvconf.service
CUANDO USO systemd-analyze blame ME APARECE LO QUE POSTEE ARRIBA

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Tue Jul 24, 2018 10:27 pm

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ systemd-analyze time
Startup finished in 2min 17.707s (kernel) + 53.836s (userspace) = 3min 11.544s
graphical.target reached after 53.807s in userspace
murdockferrin@murdockferrin-Inspiron-1525 ~ $ 


Y ESTO ME APARECE CUANDO USO systemd-analyze time

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Tue Jul 24, 2018 10:33 pm

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ xed admin:///etc/default/grub

** (xed:5082): WARNING **: 21:29:50.209: La ubicación especificada no está montada
murdockferrin@murdockferrin-Inspiron-1525 ~ $ 



xed admin:///etc/default/grub LO USE EN EL TERMINAL Y ME SALE LO DE ARRIBA POSTEADO

User avatar
JOPETA
Level 14
Level 14
Posts: 5468
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: inicio is demasiado lento en LM19

Post by JOPETA » Wed Jul 25, 2018 6:14 am

Es extraño que no puedas editar el grub de la forma indicada a no ser que sea una actualización desde LM 18 y no una instalación límpia de LM 19. Ya que el simple gksudo no funcionará puedes probar en su defecto con sudo -H xed /etc/default/grub o con sudo sólo y los editores no gráficos (como nano o vi).

Devuelve el resultado de los siguientes códigos

Code: Select all

systemd-analyze critical-chain
lsblk -f
sudo blkid
cat /etc/fstab 
Aunque te pudiera resultar excesivo, podrías dedicarle unas palabras a explicar la instalación que hiciste (LVM con/sin encriptación de /home...) y te puedes evitar el uso de mayúsculas, por favor.

Si realizaste encriptación había advertencias tanto en las notas de lanzamiento (instalación desde cero)
Home directory encryption

Benchmarks have demonstrated that, in most cases, home directory encryption is slower than full disk encryption.

The move to systemd caused a regression in ecrypts which is responsible for mounting/unmounting encrypted home directories when you login and logout. Because of this issue, please be aware that in Mint 19 and newer releases, your encrypted home directory is no longer unmounted on logout: https://bugs.launchpad.net/ubuntu/+sour ... ug/1734541.
Como en las instrucciones de actualización desde LM 18.3.
E1. El inicio se detiene en /dev/mapper/cryptswap1

Si al reiniciar, el ordenador falla al iniciar y la secuencia de inicio parece detenida, presiona la tecla de elevación/mayúsculas (SHIFT) derecha o izquierda para salir del logo de inicio y ver en los detalles del inicio.

Si el inicio se estanca tratando de ejecutar el trabajo /dev/mapper/cryptswap1, entonces haz lo siguiente:
ImageInicia el ordenador con la tecla de elevación/Mayúsculas presionada para forzar la aparición del Menú de GRUB
ImageSelecciona las "Opciones Avanzadas" del último kernel instalado
ImageSelecciona el Modo Recuperación
ImageUna vez en el menú de recuperación elige "fsck" y selecciona "si".
ImageUna vez realizado el chequeo del sistema de archivos, presiona Intro para volver al menú.
ImageSelecciona "root" en el menú de recuperación y presiona Intro para acceder a la consola del root.
ImageEscribe nano /etc/fstab para editar el archivo fstab.
ImageEncuentra la línea con "/dev/mapper/cryptswap1" y añade el símbolo "# " al inicio de "/dev/mapper/cryptswap1"
ImagePresiona "Ctrl+O" y luego "Intro" para guardar el archivo modificado
ImagePresiona "Ctrl+X" para salir del editor nano
ImageEscribe "reboot" para reiniciar el ordenador

Una vez inicies con éxito, la swap encriptada debe ser activada de forma adecuada. Puedes probar a editar otra vez /etc/fstab y reactivar la línea de montaje de cyptswap (elimiando el símbolo # al inicio de ella).
. Esto último lo puedes realizar (el fsck desde el modo recuperación) y descarta la swap como parte del problema con la medida indicada y otra como la indicada en el enlace de mi primer post. La swap de preexistir en la instalación (encriptada o no) es como ves una fuente de problemas.

Siendo una instalación con LVM también devuelve el resultado de

Code: Select all

ls -lh /dev/mapper
df -h
Para finalizar le echamos un ojo a los errores de carga si devuelves la url resultante de

Code: Select all

dmesg | nc termbin.com 9999
Last edited by JOPETA on Wed Jul 25, 2018 10:02 pm, edited 5 times in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:26 pm

Hola buenas noches
La instalacion a LM19 la hice desde la version anterior LM18.3 y tambien lo hice com LVM y encriptacion

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:32 pm

Code: Select all

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480



# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
esto me aparece cuando pego en el terminal : xed admin:///etc/default/grub

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:40 pm

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ systemd-analyze critical-chain
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.

graphical.target @53.026s
└─multi-user.target @53.026s
  └─ntp.service @41.877s +11.147s
    └─network-online.target @41.876s
      └─NetworkManager-wait-online.service @35.130s +6.744s
        └─NetworkManager.service @28.278s +6.738s
          └─dbus.service @27.034s
            └─basic.target @26.946s
              └─sockets.target @26.946s
                └─snapd.socket @26.906s +39ms
                  └─sysinit.target @26.901s
                    └─apparmor.service @26.054s +845ms
                      └─local-fs.target @26.039s
                        └─run-cgmanager-fs.mount @29.219s
                          └─swap.target @25.671s
                            └─dev-mapper-mint\x2d\x2dvg\x2dswap_1.swap @25.479s 
                              └─dev-mapper-mint\x2d\x2dvg\x2dswap_1.device @25.4
cuaNDO DIGITO : systemd-analyze critical-chain en terminal me sale eso lo arriba copiado

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:42 pm

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ lsblk -f
NAME           FSTYPE  LABEL UUID                                   MOUNTPOINT
loop0          squashf                                              /snap/clemen
loop1          squashf                                              /snap/brave/
loop2          squashf                                              /snap/core/4
loop3          squashf                                              /snap/notepa
sda                                                                 
├─sda1         ext2          b114006d-80b4-44cf-8fab-5f99e7c6b041   /boot
├─sda2                                                              
└─sda5         crypto_       a9e91a99-fab2-4ba8-a84c-c0d1fbb8cfe6   
  └─sda5_crypt LVM2_me       6tRpv8-shD2-9BAM-2UlW-2pDO-WuoX-AhnU0j 
    ├─mint--vg-root
    │          ext4          dcb55698-da88-4d90-9518-912c8f6a1755   /
    └─mint--vg-swap_1
               swap          9ff1eb63-ac19-48cc-a3fc-abc40ee59cac   [SWAP]
sr0                                                                 
murdockferrin@murdockferrin-Inspiron-1525 ~ $ 



y me resulta esto cuando pego : $ lsblk -f

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:45 pm

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ sudo blkid
[sudo] contraseña para murdockferrin: 
/dev/mapper/sda5_crypt: UUID="6tRpv8-shD2-9BAM-2UlW-2pDO-WuoX-AhnU0j" TYPE="LVM2_member"
/dev/mapper/mint--vg-root: UUID="dcb55698-da88-4d90-9518-912c8f6a1755" TYPE="ext4"
/dev/sda1: UUID="b114006d-80b4-44cf-8fab-5f99e7c6b041" TYPE="ext2" PARTUUID="774acd6f-01"
/dev/sda5: UUID="a9e91a99-fab2-4ba8-a84c-c0d1fbb8cfe6" TYPE="crypto_LUKS" PARTUUID="774acd6f-05"
/dev/mapper/mint--vg-swap_1: UUID="9ff1eb63-ac19-48cc-a3fc-abc40ee59cac" TYPE="swap"
/dev/loop0: TYPE="squashfs"
/dev/loop1: TYPE="squashfs"
/dev/loop2: TYPE="squashfs"
/dev/loop3: TYPE="squashfs"
murdockferrin@murdockferrin-Inspiron-1525 ~ $ 




Y esto me resulta al digitar : $ sudo blkid

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:47 pm

Code: Select all




murdockferrin@murdockferrin-Inspiron-1525 ~ $ cat /etc/fstab 
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
/dev/mapper/mint--vg-root /               ext4    errors=remount-ro 0       1
# /boot was on /dev/sda1 during installation
UUID=b114006d-80b4-44cf-8fab-5f99e7c6b041 /boot           ext2    defaults        0       2
/dev/mapper/mint--vg-swap_1 none            swap    sw              0       0
murdockferrin@murdockferrin-Inspiron-1525 ~ $ 



y cuando digito cat /etc/fstab me da esto

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 9:56 pm

Code: Select all




murdockferrin@murdockferrin-Inspiron-1525 ~ $ cat /etc/fstab 
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
/dev/mapper/mint--vg-root /               ext4    errors=remount-ro 0       1
# /boot was on /dev/sda1 during installation
UUID=b114006d-80b4-44cf-8fab-5f99e7c6b041 /boot           ext2    defaults        0       2
/dev/mapper/mint--vg-swap_1 none            swap    sw              0       0
murdockferrin@murdockferrin-Inspiron-1525 ~ $ 



y cuando digito cat /etc/fstab me da esto

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 10:03 pm

http://termbin.com/e3et


envio el link o url despues de digitar dmesg | nc termbin.com 9999


ya con esto les aclaro he instalado LM en este portatil sin problemas de ninub¿na clase solo hasta qye decidi actualizar a LM19 jamas imagine que el esceitorio cinamom 3.8 me saliera con este problema el inicio de LM19 es exageradamente muy lento despues de esto y en espera de sus aportes o solocioines creo que desistire de usar LM si no hay solucion efectiva lamentable que llegue a hacer esto ultimo me encanta LM pero no entiendo el porque del consumo de hardware o quien sabe que es para tener un inicio demasiado lento
de antemano gracias por sus aportes

User avatar
JOPETA
Level 14
Level 14
Posts: 5468
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: inicio is demasiado lento en LM19

Post by JOPETA » Wed Jul 25, 2018 10:38 pm

Hasta donde llego el dmesg muestra un primer responsable de los mas de dos minutos de la carga del kernel. Ahora que tienes varias opciones para editar el /etc//default/grub con derechos administrativos comienza por lo aconsejado en el primer post.

1)Abre una terminal copia y pega, seguido de intro

Code: Select all

sudo -H xed /etc/default/grub
2)Añade a línea indicada el siguiente contenido en verde y puedes eliminar el contenido en rojo (otro de los cuasantes habituales de retrasos además así puedes ver la evolución de la carga del sistema y los fallos)
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=SVIDEO-1:d"
3)Guarda los cambios, cierra el editor y en la terminal:

Code: Select all

sudo update-grub
sudo reboot
Comprueba los resultados y comenta
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Wed Jul 25, 2018 11:21 pm

Code: Select all

murdockferrin@murdockferrin-Inspiron-1525 ~ $ sudo -H xed /etc/default/grub
[sudo] contraseña para murdockferrin: 


** (xed:31784): WARNING **: 22:20:03.320: Set document metadata failed: Establecer el atributo metadata::xed-position no está soportado
Porque aparece esto ???

User avatar
JOPETA
Level 14
Level 14
Posts: 5468
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: inicio is demasiado lento en LM19

Post by JOPETA » Thu Jul 26, 2018 4:55 am

Puedes ignorar estas advertencias. Hay varios hilos sobre estas advertencias aquí y allí que surgen cuando se invocan aplicaciones gráficas desde la terminal. El origen creo que puede ser la eliminación del gksudo y/o el uso extensivo del polkit (tal vez aún tu puedas usar gksudo sin problemas).

La mayoría de las soluciones provisionales sólo eliminan la advertencia como digo inocua. Sucede con unos editores y no con otros (prueba con gedit por ejemplo) y los causante parecen ser los gtk. Desde luego no te aparecerán si usas los editores no gráficos mencionado en post anteriores (nano o vi), aunque son un poco (bastante) rústicos.

Quedan cosas que comentar respecto a lo que indica el dmesg (por ejemplo una versión del microcode muy antigua ¿lo tienes instalado y actualizado?), la conveniencia de realizar el chequeo del sistema de archivos (swap incluido), eliminar RESUME o la posibilidad de evitar la carga de algunos servicios que tardan mucho en iniciarse ntp, por ejemplo)... pero comprueba antes los resultados de la acción propuesta. :wink:
Last edited by JOPETA on Thu Jul 26, 2018 9:53 am, edited 1 time in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Thu Jul 26, 2018 9:43 am

Gracias JOPETA !!!! hice la actualización del micromode y ahora mi laptop se demora 1:30 segundos !!! aunque pienso pudiera ser menos pero bueno estoy feliz ya había tirado la toalla y pensaba desinstalar LM 19 pero decidí dar una oportunidad y zas !!! resulto !!!
y ahora en serio pudiera reducir mas el tiempo ? o creen que así esta bien ?
SUGERENCIA : para la próxima quien postee algo similar se le indicara en 1ra instancia actualizar el micromode
en serio hice casi todo lo que se me indico pero lo ultimo fue el micromode
gracias a todos por su apoyo y sugerencias
saludo desde colombia para todo el foro

User avatar
JOPETA
Level 14
Level 14
Posts: 5468
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: inicio is demasiado lento en LM19

Post by JOPETA » Thu Jul 26, 2018 3:38 pm

1minuto y 30 segundos sigue siendo algo elevado, aunque hay que tener en cuenta la encriptación como factor de retraso en el montaje. De todas formas deberías comprobar si tras actualizar el microcode el dmesg ya no muestra los problemas con los controladores gráficos que aparecían en el anterior (desde el segundo 2,2 hasta el final) y si persisten aplicar la solución del post anterior (es un bug conocido desde antiguo al que intel no ha dado solución y parece no tener mucho interés en estas gráficas mas antiguas).

El microcode siempre es un factor a tener en cuenta en muchos problemas de integración de hardware sobre todo en equipos con una cierta edad que ya no reciben actualizaciones de la BIOS del fabricante o con BIOS mas o menos anticuadas ( y ahora con lo del spectre y meltdown en casi todos).
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

wafz55
Level 1
Level 1
Posts: 21
Joined: Mon Jul 09, 2018 8:15 pm

Re: inicio is demasiado lento en LM19

Post by wafz55 » Thu Jul 26, 2018 9:18 pm

dmsg.pdf
(75.8 KiB) Downloaded 89 times
envio el resultado que da ejecutar dmseg

Post Reply

Return to “Español (Spanish)”