Error al bootear

Spanish Forum

Moderator: JCSenar

Post Reply
zRegi
Level 1
Level 1
Posts: 1
Joined: Wed Aug 15, 2018 4:31 pm

Error al bootear

Post by zRegi » Wed Aug 15, 2018 4:43 pm

Hola tengo una duda y un problema con mi pc, hace poco instale Linux Mint Cinnamon en mi pc, y la verdad por una o 2 semanas me gusto, luego cuando estaba en el logo de encendido pasaba a consola y me pedía que iniciara como usuario root pero no me deja escribir.

Debido a esto pensé que lo mejor era regresar a Windows y ya tengo booteada la memoria pero al momento de elegir el boot por USD-ROM inicia Linux con el mismo error...

Alguien sabe cual es la solucion a esto?

User avatar
JOPETA
Level 13
Level 13
Posts: 4836
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Error al bootear

Post by JOPETA » Thu Aug 16, 2018 5:13 pm

¡Hola, zRegi, Bienvenid@ al foro!

Son muchos los detalles que faltan para poder ni tan siquiera ubicar el problema, menos la solución. ¿Qué PC (modelo y fabricante), procesador, gráfica/s?, ¿Qué sistema (UEFI o BIOS tradicional)? ¿Que Windows (7, 8.1, 10), ¿de 32 o 64 bits? De ser este último el instalado ¿en qué modo (UEFI/BIOS)? Cinamon si pero ¿qué edición (Linux Mint 17.X, 18.X, 19) y que arquitectura (32 o 64 bits)? En caso de que fuera LM 19, sI fue hace mas de dos semanas ¿estás seguro que descargaste e instalaste la iso V2 que corrige errores heredados de GRUB y Ubuntu? ¿Hiciste un chequeo de la ISO al descargarla?¿Cómo creaste el Live de Instalación?

Sin todo esto sólo serían conjeturas y elucubraciones, acertar mas o menos de casualidad y resbalar mas de una vez. Por ejemplo, no se realmente lo que significa "USD-ROM", perdona mi ignorancia, supongo que te refieres a una memoria flash (como una tarjeta microSD) o a una memoria USB y que al hablar de ella en esos términos en "la mayoría" de los casos se supone un inicio BIOS Tradicional

También supongo que con "el mismo error" te refieres a que inicias en modo consola no en sesión gráfica y te solicita que te logees antes de iniciar sesión, lo cual es extraño para un Live a no ser que existan problemas con la gráfica presumiblemente o a saber si es el propio Live.

Puedes tratar, desde la consola logearte con el usuario mint y cuando solicite la contraseña sólo presiona Intro.Una vez iniciada asesión de usuario escribe startx y observa si se producen errores y si estos mencionan al servido X, al monitor,...o si te comunica algo mas contundente.

En cualquier caso por lo que comentas puede que se trate de un problema de gráficas (de tener AMD o Nvidia) y que podrías tratar de iniciar como se comenta aquí. Además de incorporar nomodeset en el lugar indicado, elimina quiet splash para poder observar algún error durante el proceso de carga del kernel/sistema

No hablas del menú GRUB por lo que también supongo que no se muestra al inicio. Deberás presionar cualquier tecla si lo que te aparece es el logo de Mint con la cuenta atrás y si no presiona Esc. Otras formas de obtener el menú GRUB al inicio se indican en este hilo.

También puedes iniciar sesión en modo compatibilidad si el anterior método no te funciona (es una de las opciones del menú) y descartar problemas con el medio de instalación (otra opción si lo anterior tambien falla).

En el momento que consigas sesión gráfica de una u otra forma, abre una terminal (Ctrl+Alt+T) y devuelve el resultado del siguiente código usando la opción </> (code) del editor del foro como se indica aquí.

Code: Select all

inxi -Fxxzn
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

Post Reply

Return to “Español (Spanish)”