No me arrancan mis maquinas virtuales de Vbox [SOLUCIONADO]

Spanish Forum

Moderator: JCSenar

Post Reply
User avatar
el_miki
Level 3
Level 3
Posts: 125
Joined: Wed Dec 19, 2012 4:28 am
Location: Ciudad Real

No me arrancan mis maquinas virtuales de Vbox [SOLUCIONADO]

Post by el_miki » Mon Sep 24, 2018 7:43 am

Hola, he vuelto de la vacaciones y ya no me funciona ninguna de las 3 máquinas virtuales que uso habitualmente.

Me da el siguiente error:

Image

Ejecuto /sbin/vboxconfig y me da siempre el mismo mensaje:

Galactica inf_miguel # /sbin/vboxconfig
vboxdrv.sh: Stopping VirtualBox services.
vboxdrv.sh: Building VirtualBox kernel modules.
vboxdrv.sh: failed: Look at /var/log/vbox-install.log to find out what went wrong.

There were problems setting up VirtualBox. To re-start the set-up process, run
/sbin/vboxconfig
as root.


Alguien sabe como solucionarlo?
Gracias.
Last edited by JCSenar on Wed Sep 26, 2018 7:20 am, edited 1 time in total.
Reason: Añadido [SOLUCIONADO]
Linux Mint 17.3 (ROSA) KDE

User avatar
JCSenar
Level 9
Level 9
Posts: 2736
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: No me arrancan mis maquinas virtuales de Vbox

Post by JCSenar » Mon Sep 24, 2018 8:11 am

el_miki wrote:
Mon Sep 24, 2018 7:43 am
Hola, he vuelto de la vacaciones y ya no me funciona ninguna de las 3 máquinas virtuales que uso habitualmente.

There were problems setting up VirtualBox. To re-start the set-up process, run
/sbin/vboxconfig
as root.

Alguien sabe como solucionarlo?
Gracias.
Esto solía pasar por cambiar el kernel del sistema.

¿Has ejecutado el comando como root?

sudo /sbin/vboxconfig
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
el_miki
Level 3
Level 3
Posts: 125
Joined: Wed Dec 19, 2012 4:28 am
Location: Ciudad Real

Re: No me arrancan mis maquinas virtuales de Vbox

Post by el_miki » Tue Sep 25, 2018 2:17 am

JCSenar wrote:
Mon Sep 24, 2018 8:11 am
el_miki wrote:
Mon Sep 24, 2018 7:43 am
Hola, he vuelto de la vacaciones y ya no me funciona ninguna de las 3 máquinas virtuales que uso habitualmente.

There were problems setting up VirtualBox. To re-start the set-up process, run
/sbin/vboxconfig
as root.

Alguien sabe como solucionarlo?
Gracias.
Esto solía pasar por cambiar el kernel del sistema.

¿Has ejecutado el comando como root?

sudo /sbin/vboxconfig
Si, claro, y me lanza el mismo error que he puesto en mi post! Siendo root me dice que lo ejecute como root! He probado con su y directamente siendo root y consigo lo mismo.

Gracias.
Linux Mint 17.3 (ROSA) KDE

User avatar
JCSenar
Level 9
Level 9
Posts: 2736
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: No me arrancan mis maquinas virtuales de Vbox

Post by JCSenar » Tue Sep 25, 2018 9:16 am

el_miki wrote:
Tue Sep 25, 2018 2:17 am
Si, claro, y me lanza el mismo error que he puesto en mi post! Siendo root me dice que lo ejecute como root! He probado con su y directamente siendo root y consigo lo mismo.
Si la solución propuesta por el propio programa no funciona ( :shock: ) mi "solución" sería reparar Virtualbox (actualizar el actual o instalar una versión más actual):

viewtopic.php?f=68&t=233756#p1240808
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

mintxavi
Level 1
Level 1
Posts: 6
Joined: Mon Jul 02, 2018 6:50 am

Re: No me arrancan mis maquinas virtuales de Vbox

Post by mintxavi » Tue Sep 25, 2018 5:57 pm

buenas chicos...

probar con: sudo rcvboxdrv setup

y sino haz "sudo su" >>>y como root lo que dijisteis


feliz dia

User avatar
el_miki
Level 3
Level 3
Posts: 125
Joined: Wed Dec 19, 2012 4:28 am
Location: Ciudad Real

Re: No me arrancan mis maquinas virtuales de Vbox

Post by el_miki » Wed Sep 26, 2018 1:48 am

JCSenar wrote:
Tue Sep 25, 2018 9:16 am
el_miki wrote:
Tue Sep 25, 2018 2:17 am
Si, claro, y me lanza el mismo error que he puesto en mi post! Siendo root me dice que lo ejecute como root! He probado con su y directamente siendo root y consigo lo mismo.
Si la solución propuesta por el propio programa no funciona ( :shock: ) mi "solución" sería reparar Virtualbox (actualizar el actual o instalar una versión más actual):

viewtopic.php?f=68&t=233756#p1240808
Pues ya me funciona con la actualización, que tonto soy, como no se me había ocurrido antes!
Muchas gracias por la ayuda.
mintxavi wrote:
Tue Sep 25, 2018 5:57 pm
buenas chicos...

probar con: sudo rcvboxdrv setup

y sino haz "sudo su" >>>y como root lo que dijisteis


feliz dia
Esto no me ha funcionado, lanzaba también error. Gracias.
Linux Mint 17.3 (ROSA) KDE

Post Reply

Return to “Español (Spanish)”