10 minutos para iniciar linux mint 19

Spanish Forum

Moderator: JCSenar

Post Reply
chupy56
Level 1
Level 1
Posts: 8
Joined: Wed Jan 24, 2018 4:18 pm

10 minutos para iniciar linux mint 19

Post by chupy56 » Wed Sep 26, 2018 8:04 am

Hola a todos, el problema que tengo es que he hecho una instalación limpia de linux mint 19, sin wWindows, en un acer aspire 5315, todo el disco para linux y tarda 10 minutos en iniciar y se apaga de repente cuando quiere, sobre todo actualizando.
Gracias.

User avatar
JCSenar
Level 9
Level 9
Posts: 2791
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: 10 minutos para iniciar linux mint 19

Post by JCSenar » Wed Sep 26, 2018 8:21 am

chupy56 wrote:
Wed Sep 26, 2018 8:04 am
Hola a todos, el problema que tengo es que he hecho una instalación limpia de linux mint 19, sin wWindows, en un acer aspire 5315, todo el disco para linux y tarda 10 minutos en iniciar y se apaga de repente cuando quiere, sobre todo actualizando.
Gracias.
Por favor, proporciona la información del equipo/sistema como se describe aquí.
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

chupy56
Level 1
Level 1
Posts: 8
Joined: Wed Jan 24, 2018 4:18 pm

Re: 10 minutos para iniciar linux mint 19

Post by chupy56 » Wed Sep 26, 2018 9:05 am

Code: Select all

maria@maria-Aspire-5315:~$ inxi -Fxznr
System:    Host: maria-Aspire-5315 Kernel: 4.15.0-34-generic i686
           bits: 32 gcc: 7.3.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: other-vm? System: Acer product: Aspire 5315 v: V1.21 serial: N/A
           Mobo: Acer model: Acadia v: V1.21 serial: N/A
           BIOS: Acer v: V1.21 date: 11/09/2007
Battery    BAT0: charge: 13.3 Wh 100.0% condition: 13.3/44.4 Wh (30%)
           model: SANYO GC86508SAT0 status: Full
CPU:       Single core Intel Celeron 540 (-UP-) 
           arch: Conroe rev.1 cache: 1024 KB
           
           flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 3723 speed: 1861 MHz (max)
Graphics:  Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1280x800@59.91hz
           OpenGL: renderer: Mesa DRI Intel 965GM x86/MMX/SSE2
           version: 2.1 Mesa 18.0.5 Direct Render: Yes
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.15.0-34-generic
Network:   Card-1: Broadcom Limited NetLink BCM5906M Fast Ethernet PCIE
           driver: tg3 v: 3.137 bus-ID: 05:00.0
           IF: enp5s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express)
           driver: ath5k bus-ID: 06:00.0
           IF: wlp6s0 state: up mac: <filter>
Drives:    HDD Total Size: 80.0GB (21.9% used)
           ID-1: /dev/sda model: Hitachi_HTS54258 size: 80.0GB
Partition: ID-1: / size: 73G used: 17G (24%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 85.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Repos:     Active apt sources in file: /etc/apt/sources.list.d/alexlarsson-flatpak-bionic.list
           deb http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu bionic main
           deb-src http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu bionic main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://ftp.cixug.es/mint/packages tara main upstream import backport
           deb http://es-mirrors.evowise.com/ubuntu bionic main restricted universe multiverse
           deb http://es-mirrors.evowise.com/ubuntu bionic-updates main restricted universe multiverse
           deb http://es-mirrors.evowise.com/ubuntu bionic-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ bionic partner
           Active apt sources in file: /etc/apt/sources.list.d/spotify.list
           deb http://repository.spotify.com stable non-free
Info:      Processes: 157 Uptime: 1:42 Memory: 375.3/988.7MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
maria@maria-Aspire-5315:~$ 

User avatar
JOPETA
Level 13
Level 13
Posts: 4831
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: 10 minutos para iniciar linux mint 19

Post by JOPETA » Wed Sep 26, 2018 12:10 pm

10 minutos es demasiado. Además de las carencias propias del hardware para el escritorio elegido, puede que exista algún problema más....

No encuentro especificaciones claras sobre la conexión del Disco duro, aunque por la edad del equipo debería ser ya SATA. En tal caso si tienes opciones en la BIOS para seleccionar el modo SATA que sea AHCI. Tambien puedes añadirle mas memoría de video dedicada (parece que sólo tienes lo mínimo), prueba con 128MB.

Prueba a ver como funciona con el controlador xserver-xorg-video-intel desde el gestor de paquetes Synaptic en vez del modesetting que se instala por defecto. Ademáś asegurate que se instala el microcode de Intel (si no está disponible en el Administrador de controladores, desde synaptic).

Sinceramente no creo que el el hardware sea el adecuado para cinnamon (sólo 1GB de RAM, sin gráfica dedicada un procesador single core Celeron 1,8GHz que no da para más aunque sea de 64Bits).

Antes de que funda (CPU a 85ºC ), prueba con el Live de Mate aunque seguro que irá bien con XFCE. En cualquier caso comprueba que todo va bien (Disco duro RAM, WIFI,...) antes de instalar. :wink:

(Editado)
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

chupy56
Level 1
Level 1
Posts: 8
Joined: Wed Jan 24, 2018 4:18 pm

Re: 10 minutos para iniciar linux mint 19

Post by chupy56 » Wed Sep 26, 2018 6:57 pm

Tengo que hacer una instalación nueva con XFCE?

User avatar
JOPETA
Level 13
Level 13
Posts: 4831
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: 10 minutos para iniciar linux mint 19

Post by JOPETA » Fri Sep 28, 2018 1:51 am

Primero haz con lo propuesto (en la BIOS, Modo SATA en AHCI, aumentar la memoria de video a 128MB) y confirma que no da resultados instalar xserver-xorg-video-intel.

Después prueba a ver como se comporta con el live de Mate (si no lo has hecho ya que tampoco lo dices).

Finalmente, si mate no te satisface, instala XFCE despúes de probar que todo funciona de forma correcta con el live. En especial comprueba el estado del disco en Menu>Accesories>Disk y haz clic en el icono de las tres rallas de arriba>SMART Data & self test. :roll:
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

Post Reply

Return to “Español (Spanish)”