Page 1 of 1

no me abre teamviewer - urgente! SOLUCIONADO

Posted: Fri Oct 05, 2018 5:05 pm
by cepelaez
Buenas tardes:

Tengo linux mint 19 de 32 bits funcionando perfectamente...pero no puedo utilizar teamviewer..!!! Instalé teamviewer 9 como lo tengo en varios equipos con linux mint 17 funcionando correctamente. Pero en el mint 19.....se instala correctamente....pero cuando intento abrirlo....jamas lo hace.

No sale ningún cartel de error.....simplemente no abre! Necesito solucionarlo urgente....les agraadezco mucho si me pueden dar una mano.


Desde ya ...muchas gracias

Re: no me abre teamviewer - urgente!

Posted: Sat Oct 06, 2018 1:35 am
by JCSenar
cepelaez wrote:
Fri Oct 05, 2018 5:05 pm
Buenas tardes:

Tengo linux mint 19 de 32 bits funcionando perfectamente...pero no puedo utilizar teamviewer..!!! Instalé teamviewer 9 como lo tengo en varios equipos con linux mint 17 funcionando correctamente. Pero en el mint 19.....se instala correctamente....pero cuando intento abrirlo....jamas lo hace.

No sale ningún cartel de error.....simplemente no abre! Necesito solucionarlo urgente....les agraadezco mucho si me pueden dar una mano.


Desde ya ...muchas gracias
Hola cepelaez: ¡Bienvenido al foro! :D

Se me ocurre que Teamviewer 9 sea demasiado antiguo para LM 19. Prueba a instalar Teamviewer 13 (la última versión).

Re: no me abre teamviewer - urgente!

Posted: Sun Oct 07, 2018 9:07 pm
by cepelaez
Ok, lo pruebo y aviso. Muchas gracias!!

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Mon Oct 08, 2018 10:11 am
by cepelaez
Probé con el teamviewer 12 y funcionó. Gracias!!!

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Mon Oct 08, 2018 11:42 am
by carlos77
Wao qué buena solución, he tenido el mismo problema y también se ha solucionado!! Saludos.

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Tue Oct 09, 2018 10:17 am
by JCSenar
JCSenar wrote:
Sat Oct 06, 2018 1:35 am
Prueba a instalar Teamviewer 13 (la última versión).
cepelaez wrote:
Mon Oct 08, 2018 10:11 am
Probé con el teamviewer 12 y funcionó. Gracias!!!
¿Alguna razón para no usar la última versión (13)? :shock:

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Tue Oct 09, 2018 11:11 am
by cepelaez
Si, la razón es que son muchas máquinas y están todas con teamviewer 9 y no quiero entrar en la carrera de tener la ultima versión porque si no tengo que tenerla en todas las máquinas. Y ya que no tuve mas remedio que subir la versión en esta...traté de utilizar la mas chica que funcionara...o sea la 12. Y justo a esta PC sólo accedo remotamente desde la mia....entonces lo arreglo subiendo la versión en la mía también.

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Tue Oct 09, 2018 2:14 pm
by JCSenar
cepelaez wrote:
Tue Oct 09, 2018 11:11 am
Si, la razón es que son muchas máquinas y están todas con teamviewer 9 y no quiero entrar en la carrera de tener la ultima versión porque si no tengo que tenerla en todas las máquinas.
Solo por aclararlo, esto no es necesario.

Tienes que tener una versión igual o superior en la máquina desde la que te quieras conectar. Las demás máquinas (a las que te quieres conectar) pueden tener una versión más antigua.

Por eso te sirve la 12, como te serviría la 13 y, tal vez, la 11 y 10... (siempre que te funcionen en LM 19, que era el problema original con la versión 9).

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Tue Oct 09, 2018 2:21 pm
by cepelaez
Gracias....eso ya lo sabía. Es que todas las Pcs se conectan entre si, en ambos sentidos. Salvo esta a la cual accedo sólo desde la mia,,,por eso la explicación anterior. Muchas gracias igual. Saludos

Re: no me abre teamviewer - urgente! SOLUCIONADO

Posted: Tue Oct 09, 2018 2:24 pm
by cepelaez
Te aclaro que la 12 es la primera que funcionó. No funcionaron ni la 9, ni la 10, ni la 11. Una vez instaladas no llegan a abrir el programa, ni dan mensaje de error alguno. Repito, sólo la 12 funcionó.....calculo que la 13 también. Saludos