problema journalctl errores LMDE 3 [SOLUCIONADO]

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
da_us3r
Level 1
Level 1
Posts: 26
Joined: Tue Jun 06, 2017 9:50 am

problema journalctl errores LMDE 3 [SOLUCIONADO]

Post by da_us3r »

Hola,

hace unas semanas he estado probando LMDE 3

y me preguntaba si es recomendable actualizar la bios para que acpi error no me aparezca más

estas son las características de mi pc

inxi -Fxn

Code: Select all

System:    Host: h4n Kernel: 4.9.0-8-amd64 x86_64 (64 bit gcc: 6.3.0) Desktop: Cinnamon 3.8.9 (Gtk 3.22.11-1)
           Distro: LMDE 3 (cindy)
Machine:   Device: desktop Mobo: ASUSTeK model: B150 PRO GAMING/AURA v: Rev X.0x serial: 160572020800081
           UEFI [Legacy]: American Megatrends v: 0501 date: 01/26/2016
CPU:       Quad core Intel Core i5-6400 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 21696
           clock speeds: max: 3300 MHz 1: 993 MHz 2: 799 MHz 3: 1006 MHz 4: 895 MHz
Graphics:  Card-1: Intel HD Graphics 530 bus-ID: 00:02.0
           Card-2: NVIDIA GM206 [GeForce GTX 950] bus-ID: 01:00.0
           Display Server: X.org 1.19.2 driver: nvidia tty size: 238x66 Advanced Data: N/A for root
Audio:     Card-1 NVIDIA Device 0fba driver: snd_hda_intel bus-ID: 01:00.1 Sound: ALSA v: k4.9.0-8-amd64
           Card-2 Intel Sunrise Point-H HD Audio driver: snd_hda_intel bus-ID: 00:1f.3
Network:   Card-1: Intel Ethernet Connection (2) I219-V driver: e1000e v: 3.2.6-k bus-ID: 00:1f.6
           IF: enp0s31f6 state: down
           Card-2: Qualcomm Atheros AR9227 Wireless Network Adapter driver: ath9k bus-ID: 05:00.0
           IF: wlp5s0 state: up 
Drives:    HDD Total Size: 1000.2GB (2.3% used)
           ID-1: /dev/sda model: TOSHIBA_DT01ACA1 size: 1000.2GB temp: 27C
Partition: ID-1: / size: 514G used: 12G (3%) fs: ext4 dev: /dev/sda2
           ID-2: /home size: 400G used: 7.9G (3%) fs: ext4 dev: /dev/sda3
           ID-3: swap-1 size: 2.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda1
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:46C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 208 Uptime: 39 min Memory: 1333.0/15900.9MB Init: systemd runlevel: 5 Gcc sys: 6.3.0
           Client: Shell (bash 4.4.121) inxi: 2.3.5 
probé este comando para ver los errores en el terminal

journalctl -p 3 -xb

Code: Select all

-- Logs begin at Sat 2018-10-27 18:00:20 CEST, end at Sat 2018-10-27 18:07:23 CEST. --
oct 27 18:00:20 h4n kernel: ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20160831/dswload-210)
oct 27 18:00:20 h4n kernel: ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20160831/psobject-238)
oct 27 18:00:20 h4n kernel: ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp08) while loading table (20160831/tbxfload-228)
oct 27 18:00:20 h4n kernel: ACPI Error: 1 table load failures, 7 successful (20160831/tbxfload-246)
oct 27 18:00:28 h4n avahi-daemon[708]: chroot.c: open() failed: No such file or directory
oct 27 18:00:39 h4n brltty[680]: control[console] error 5: Error de entrada/salida.
oct 27 18:01:05 h4n pulseaudio[1468]: [pulseaudio] pid.c: Daemon already running.
oct 27 18:01:30 h4n pulseaudio[1358]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message b
no tengo muy claro si tendría que actualizar la bios en este caso o dejarlo como esta (?)

habia leido que en placas asus es habitual los errores de acpi , pero los demás errores no sé si son realmente graves...

que se puede hacer ?

muchas gracias
Last edited by da_us3r on Sun Oct 28, 2018 1:02 pm, edited 2 times in total.

User avatar
JOPETA
Level 16
Level 16
Posts: 6899
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: problema journalctl errores LMDE 3

Post by JOPETA »

1)Una advertencia debes usar el parámetro "z" para evitar proporcionar información sensible como la MAC de los dispositivos Usar inxi -Fxnzr es el propuesto ya que pueden, además , detectarse otros problemas debidos a los repositorios que uses. :wink:

2)Respecto a lo errores ACPI, como se dice en otros hilos aquí y allá, desde la perspectiva de un usuario normal la referencia es si el sistema, una vez iniciado, funciona como debiera o por el contrario no lo hace. Si todo funciona como debiera estas y otras advertencias ACPI son considerables inocuas y no deberías preocuparte. Es quizás lo mas importante y no lo comentas, saber si tienes algún problema.
Un usuario un poco más avanzado querría saber que el origen de las advertencias no sólo están en el hardware/firmware/BIOS. Tambien una inadecuada configuración de la BIOS puede llevar al kernel a cargar módulos y funcionalidades no presentes, de la misma forma que el propio kernel podría incorporar errores o bugs, regresiones y/o limitaciones (problemas no resueltos) con el mismo resultado. Aunque puedes recabar mas información en los registros del sistema, la conclusión es la misma: si los errores y advertencias no transcienden en forma de un malfuncionamiento del sistema sólo cabe esperar a que desaparezcan en la próximas actualizaciones de kernel, controladores o librerías del sistema y no darle más importancia.

Sólo usuarios mas avanzados (a los usuarios de LMDE se les presupone estas capacidades de compilar códidos fuente y parches) deberían ir más allá. Si realizas un búsqueda activa por los errores y advertencias verás que existen comunicaciones de bugs abiertos en varios sistemas con equipos, ediciones de SO y kernels diferentes al tuyo, de usuarios que si precisan de los recursos implicados (tu puede que no) o que realmente tienen malfuncionamiento del sistema. Pasar a la acción aplicando los parches propuesto aún siendo tu equipo, tu sistema, tu edición, tu kernel (aunque casi siempre la propuesta es incorporar nuevos kernels mas actuales o mas antiguos que no manifiesten este problema),...tu problema, suponen que las advertencias muten en otras o provoquen, esta vez si, otros problemas a los que hay que saber enfrentarse.
3)Sobre la actualización de la BIOS/firmware siempre es conveniente ya que tu fabricante (aunque no siempre) incorpora mejoras, corrige errores y anticipa parcheos contra vulnerabilidades, pero no siempre es recomendable ya que es un proceso no exento de riesgos y a veces es necesario revertirlo. Sabiendo esto tu mismo decides bajo tu responsabilidad. :roll:
Para un usuario normal como yo basta con tener actualizado el microcode en la medida que el sistema facilita las nuevas versiones y de la misma forma actualizar el kernel dentro de la serie de tu edición. Sólo de ser necesario (por tener problemas reales), probar con kernels mas actuales o, si es lo propuestos en los hilos del problema concreto, uno anterior.
4)Sobre los otros errores, son de inicio del sistema (systemd) pero es un poco de lo mismo, si no tienes problemas de lentitud en el inicio, malfuncionamiento de dispositivos o componentes del sistema..."no problemo". Puedes investigar como yo haciendo una búsqueda rápida.
-El error del demonio avahi parece que es debido a que se carga prematuramente, que esto tenga trascendencia o no dependerá de que lo uses y que finalmente no esté operativo. Si tienes problemas reales debido a esto puedes reiniciar el servicio/demonio una vez se haya iniciado el network manager (sudo service avahi-daemon restart) y si esto no lo soluciona deberás abrir un hilo específico y proporcionar información adicional como por ejemplo el estado del servicio (sudo systemctl status avahi-daemon) y sus hijitos (de child :D ), la configuración de red....

-El error brltty es debido a que, por defecto, se carga el servicio de asistencia para la lectura de terminales para personas ciegas sin que realmente lo tengas configurado si no lo usas. Es inocuo y si quieres puedes deshabilitar servicio (sudo systemctl disable brltty.service) y si comprendes que no lo vas a usar nunca evitar que se pueda cargar con sudo systemctl mask brltty.service.

-De la misma forma, el error de pulseaudio es porque el sistema carga servicios (a saber porqué) de sonido , de red o de intercambio de archivos a través del bluetooth que puedes no tener configurados o activos (si no nunca por lo menos en ese momento no hay nadie al otro lado). Puedes inhabilitar el servicio (sudo systemctl disable bluetooth.service ) por defecto y habilitarlo de necesitarlo (sudo systemctl enable bluetooth.service). Aunque te confieso que he metido la gamba tratando de evitar la carga de módulos en más de una ocasión (no me gusta systemd tampoco por esto de iniciar servicios chivatos por la patilla y llegas a esos extremos), para mi es más rentable desactivar el bluetooth una vez iniciado sesión y activarlo de necesitarlo para algo con un simple clic en el icono del escritorio. :D
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.(Javier Krahe)

da_us3r
Level 1
Level 1
Posts: 26
Joined: Tue Jun 06, 2017 9:50 am

Re: problema journalctl errores LMDE 3

Post by da_us3r »

Hola,

Muchas gracias por la respuesta (y se agradece la advertencia , pues no había caido en ello )

Me ha quedado todo mucho más claro

Lo que haré será :

deshabilitar los dos últimos servicios

Dado que no los uso habitualmente

Y sobre avahi daemon pues estaré pendiente de que no me de algún problema y usaré el comando

sudo systemctl status avahi-daemon

Espero que todo este bien ..

Sobre la actualización de la bios pues me informaré mejor y veré los pros y cons sobre ello , y lo de acpi error pues como me va el s.o correctamente y no me da problemas para apagarlo ni iniciarlo lo dejaré por ahora

Saludos

Post Reply

Return to “Español (Spanish)”